Adobe Drive CC en eerdere versies zijn niet compatibel en worden niet ondersteund met macOS Sierra.

Opmerking:

Met ingang van 11 december 2017 komt er een einde aan Adobe Drive. Zie de sectie Veelgestelde vragen voor meer informatie.

Versies waarop dit van invloed is Adobe Drive CC versie 5.0.3 of eerder
Besturingssysteem macOS 10.12 (Sierra)

Adobe raadt klanten aan hun eigen tests uit te voeren via een niet-productiepartitie om ervoor te zorgen dat de nieuwe besturingssystemen met hun huidige hardware en stuurprogramma's werken.

Problemen bij het gebruik van Adobe Drive op macOS Sierra

Installeren op MacOS Sierra

Adobe Drive versies 5.0.3 en eerder kunnen niet worden geïnstalleerd op macOS 10.12 (Sierra) en retourneert het volgende foutbericht:

Installatieprogramma kan niet worden geïnitialiseerd. Dit kan worden veroorzaakt door een ontbrekend bestand. Download Adobe Support Advisor om het probleem op te sporen.

adobe-drive-sierra

U kunt ook niet Adobe Support Advisor downloaden, omdat dit hulpprogramma uit gebruik is genomen.

Een upgrade uitvoeren naar macOS Sierra

Als u Adobe Drive versie 5.0.3 of eerder op uw computer hebt geïnstalleerd en u voert een upgrade uit naar macOS Sierra, wordt de toepassing wel gestart maar kunt u geen verbinding maken met een beheersysteem voor digitale middelen. Het volgende foutbericht wordt weergegeven:

De server kan niet worden verbonden' Details: 'De server met uuid <xxxx> kan niet worden gekoppeld.

unable-to-connect-AEM-Assets

Tussenoplossing

Als u een versie van Adobe Drive hebt waarin dit probleem zich voordoet, blijft u uw huidige Mac OS X-versie gebruiken en voert u geen update uit naar macOS 10.12 (Sierra).

Dit werk is gelicentieerd onder de Creative Commons Naamsvermelding/Niet-commercieel/Gelijk delen 3.0 Unported-licentie  De voorwaarden van Creative Commons zijn niet van toepassing op Twitter™- en Facebook-berichten.

Juridische kennisgevingen   |   Online privacybeleid