Guia do Usuário Cancelar

Uso dos painéis Palco e Ferramentas do Animate

  1. Guia do Usuário do Adobe Animate
  2. Introdução ao Animate
    1. Novidades no Animate
    2. Glossário visual
    3. Requisitos de sistema do Animate
    4. Atalhos de teclado do Animate
    5. Trabalhar com vários tipos de arquivo no Animate
  3. Animação
    1. Noções básicas de animação no Animate
    2. Como usar quadros e quadros-chave no Animate
    3. Animação quadro a quadro no Animate
    4. Como trabalhar com animação de interpolação clássica no Animate
    5. Ferramenta Pincel
    6. Guia de movimento
    7. Interpolação de movimento e ActionScript 3.0
    8. Sobre a animação com interpolação de movimento
    9. Animações de interpolação de movimento
    10. Criação de uma animação de interpolação de movimento
    11. Utilização dos quadros-chave de propriedade
    12. Animação de posição com uma interpolação
    13. Editar interpolações de movimento usando o Motion Editor
    14. Edição do caminho de movimento de uma animação de interpolação
    15. Manipulação de interpolações de movimento
    16. Adição de atenuações personalizadas
    17. Criação e aplicação das predefinições de movimento
    18. Configuração de extensões de interpolação de animação
    19. Trabalhar com interpolações de movimento salvas como arquivos XML
    20. Interpolações de movimento e interpolações clássicas
    21. Interpolação de formas
    22. Uso da animação da ferramenta Bone no Animate
    23. Trabalhar com manipulação de caracteres no Animate
    24. Como usar camadas de máscara no Adobe Animate
    25. Como trabalhar com cenas no Animate
  4. Interatividade
    1. Como criar botões com o Animate
    2. Converter projetos do Animate em outros formatos de tipo de documento
    3. Criação e publicação de documentos HTML5 Canvas no Animate
    4. Adicionar interatividade com snippets de código no Animate
    5. Criar componentes HTML5 personalizados
    6. Uso de componentes do HTML5 Canvas
    7. Criação de componentes personalizados: exemplos
    8. Snippets de código para componentes personalizados
    9. Práticas recomendadas - Publicidade com o Animate
    10. Criação e publicação de Realidade virtual
  5. Fluxo de trabalho e espaço de trabalho
    1. Criação e gerenciamento de pincéis
    2. Uso de Google Fonts em documentos HTML5 Canvas
    3. Uso das Bibliotecas da Creative Cloud e do Adobe Animate
    4. Uso dos painéis Palco e Ferramentas do Animate
    5. Fluxo e espaço de trabalho do Animate
    6. Uso de fontes da Web em documentos HTML5 Canvas
    7. Linhas de tempo e ActionScript
    8. Trabalhar com múltiplas linhas de tempo
    9. Definir preferências
    10. Uso de painéis de criação do Animate
    11. Criar camadas na linha do tempo com o Animate
    12. Exportar animações para aplicativos móveis e mecanismos de jogo
    13. Mover e copiar objetos
    14. Modelos
    15. Localização e substituição no Animate
    16. Desfazer, refazer e o painel de Histórico
    17. Atalhos de teclado
    18. Como usar a linha do tempo no Animate
    19. Criação de extensões HTML
    20. Opções de otimização para imagens e GIFs animados
    21. Configurações de exportação para imagens e GIFs
    22. Painel Ativos no Animate
  6. Multimídia e vídeo
    1. Transformação e combinação de objetos gráficos no Animate
    2. Criar e trabalhar com instâncias do símbolo no Animate
    3. Traçado de imagem
    4. Como usar som no Adobe Animate
    5. Exportação de arquivos SVG
    6. Criação de arquivos de vídeo para uso no Animate
    7. Como adicionar vídeos no Animate
    8. Trabalhar com pontos de sinalização de vídeo
    9. Desenhar e criar objetos com o Animate
    10. Remodelação de linhas e formas
    11. Traçados, preenchimentos e gradientes com o Animate CC
    12. Trabalhar com o Adobe Premiere Pro e o After Effects
    13. Painéis de cor no Animate CC
    14. Abrir arquivos do Flash CS6 com o Animate
    15. Trabalho com texto clássico no Animate
    16. Aplicação de ilustração final no Animate
    17. Bitmaps importados no Animate
    18. Gráficos em 3D
    19. Trabalhar com símbolos no Animate
    20. Desenhar linhas e formas com o Adobe Animate
    21. Trabalho com bibliotecas no Animate
    22. Exportação de sons
    23. Seleção de objetos no Animate CC
    24. Trabalho com arquivos AI do Illustrator no Animate
    25. Aplicação de padrões com a ferramenta Pincel de borrifar
    26. Aplicação de modos de mesclagem
    27. Organização de objetos
    28. Automação de tarefas com o menu Comandos
    29. Texto multilíngue
    30. Uso de câmera no Animate
    31. Uso do Animate com o Adobe Scout
    32. Trabalhar com arquivos Fireworks
    33. Filtros gráficos
    34. Som e ActionScript
    35. Preferências de desenho
    36. Desenho com a ferramenta Caneta
  7. Plataformas
    1. Converter projetos do Animate em outros formatos de tipo de documento
    2. Suporte da plataforma personalizada
    3. Criação e publicação de documentos HTML5 Canvas no Animate
    4. Criação e publicação de um documento WebGL
    5. Compactação de aplicativos no AIR para iOS
    6. Publicação de AIR em aplicativos Android
    7. Publicação no Adobe AIR para desktop
    8. Configurações de publicação do ActionScript
    9. Práticas recomendadas - Organização do ActionScript em um aplicativo
    10. Como usar ActionScript com o Animate
    11. Práticas recomendadas - Diretrizes de acessibilidade
    12. Acessibilidade no espaço de trabalho do Animate
    13. Programação e gerenciamento de scripts
    14. Ativação do suporte para plataformas personalizadas
    15. Visão geral do suporte da plataforma personalizada
    16. Criação de conteúdo acessível
    17. Trabalhar com plug-ins personalizados de suporte da plataforma
    18. Depuração do ActionScript 3.0
    19. Ativação do suporte para plataformas personalizadas
  8. Publicação e exportação
    1. Exportação de arquivos do Animate CC
    2. Publicação OAM
    3. Exportação de arquivos SVG
    4. Exportar gráficos e vídeos com o Animate
    5. Publicação de documentos AS3
    6. Exportar animações para aplicativos móveis e mecanismos de jogo
    7. Exportação de sons
    8. Exportação de arquivos de vídeo QuickTime
    9. Controle de reprodução de vídeo externo com o ActionScript
    10. Práticas recomendadas - Dicas para a criação de conteúdo em dispositivos móveis
    11. Práticas recomendadas - Convenções de vídeo
    12. Práticas recomendadas - Diretrizes de criação de aplicativos SWF
    13. Práticas recomendadas - Estruturação de arquivos FLA
    14. Práticas recomendadas para otimizar arquivos FLA para o Animate
    15. Configurações de publicação do ActionScript
    16. Especificar configurações de publicação para o Animate
    17. Exportação de arquivos projetores
    18. Exportar imagens e GIFs animados
    19. Modelos de publicação HTML
    20. Trabalhar com o Adobe Premiere Pro e o After Effects
    21. Compartilhar e publicar animações rapidamente

Use esse artigo para saber mais sobre os painéis Palco e Ferramentas ao trabalhar com conteúdo gráfico no Animate.

Visão geral da tela Bem-vindo

Quando o Animate (antigo Flash Professional CC) está sendo executado sem documentos abertos, a tela de Boas-vindas é exibida. A tela de Boas-vindas contém quatro áreas:

Abrir um item recente

Permite abrir seus documentos mais recentes (clique no ícone Abrir).

Criar novo

Lista os tipos de arquivo do Animate, como documentos do Animate e arquivos do ActionScript®.

Criar a partir do modelo

Lista os modelos usados com mais frequência para criar documentos do Animate.

Estender

Links para o site do Animate Exchange, onde você pode fazer o download dos aplicativos de ajuda, extensões e informações relacionadas.

A tela de Boas-vindas também oferece acesso rápido aos recursos de Ajuda. Você pode fazer um tour pelo Animate, aprender sobre recursos de documentação e localizar instalações de treinamento autorizado da Adobe.

  • Para ocultar a tela de Boas-vindas, selecione Não mostrar novamente.

  • Para mostrar a tela de Boas-vindas, selecione Editar > Preferências (Windows®) ou selecione Animate > Preferências (Macintosh®), e selecione a tela de Boas-vindas no menu Inicial na categoria Geral.

Uso do Palco

O Palco é a área retangular onde o conteúdo gráfico é colocado durante a criação de documentos do Animate. O Palco no ambiente de criação representa o espaço retangular no Flash Player ou em uma janela do navegador da Web, na qual o documento é exibido durante a reprodução. Um contorno padrão em preto representa a exibição do contorno do palco.

Para alterar a exibição do Palco durante o trabalho, escolha as opções ampliar e reduzir. Para ajudá-lo a posicionar itens no Palco, use a grade, as guias e as réguas.

A linha do tempo e o palco com conteúdo.

Aplique o zoom ao palco

Para exibir todo o Palco na tela, ou para exibir uma área particular do desenho com alta ampliação, altere o nível de ampliação. A ampliação máxima depende da resolução do monitor e do tamanho do documento. O valor mínimo para aplicação de menos zoom no Palco é 8%. O valor máximo para aplicação de mais zoom no Palco é 2.000%.

 Você também pode usar gestos de multitoque em dispositivos compatíveis.

  • Para aplicar mais zoom em um elementos, selecione a ferramenta Zoom  no painel Ferramentas, e clique no elemento. Para alternar a ferramenta Zoom entre a aplicação de mais zoom ou menos zoom, use os modificadores Ampliar ou Reduzir  (na área de opções do painel Ferramentas, quando a ferramenta Zoom estiver selecionada), ou clique com a tecla Alt pressionada (Windows) ou com a tecla Option pressionada (Macintosh).

  • Para aplicar mais zoom para que uma área específica do desenho preencha a janela, arraste uma seleção retangular no Palco com a ferramenta Zoom.

  • Para ampliar ou reduzir todo o Palco, selecione Exibir > Ampliar ou Exibir > Reduzir.

  • Para ampliar ou reduzir a um percentual especificado, selecione Exibir > Ampliação e selecione um percentual no submenu, ou selecione um percentual no controle Zoom, no canto superior direito da janela do documento.

  • Para dimensionar o Palco para que ele se ajuste completamente à janela do aplicativo, selecione Exibir > Ampliação > Ajustar à janela.
  • Para cortar o conteúdo que sai do palco, clique no ícone Cortar conteúdo fora do palco.
  • Para mostrar o conteúdo do quadro atual, selecione Exibir > Ampliação > Mostrar tudo, ou selecione Mostrar tudo no controle Zoom, no lado superior direito da janela do aplicativo. Se a cena estiver vazia, todo o Palco é exibido.
  • Para mostrar todo o Palco, selecione Exibir > Ampliação > Mostrar quadro, ou selecione Mostrar quadro, no controle Zoom, no canto superior direito da janela do documento.

  • Para mostrar o espaço de trabalho ao redor do Palco ou para exibir elementos em uma cena que estejam parcialmente ou completamente fora da área do Palco, selecione Exibir > Área de transferência. O quadro de colagem é exibido em cinza claro. Por exemplo, para colocar um pássaro voando em um quadro, posicione inicialmente o pássaro fora do Palco no quadro de colagem, e anime-o na área do Palco.

Cor da área de transferência

Anteriormente, as cores da área de transferência eram definidas de acordo com o tema da Interface do usuário. A partir da versão de janeiro de 2017, a cor da área de transferência pode ser igual à cor do Palco. Esse recurso permite trabalhar com uma tela infinita. 

 Somente o conteúdo do palco fica visível no resultado final.

Mover a exibição do Palco

Talvez não seja possível visualizar o palco completamente quando este for visualizado. Para alterar a exibição sem alterar a ampliação, use a ferramenta Mão para mover o Palco.

 Você também pode usar gestos de multitoque em dispositivos compatíveis.

  • No painel Ferramentas, selecione a ferramenta Mão e arraste o Palco. Para alternar temporariamente entre outra ferramenta e a ferramenta Mão, mantenha a barra de espaço pressionada e clique na ferramenta no painel Ferramentas.

Gire o Palco

O Animate introduz a nova ferramenta Rotação, que permite girar a visualização do Palco temporariamente para ajudar você a desenhar e pintar em determinados ângulos sem girar os objetos de forma permanente no palco, como acontece com a ferramenta Transformação livre. É possível girar o Palco rapidamente, mesmo usando outra ferramenta. Basta pressionar as teclas Shift Espaço e arrastar o mouse para girar a visualização.

Girar o palco utilizando a ferramenta Rotação

  1. Selecione a ferramenta Rotação  (H), agrupada com a ferramenta Mão  (H), ou pressione as teclas Shift e Espaço ao mesmo tempo para alternar para a ferramenta Rotação temporariamente enquanto trabalha com qualquer outra ferramenta, como o Pincel.

    Ferramenta Rotação na barra de ferramentas

  2. Quando a ferramenta Rotação é selecionada, o ponto de pivô é exibido na tela assinalado por uma cruz. Você pode clicar na posição desejada para alterar a posição do ponto de pivô.

    O ponto de pivô com a cruz

  3. Após decidir a posição do ponto de pivô, arraste o mouse para girar a visualização do palco em torno do ponto pivô.

    Palco girado

  4. Usando a ferramenta Rotação, arraste para girar temporariamente a área do palco. O ângulo de rotação atual é indicado pela linha vermelha na cruz do ponto de pivô.

  5. Para redefinir a visualização padrão do palco, clique no botão Centralizar palco.

Dimensione o conteúdo para se ajustar ao tamanho do palco

A opção Dimensionar conteúdo em PI permite dimensionar os conteúdos no palco de acordo com seu tamanho. Quando o tamanho do palco é redimensionado com esta opção selecionada, o conteúdo é redimensionado na mesma proporção do palco.

Opção Dimensionar conteúdo em PI

Dimensionar tamanho do palco

A opção Dimensionar conteúdo em configurações avançadas agora pode ser acessada diretamente do PI. Quando o tamanho do palco é redimensionado com esta opção selecionada, o conteúdo é redimensionado na mesma proporção do palco.

A caixa de diálogo Inspetor de propriedades e Configurações de documento contém uma opção de Vinculação para aumentar proporcionalmente as dimensões do palco. Por padrão, a altura e a largura do palco ficam desvinculadas. Se você clicar no botão Vincular e permitir a vinculação, ao alterar os valores da altura ou da largura, o valor de outra propriedade é alterado proporcionalmente.

Se você selecionar a opção Dimensionar conteúdo, as dimensões do palco são vinculadas e desativadas automaticamente. Isso ocorre porque o dimensionamento do conteúdo só é feito corretamente se as dimensões do palco são modificadas proporcionalmente.

Botão de vinculação para dimensionar proporcionalmente o tamanho do palco

Definir a Transparência do Canvas

Você pode ajustar o canvas para o modo de transparência selecionando as faixas de cores alfa na porcentagem nas amostras de cores. Para fazer isto, selecione canvas > Propriedades > Palco > Alpha %.

Dimensione o palco com base na âncora selecionada

Você pode selecionar um ponto de ancoragem nas Configurações do documento para especificar a altura e a largura e dimensionar o palco de acordo com as medidas. Quando a opção “Dimensionar conteúdo” está desativada, o palco se expande para as direções de acordo com o ponto de ancoragem selecionado, conforme detalhado nas imagens a seguir.

Ancore pontos com base no que é possível dimensionar no palco

Dimensionamento do palco: um exemplo

No exemplo a seguir, o palco que mede 550x400 é dimensionado proporcionalmente para 750x600 a partir do ponto de ancoragem no canto inferior direito do palco:

Definir o dimensionamento do palco com o canto inferior direito como o ponto de ancoragem

Palco redimensionado na direção definida a partir do ponto de ancoragem no canto inferior direito

 Você também pode usar gestos de multitoque em dispositivos compatíveis.

Usar réguas

Quando as réguas são mostradas, elas aparecem ao longo das laterais superior e esquerda do documento. É possível alterar a unidade de medida utilizada nas réguas do padrão de pixels para outra unidade. Quando um elemento é movido no Palco com as réguas exibidas, as linhas que indicam as dimensões do elemento são exibidas nas réguas.

  • Para mostrar ou ocultar as réguas, escolha Exibir > Réguas.

  • Para especificar a unidade de medida das réguas para um documento, selecione Modificar > Documento, e selecione uma unidade no menu Unidades da régua.

Usar guias

Quando as réguas são mostradas (Exibir > Réguas), é possível arrastar as guias horizontal e vertical das réguas para o Palco.

Quando você cria linhas do tempo aninhadas, as guias arrastáveis são exibidas no Palco, apenas quando a Linha de tempo na qual elas foram criadas está ativa.

Para criar guias personalizadas ou irregulares, use as camadas de guia.

  • Para exibir ou ocultar as guias de desenho, selecione Exibir > Guias > Mostrar guias.

     Se a guia estiver visível e a opção Encaixar na grade estiver ativada durante a criação das guias, as guias serão encaixadas na grade.

  • Para ativar ou desativar o encaixe nas guias, selecione Exibir > Encaixe > Encaixar nas guias.

     O encaixe nas guias tem precedência sobre o encaixe na grade, onde as guias ficarem entre as linhas de grade.

  • Para mover uma guia, clique em qualquer lugar na régua com a ferramenta Seleção e arraste a guia até o local desejado no Palco.

  • Para remover uma guia, use a ferramenta Seleção com as guias desbloqueadas para arrastar a guia até a régua horizontal ou vertical.

  • Para bloquear as guias, selecione Exibir > Guias > Bloquear guias, ou use a ação Bloquear guias na caixa de diálogo Editar guias (Exibir > Editar guias).

  • Para limpar as guias, selecione Exibir > Guias > Limpar guias. Se você estiver no modo de edição de documentos, todas as guias no documento são limpas. Se você estiver no modo de edição de símbolo, todas as guias usadas em símbolos são limpas.

Definir preferências de guias

  1. Selecione Exibir > Guias > Editar guias e siga um destes procedimentos:

    • Para definir a Cor, clique no triângulo na caixa de cores e selecione uma cor de linha de guia na paleta. A cor padrão da guia a é verde.

    • Para exibir ou ocultar guias, selecione ou cancele a seleção de Mostrar guias.

    • Para ativar ou desativar o encaixe nas guias, selecione ou cancele a seleção de Encaixar nas guias.

    • Selecione ou cancele a seleção de Bloquear guias.

    • Para definir a Precisão do encaixe, selecione uma opção no menu pop-up.

    • Para remover todas as guias, clique em Limpar todas. A opção Limpar todas remove todas as guias na cena atual.

    • Para salvar as configurações atuais como padrão, clique em Salvar padrão.

  2. Clique em OK.

Usar a grade

A grade é exibida em um documento como um conjunto de linhas atrás da arte-final em todas as cenas.

Mostrar ou ocultar uma grade de desenho

  1. Siga um destes procedimentos:

    • Selecione Exibir > Grade > Mostrar grade.

    • Pressione a tecla Ctrl+' (aspas simples) no Windows ou pressione a tecla Command +' (aspas simples) no Macintosh.

Ativar ou desativar o encaixe nas linhas de grade

  1. Selecione Exibir > Encaixe > Encaixar na grade.

Definir preferências de grade

  1. Selecione Exibir > Grade > Editar grade e selecione uma das opções.

  2. Para salvar as configurações atuais como padrão, clique em Salvar padrão.

Sobre a barra de ferramentas principal e a barra de edição

A barra de menus na parte superior da janela do aplicativo contém menus com comandos para controlar a funcionalidade.

A barra de edição, na parte superior do Palco, contém controles e informações para editar cenas e símbolos, e para alterar o nível de ampliação do Palco.

Personalize a barra de ferramentas

A versão do Animate 2020 fornece a capacidade de adicionar, remover, combinar ou reorganizar as ferramentas como desejar. Clique no ícone mais opções... na barra de ferramentas para abrir a paleta de ferramentas. 

Barra de ferramentas do Animate
Barra de ferramentas do Animate

Paleta da barra de ferramentas
Paleta da barra de ferramentas

Você pode arrastar ferramentas da barra de ferramentas e soltá-las na paleta de ferramentas para removê-las. Da mesma forma, você pode colocar as ferramentas da paleta de ferramentas na barra de ferramentas arrastando solte-as no local desejado na barra de ferramentas. 

Além disso, com esses aprimoramentos, você pode:

  • Adicionar/remover ferramentas do painel Ferramentas de/para a paleta de ferramentas. 
  • Combine ferramentas em um grupo de ferramentas arrastando a ferramenta soltar sobre outra ferramenta ou um grupo.
  • Reorganizar uma ferramenta acima ou abaixo de uma ferramenta ou grupo específico arrastando para soltar a ferramenta selecionada acima ou abaixo da ferramenta específica.

Agrupamento lógico de ferramentas

Espaçador
Agrupamento lógico com espaçador

É possível fazer o agrupamento lógico de ferramentas, adicionando um espaçador entre a lista de ferramentas. Arraste e solte o espaçador na paleta de ferramentas para o painel Ferramentas e crie esse agrupamento.

Barra de ferramentas separar

Barra de ferramentas separar
Barra de ferramentas separar

Assim que o espaçador é adicionado, você pode separar o subgrupo da barra de ferramentas arrastando o espaçador para fora do painel Ferramentas até o local desejado da área de trabalho. Você também pode mesclar a barra de ferramentas destacável de volta ao painel Ferramentas. Selecione e arraste a barra de ferramentas destacável para o painel Ferramentas.

Virar
Desfazer inverter

A barra de ferramentas destacável pode ser redirecionada facilmente para horizontal ou vertical clicando na seção inferior destacada da ferramenta ao passar o mouse.  

Redefinir barra de ferramentas
Redefinir barra de ferramentas

Reconfiguração da barra de ferramentas

Selecione a opção redefinir no menu da paleta de ferramentas hamberger para definir o painel Ferramentas para o estado padrão.

Opções da sub-barra de ferramentas

Cor de preenchimento e cor do traçado

A seção cor de preenchimento e cor do traçado da barra de ferramentas foi modificada de forma semelhante ao Photoshop e ao painel Ferramentas do Illustrator para fins de consistência e acesso fácil.  

Acesso aos modos pincel e borracha

Agora, você também pode adicionar atalhos de teclado aos modos de pincel e borracha. Criar atalhos de teclado no Mac, clique em Animate > atalhos de teclado e no Windows, clique em editar atalhos de teclado >. Acesse essas opções com uma tecla pressionada quando a ferramenta estiver ativada.

Cor de preenchimento e Stokes
Cor de preenchimento e Stokes

Modo de apagar
Modo de apagar

Modo de pincel
Modo de pincel

Usar o painel Ferramentas

As ferramentas no painel Ferramentas permitem desenhar, pintar, selecionar e modificar a arte-final, bem como alterar a exibição do Palco. O painel Ferramentas está dividido em quatro seções:

  • A área de ferramentas contém ferramentas de desenho, pintura e seleção.
  • A área de exibição contém ferramentas para zoom e panorâmica na janela do aplicativo.
  • A área de cores contém modificadores para cores de traçados e preenchimentos.
  • A área de opções contém modificadores para a ferramenta selecionada atualmente. Os modificadores afetam as operações de pintura ou edição da ferramenta.

Para mostrar ou ocultar o painel Ferramentas, selecione Janela > Ferramentas.

Selecionar ferramentas

  1. Siga um destes procedimentos:

    • Clique na ferramenta no painel Ferramentas. Dependendo da ferramenta selecionada, talvez um conjunto de modificadores seja exibido na área de opções, na parte inferior do painel Ferramentas.

    • Pressione a tecla de atalho da ferramenta. Para exibir os atalhos de teclado, selecione Editar > Atalhos de teclado (Windows) ou Animate > Atalhos de teclado (Macintosh). No Macintosh, talvez seja necessário mover o mouse para visualizar o novo ponteiro.

    • Para selecionar uma ferramenta localizada no menu pop-up para uma ferramenta visível, como a ferramenta Retângulo, pressione o ícone da ferramenta visível e selecione outra ferramenta no menu pop-up.

Pressão e inclinação do pincel

O Animate oferece suporte a Pressão e Inclinação para os traçados desenhados usando a ferramenta Pincel. Você pode desenhar e traçados padronizados com a variável da largura dependendo da pressão ou inclinação aplicada à stylus. Para um ajuste adicional, use a ferramenta Largura para ajustar os pontos de largura.

Para obter mais informações, consulte Trabalhar com o Pincel

 Os ícones de Pressão e Inclinação na barra de ferramentas são mostrados somente se você conectar uma mesa digitalizadora sensível à pressão Wacon a seu computador.

Usar menus contextuais

Os menus de contexto contêm comandos relevantes para a seleção atual. Por exemplo, quando você seleciona um quadro na janela Linha de tempo, o menu de contexto contém comandos para a criação, exclusão e modificação de quadros e quadros-chave. Há menus de contexto para muitos itens e controles em diversos locais, incluindo o Palco, a Linha de tempo, o painel Biblioteca e o painel Ações.

  1. Clique com o botão direito (Windows) ou com a tecla Ctrl pressionada (Macintosh) em um item.
Logotipo da Adobe

Fazer logon em sua conta