Quando você tentar aplicar a atualização para o Adobe CSXS Infrastructure 4, ela falha com o código de erro U44M1P7 ou U44M2P7.

Para verificar se esse erro está ocorrendo, consulte os arquivos de registro de instalação para o seguinte erro:

01/08/14 10:39:37:308 | [INFO] | | OOBE | DE | || | 2192 | ERRO: DF045: Corrupção do arquivo detectada. Reinstalar o produto e aplicar a correção outra vez. (Não é possível reparar o arquivo "C:\Program Files (x86)\Common Files\Adobe\CEPServiceManager4\zlib1.dll")(Seq 4)

Reinicie o computador e instale o arquivo Adobe-CSXSInfrastructure-4.0.2.51-patch.zip.

Windows

  1. Reinicie o computador.
  2. Após a reinicialização, verifique se nenhum aplicativo Adobe Creative (Photoshop, Illustrator, InDesign, Premiere Pro, e assim por diante) esteja em execução.
  3. Baixe e extraia o conteúdo do Adobe-CSXSInfrastructure-4.0.2.51-patch.zip.
  4. Execute o AdobePatchInstaller.app.
  5. Após a aplicação da correção, reinicie o computador.

Download

Mac OS

  1. Reinicie o computador.
  2. Após a reinicialização, verifique se nenhum aplicativo Adobe Creative (Photoshop, Illustrator, InDesign, Premiere Pro, e assim por diante) esteja em execução.
  3. Baixe e extraia Adobe-CSXSInfrastructure-4.0.2.51-patch_Mac.zip.
  4. Abra o Adobe-CSXSInfrastructure-4.0.2.51-patch.dmg.
  5. Execute o AdobePatchInstaller.app.
  6. Após a aplicação da correção, reinicie o computador.

Download

Esta obra está licenciada sob uma licença não adaptada da Creative Commons Attribution-Noncommercial-Share Alike 3.0  As publicações do Twitter™ e do Facebook não são cobertas pelos termos do Creative Commons.

Avisos legais   |   Política de privacidade online