Problema
Após atualizar para o Adobe Digital Editions 1.5 ou posterior, você não é capaz de abrir alguns ou todos os seus eBooks e recebe o seguinte erro:
- Erro interno - o documento já falhou.
"Error W_ADEPT_CORE_USER_CREDENTIALS_NOT_FOUND
Motivo
Esse problema parece ser causado por uma falha no processo de mover seus livros da ativação anônima para a ativação nomeada. Isso acontece durante o processo de migração que ocorre quando você instala o Digital Editions 1.5 ou posterior pela primeira vez. O Suporte da Adobe continuará investigando esse problema.
Solução
Etapas de solução de problemas no Windows
Aviso: a seguinte solução envolve o registro de sistema do Windows. Editar ou manipular o registro incorretamente pode resultar em sérios danos ao sistema que podem exigir a reinstalação do sistema operacional. Se você não se sente confortável editando o registro, então, leve sua máquina um profissional. Se escolher continuar, então é fundamental que você crie um backup completo do sistema e um ponto de restauração do sistema do Windows antes de prosseguir. A Adobe Systems não pode ser responsabilizada por danos resultantes a partir desta informações.
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Feche o Adobe Digital Editions (se ele estiver aberto).
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Clique em Iniciar > Executar, digite regedit na caixa Abrir e, a seguir, pressione Enter.
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Vá até a seguinte chave de registro:
HKEY_CURRENT_USER\Software\Adobe\Adept. -
Clique com o botão direito do mouse na chave ADEPT e escolha Excluir.
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Clique em Sim para confirmar a exclusão.
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Saia do editor de registro.
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Reinicie o Adobe Digital Editions. Você será solicitado autorizar novamente. Siga os prompts de autorização. Certifique-se de usar a AdobeID e a senha corretas para autorizar.
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Reabra seus livros para ter certeza de que eles não mostram erros contínuos.
Etapas de solução de problemas no Macintosh
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Feche o Adobe Digital Editions (se ele estiver aberto).
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Exclua este arquivo:
<drive>/Library/Application Support/Adobe/Digital Editions/activation.dat
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Reinicie o Adobe Digital Editions. Você será solicitado autorizar novamente. Siga os prompts de autorização. Certifique-se de usar a AdobeID e a senha corretas para autorizar.
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Reabra seus livros para ter certeza de que eles não mostram erros contínuos.
Entre em contato com o Suporte técnico da Adobe
Se a solução de problemas acima não permitir que você recupere seus livros, abra um caso de suporte técnico na Web em http://www.adobe.com/support/digitaleditions.
Estamos solicitando que os clientes forneçam as seguintes informações para nos ajudar a determinar a causa desse problema. Quanto maior for a quantidade de informações que você puder fornecer (especialmente sobre as ativações de seus ebooks), melhor o Suporte da Adobe poderá ajudá-lo:
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Sua AdobeID (mas não sua senha).
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(Somente Windows) Uma chave de registro exportada específica. Essa chave terá de ser exportada e anexada ao caso. Se você tiver problemas para anexar as informações da chave, mencione isso ao agente de suporte que trabalha no caso. Eles fornecerão detalhes sobre como anexar as informações. Para obter a informação sobre a chave de registro, use as seguintes etapas:
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Escolha Iniciar > Executar. digite regedit na caixa Abrir e, a seguir, clique em OK.
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No Editor do registro, escolha Editar > Localizar.
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Encontre e selecione esta chave: HKEY_CURRENT_USER\Software\Adobe\Adept.
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Clique com o botão direito do mouse na pasta Adept e, a seguir, selecione Exportar.
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Salve a chave .reg exportada na área de trabalho.
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Anexe a chave .reg exportada ao webcase.
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Capture o registro de erro do Adobe Digital Editions.
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Para ativar o registro de erros, pressione Control+Shift+T (Windows) ou Command+Shift+T (Mac OS X).
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Na caixa de diálogo, selecione a opção Ativar registro de erros.
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Aprove a caixa de diálogo.
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Após ativar o registro de erros, reinicie o Digital Editions.
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Tente abrir novamente os livros que não estão sendo abertos corretamente.
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Anexe os arquivos de registro de erro ao caso. Há dois arquivos, ambos na pasta My Digital Editions. (No Windows XP: C:\Documentos e Configurações\<username>\Meus documentos\My Digital Editions).
Para obter mais detalhes, consulte http://www.adobe.com/products/digitaleditions/help/.
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Além disso, copie e cole estas perguntas no seu webcase e forneça o máximo de informações possível.
- SO (Original ou atualização):
- Navegador:
- Tipo de CPU:
- Conexão de rede (discada, banda larga, cabo, dsl):
- O livro foi baixado com:
- Ativação fácil do Acrobat Reader 6
- Ativação nomeada do Acrobat Reader 6
- Ativação fácil do Acrobat Reader 7
- Ativação nomeada do Acrobat Reader 7
- ADE versão 1.0 ou 1.5 ou uma versão posterior?
- Isso aconteceu durante a atualização para a nova versão 1.5 ou posterior?
- Você usou originalmente o Acrobat Reader 7 ou o Digital Editions para baixar os livros protegidos por DRM?
- Nível de permissão de usuário (administrador, usuário gerenciado etc.):
- URL para o livro:
- Etapas para reproduzir o problema (se já não tiverem sido fornecidas:).
- Resultados (se já não tiverem sido fornecidos:).
- Resultados esperados:
- Que tipo de ativação você tem?
- Ativação fácil: se você não tiver uma conta da Adobe nem uma conta do Microsoft Hotmail, terá a Ativação Fácil. Do contrário, você tem a Ativação Nomeada.
- Se você tiver pelo menos dois computadores capazes de ler o mesmo ebook em ambos os computadores, você tem a Ativação Nomeada.
- Se você não tiver certeza de qual tipo de ativação possui, faça o seguinte:
- Abra seu navegador e siga para http://aractivate.adobe.com/. Se você se lembra de ver esta página da Web e de fazer login no site antes, você tem a Ativação Nomeada. Se você já visitou este site antes, você tem a Ativação Nomeada.
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Se possível, tente copiar os ebooks problemáticos para uma segunda máquina, então ative essa máquina e verifique se os livros mostram o mesmo comportamento. Isso pode não ser uma opção para você, mas, se possível, pode ajudar a diagnosticar o problema.