Está visualizando o artigo correto?

Esse artigo se refere à Digital Publishing Suite. Para o artigo do AEM Mobile, consulte Instalação e configuração.

A Adobe Digital Publishing Suite está disponível para InDesign CC e CC 2014. As ferramentas da DPS não estão disponíveis para o InDesign CC 2015 e posterior. Para instalar o conjunto completo de ferramentas, execute o instalador das ferramentas para desktop da DPS escolhendo Ajuda > Atualizações no InDesign.

O Desktop Viewer não é mais compatível. Recomendamos que você use dispositivos móveis para visualizar.

Se tiver problemas com a instalação das ferramentas, consulte a seção Problemas comuns de instalação adiante neste mesmo artigo.

Links de instalação

InDesign CC

Ferramentas para desktop da CC DPS (Windows)

Ferramentas para desktop da CC DPS (Mac OS)

 

DPS App Builder (Mac OSX 10.7 ou posterior apenas)

DPS App Builder

Instalação das ferramentas para desktop da DPS

  1. No InDesign, escolha Ajuda > Atualizações e atualize as ferramentas para desktop da DPS.

    O instalador das ferramentas para desktop da DPS instala o painel Folio Overlays, o painel Folio Builder, um plug-in exigido do InDesign, o DPS App Builder e o Desktop Viewer. (O Desktop Viewer não é mais recomendado como uma ferramenta de visualização precisa. Use a visualização no dispositivo.)

    Observação:

    Sempre que uma nova versão é lançada, pode levar alguns dias até que o instalador mais recente seja incluído no instalador de atualizações do InDesign. Durante esse período, você pode atualizar as ferramentas para desktop da DPS baixando e executando o instalador mais atual usando os links acima.

Instalação do Adobe Content Viewer em um dispositivo móvel

Se você tiver um iPad, um iPhone, um tablet Android, um Kindle Fire ou dispositivo Windows que execute o Windows 8.1 ou mais recente, instale a versão mais recente do Adobe Content Viewer da loja. Na loja, pesquise por “Adobe Content Viewer”.

Atualização das ferramentas para desktop da DPS

Sempre que um novo conjunto de ferramentas for lançado, escolha Ajuda > Atualizações no InDesign e atualize as ferramentas para desktop da DPS.

Determinação da versão das ferramentas instaladas

Escolha Sobre no menu do painel Folio Builder no InDesign, e observe os dois últimos dígitos.

Versão
Neste exemplo, as ferramentas da v32 estão instaladas.

Problemas comuns de instalação

O Adobe Content Viewer para desktop não funciona

A versão do Adobe AIR v20 requer aplicativos de 64 bits no Mac OS X. Isso impede que o Adobe Content Viewer para desktop seja executado no Mac OS X quando o AIR v20 é instalado. É exibida a mensagem de erro “A extensão nativa necessária para este aplicativo está ausente”.

A equipe da DPS não pretende atualizar o Adobe Content Viewer para desktop (ferramenta de visualização no desktop) para visualizar conteúdo da DPS no InDesign. Recomendamos que você use a visualização de dispositivo para obter uma experiência de visualização mais precisa.

 

Mensagem de erro "Atualize seu aplicativo"

Quando o usuário tenta baixar novos fólios no aplicativo visualizador de sua marca, a mensagem a seguir é exibida: “Atualize seu aplicativo. Esta versão está disponível para download, mas requer uma versão mais recente do aplicativo.”

Caso o usuário veja esse erro, a versão do visualizador do fólio é superior à versão do visualizador do aplicativo. Para solucionar este problema, publique o fólio usando uma versão mais antiga do visualizador que seja compatível com seu aplicativo ou envie uma nova versão do aplicativo para a loja.

Para obter detalhes, consulte este artigo: http://helpx.adobe.com/br/digital-publishing-suite/kb/please-update-app-download-folio.html

Mensagem de erro “Esta versão da DPS App Builder expirou”

Esta mensagem é exibida quando você está tentando usar uma versão antiga da DPS App Builder quando uma versão mais recente está disponível. A solução é instalar uma nova versão da DPS App Builder.

No entanto, em alguns casos, essa mensagem continua aparecendo depois que você reinstala a DPS App Builder. Primeiro, certifique-se de estar usando o Mac OSX 10.7 ou mais recente; o Mac OSX 10.6.8 já não é suportado. Além disso, certifique-se de limpar o cache do navegador antes de baixar a versão mais recente da DPS App Builder. Em alguns casos, o cache do navegador faz com que uma versão antiga do instalador seja baixada.

Mensagem de erro "Você não possui um plug-in de publicação digital compatível"

Depois de atualizar as ferramentas do Folio Producer, esta mensagem de erro informará que é necessário baixar as ferramentas Folio Producer, mas você já tem as ferramentas e o painel do Folio Producer mais recentes. Esse problema às vezesocorrese há algum problema com o arquivo PlugInConfig.txt. Em geral, esse problema pode ser solucionado movendo ou excluindo esse arquivo. Para obter mais detalhes, consulte estanota técnica: http://helpx.adobe.com/br/digital-publishing-suite/kb/error-do-have-compatible-digital.html

Desinstalação das ferramentas de publicação digital

Para desinstalar as ferramentas do Folio Producer para a InDesign CS5 e CS5.5, execute um dos seguintes procedimentos:

  • No Windows, use o Painel de Controle (Adicionar/Remover Programas) para desinstalar as ferramentas.

  • No Mac OS, use o desinstalador localizado em Applications > Utilities > Adobe Installers (Aplicativos > Utilitários > Instaladores Adobe).

No InDesign CC, as ferramentas de publicação digital são integradas ao InDesign. É possível remover as ferramentas DPS apenas desinstalando o InDesign.

Esta obra está licenciada sob uma licença não adaptada da Creative Commons Attribution-Noncommercial-Share Alike 3.0  As publicações do Twitter™ e do Facebook não são cobertas pelos termos do Creative Commons.

Avisos legais   |   Política de privacidade online