Atualize o Lightroom Classic 10.4 para reativar a sincronização

Saiba mais sobre por que a sincronização foi pausada no Lightroom Classic 10.4 e o que são edições incompatíveis.

Ao iniciar o Lightroom Classic 10.4, você verá uma das seguintes mensagens:

  • Sincronização pausada - Conflito de versão
  • Sincronização de fotos com edições incompatíveis
Sincronização pausada

Edições incompatíveis

Para continuar sincronizando imagens, clique em Verificar atualizações e atualize para a versão mais recente do Lightroom Classic.

Por que recebi esta mensagem?

Esta mensagem é exibida quando o Lightroom Classic 10.4 tenta sincronizar imagens da nuvem que foram editadas com uma versão posterior do Adobe Camera Raw. Por exemplo, se você sincronizar imagens do Lightroom para desktop 5.0 (que está usando o Camera Raw 14) para o Lightroom Classic 10.4 (no Camera Raw 13), o Lightroom Classic mostrará esta mensagem para notificá-lo sobre o conflito de versão.

O que são edições incompatíveis?

As edições feitas com versões posteriores do Adobe Camera Raw são incompatíveis com as edições feitas no Lightroom Classic 10.4 e versões anteriores. Por exemplo, as novas edições de mascaramento no Camera Raw 14 ou posterior seriam incompatíveis com as edições de ajuste local feitas com o Camera Raw 13 ou anterior. Em outras palavras, as edições feitas com uma versão mais recente do Lightroom (Camera Raw 14) não são compatíveis com o Lightroom Classic 10.4 (Camera Raw 13).

O que acontece se eu continuar com Habilitar sincronização mesmo assim?

Se você continuar com Habilitar sincronização mesmo assimpara sincronizar uma imagem com edições incompatíveis com o Lightroom Classic 10.4, poderá perder essas edições.

Logotipo da Adobe

Fazer logon em sua conta