Guia do Usuário Cancelar

Medida

  1. Guia do Usuário do Photoshop
  2. Introdução ao Photoshop
    1. Sonhe. Realize.
    2. Novidades no Photoshop
    3. Editar sua primeira foto
    4. Criar documentos
    5. Photoshop | Perguntas frequentes
    6. Requisitos de sistema do Photoshop
    7. Migrar predefinições, ações e configurações
    8. Conheça melhor o Photoshop
  3. Photoshop e serviços da Adobe
    1. Photoshop e Adobe Stock
    2. Bibliotecas da Creative Cloud
    3. Bibliotecas da Creative Cloud no Photoshop
    4. Usar a Touch Bar com o Photoshop
    5. Trabalho com arte do Illustrator no Photoshop
    6. Usar a extensão do aplicativo Capture no Photoshop
    7. Grade e guias
    8. Criação de ações
    9. Desfazer e histórico
    10. Atalhos de teclado padrão
    11. Recursos de toque e espaço de trabalho personalizáveis
  4. Photoshop para iPad
    1. Photoshop para iPad | Perguntas comuns
    2. Conheça o espaço de trabalho
    3. Requisitos de sistema | Photoshop para iPad
    4. Criar, abrir e exportar documentos
    5. Adicionar fotos
    6. Trabalhar com camadas
    7. Desenhar e pintar com pincéis
    8. Fazer seleções e adicionar máscaras
    9. Retocar suas composições
    10. Trabalhar com camadas de ajuste
    11. Ajustar a tonalidade da composição com Curvas
    12. Aplicar operações de transformação
    13. Cortar e girar suas composições
    14. Girar, deslocar, aplicar zoom e redefinir tela
    15. Trabalhar com camadas de texto
    16. Trabalhar com o Photoshop e o Lightroom
    17. Obter fontes ausentes no Photoshop para iPad
    18. Texto em japonês no Photoshop para iPad
    19. Gerenciar configurações do aplicativo
    20. Atalhos e gestos de toque
    21. Atalhos do teclado
    22. Editar o tamanho da imagem
    23. Transmita ao vivo enquanto cria no Photoshop para iPad
    24. Corrigir imperfeições com o Pincel de recuperação
    25. Criar pincéis no Capture e usá-los no Photoshop
    26. Trabalhar com arquivos Camera Raw
    27. Criar e trabalhar com objetos inteligentes
    28. Ajustar a exposição em suas imagens com subexposição e superexposição
  5. Versão beta do Photoshop na Web
    1. Perguntas comuns | Versão beta do Photoshop na Web 
    2. Introdução ao espaço de trabalho
    3. Requisitos de sistema | Photoshop na Web beta
    4. Atalhos de teclado | Versão beta do Photoshop na Web
    5. Tipos de arquivo compatíveis | Photoshop para Web Beta
    6. Abrir e trabalhar com documentos na nuvem
    7. Colaborar com as partes interessadas
    8. Aplicar edições limitadas a documentos na nuvem
  6. Documentos na nuvem
    1. Documentos na nuvem no Photoshop | Perguntas comuns
    2. Documentos na nuvem no Photoshop | Perguntas sobre fluxo de trabalho
    3. Gerenciar e trabalhar com documentos na nuvem no Photoshop
    4. Atualize o armazenamento na nuvem do Photoshop
    5. Não é possível criar ou salvar um documento na nuvem
    6. Solucionar erros de documentos na nuvem do Photoshop
    7. Coletar logs de sincronização de documentos na nuvem
    8. Compartilhar o acesso e editar seus documentos na nuvem
    9. Compartilhar arquivos e comentar no aplicativo
  7. Espaço de trabalho
    1. Noções básicas do espaço de trabalho
    2. Criar documentos
    3. Usar a Touch Bar com o Photoshop
    4. Suporte ao Microsoft Dial no Photoshop
    5. Galerias de ferramentas
    6. Preferências de desempenho
    7. Usar ferramentas
    8. Gestos de toque
    9. Recursos de toque e espaço de trabalho personalizáveis
    10. Visualizações de tecnologia
    11. Metadados e observações
    12. Compartilhe suas criações com rapidez
    13. Inserir imagens do Photoshop em outros aplicativos
    14. Preferências
    15. Atalhos de teclado padrão
    16. Réguas
    17. Mostrar ou ocultar Extras que não podem ser impressos
    18. Especificação de colunas para uma imagem
    19. Desfazer e histórico
    20. Painéis e menus
    21. Insira arquivos
    22. Posicionamento de elementos com encaixe
    23. Posicionamento com a ferramenta Régua
    24. Predefinições
    25. Personalizar atalhos de teclado
    26. Grade e guias
  8. Web design, design de tela e de aplicativos
    1. Photoshop para o design
    2. Pranchetas
    3. Visualização do dispositivo
    4. Copiar CSS de camadas
    5. Criar fatias nas páginas da Web
    6. Opções de HTML para fatias
    7. Modificar layout da fatia
    8. Trabalhar com gráficos da Web
    9. Criar galerias de fotos na Web
  9. Noções básicas sobre imagens e cores
    1. Como redimensionar imagens
    2. Trabalhar com imagens rasterizadas e vetoriais
    3. Tamanho e resolução da imagem
    4. Obter imagens a partir de câmeras e scanners
    5. Criar, abrir e importar imagens
    6. Exibir imagens
    7. Erro de marcador JPEG inválido | Abrir imagens
    8. Visualização de múltiplas imagens
    9. Personalizar seletores de cores e amostras
    10. Imagens HDR
    11. Corresponder cores na imagem
    12. Converter entre modos de cores
    13. Modos de cores
    14. Apagar partes de uma imagem
    15. Modos de mesclagem
    16. Escolher cores
    17. Personalização de tabelas de cores indexadas
    18. Informações sobre imagem
    19. Os filtros de distorção não estão disponíveis
    20. Sobre cores
    21. Ajustes de cores e monocromáticos usando canais
    22. Escolher cores nos painéis Cor e Amostras
    23. Amostra
    24. Modo de cores ou modo de imagem
    25. Disposição de cores
    26. Adição de uma alteração do modo condicional a uma ação
    27. Adicionar amostras de HTML CSS e SVG
    28. Profundidade de bits e preferências
  10. Camadas
    1. Conceitos básicos de camadas
    2. Edição não destrutiva
    3. Criação e gerenciamento de camadas e grupos
    4. Selecionar, agrupar e vincular camadas
    5. Coloque imagens em quadros
    6. Mesclagem e opacidade da camada
    7. Camadas de máscara
    8. Aplicar filtros inteligentes
    9. Composições de camada
    10. Mover, empilhar e bloquear camadas
    11. Camadas de máscara com máscaras de vetor
    12. Gerenciar camadas e grupos
    13. Efeitos e estilos de camadas
    14. Editar máscaras de camada
    15. Extrair ativos
    16. Revelar camadas com máscaras de corte
    17. Gerar itens de imagem de camadas
    18. Trabalhar com objetos inteligentes
    19. Modos de mesclagem
    20. Combinação de várias imagens em um retrato de grupo
    21. Combinação de imagens com de associação com a opção Mesclar camadas automaticamente
    22. Alinhar e distribuir camadas
    23. Copiar CSS de camadas
    24. Carregar seleções de uma máscara ou dos limites de uma máscara de camada
    25. Efeito vazado para revelar o conteúdo de outras camadas
    26. Camada
    27. Achatamento
    28. Composição
    29. Plano de fundo
  11. Seleções
    1. Espaço de trabalho Selecionar e mascarar
    2. Criar seleções rápidas
    3. Introdução às seleções
    4. Selecionar com as ferramentas de letreiro
    5. Selecionar com as ferramentas de laço
    6. Selecionar gama de cores em uma imagem
    7. Ajustar seleções de pixels
    8. Converter entre demarcadores e bordas de seleção
    9. Noções básicas de canal
    10. Mover, copiar e excluir pixels selecionados
    11. Criação de uma máscara rápida temporária
    12. Salvar seleções e máscaras de canal alfa
    13. Selecionar áreas da imagem em foco
    14. Duplicação, divisão e mesclagem de canais
    15. Cálculos de canal
    16. Seleção
    17. Caixa delimitadora
  12. Ajustes de imagem
    1. Distorção de perspectiva
    2. Reduzir desfoque devido a vibração da câmera
    3. Exemplos de pincel de recuperação
    4. Exportar tabelas de consulta de cor
    5. Ajustar nitidez e desfoque da imagem
    6. Entender os ajustes de cor
    7. Aplicação do ajuste Brilho/Contraste
    8. Aprimoramento dos detalhes de sombra e realce
    9. Ajuste de níveis
    10. Ajuste de matiz e saturação
    11. Ajustar a vibratilidade
    12. Ajuste de saturação de cor em áreas da imagem
    13. Fazer ajustes de tons rápidos
    14. Aplicar efeitos especiais de cor a imagens
    15. Aprimorar imagem com ajustes de equilíbrio de cores
    16. Imagens HDR
    17. Exibir histogramas e valores de pixel
    18. Corresponder cores na imagem
    19. Como cortar e corrigir fotos
    20. Conversão de uma imagem colorida em preto e branco
    21. Camadas de ajuste e de preenchimento
    22. Ajuste de curvas
    23. Modos de mesclagem
    24. Segmentar imagens para prensa tipográfica
    25. Ajustar a cor e o tom com conta-gotas de níveis e curvas
    26. Ajustar a exposição e tonalização HDR
    27. Filtro
    28. Desfoque
    29. Subexposição ou superexposição de áreas de imagem
    30. Como fazer ajustes de cores seletivas
    31. Substituir cores do objeto
  13. Adobe Camera Raw
    1. Requisitos de sistema do Camera Raw
    2. Novidades no Camera Raw
    3. Introdução ao Camera Raw
    4. Criar panoramas
    5. Lentes compatíveis
    6. Vinheta, granulação e efeitos de desembaçamento no Camera Raw
    7. Atalhos de teclado padrão
    8. Correção automática da perspectiva no Camera Raw
    9. Como fazer edições não destrutivas no Camera Raw
    10. Filtro radial no Camera Raw
    11. Gerencie configurações do Camera Raw
    12. Abertura, processamento e salvamento de imagens no Camera Raw
    13. Corrija imagens com a ferramenta aprimorada Remoção de manchas no Camera Raw
    14. Rotação, recorte e ajuste imagens
    15. Ajustar a renderização de cores no Camera Raw
    16. Resumo dos recursos | Adobe Camera Raw | Versões 2018
    17. Resumo dos novos recursos
    18. Versões do processo no Camera Raw
    19. Ajustes locais no Camera Raw
  14. Reparo e restauração da imagem
    1. Remova objetos de suas fotos com o Preenchimento sensível ao conteúdo
    2. Corrigir e mover com reconhecimento de conteúdo
    3. Retocar e corrigir fotos
    4. Corrigir distorção de imagem e ruído
    5. Solução básica para a maioria dos problemas
  15. Transformações de imagem
    1. Transformar objetos
    2. Ajustar corte, giro e tamanho de tela de desenho
    3. Como cortar e corrigir fotos
    4. Criar e editar imagens panorâmicas
    5. Distorção de imagens, formas e caminhos
    6. Ponto de Fuga
    7. Usar o filtro Dissolver
    8. Escala sensível a conteúdo
    9. Transformação de imagens, formas e caminhos
    10. Distorcer
    11. Transformar
    12. Panorama
  16. Desenho e pintura
    1. Pinte padrões simétricos
    2. Desenhar retângulos e modificar as opções de traçado
    3. Sobre desenho
    4. Desenhar e editar formas
    5. Ferramentas de pintura
    6. Criar e modificar pincéis
    7. Modos de mesclagem
    8. Adicionar cores a caminhos
    9. Editar caminhos
    10. Pintar com o pincel de mistura
    11. Predefinições do pincel
    12. Gradientes
    13. Interpolação de gradiente
    14. Seleções, camadas e demarcadores de preenchimento e traçado
    15. Desenhar com as ferramentas Caneta
    16. Criar padrões
    17. Criação de padrão usando o Criador de padrões
    18. Gerenciamento de demarcadores
    19. Como gerenciar predefinições e bibliotecas de padrões
    20. Desenhar ou pintar com uma mesa digitalizadora
    21. Criar pincéis texturizados
    22. Adicionar elementos dinâmicos aos pincéis
    23. Gradiente
    24. Pintar traçados estilizados usando o Pincel História da Arte
    25. Pintar com um padrão
    26. Sincronizar predefinições em vários dispositivos
  17. Texto
    1. Trabalhar com fontes OpenType SVG
    2. Formatação de caracteres
    3. Formatar parágrafos
    4. Como criar efeitos de texto
    5. Edição de textos
    6. Espaçamento de linhas e caracteres
    7. Texto árabe e hebraico
    8. Fontes
    9. Solução de problemas de fontes
    10. Texto asiático
    11. Criar texto
    12. Erro no mecanismo de texto usando a ferramenta Texto no Photoshop | Windows 8
    13. Compositor World-Ready para scripts asiáticos
    14. Como adicionar e editar o texto no Photoshop
  18. Vídeo e animação
    1. Edição de vídeo no Photoshop
    2. Editar camadas de animação e de vídeo
    3. Visão geral de vídeo e animação
    4. Visualização de vídeo e animações
    5. Como pintar quadros em camadas de vídeo
    6. Importar arquivos de vídeo e sequências de imagem
    7. Criar quadros de animação
    8. Creative Cloud 3D Animation (visualização)
    9. Criar animações de linha do tempo
    10. Criar imagens para vídeo
  19. Filtros e efeitos
    1. Usar o filtro Dissolver
    2. Utilize a Galeria de desfoque
    3. Noções básicas sobre filtros
    4. Referência de efeitos de filtros
    5. Adição de efeitos de iluminação
    6. Usar o filtro Grande angular adaptável
    7. Usar o filtro Pintura a óleo
    8. Efeitos e estilos de camadas
    9. Aplicar filtros específicos
    10. Como borrar áreas da imagem
  20. Salvar e exportar
    1. Salvar seus arquivos no Photoshop
    2. Exportar seus arquivos no Photoshop
    3. Formatos de arquivo compatíveis
    4. Salvar arquivos em formatos de gráficos
    5. Mover designs entre o Photoshop e o Illustrator
    6. Salvar e exportar vídeo e animações
    7. Salvar arquivos PDF
    8. Proteção de direitos autorais da Digimarc
  21. Impressão
    1. Imprimir objetos 3D
    2. Imprimir a partir do Photoshop
    3. Imprimir usando gerenciamento de cores
    4. Páginas de amostra e apresentações em PDF
    5. Imprimir fotos em um layout do pacote de figuras
    6. Imprimir cores spot
    7. Duotônicos
    8. Imprimir imagens em uma prensa tipográfica comercial
    9. Aprimorar as impressões em cores do Photoshop
    10. Solução de problemas de impressão | Photoshop
  22. Automação
    1. Criação de ações
    2. Criar gráficos orientados por dados
    3. Scripts
    4. Processamento de um lote de arquivos
    5. Executar e gerenciar ações
    6. Adicionar ações condicionais
    7. Sobre ações e o Painel Ações
    8. Gravar ferramentas em ações
    9. Adição de uma alteração do modo condicional a uma ação
    10. Conjunto de ferramentas de interface de usuário (UI) do Photoshop para plug-ins e scripts
  23. Gerenciamento de cores
    1. Sobre gerenciamento de cores
    2. Uniformização de cores
    3. Configurações de cor
    4. Trabalhar com perfis de cores
    5. Gerencie as cores de documentos para exibição on-line
    6. Documentos com gerenciamento de cores durante a impressão
    7. Imagens importadas com gerenciamento de cores
    8. Revisão de cores
  24. Autenticidade do conteúdo
    1. Saiba mais sobre credenciais de conteúdo
    2. Identidade e proveniência de NFTs
    3. Conectar contas para atribuição de criativos
  25. Visualização em 3D e imagens técnicas
    1. Photoshop 3D | Perguntas frequentes sobre recursos 3D descontinuados
    2. Creative Cloud 3D Animation (visualização)
    3. Imprimir objetos 3D
    4. Pintura 3D
    5. Aprimoramentos no painel 3D | Photoshop
    6. Conceitos e ferramentas essenciais sobre 3D
    7. Renderizar e salvar em 3D
    8. Criar animações e objetos 3D
    9. Pilhas de imagens
    10. Fluxo de trabalho 3D
    11. Medida
    12. Arquivos DICOM
    13. Photoshop e MATLAB
    14. Contagem de objetos em uma imagem
    15. Combinar e converter objetos 3D
    16. Edição de textura 3D
    17. Ajustar a exposição e tonalização HDR
    18. Configurações do painel 3D
Importante

Importante:

Os recursos 3D do Photoshop serão removidos em atualizações futuras. Usuários que trabalham com 3D são incentivados a explorar a nova coleção Adobe Substance 3D, que representa a próxima geração de ferramentas 3D da Adobe.

Outros detalhes sobre a descontinuação dos recursos 3D do Photoshop podem ser encontrados aqui: Photoshop 3D | Perguntas comuns sobre recursos 3D descontinuados.

 
Observação:

No Photoshop CS6, a funcionalidade 3D faz parte do Photoshop Extended. Todos os recursos do Photoshop Extended fazem parte do Photoshop. O Photoshop não conta com a opção Extended separada.

Sobre a medida

Com o recurso Medida do Photoshop você pode medir qualquer área definida com a ferramenta Régua ou com uma ferramenta de seleção, incluindo áreas irregulares selecionadas com as ferramentas Laço, Seleção Rápida ou Varinha Mágica. Também é possível computar a altura, a largura, a área e o perímetro ou controlar as medidas de uma imagem ou de várias imagens. Os dados de medida são registrados no painel Registro de medidas. Você pode personalizar as colunas do Registro de medidas, classificar os dados nas colunas e exportar os dados do registro para um arquivo de texto Unicode delimitado por guias.

Escala de medida

A configuração da escala de medida define um número especificado de pixels na imagem igual ao número de unidades de escala, como polegadas, milímetros ou microns. Depois que tiver criado uma escala, você pode medir áreas, receber cálculos e registrar os resultados nas unidades de escala selecionadas. É possível criar várias predefinições de escala de medida, embora apenas uma escala possa ser usada por vez em um documento.

Marcadores de escala

Você pode inserir marcadores de escala em uma imagem para exibir a escala de medida. Os marcadores de escala podem aparecer com ou sem uma legenda exibindo as unidades da escala de medida.

Definição da escala de medida

Use a ferramenta Régua para definir uma escala de medida para um documento. É possível criar predefinições de escala de medida para escalas de medida usadas com frequência. As predefinições são adicionadas ao submenu Imagem > Análise > Definir Escala de Medida. A escala de medida atual de um documento é verificada no submenu e aparece no painel Info.

Observação:

A escala de medida é definida automaticamente para arquivos DICOM. Consulte Sobre os arquivos DICOM.

Escolha Imagem > Análise > Definir Escala de Medida > Padrão para retornar para a escala de medida padrão, 1 pixel = 1 pixel.

Como definir a escala de medida

  1. Abra um documento.
  2. Escolha Imagem > Análise > Definir Escala de Medida > Personalizado. A ferramenta Régua é selecionada automaticamente. Arraste a ferramenta para medir uma distância de pixel na imagem ou inserir um valor na caixa de texto Comprimento de pixel. A configuração atual da sua ferramenta é restaurada quando você fecha a caixa de diálogo Escala de Medida.

  3. Digite o Comprimento Lógico e as Unidades Lógicas que você deseja equivaler ao Comprimento de pixel.

    Por exemplo, se o Comprimento de pixel é 50, e você deseja definir uma escala de 50 pixels por micron, digite 1 para Comprimento Lógico e microns para Unidades Lógicas.

  4. Clique em OK na caixa de diálogo Escala de Medida para definir a escala de medida no documento.
  5. Escolha Arquivo > Salvar para salvar a configuração da escala de medida atual com o documento.

    Para exibir a escala no painel Informações, escolha Opções do Painel no menu do painel e selecione Escala de Medidas na área Informações do Status.

    Observação:

    Para exibir a escala de medida na parte inferior da janela do documento, escolha Mostrar > Escala de Medida no menu da janela do documento.

Criação de uma predefinição de escala de medida

  1. Abra um documento.
  2. Escolha Imagem > Análise > Definir Escala de Medida > Personalizado.

  3. Crie uma escala de medida.
  4. Clique em Salvar Predefinição e nomeie a predefinição.
  5. Clique em OK. A predefinição criada é adicionada ao submenu Imagem > Análise > Definir Escala de Medida.

Exclusão da predefinição de escala de medida

  1. Escolha Imagem > Análise > Definir Escala de Medida > Personalizado.

  2. Selecione a predefinição a ser excluída.
  3. Clique em Excluir Predefinição e depois em OK.

Uso dos marcadores de escala

Os marcadores de escala de medida exibem a escala de medida usada no seu documento. Defina a escala de medidas para o documento antes de criar um marcador de escala. Você pode definir o comprimento do marcador em unidades lógicas, incluir uma legenda indicando o comprimento e definir a cor do marcador e da legenda como preto ou branco.

Criação de um marcador de escala

  1. Escolha Imagem > Análise > Inserir marcador de escala.

  2. Na caixa de diálogo Marcador da Escala de Medida, defina as opções a seguir:

    Comprimento

    Digite um valor para definir o comprimento do marcador de escala. O comprimento do marcador, em pixels, depende da escala de medidas selecionada atualmente para o documento.

    Fonte

    Escolha a fonte do texto de exibição.

    Tamanho da Fonte

    Escolha o tamanho da fonte do texto de exibição.

    Exibir Texto

    Selecione esta opção para mostrar o comprimento e as unidades lógicas para o marcador de escala.

    Posição do Texto

    Exibe a legenda acima ou abaixo do marcador de escala.

    Cor

    Define a cor do marcador de escala e da legenda como preto ou branco.

  3. Clique em OK.

O marcador de escala é colocado no canto inferior esquerdo da imagem. O marcador adiciona um grupo de camadas ao documento, contendo uma camada de texto (se a opção Exibir Texto estiver selecionada) e uma camada gráfica. É possível usar a ferramenta Mover para mover o marcador de escala, ou a ferramenta Texto para editar a legenda ou alterar o tamanho, a fonte e a cor do texto.

Como adicionar ou substituir marcadores de escala

É possível inserir vários marcadores de escala em um documento ou substituir os marcadores existentes.

Observação:

Os marcadores de escala adicionais são colocados na mesma posição da imagem e podem se sobrepor, dependendo de seu comprimento. Para ver um marcador subjacente, desative o conjunto de camadas do marcador de escala.

  1. Escolha Imagem > Análise > Inserir marcador de escala.

  2. Clique em Remover ou Manter.
  3. Digite configurações para o novo marcador e clique em OK.

Exclusão de um marcador de escala

  1. No painel Camadas, selecione o grupo de camadas Marcador de Escala de Medidas para o marcador de escala que você deseja excluir.
  2. Clique com o botão direito do mouse no grupo de camadas e selecione Excluir Grupo do menu de contexto ou clique no botão Excluir Camada.
  3. Clique em Grupo e Conteúdo.

Executar uma medida

É possível medir usando as ferramentas de seleção do Photoshop, a ferramenta Régua ou a ferramenta Contagem. Escolha uma ferramenta de medida que corresponda ao tipo de dados que você deseja registrar no Registro de medidas.

  • Crie uma área de seleção para medir valores como altura, largura, perímetro, área e valores de cinza de pixel. Você pode medir uma seleção ou várias seleções de uma vez.

  • Desenhe uma linha com a ferramenta Régua para medir distância linear e ângulo.

  • Use a ferramenta Contagem para contar itens na imagem e registre o número de itens. Consulte Contagem de objetos em uma imagem.

    Cada medida mede um ou mais pontos de dados. Os pontos de dados selecionados determinam as informações registradas no Registro de medidas. Eles correspondem ao tipo de ferramenta com a qual você está medindo. Área, perímetro, altura e largura são pontos de dados disponíveis para medir seleções. Comprimento e ângulo são pontos de dados disponíveis para medidas com a ferramenta Régua. Você pode criar e salvar conjuntos de pontos de dados para determinados tipos de medidas para acelerar seu fluxo de trabalho.

  1. Abra um documento existente.
  2. Escolha Imagem > Análise > Definir Escala de Medida e selecione uma predefinição de escala de medida para o documento (consulte Definição da escala de medida) ou selecione Personalizado e defina uma escala de medida personalizada.

    As medidas são computadas e registradas no Registro de medidas usando as unidades de escala em vigor quando uma medida é gravada. Se não existir nenhuma escala de medida, a escala padrão é 1 pixel = 1 pixel.

  3. (Opcional) Escolha Imagem > Análise > Selecionar pontos de dados e execute um destes procedimentos:

    • Escolha Personalizado para selecionar pontos de dados para medir.

    • Selecione uma predefinição de ponto de dados existente no submenu.

    Na caixa de diálogo Selecionar pontos de dados, os pontos de dados são agrupados de acordo com a ferramenta de medida que é usada para medi-los. Os pontos de dados Comuns estão disponíveis para todas as ferramentas. Eles adicionam informações úteis ao Registro de medidas, como o nome do arquivo que está sendo medido, a escala de medida e a data/hora da medida.

    Por padrão, todos os pontos de dados são selecionados. Você pode selecionar um subconjunto de pontos de dados para um determinado tipo de medida, depois salvar a combinação como predefinição de ponto de dados.

    Observação:

    Ao medir com uma determinada ferramenta, apenas os pontos de dados associados à ferramenta são exibidos no registro, mesmo se outros pontos de dados forem selecionados. Por exemplo, se você fizer uma medição com a ferramenta Régua, apenas os pontos de dados da ferramenta Régua aparecerão no Registro de medida, juntamente com quaisquer pontos de dados comuns selecionados.

  4. Escolha um recurso de imagem e ferramenta de medida para corresponder aos pontos de dados selecionados. Siga um destes procedimentos:
    • Crie uma ou mais seleções na imagem.

    • Escolha Imagem > Análise > Ferramenta Régua, ou clique na ferramenta Régua na caixa de ferramentas e, em seguida, use a ferramenta para medir o comprimento de uma área da imagem.

    • Escolha Imagem > Análise > Ferramenta Contagem, ou clique na ferramenta Contagem na caixa de ferramentas e, em seguida, conte os itens na imagem.

  5. Escolha Janela > Registro de medidas para abrir o painel Registro de medidas.
  6. Escolha Imagem > Análise > Registrar medidas ou clique em Registrar medidas no painel Registro de medidas.

    Observação:

    Se você tiver selecionado pontos de dados que não correspondam à ferramenta de medida atual, será solicitado que você selecione pontos para essa ferramenta.

    O Registro de medidas possui colunas para cada ponto de dados selecionado na caixa de diálogo Pontos de dados de medida. Cada medida que você faz é inserida em uma nova linha de dados no Registro de medidas.

    Se você medir várias áreas selecionadas na imagem, uma linha de dados será criada no registro contendo dados resumidos ou cumulativos para todas as áreas selecionadas, seguida de uma linha de dados para cada área de seleção. Cada área de seleção é listada como um Recurso separado na coluna Rótulo do registro e um número exclusivo é atribuído a ela.

    É possível repetir as etapas de 2 a 6 para uma variedade de seleções diferentes nos mesmos ou em vários documentos. A coluna Documento no Registro de medidas reflete a origem dos dados de medida.

Pontos de dados de medida

Ângulo

Ângulo de orientação (±0-180) da ferramenta Régua.

Área

Área da seleção em pixels quadrados ou em unidades calibradas, de acordo com a escala de medida atual (como milímetros quadrados).

Circularidade

4pi (área/perímetro2). Um valor de 1.0 indica um círculo perfeito. Conforme o valor se aproxima de 0.0, ele indica um polígono mais alongado. Os valores podem não ser válidos para seleções muito pequenas.

Total

Varia de acordo com a ferramenta de medida usada. Ferramenta Seleção: o número de áreas de seleção não adjacentes na imagem. Ferramenta Contagem: o número de itens contados na imagem. Ferramenta Régua: o número de linhas da Régua visíveis (1 ou 2).

Data e Hora

Aplica uma carimbo de data/hora de quando a medida ocorreu.

Documento

Identifica o documento (arquivo) medido.

Valor Cinza

Esta é uma medida de brilho de 0 a 255 (para imagens de 8 bits), de 0 a 32.768 (para imagens de 16 bits) ou de 0,0 a 10 (para imagens de 32 bits). Para todas as medidas relacionadas a valores de cinza, a imagem será convertida internamento em tons de cinza (equivalente a selecionar Imagem > Modo > Tons de Cinza) usando o perfil de tons de cinza padrão. Em seguida, os cálculos solicitados (médio, mediano, mínimo, máximo) são calculados para cada recurso e para o resumo.

Altura

A altura da seleção (máx. y - mín. y) em unidades, de acordo com a escala de medida atual.

Histograma

Gera dados de histograma para cada canal na imagem (três para imagens RGB, quatro para CMYK, e assim por diante), gravando o número de pixels em cada valor de 0 a 255 (os valores de 16 bits ou 32 bits são convertidos em 8 bits). Ao exportar dados do Registro de medidas, os dados do histograma numérico serão exportados para um arquivo CSV (valor separado por vírgulas). O arquivo será inserido em sua própria pasta no mesmo local em que o arquivo de texto delimitado por tabulação do registro de medidas é exportado. Os arquivos de histograma são atribuídos a um número exclusivo, começando em 0, com incrementos de 1. Para várias seleções medidas de uma vez, um arquivo de histograma é gerado para a área total selecionada, além de arquivos de histograma adicionais para cada seleção.

Densidade Integrada

A soma dos valores de pixels na seleção. Isso é equivalente ao produto da Área (em pixels) e do Valor Cinza Médio.

Rótulo

Identifica e numera automaticamente cada medida como Medida 1, Medida 2, e assim por diante. Para várias seleções medidas simultaneamente, cada seleção é atribuída um número e rótulo de Recurso adicional.

Comprimento

A distância linear definida pela ferramenta Régua na imagem, em unidades de acordo com a escala de medida atual.

Perímetro

O perímetro da seleção. Para várias seleções medidas de uma vez, uma medida é gerada para o perímetro total de todas as seleções, além de medidas adicionais para cada seleção.

Escala

A escala de medida do documento de origem (por exemplo, 100 px = 3 milhas).

Unidades de Escala

Unidades lógicas da escala de medida.

Fator de Escala

O número de pixels atribuídos à unidade de escala.

Origem

Origem da medida: ferramenta Régua, Contagem ou Seleção.

Largura

A largura da seleção (máx. x - mín. x) em unidades, de acordo com a escala de medida atual.

Criação de uma predefinição de ponto de dados

  1. Escolha Imagem > Análise > Selecionar pontos de dados > Personalizado.

  2. Selecione os pontos de dados que deseja incluir na predefinição.
  3. Clique em Salvar Predefinição e nomeie a predefinição.
  4. Clique em OK. A predefinição é salva e agora está disponível a partir do submenu Análise > Selecionar pontos de dados.

Edição de uma predefinição de ponto de dados

  1. Escolha Imagem > Análise > Selecionar pontos de dados > Personalizado.

  2. Escolha a predefinição que deseja editar a partir do menu Predefinição.
  3. Selecione ou cancele a seleção de pontos de dados. O nome da predefinição muda para Personalizado.
  4. Clique em Salvar Predefinição. Digite o nome da predefinição original para substituir a predefinição existente ou um novo nome para criar uma nova predefinição.

Exclusão de uma predefinição de ponto de dados

  1. Escolha Imagem > Análise > Selecionar pontos de dados > Personalizado.

  2. Escolha a predefinição que deseja excluir a partir do menu Predefinição.
  3. Clique em Excluir Predefinição e depois em Sim para confirmar a exclusão.
  4. Clique em OK.

Uso do Registro de medidas

A medir um objeto, o painel Registro de medidas registra os dados de medição. Cada linha no registro representa um conjunto de medidas; as colunas representam os pontos de dados em um conjunto de medidas.

Quando você mede um objeto, uma nova linha é exibida no Registro de Medidas. Você pode reordenar as colunas no registro, classificar os dados nas colunas, excluir linhas ou colunas ou exportar dados do registro para um arquivo de texto delimitado por vírgula.

Exibição do Registro de medidas

  1. Siga um destes procedimentos:
    • Escolha Imagem > Análise > Gravar medidas.

    • Escolha Janela > Registro de Medidas.

Selecionar linhas no registro

  1. Siga um destes procedimentos:
    • Clique em uma linha no registro para selecioná-la.

    • Para selecionar várias linhas adjacentes, clique na primeira linha e arraste-a pelas linhas adicionais, ou clique na primeira linha e, em seguida, clique com a tecla Shift pressionada na última linha.

    • Para selecionar linhas não adjacentes, clique na primeira linha e, em seguida, clique nas linhas adicionais com a tecla Ctrl (Windows) ou Command (Mac OS) pressionada.

    • Para selecionar todas as linhas, clique em Selecionar tudo.

    • Para cancelar a seleção de as linhas, clique em Selecionar Nenhuma.

Selecionar colunas no registro

  1. Siga um destes procedimentos:
    • Clique no cabeçalho de uma coluna.

    • Para selecionar colunas adjacentes, clique em um cabeçalho da coluna e arraste-o pelas colunas adicionais, ou clique no cabeçalho da primeira coluna e, em seguida, clique com a tecla Shift pressionada no cabeçalho da última coluna.

    • Para selecionar colunas não adjacentes, clique no cabeçalho da primeira coluna e, em seguida, clique nos cabeçalhos da colunas adicionais com a tecla Ctrl (Windows) ou Command (Mac OS) pressionada.

Reordenar, redimensionar ou classificar colunas no registro

  1. Siga um destes procedimentos:
    • Arraste as colunas selecionadas para reordená-las no registro. A posição da coluna é indicada por uma linha preta dupla.

    • Para redimensionar a coluna, clique no cabeçalho da coluna e, em seguida, arraste o separador.

    • Para classificar os dados em uma coluna, clique no cabeçalho da coluna para mudar a ordem de classificação ou clique com o botão direito do mouse no cabeçalho e escolha Classificação crescente ou Classificação decrescente. (As linhas não podem ser reordenadas manualmente.)

Excluir linhas ou colunas do registro

  1. Selecione uma ou mais linhas ou colunas no registro.
  2. Siga um destes procedimentos:
    • Escolha Excluir no menu de opções do Registro de medidas.

    • Clique no ícone Excluir na parte superior do painel.

    • Clique com o botão direito em um cabeçalho de linha ou coluna, depois selecione Excluir no menu pop-up.

Exportação de dados do Registro de medidas

É possível exportar dados do Registro de medidas para um arquivo de texto delimitado por vírgula. Você pode abrir o arquivo de texto em um aplicativo de planilha e executar cálculos analíticos ou de estatísticas a partir dos dados de medida.

  1. Selecione uma ou mais linhas de dados no registro.
  2. Siga um destes procedimentos:
    • Escolha Exportar no menu de opções do Registro de medidas.

    • Clique no ícone Exportar na parte superior do painel.

    • Clique com o botão direito em uma linha, depois selecione Exportar no menu pop-up.

  3. Digite um nome de arquivo e um local e clique em Salvar.

    As medidas são exportadas para um arquivo de texto UTF-8, delimitado por vírgula.

Logotipo da Adobe

Fazer logon em sua conta