Abra a página do Acrobat Sign for Salesforce Lightning e selecione a guia Admin do Adobe Acrobat Sign.
Problema
O status do contrato não é atualizado mesmo quando o contrato é concluído e assinado. Por exemplo, o status dos contratos assinados é exibido como “Rascunho”.
Causa
Pode ocorrer um atraso ou falha na atualização de status se o usuário de atualização automática de status (ASUU) não estiver configurado corretamente. O ASUU pode ser configurado incorretamente quando a senha do(a) admin do Salesforce expira e o ASUU não é atualizado com a nova senha.
Quando o Acrobat Sign tenta atualizar o status de um registro do contrato e falha, o usuário da chave de API/integração (v15 e anterior) ou o usuário de autenticação (v16 ou posterior) também é notificado por email.
Solução
-
-
Em Configurações da conta, selecione Habilitar atualizações automáticas de status.
-
Na próxima página exibida, selecione Habilitar.
-
Na caixa de diálogo Permitir acesso?, confira os detalhes e selecione Permitir.
Isso ativa as atualizações automáticas de status para sua organização.