Consultez ces tableaux pour savoir quels sont les équivalents des commandes d’Adobe PageMaker dans Adobe InDesign CS6.

Commandes du menu Fichier de PageMaker

Commande PageMaker

Equivalence InDesign

Informations supplémentaires

Fichier > Nouveau

Fichier > Nouveau > Document

Fichier > Ouvrir

Fichier > Ouvrir

Fichier > Compositions récentes

Fichier > Ouvrir une composition récente (Windows®)

Fichier > Fermer

Fichier > Fermer

Fichier > Enregistrer

Fichier > Enregistrer

Il n’existe aucune préférence InDesign pour un enregistrement réduit ou rapide. Il convient d’utiliser la commande Enregistrer pour effectuer un enregistrement rapide et la commande Enregistrer sous pour minimiser la taille d’un document.

Fichier > Enregistrer sous

Fichier > Enregistrer sous

Voir la remarque ci-dessus.

Fichier > Version précédente

Fichier > Version précédente

A la différence de PageMaker, InDesign ne rétablit pas les mini-enregistrements d’un document, mais offre un nombre illimité de niveaux d’annulation.

Fichier > Importer

Fichier > Importer

Fichier > Capturer

Pas d’équivalence

Numérisez les images à l’aide du logiciel livré avec votre scanner, puis importez-les dans InDesign.

Fichier > Exporter

Fichier > Exporter

Fichier > Gestionnaire de liens

Fenêtre > Liens

Fichier > Format de document

Fichier > Format de document

Fichier > Styles d’impression

Fichier > Impressions prédéfinies

Fichier > Imprimer

Fichier > Imprimer

Fichier > Préférences > Général

Edition > Préférences (Windows) ou InDesign > Préférences (Mac OS)

Ces paramètres sont équivalents à ceux de Composition, Unités et incréments, Repères et table de montage et Préférences de performance d’affichage.

Fichier > Préférences > En ligne

Pas d’équivalence

Vous pouvez faire glisser des objets depuis un navigateur Web vers InDesign sans avoir besoin de configurer une doublure.

Fichier > Préférences > Modifier la mise en page

Page > Modifier la mise en page

Vous pouvez spécifier des options de réglage de la mise en page et activer la modification de la mise en page en même temps. Les paramètres d’InDesign sont quasiment identiques à ceux de PageMaker. Les repères de règle suivent les repères de colonne ou de marge correspondants par défaut. Pour modifier ce comportement, désélectionnez l’option Autoriser le déplacement des repères de règle.

Fichier > Préférences > Recouvrement

Fenêtre > Sortie > Recouvrements prédéfinis

Pour spécifier les préférences de recouvrement, créez un recouvrement prédéfini.

Fichier > Quitter (Windows) ou Fichier > Quitter (Mac OS)

Fichier > Quitter (Windows) ou InDesign > Quitter InDesign (Mac OS)

Commandes du menu Edition de PageMaker

Commande PageMaker

Equivalence InDesign

Informations supplémentaires

Edition > Annuler

Edition > Annuler

InDesign autorise un nombre illimité de niveaux d’annulation.

Edition > Couper

Edition > Couper

Edition > Copier

Edition > Copier

Edition > Coller

Edition > Coller

InDesign ne prend pas en charge la technologie de liaison et d’incorporation d’objets (OLE) ; vous pouvez toutefois définir des options similaires dans le panneau Liens.

Edition > Effacer

Edition > Effacer

Edition > Tout sélectionner

Edition > Tout sélectionner

Edition > Tout désélectionner

Edition > Tout désélectionner

Edition > Editions (Mac OS)

Pas d’équivalence

InDesign ne prend pas en charge l’option de publication/abonnement ; vous pouvez toutefois définir des options similaires dans le panneau Liens.

Edition > Collage multiple

Edition > Exécuter et répéter

Edition > Collage spécial

Edition > Coller sans mise en forme

Edition > Insérer un objet (Windows)

Fichier > Importer

Edition > Mode éditeur

Edition > Mode éditeur

Edition > Editer original

Edition > Editer original

Vous pouvez également sélectionner Editer l’original dans le menu du panneau Liens.

Edition > Afficher le Presse-papiers (Mac OS)

Pas d’équivalence

Edition > Ruby/Tatechuyoko/Signes d’accentuation/Glyphes composites

Placement et espacement Ruby, Tate-chu-yoko et Kenten (pour les signes d’accentuation) s’affichent dans le menu du panneau Caractère. Choisissez Texte > Glyphes pour afficher le panneau Glyphes.

Edition > Texte vertical

Texte > Sens d’écriture > Horizontal ou Vertical

Vous pouvez utiliser l’outil Texte vertical dans le panneau Outils.

Commandes du menu Page de PageMaker

Commande PageMaker

Equivalence InDesign

Informations supplémentaires

Page > Afficher page

Page > Afficher page

Vous pouvez également cliquer deux fois sur une icône de page dans le panneau Pages pour aller directement à cette page.

Page > Insérer des pages

Page > Pages > Insérer des pages

Page > Supprimer des pages

Page > Pages > Supprimer des pages

Page > Trier des pages

Fenêtre > Pages

Cliquez et faites glisser des pages pour les trier dans le panneau Pages.

Page > Précédent

Page > Précédent

Page > Suivant

Page > Suivant

Page > Repères de colonne

Page > Marges et colonnes

Page > Copier les repères types

Pas d’équivalence

Les repères types d’un gabarit InDesign quelconque sont toujours copiés vers des pages qui utilisent ce gabarit.

Page > Placement automatique

Appuyez sur la touche Maj lorsqu’une icône de texte  chargée s’affiche.

Vous pouvez placer le texte manuellement, automatiquement (avec la commande de placement automatique) ou de façon semi-automatique.

Commandes du menu Typographie de PageMaker

Commande PageMaker

Equivalence InDesign

Informations supplémentaires

Typographie > Police

Typographie > Police

Typographie > Corps

Typographie > Corps

Typographie > Interlignage

Texte > panneau Caractère ou Contrôle en mode Caractère (Fenêtre > Contrôle)

InDesign utilise un interligne de base par défaut par opposition à PageMaker qui adopte un interligne proportionnel par défaut.

Typographie > Style de caractère

Texte > panneau Caractère ou Contrôle en mode Caractère (Fenêtre > Contrôle)

InDesign affiche les styles de caractère disponibles dans la police sélectionnée. Vous pouvez également utiliser Application rapide.

Typographie > Crénage Expert

Texte > panneau Caractère ou Contrôle en mode Caractère (Fenêtre > Contrôle)

Le crénage expert dans PageMaker est similaire au crénage optique dans InDesign.

Typographie > Echelle horizontale

Panneau Contrôle en mode Caractère (Fenêtre > Contrôle)

Typographie > Caractère

Typographie > Caractère

Texte > Paragraphe

Texte > Paragraphe

Typographie > Renfoncements/Tabs

Texte > Tabulations

Typographie > Coupure de mots

Texte > Paragraphe

Choisissez Césure dans le menu du panneau Paragraphe.

Typographie > Alignement

Texte > panneau Paragraphe ou Contrôle en mode Paragraphe (Fenêtre > Contrôle)

Typographie > Style de paragraphe

Texte > Styles de paragraphe ou Texte > Styles de caractère

InDesign prend en charge à la fois les styles de paragraphe et les styles de caractère.

Typographie > Définir les styles

Texte > Styles de paragraphe ou Texte > Styles de caractère

Choisissez Nouveau style de paragraphe dans le panneau Styles de paragraphe pour créer un style de paragraphe. Choisissez Nouveau style de caractère dans le panneau Styles de paragraphe pour créer un style de caractère.

Commandes du menu Elément de PageMaker

Commande PageMaker

Equivalence InDesign

Informations supplémentaires

Elément > Fond

Fenêtre > Couleur > Nuancier ou Fenêtre > Couleur > Couleur

InDesign ne prend pas en charge les fonds à motifs. Le panneau Nuancier dans InDesign correspond au panneau Couleurs dans PageMaker.

Elément > Contour

Fenêtre > Contour

Choisissez un style de contour dans le panneau Contour ou définissez un style de contour personnalisé.

Elément > Contour et fond

Fenêtre > Couleur > Nuancier, Fenêtre > Contour et Fenêtre > Sortie > Options d’objet.

Créez des teintes à l’aide du panneau Nuancier. Spécifiez une surimpression dans le panneau Options d’objet.

Elément > Bloc > Intégrer le contenu

Pas d’équivalence

InDesign crée automatiquement un bloc pour les fichiers texte ou les graphiques importés. Pour coller du contenu dans un bloc existant, sélectionnez le bloc, puis importez ou collez le contenu dans ce bloc.

Elément > Bloc > Options de bloc

Objet > Options de bloc de texte (blocs de texte seulement) ou Objet > Ajustement

Pour les blocs de texte, spécifiez les colonnes, l’alignement vertical et la marge dans la boîte de dialogue Options de bloc de texte. Définissez l’alignement horizontal dans le panneau Paragraphe (Texte > Paragraphe). Pour les blocs de texte et les graphiques, utilisez les commandes du sous-menu Objet > Ajustement pour ajuster le contenu au bloc (ou inversement).

Elément > Bloc > Convertir en bloc

Objet > Contenu > [type de contenu]

Elément > Bloc > Bloc suivant

Affichage > Extras > Afficher le chaînage du texte

Elément > Bloc > Bloc précédent

Affichage > Extras > Afficher le chaînage du texte

Elément > Bloc > Supprimer des liens

Cliquez deux fois sur le port d’entrée ou le port de sortie pour rompre un lien.

Elément > Bloc > Supprimer le contenu

Sélectionnez le contenu du bloc, puis appuyez sur la touche Supprimer.

Sélectionnez le texte avec l’outil Texte. Sélectionnez les graphiques avec l’outil Sélection directe.

Elément > Disposition

Objet > Disposition

Elément > Aligner les objets (Windows) ou Elément > Aligner (Mac OS)

Fenêtre > Objet et mise en page > Alignement

Elément > Habillage de texte

Fenêtre > Habillage de texte

Elément > Associer

Objet > Associer

Elément > Dissocier

Objet > Dissocier

Elément > Verrouiller la position

Objet > Verrouiller la position

Elément > Déverrouiller

Objet > Déverrouiller la position

Elément > Masque

Objet > Masque

Vous pouvez également masquer un graphique en créant une forme de masquage, en copiant l’image à masquer, puis en la collant dans la forme (Edition > Coller dedans) ou en réglant son bloc graphique.

Elément > Afficher

Objet > Masque

Voir la remarque ci-dessus.

Elément > Image > Retouches/Trames

Pas d’équivalence

Utilisez la commande Editer l’original pour modifier les paramètres de retouches/trames dans l’application d’origine.

Elément > Image > Source SGC

Objet > Couleurs de l’image

Elément > Image > Effets Photoshop

Objet > Effets

Elément > Polygone

Cliquez deux fois sur l’outil Polygone dans le panneau Outils.

Elément > Arrondis d’angle

Objet > Options d’arrondis

Elément > Info sur le lien

Fenêtre > Liens

Sélectionnez Info sur le lien dans le menu du panneau Liens.

Elément > Options de lien

Préférences ou Fenêtre > Liens

Dans les préférences de gestion des fichiers, sélectionnez ou désélectionnez l’option Créer des liens avec les fichiers de texte et de feuilles de calcul importés. Vous pouvez également choisir Rompre le lien dans le menu du panneau Liens.

Elément > Non imprimable

Fenêtre > Sortie > Options d’objet

Elément > Annuler la transformation

Pas d’équivalence

Commandes du menu Options de PageMaker

Commande PageMaker

Equivalence InDesign

Informations supplémentaires

Options > Modules externes

Aide > Configuration des modules externes (Windows) ou InDesign > Configuration des modules externes (Mac OS)

Options > Rechercher

Edition > Rechercher/Remplacer

Vous pouvez effectuer des recherches et des remplacements en mode mise en page ou éditeur.

Options > Rechercher suivant

Edition > Suivant

Voir la remarque ci-dessus.

Options > Remplacer

Edition > Rechercher/Remplacer

Voir la remarque ci-dessus.

Options > Orthographe

Edition > Orthographe > Orthographe

Vous pouvez effectuer une vérification orthographique en mode mise en page ou éditeur.

Options > Livre

Fichier > Nouveau > Livre

Le panneau Livre permet de trier et de supprimer les documents d’un livre, mais aussi d’ajouter des documents à un livre.

Options > Entrée d’index

Fenêtre > Texte et tableaux > Index

Pour ajouter une entrée d’index, cliquez sur le bouton Nouveau du panneau Index.

Options > Afficher l’index

Panneau Index en mode Référence (Fenêtre > Texte et tableaux > Index)

Options > Créer l’index

Fenêtre > Texte et tableaux > Index

Choisissez Générer l’index dans le menu du panneau Index.

Options > Créer la table des matières

Page > Table des matières

Options > Définir les couleurs

Fenêtre > Couleur > Nuancier

Dans le menu du panneau Nuancier, choisissez Nouvelle couleur.

Commandes du menu Affichage de PageMaker

Commande PageMaker

Equivalence InDesign

Informations supplémentaires

Affichage > Afficher les éléments types

Choisissez Masquer/Afficher les éléments types dans le menu du panneau Pages.

Affichage > Afficher les éléments non imprimables

Sélectionnez le mode d’affichage Normal  dans le panneau Outils pour afficher les éléments non imprimables. Pour masquer les éléments non imprimables, sélectionnez le mode d’affichage Aperçu .

Vous pouvez également créer un calque pour les objets à ne pas imprimer, puis afficher ou masquer ce calque avant une impression ou une exportation.

Affichage > Zoom avant

Affichage > Zoom avant

Affichage > Zoom arrière

Affichage > Zoom arrière

Affichage > Taille réelle

Affichage > Taille réelle

Affichage > Page entière

Affichage > Ajuster la page à la fenêtre ou Affichage > Ajuster la planche à la fenêtre

Affichage > Table de montage

Affichage > Table de montage

Affichage > Zoom à

Choisissez un facteur d’agrandissement dans le menu Zoom, au bas de la fenêtre de document.

Affichage > Masquer/Afficher les règles

Affichage > Masquer/Afficher les règles

Affichage > Aide position règles

Pas d’équivalence

Affichage > Blocage origine

Cliquez sur l’origine avec le bouton droit de la souris (Windows) ou en maintenant la touche Contrôle enfoncée (Mac OS), puis choisissez Verrouiller l’origine dans le menu contextuel qui apparaît.

Affichage > Masquer/Afficher les repères

Affichage > Grilles et repères > Masquer/Afficher les repères

Affichage > Aide position repères

Affichage > Grilles et repères > Magnétisme des repères

Affichage > Verrouiller les repères

Affichage > Grilles et repères > Verrouiller les repères et Affichage > Grilles et repères > Verrouiller les repères de colonne

Affichage > Supprimer les repères de règle

En utilisant les raccourcis clavier d’InDesign, appuyez sur les touches Ctrl+Alt+G (Windows) ou Commande+Option+G (Mac OS) pour sélectionner tous les repères de la planche active et appuyez sur la touche Suppr.

Affichage > Repères à l’arrière-plan

Edition > Préférences > Repères et table de montage (Windows) ou InDesign > Préférences > Repères et table de montage (Mac OS)

Sélectionnez l’option Repères en arrière-plan.

Affichage > Masquer/Afficher les barres de défilement

Pas d’équivalence

Commandes du menu Fenêtre de PageMaker

Commande PageMaker

Equivalence InDesign

Informations supplémentaires

Fenêtre > Réorganiser les icônes (Windows)

Pas d’équivalence

Fenêtre > Mosaïque

Fenêtre > Disposition > Mosaïque

Fenêtre > Cascade

Fenêtre > Disposition > Cascade

Fenêtre > Masquer/Afficher les outils

Fenêtre > Outils

Fenêtre > Masquer/Afficher le panneau de contrôle

Fenêtre > Contrôle

Fenêtre > Masquer/Afficher Couleurs

Fenêtre > Couleur > Nuancier ou Fenêtre > Couleur > Couleur

Fenêtre > Masquer/Afficher Styles

Fenêtre > Styles > Styles de paragraphe ou Styles de caractère

Fenêtre > Masquer/Afficher Calques

Fenêtre > Calques

Fenêtre > Masquer/Afficher Pages types

Fenêtre > Pages

Fenêtre > Masquer/Afficher Hyperliens

Fenêtre > Objet interactif > Hyperliens

Fenêtre > Panneaux Module externe

Pas d’équivalence

Les modules externes apparaissent sous forme d’options supplémentaires dans les menus, les panneaux ou les boîtes de dialogues InDesign.

Fenêtre > [nom du document ouvert]

Fenêtre > [nom du document ouvert]

Ce produit est distribué sous licence Creative Commons Attribution - Pas d’utilisation commerciale - Partage à l’identique 3.0 non transposé  Les publications Twitter™ et Facebook ne sont pas couvertes par les dispositions Creative Commons.

Mentions légales   |   Politique de confidentialité en ligne