Bulletin de sécurité Adobe

Mises à jour de sécurité disponibles pour Adobe Lightroom Classic | APSB21-97

Référence du bulletin

Date de publication

Priorité 

APSB21-97

26 octobre 20201    

2

Récapitulatif

Adobe a publié des mises à jour pour Adobe Lightroom Classic sous Windows et macOS. Cette mise à jour corrige une vulnérabilité critique. Une exploitation réussie peut entraîner l’exécution d’un code arbitraire dans l’interface de l’utilisateur actuel. 

Versions concernées

Produit

Version 

Plate-forme

Lightroom Classic

10.3 et versions antérieures      

Windows

Solution

Adobe attribue à ces mises à jour les priorités suivantes et recommande aux utilisateurs concernés de mettre à jour leurs installations via l’application pour postes de travail Creative Cloud.  Pour plus d’informations, veuillez consulter cette page d’aide.

Produit

Version 

Plate-forme

Priorité

Disponibilité

Lightroom Classic        

Lightroom Classic v10.4 et v11.0 

Windows et macOS

3

Pour les environnements gérés, les administrateurs informatiques peuvent utiliser l’Admin Console afin de déployer les applications Creative Cloud pour les utilisateurs finaux. Vous pouvez consulter cette page d’aide pour en savoir plus.

Détails concernant la vulnérabilité

Catégorie de la vulnérabilité

Impact de la vulnérabilité

Gravité

Références CVE

Création d’un fichier temporaire dans un répertoire avec des autorisations incorrectes (CWE-379

Réaffectation de privilèges  
        

Critique

CVE-2021-40776 

Remerciements

Adobe tient à remercier CQY de l’équipe Topsec Alpha (yjdfy) pour avoir signalé ce problème et joint ses efforts aux nôtres pour protéger nos clients.

  • CQY de l’équipe Topsec Alpha (yjdfy) (CVE-2021-40776)

Logo Adobe

Accéder à votre compte

[Feedback V2 Badge]