Résolution d’un problème : le statut de l’accord n’est pas mis à jour

Problème

Le statut de l’accord n’est pas mis à jour, même lorsque l’accord est terminé et signé. Par exemple, le statut de vos accords signés est Brouillon. 

Cause

Un retard ou un échec de la mise à jour du statut peut se produire si l’utilisateur ASUU (Automatic Status Update User) n’est pas configuré correctement. L’ASUU peut être mal configuré lorsque le mot de passe d’administrateur Salesforce expire et que l’ASUU n’est pas mis à jour avec le nouveau mot de passe. 

Lorsqu’Acrobat Sign tente de mettre à jour le statut d’un enregistrement d’accord sans y parvenir, l’utilisateur de l’API/de la clé d’intégration (v15 et versions antérieures) ou l’utilisateur d’authentification (v16 ou versions ultérieures) en est également informé par e-mail.

Solution

  1. Sur la page Lightning Acrobat Sign pour Salesforce, sélectionnez l’onglet Administrateur Adobe Acrobat Sign.

  2. Dans Paramètres du compte, sélectionnez Activer les mises à jour d’état automatiques.

    Activer les mises à jour d’état automatiques dans Acrobat Sign pour Salesforce

  3. Sur la page qui s’affiche, sélectionnez Activer

    Activer les mises à jour d’état automatiques dans Acrobat Sign pour Salesforce

  4. Dans la boîte de dialogue Autoriser l’accès ?, passez en revue les détails et sélectionnez Autoriser.

    Vous activez ainsi les mises à jour d’état automatiques pour votre organisation.

    Activer les mises à jour d’état automatiques dans Acrobat Sign pour Salesforce

Recevez de l’aide plus rapidement et plus facilement

Nouvel utilisateur ?