Enhance allows you to increase image quality for making large prints or increasing the resolution of a cropped image.

Note:

Starting with Adobe Camera Raw 13.2 (March 2021 release), Enhance Details is renamed to Raw Details.

Enhance provides a set of features such as Raw Details and Super Resolution to help improve image quality using Camera Raw. 

Raw Details, previously called Enhance Details produces crisp detail and more accurate renditions of edges, improves color rendering, and also reduces artifacts. The resolution of the enhanced image stays the same as the original image. This feature is especially useful for large displays and prints, where fine details are visible. The supported file types are raw mosaic files from cameras with Bayer sensors (Canon, Nikon, Sony, and others) and Fujifilm X-Trans sensors.

Super Resolution, introduced in Camera Raw 13.2, helps create an enhanced image with similar results as Raw Details but with 2x the linear resolution. This means that the enhanced image will have 2x the width and 2x the height of the original image, or 4x the total pixel count. This feature supports the same file types as Raw Details, plus additional file types such as JPEG and TIFF. Super Resolution is especially useful to increase the resolution of a cropped image.

Minimum system requirements

Your computer must meet the following minimum technical specifications to use the Enhance features:

Apply Raw Details

  1. Open a supported image in Camera Raw.

  2. In the filmstrip, Right-click (Windows)/Control-click (Mac) the image and select Enhance from the context menu.

    Select Enhance from the Filmstrip context menu
    Select Enhance from the Filmstrip context menu

    Note:

    If you're using Lightroom or Lightroom Classic, see: 

  3. In the Enhance Preview dialog box, ensure Raw Details is selected. Click-and-hold the highlighted image area to see how it looked in the original image. You can also click-and-drag the cursor across the preview to see other areas of the image.

    Click the zoom out icon in the lower-right corner to view the full image.

    Raw Details applied in Camera Raw
    Raw Details applied in Camera Raw
  4. Click Enhance to create an enhanced DNG version of your image. The enhanced image uses the same filename as the original and appends Enhanced.dng to it.

Note:

  • You can enhance an image only once, which means you cannot reapply Raw Details to an already enhanced image.
  • The preview for Raw Details is shown at standard magnification. 

Supported image formats for Raw Details

Raw Details is only applicable to Bayer and X-Trans mosaic raw files.

Unsupported file formats for Raw Details

Raw Details does not apply to the following types of source images:

  • Non-raw files such as a JPEGs, TIFFs, and HEICs
  • Linear DNGs (including HDR and pano DNG images previously created inside Lightroom and Camera Raw)
  • DNG proxies and Smart Previews
  • Monochrome raw files (such as Leica M MONOCHROM)
  • Four-color cameras
  • Foveon sensor images
  • Fujifilm cameras with SR, EXR, or 2x4 mosaic sensors.
  • Canon S-RAW/M-RAW files
  • Nikon small raw files
  • Pentax Pixel Shift Resolution (PSR) files
  • Sony ARQ files

Apply Super Resolution

  1. Open the image in Camera Raw.

  2. In the filmstrip, Right-click (Windows)/Control-click (Mac) the image and select Enhance from the context menu.

    Select Enhance from the Filmstrip context menu
    Select Enhance from the Filmstrip context menu
  3. In the Enhance Preview dialog box, select Super Resolution. The estimated completion time to enhance the image is displayed. Once enhanced, click-and-hold the highlighted image area to see how it looked in the original image. You can also click-and-drag the cursor to see other areas of the image.

    The zoom out icon in the lower-right corner of the preview allows you to view the full image.

    Super Resolution applied in Camera Raw to double the image resolution
    Super Resolution applied in Camera Raw which doubles the image resolution
  4. Click Enhance to create an enhanced DNG version of your image. The enhanced image uses the same filename as the original and appends .dng to it.

Note:

  • In Photoshop, you cannot access Super Resolution when you select Filter > Camera Raw Filter. To use this feature, open the image by selecting File > Open. Raw files open in the Camera Raw dialog box by default. To open JPEGs or TIFFs, select Edit > Preferences > Camera Raw and in the File Handling tab, set JPEG or TIFF to Automatically open all supported JPEGs or TIFFs.
  • You can enhance an image only once, which means you cannot reapply Super Resolution to an already enhanced image.
  • The preview for Super Resolution is shown at 2x linear magnification.

Use a keyboard shortcut to quickly enhance an image

To quickly enhance an image without opening the Enhance Preview dialog box, hold down the Option (macOS)/Alt (Win) key when you select Enhance in the context menu. The last selected option in the Enhance Preview dialog box (Raw Details or Super Resolution) will be applied.

Enhance multiple images in one go

Select the images in the Filmstrip and then select Enhance from the context menu. The Enhance Preview dialog box will show a preview of the first selected image in the Filmstrip. The last selected option (Raw Details or Super Resolution) will be applied to the selected images. You can change this selection if you want to. Finally, click Enhance Photos to apply the enhancement to the selected images.