Umgestaltete Menüs

Hier erfahren Sie alles über Änderungen an den Menüs in Dreamweaver 2017.

Alle Menüs von Dreamweaver sind in dieser Version neu gestaltet, um den Zugriff auf die Menübefehle zu vereinfachen.

Dreamweaver-Menüs – vorher und nachher

Im Folgenden finden Sie eine Kurzübersicht über die Menüs in Dreamweaver 2015 und Dreamweaver 2017. 

Dreamweaver 2017

  • Datei
  • Bearbeiten
  • Ansicht
  • Einfügen
  • Werkzeuge
  • Suchen
  • Site
  • Fenster
  • Hilfe

Zusammenfassung:

  • Die Menüs „Modifizieren“, „Format“ und „Befehle“ wurden entfernt und alle Aufgaben in ihnen wurden an andere geeignete Stellen verschoben. Weitere Informationen finden Sie unter Aus Dreamweaver 2017 entfernte Menüs.
  • In Dreamweaver 2017 wurden die Menüs „Werkzeuge“ und „Suchen“ neu hinzugefügt, die nun Befehle aus anderen Menüs enthalten. Weitere Informationen finden Sie unter In Dreamweaver 2017 neu hinzugekommene Menüs.
  • Um weitere Informationen zu den Änderungen in anderen Dreamweaver-Menüs zu erhalten, navigieren Sie zum entsprechenden Abschnitt, der in einer vergleichenden Übersicht beschreibt, was hinzugefügt, was entfernt und was in ein anderes Menü verschoben wurde.

Menü „Datei“

Dem Bedienfeld „Dateien“ wurden die folgenden Menüelemente hinzugefügt:

  • „Seiteneigenschaften“ wurde von „Modifizieren“ > „Seiteneigenschaften“ nach „Datei“ > „Seiteneigenschaften“ verschoben.
  • „Stylesheet anfügen“ wurde von „Format“ > „CSS-Stile“ > „Stylesheet anfügen“ nach „Datei“ > „Stylesheet anfügen“ verschoben.
  • „Vorschau in Browser“ wurde durch „Echtzeitvorschau“ ersetzt.
  • Unter „Importieren“ wurden die Optionen „Word-Dokument“ und „Excel-Dokument“ entfernt.

An diesem Menü wurden keine weiteren Änderungen vorgenommen.

Die folgende Abbildung bietet Ihnen einen visuellen Überblick über die Menüelemente, die dem Menü „Datei“ hinzugefügt wurden.

Zusammenfassung der Änderungen im Menü „Datei“
Zusammenfassung der Änderungen im Menü „Datei“

Ändern

Menüelement

Kommentare

Entfernt

 

Vorschau in Browser

Um diese Funktion aufzurufen, können Sie jetzt mit der rechten Maustaste auf den Dateinamen auf der Dokumentsymbolleiste und dann auf „Im Browser öffnen“ klicken.

Importieren > Word-Dokument

Importieren > Excel-Dokument

Um diese Funktion aufzurufen, können Sie das Word- oder Excel-Dokument jetzt direkt auf die Dreamweaver-Seite (Entwurfsansicht) ziehen.

Hinzugefügt

Stylesheet anfügen

Aus dem Menü „Format“ > „CSS-Stile“ in das Menü „Datei“ verschoben

Echtzeitvorschau

Neue Funktion in Dreamweaver 2017. Weitere Informationen finden Sie unter Echtzeitvorschau.

Seiteneigenschaften

Aus dem Menü „Modifizieren“ in das Menü „Datei“ verschoben

Menü „Bearbeiten“

Das Menü „Bearbeiten“ wurde überarbeitet und enthält jetzt alle Bearbeitungsaufgaben. 

Das Menü „Bearbeiten“ enthält jetzt alle Aufgaben für die Text-, Absatz- und Listenformatierung. 

Funktionen wie „Löschen“ und „Live-Suche“ wurden entfernt und Aufgaben, die keine Bearbeitungsaufgaben sind, wurden in andere Menüs verschoben.

Die folgende Abbildung bietet Ihnen einen visuellen Überblick über die Elemente, die entfernt, verschoben und hinzugefügt wurden. Die Änderungen sind auch in der Tabelle darunter zusammengefasst. 

Zusammenfassung der Änderungen im Menü „Bearbeiten“
Zusammenfassung der Änderungen im Menü „Bearbeiten“

Ändern Menüelement Kommentare
Entfernt Löschen  
Live-Suche
Codehinweise aktualisieren
Verschoben Codehinweiswerkzeuge                                       Kontextmenü in der Codeansicht
Code einrücken „Bearbeiten“ > „Code“
Code ausrücken
Klammern ausgleichen
Tag-Bibliotheken „Werkzeuge“ > „Tag-Bibliotheken“
Suchen und ersetzen Menü „Suchen“
Auswahl suchen Menü „Suchen“ (nur in der Entwurfsansicht sichtbar)
Neu suchen Menü „Suchen“ (in „Weitersuchen“ umbenannt)
Hinzugefügt Quick Tag Editor Aus dem Menü „Modifizieren“ in das Menü „Bearbeiten“ verschoben
Vorlageneigenschaften
Code

Enthält Codeformatierungsoptionen 

Text Enthält Optionen zum Einrücken und Formatieren von Text
Absatzformat Aus dem Menü „Format“ in das Menü „Bearbeiten“ verschoben
List

Menü „Ansicht“

Das Menü „Ansicht“ weist die folgenden Typen von Änderungen auf:

  • Das Menü „Ansicht“ ist in Dreamweaver 2017 ansichtsspezifisch. Das heißt, dass beim Arbeiten in der Codeansicht keine entwurfsspezifischen Optionen angezeigt werden. Entsprechend sind keine Optionen der Codeansicht verfügbar, wenn Sie in der Entwurfsansicht arbeiten. Und wenn Sie in der geteilten Ansicht arbeiten, sind abhängig von der Art der geteilten Ansicht entweder die Optionen der Code- und Entwurfsansicht oder die Optionen der Code- und Live-Ansicht verfügbar.
  • Eine Reihe von Optionen wurde aus dem Menü „Ansicht“ verschoben. Einige davon wurden in andere Menüs verschoben und andere wurden gelöscht.

Die folgende Abbildung und die Tabelle darunter geben an, welche Menüelemente in Dreamweaver 2017 ansichtsspezifisch sind.

Ansichtsspezifische Menüelemente in Dreamweaver CC 2017
Ansichtsspezifische Menüelemente in Dreamweaver 2017

Menüelemente

Entsprechende Ansicht

Position in Dreamweaver 2017

Codeansichtsoptionen

Codeansicht

„Ansicht“ > „Codeansichtsoptionen“.

  • Visuelle Hilfsmittel
  • Stilwiedergabe
  • Hilfslinien
  • Tracing-Bild
  • Raster
  • Fenstergröße
  • Vergrößerung
  • Lineale

Entwurfsansicht

„Ansicht“ > „Optionen in der Entwurfsansicht“

Live-Ansicht-Optionen

Live-Ansicht.

„Ansicht“ > „Live-Ansicht-Optionen“

Die folgende Abbildung bietet Ihnen einen visuellen Überblick über die Elemente, die entfernt und verschoben wurden. Die Änderungen sind auch in der Tabelle darunter zusammengefasst.  

Verschobene oder gelöschte Optionen im Menü „Ansicht“
Verschobene oder gelöschte Optionen im Menü „Ansicht“

Ändern Menüelement Kommentare
Verschoben
Vertikal teilen/Horizontal teilen Jetzt in „Ansicht“ > „Teilen“
Fenster ausblenden   Jetzt im Menü „Fenster“
Symbolleisten
Externe Dateien anzeigen Jetzt in „Ansicht“ > „Optionen für zugehörige Dateien“
Entfernt Stile aktualisieren  
Live-Ansicht aktivieren/deaktivieren  

Menü „Einfügen“

Das Menü „Einfügen“ bleibt unverändert. Jedoch wurde „Einfügen“ > „Favoriten“ in Dreamweaver 2017 in „Einfügen“ > „Favoriten anpassen“ umbenannt.

Zusammenfassung der Änderungen im Menü „Einfügen“
Zusammenfassung der Änderungen im Menü „Einfügen“

Menü „Site“

Die folgenden Site-spezifischen Menüelemente im Menü „Site“ wurden innerhalb von „Site“ > „Site-Optionen“ verschoben:

  • Site-spezifische Code-Hinweise
  • Ganze Site synchronisieren
  • Hyperlinks auf der ganzen Site prüfen
  • Hyperlink für ganze Site ändern

Zusammenfassung der Änderungen im Menü „Site“
Zusammenfassung der Änderungen im Menü „Site“

Menü „Fenster“

Da das Bedienfeld „Verlauf“ in Dreamweaver 2017 nicht mehr unterstützt wird, wurde das Menüelement „Verlauf“ aus dem Menü „Fenster“ entfernt.

Außerdem wurden Optionen für die Anordnung von Elementen, z. B. die Optionen „Überlappend“, „Nebeneinander“ und „Als Registerkarten anzeigen“, nach „Fenster“ > „Anordnen“ verschoben.

Die folgende Abbildung bietet Ihnen einen visuellen Überblick über die Elemente, die entfernt und verschoben wurden. Die Änderungen sind auch in der Tabelle darunter zusammengefasst.

Zusammenfassung der Änderungen im Menü „Fenster“
Zusammenfassung der Änderungen im Menü „Fenster“

Ändern Menüelement Kommentare
Entfernt Verlauf Da diese Funktion in Dreamweaver 2017 nicht mehr unterstützt wird, wurde dieses Menüelement entfernt. Weitere Informationen über nicht mehr unterstützte Funktionen finden Sie unter Veraltete Funktionen in Dreamweaver 2017.
Verschoben Kaskade Alle diese Menüelemente befinden sich jetzt unter „Fenster“ > „Anordnen“.
Anordnen
Als Registerkarten anzeigen

Aus Dreamweaver 2017 entfernte Menüs

Die folgenden Menüs wurden aus Dreamweaver 2017 entfernt:

Alle Aufgaben in diesen Menüs wurden in andere, angemessenere Menüs verschoben. 

Menü „Modifizieren“

Das Menü „Modifizieren“ wurde in Dreamweaver 2017 entfernt und die darin enthaltenen Menüelemente befinden sich jetzt in anderen Menüs. 

Die folgende Abbildung bietet Ihnen einen visuellen Überblick über die Position der Elemente aus dem früheren Menü „Modifizieren“ in Dreamweaver 2017. Die Änderungen sind auch in der Tabelle darunter zusammengefasst.

Aus dem Menü „Modifizieren“ verschobene Menüelemente
Aus dem Menü „Modifizieren“ verschobene Menüelemente

Menüelement Neue Position
Seiteneigenschaften „Datei“ > „Seiteneigenschaften“
Vorlageneigenschaften „Bearbeiten“ > „Vorlageneigenschaften“
Schriften verwalten „Werkzeuge“ > „Schriften verwalten“
Quick Tag Editor „Bearbeiten“ > „Quick Tag Editor“
Hyperlink erstellen „Bearbeiten“ > „Hyperlink“ 
Hyperlink entfernen
Verknüpfte Seite öffnen
Tabelle „Bearbeiten“ > „Tabelle“
Bild „Bearbeiten“ > „Bild“
Bibliothek Werkzeuge
Vorlagen

Menü „Format“

Das Menü „Format“ wurde in Dreamweaver 2017 entfernt und die darin enthaltenen Menüelemente befinden sich jetzt in anderen Menüs. 

Die folgende Abbildung bietet Ihnen einen visuellen Überblick über die Position der Elemente aus dem früheren Menü „Format“ in Dreamweaver 2017. Die Änderungen sind auch in der Tabelle darunter zusammengefasst.

Aus dem Menü „Format“ verschobene Menüelemente
Aus dem Menü „Format“ verschobene Menüelemente

Menüelement Neue Position
Einzug „Bearbeiten“ > „Text“
Negativeinzug
Absatzformat Bearbeiten:
List
HTML-Stil „Werkzeuge“ > „HTML“
CSS-Stile „Werkzeuge“ > „CSS“

Menü „Befehle“

Das Menü „Befehle“ wurde in Dreamweaver 2017 entfernt und die darin enthaltenen Menüelemente befinden sich jetzt in anderen Menüs. 

Die folgende Abbildung bietet Ihnen einen visuellen Überblick über die Position der Elemente aus dem früheren Menü „Befehle“ in Dreamweaver 2017. Die Änderungen sind auch in der Tabelle darunter zusammengefasst.

Aus dem Menü „Befehle“ verschobene Menüelemente
Aus dem Menü „Befehle“ verschobene Menüelemente

Menüelement Neue Position
Befehlsliste bearbeiten „Werkzeuge“ > „Befehle“
Rechtschreibprüfung „Werkzeuge“ > „Rechtschreibprüfung“
Quellcodeformatierung anwenden „Bearbeiten“ > „Code“
Quellenformatierung auf Auswahl anwenden
HTML optimieren Werkzeuge
Word-HTML-Code optimieren
script-Tag für Webschriften bereinigen (Aktuelle Seite)
JavaScript externalisieren
FLV-Erkennung entfernen Veraltet
Bild optimieren „Bearbeiten“ > „Bild“ > „Optimieren“
Tabelle sortieren „Bearbeiten“ > „Tabelle“ 

In Dreamweaver 2017 neu hinzugekommene Menüs

Die folgenden Menüs wurden Dreamweaver 2017 hinzugefügt:

  • Werkzeuge – Dieses Menü enthält alle Werkzeuge zu HTML, CSS, Bibliotheken, Vorlagen, Rechtschreibprüfung und Befehlen.
  • Suchen – Hier finden Sie alle Suchoptionen. Weitere Informationen finden Sie unter Text suchen und ersetzen
Adobe-Logo

Bei Ihrem Konto anmelden