Rahmenraster-Eigenschaften

Rahmenraster Eigenschaften ändern

  1. Wählen Sie den Rahmen, dessen Eigenschaften Sie ändern möchten, mit dem Auswahlwerkzeug  aus. Sie können auch das Textwerkzeug  verwenden, um auf den Rahmen zu klicken und die Texteinfügemarke zu positionieren oder Text auszuwählen.

  2. Wählen Sie „Objekt“ > „Optionen für Rahmenraster“ und legen Sie dann die Rahmenrasteroptionen fest. (Siehe Rahmenraster-Eigenschaften.)

  3. Klicken Sie auf „OK“.

Hinweis:

Wählen Sie „Vorschau“, um die Optionen zu prüfen, bevor Sie die Änderungen anwenden, und bestätigen Sie dann die Änderungen im Dokument.

Rahmenraster-Eigenschaften

Verwenden Sie das Dialogfeld „Rahmenraster“, um die Rahmenrastereinstellungen wie Schrift, Zeichengröße, Zeichenabstand, Linien und Zeichen zu ändern.

Hinweis:

Die Werte im Dialogfeld „Textrahmenoptionen“ und die Anzahl der Spalten im Dialogfeld „Rahmenrastereinstellungen“ beeinflussen sich gegenseitig dynamisch. Die Einstellungen für die Spaltennummer in den Textrahmenoptionen spiegeln sich auch in den Rahmenrastereinstellungen wider. Außerdem können die Optionen „Erste Grundlinie – Versatz“ und „Textumfluss ignorieren“ nur in den Textrahmenoptionen eingestellt werden.

Schrift

Wählen Sie die Schriftfamilie und den Schriftschnitt aus. Diese Schrifteinstellungen werden in Rahmenrastern angewendet, die auf dem Layoutraster beruhen.

Größe

Geben Sie den Schriftgrad an. Dieser Wert bestimmt die Größe der Rasterzelle.

Vertikal und Horizontal

Geben Sie die Rasterskalierung für asiatische Zeichen in voller Breite in % an.

Character Aki

Geben Sie den Abstand zwischen den Rasterzellen im Rahmenraster an. Dieser Wert wird für den Gittermaschenabstand verwendet.

Line Aki

Geben Sie den Rasterabstand an. Dieser Wert wird als Abstand von unterhalb (oder links) der Gittermasche in der ersten Zeile bis zur Oberkante (oder rechts) der Gittermasche in der nächsten Zeile verwendet. Wenn hier ein negativer Wert eingestellt wird, wird der Wert für den automatischen Zeilenabstand unter „Ausrichtung“ im Menü des Absatzbedienfelds automatisch auf 80 % gesetzt (der Standardwert ist 100 %), da die Rasterausrichtung den Zeilenabstand nur um den über den bereits in den Textattributen eingestellten Abstand hinausgehenden Betrag erhöht. Durch Ändern des für Text eingestellten Zeilenabstandswerts ändert die Rasterausrichtung die Verteilung der Textzeilen so, dass sie der nächsten Rasterlinie entspricht.

Linienausrichtung

Wählen Sie eine Option aus, um die Linienausrichtung für den Text festzulegen. Wenn Sie beispielsweise „Oben“ für ein vertikales Rahmenraster auswählen, wird der Anfang jeder Zeile am oberen Rand des Rahmenrasters ausgerichtet. (Siehe Vertikale Textausrichtung bzw. vertikaler Blocksatz in einem Textrahmen.)

Rasterausrichtung

Wählen Sie eine Option aus, um anzugeben, ob der Text an der Embox, der ICF Box oder der lateinischen Grundlinie ausgerichtet werden soll. (Siehe Ausrichten von Absätzen an einem Grundlinienraster.)

Zeichenausrichtung

Wählen Sie eine Option aus, um die Methode zum Ausrichten kleiner Zeichen an größeren Zeichen in einer Zeile anzugeben.

Anzahl der Zeichen

Wählen Sie eine Option aus, um festzulegen, wo die Abmessungen und die Zeichenanzahl des Rahmenrasters angezeigt werden. (Siehe Ein- oder Ausblenden der Anzahl der Zeichen im Rahmenraster.)

Ansicht

Wählen Sie eine Option aus, um anzugeben, wie der Rahmen angezeigt werden soll. Das Raster zeigt Rahmenraster mit Rastern und Linien an. Die N/Z-Ansicht zeigt die Richtung des Rahmenrasters als dunkelblaue diagonale Linien an. Diese Linien verschwinden, wenn Sie Text einfügen. „Alignment View“ (Ausrichtungsansicht) zeigt das Rahmenraster nur als Linien an. „Alignment“ (Ausrichtung) zeigt die Ausrichtung der Rahmenlinie an. „Grid With N/Z“ (Raster mit N/Z) zeigt eine Kombination aus beidem an.

Rasteransichten

A. Rasteransicht B. N/Z View (N/Z-Ansicht) C. Aufgabenansicht mit eingefügtem Text D. Ansicht „Grid with N/Z“ (Raster mit N/Z) 

Zeichen

Gibt die Anzahl der Zeichen in einer Zeile an.

Zeilen

Gibt die Anzahl der Zeilen in einer Spalte an.

Spalten

Gibt die Anzahl der Spalten in einem Rahmenraster an.

Abstand

Gibt den Abstand zwischen Spalten an.

Hinweis:

Wenn Sie im Dialogfeld „Rahmenrastereinstellungen“ Änderungen vornehmen, während im Rahmenraster nichts ausgewählt ist, wird diese Einstellung zur Standardeinstellung für das Rahmenraster.

Sie können auch die Rastereinstellung verwenden, um den Zeichenabstand anzupassen.

Konvertieren von Textrahmen und Rahmenrastern

Sie können reine Textrahmen in Rahmenraster oder Rahmenraster in reine Textrahmen umwandeln.

Beim Konvertieren von reinen Textrahmen in Rahmenraster werden auf Text, dem kein Zeichen- oder Absatzformat im Textabschnitt zugewiesen wurde, die Dokumentstandardeinstellungen des Rahmenrasters angewendet.

Sie können das Rasterformat nicht direkt auf reine Textrahmen anwenden. Nachdem Sie einen reinen Textrahmen in ein Rahmenraster umgewandelt haben, können Sie Rasterformatattribute anwenden, indem Sie ein vorgegebenes Rasterformat auf ein Rahmenraster mit Text anwenden, dem kein Absatzformat zugewiesen wurde.

Wenn ein Textrahmen in ein Rahmenraster umgewandelt wird, kann außerdem oben, unten, links oder rechts des Rahmens Leerraum entstehen. Dieser Leerraum ist sichtbar, wenn die Breite oder Höhe des Textrahmens nicht durch den im Rasterformat festgelegten Schriftgrad oder Zeilenabstand teilbar ist. Dieser Abstand kann entfernt werden, indem Sie den Griff des Rahmenrasters ziehen und mit dem Auswahlwerkzeug anpassen. Bearbeiten Sie beim Konvertieren von Textrahmen in Rahmenraster den Text, nachdem Sie alle während der Konvertierung erstellten Abstände angepasst haben.

Konvertieren eines reinen Textrahmens in ein Rahmenraster

  1. Wählen Sie den Textrahmen aus und führen Sie einen der folgenden Schritte aus:
    • Wählen Sie „Objekt“ > „Rahmenart“ > „Rahmenraster“.

    • Wählen Sie „Schrift“ > „Textabschnitt“, um das Textabschnitt-Bedienfeld anzuzeigen. Wählen Sie unter „Rahmenart“ die Option „Rahmenraster“ aus.

  2. Um den Text im Textabschnitt entsprechend den Rasterattributen neu zu formatieren, wählen Sie „Bearbeiten“ > „Rasterformat anwenden“, während das Rahmenraster ausgewählt ist.

Entfernen eines Rasters aus einem Rahmenraster

  1. Wählen Sie das Rahmenraster aus und führen Sie einen der folgenden Schritte aus:
    • Wählen Sie „Objekt“ > „Rahmenart“ > „Textrahmen“.

    • Wählen Sie „Schrift“ > „Textabschnitt“, um das Textabschnitt-Bedienfeld anzuzeigen. Wählen Sie unter „Rahmenart“ die Option „Textrahmen“ aus.

Ein- oder Ausblenden der Anzahl der Zeichen im Rahmenraster

Die Anzahl der Zeichen im Rahmenraster wird unten im Raster angezeigt. Hier werden die Werte für Zeichen, Zeilen, Gesamtzahl der Zellen und die tatsächliche Anzahl der Zeichen angezeigt.

In diesem Rahmen beträgt der Wert für Zeichen pro Zeile 10, der Wert für Zeilen ist 5 und die Gesamtzahl der Zellen beträgt 50. Im Rahmenraster wurden 29 Zeichen platziert.

  1. Wählen Sie „Ansicht“ > „Raster und Hilfslinien“ > „Show Character Count“ (Zeichenanzahl einblenden) oder „Hide Character Count“ (Zeichenanzahl ausblenden).

Um die Größe und Position der Anzeige der Zeichenanzahl festzulegen, wählen Sie den Textrahmen und dann „Objekt“ > „Rahmenrasteroptionen“ aus. Geben Sie unter „Anzeigeoptionen“ die Anzahl der Zeichen, die Ansicht und die Größe an, und klicken Sie auf „OK“.

Adobe-Logo

Bei Ihrem Konto anmelden