Update zu InDesign CC verfügbar

Weitere Informationen finden Sie in der Übersicht über die neuen Funktionen.


Diese Version enthält verschiedene Verbesserungen und neue Funktionen, die Ihnen eine besonders präzise Kontrolle über das Design und die Typografie für das Veröffentlichen in allen Medien bieten. Mit der Adobe Digital Publishing Suite können Sie mithilfe der bekannten InDesign-Workflows Designs für Tablet-Geräte gestalten und veröffentlichen.

Alternative Layouts und Liquid Layout-Seiten-Regeln geben Ihnen die Möglichkeit, Designs für mehrere Seitenformate, Ausrichtungen oder Seitenverhältnisse zu entwickeln.

Alternative Layouts

Verwenden Sie alternative Layouts, wenn Sie innerhalb desselben Dokuments unterschiedliche Seitenformate für den Druck oder für digitale Publikationen benötigen. Mit ihnen können Sie verschiedene Größen einer Druckanzeige erstellen. Oder Sie können horizontale und vertikale Layouts für Geräte wie das Apple iPad oder Android Tablet-Geräte gestalten.

Alternative Layouts
Alternative Layouts und das aktualisierte Seitenbedienfeld

In Verbindung mit Liquid Layouts können Sie die erforderlichen manuellen Arbeiten erheblich reduzieren, wenn Sie Layouts für Inhalte für jedes neue Seitenformat und Ausrichtung neu erstellen. Außerdem können Sie Liquid-Seiten-Regeln neu definieren, Verknüpfungen zu Original-Textabschnitten erstellen, Textformate automatisch in eine neue Formatgruppe kopieren und den intelligenten Textumfluss aktivieren, um den Textabschnitt im neuen Seitenformat neu durchzunummerieren.

Um ein alternatives Layout zu erstellen, führen Sie einen der folgenden Schritte aus:

  • Wählen Sie „Layout“ > „Alternatives Layout erstellen“.
  • Wählen Sie „Alternatives Layout erstellen“ aus dem Seitenbedienfeldmenü aus.

Liquid Layouts

Liquid Layouts
Liquid Layout

Liquid Layouts erleichtern das Entwerfen von Inhalten für mehrere Seitenformate, Ausrichtungen oder Geräte. Wenden Sie Liquid-Seiten-Regeln an, um festzulegen, wie Objekte auf einer Seite angepasst werden, wenn Sie ein alternatives Layout erstellen und die Größe, die Ausrichtung oder das Seitenverhältnis ändern.

Verwenden Sie Liquid-Seiten-Regeln, um Layouts anzupassen, wenn Sie die Funktion „Alternatives Layout“ verwenden. Wählen Sie das Seitenwerkzeug aus und klicken Sie auf eine Seite, um sie auszuwählen. Wählen Sie dann in der Steuerungsleiste eine Liquid-Seiten-Regel aus. Sie können auch das Liquid Layouts-Bedienfeld verwenden („Fenster“ > „Interaktiv“ > „Liquid Layout“).

Hinweis:

Mit dem Seitenwerkzeug können Sie die Ecken und die Mittelpunkte der Seite ziehen, um das Liquid Layout in der Vorschau anzuzeigen.

Weitere Informationen finden Sie unter Liquid Layouts.

Verknüpfter Inhalt

Verwenden Sie die Funktion für verknüpften Inhalt, um Seitenelemente zu duplizieren und auf anderen Seiten zu platzieren. Es werden Verknüpfungen zwischen Dokumenten und innerhalb eines Dokuments unterstützt. Sie können Textabschnitte, Textrahmen, Seitenelemente, interaktive Objekte sowie Gruppen platzieren und verknüpfen. Sie können Inhalte mit oder ohne die Rahmen verknüpfen, in denen diese enthalten sind. Sie können die Verknüpfungsoptionen anpassen, um mehr Kontrolle über die Aktualisierung zu erlangen.

Verknüpfungen sind für alle Arten von Veröffentlichungen nützlich – bei Veröffentlichungen auf mehreren Geräten sind sie jedoch nicht wegzudenken. Diese Funktion wird auch bei alternativen Layouts verwendet, um die Textabschnitte in den erstellten Layouts zu verknüpfen.

Um Seitenelemente zu platzieren und zu verknüpfen, können Sie wie folgt vorgehen:

  • Befehl „Platzieren und verknüpfen“ („Bearbeiten“ > „Platzieren und verknüpfen“)
  • Inhaltsaufnahme-Werkzeug  und Inhaltsplatzierungs-Werkzeug 

Weitere Informationen finden Sie unter Verknüpfter Inhalt.

Einen schnellen Überblick erhalten Sie im Video zum Thema Verknüpfter Inhalt von Lynda.com.

Inhaltsaufnahme- und Inhaltplatzierungs-Werkzeuge

Mit den Inhaltsaufnahme- und Inhaltsplatzierungs-Werkzeugen können Sie Objekte duplizieren und sie in geöffneten InDesign-Dokumenten platzieren. Der aufgenommene Inhalt wird im Inhaltsüberträger angezeigt. Verwenden Sie den Inhaltsüberträger, um mehrere Seitenelemente in und zwischen geöffneten Dokumenten einfach und schnell zu platzieren und zu verknüpfen.

Klicken Sie in der Toolbox auf ,um den Inhaltsüberträger zu öffnen.

  • Verwenden Sie das Inhaltsaufnahme-Werkzeug , um ein Element auszuwählen und es dem Überträger hinzuzufügen.
  • Verwenden Sie das Inhaltsplatzierungs-Werkzeug , um Seitenelemente auf einer Seite zu platzieren.
Inhaltsüberträger
Inhaltsüberträger

Benutzerdefinierte Formatzuordnung

Textformate (Absatz-, Zeichen-, Tabellen-, Zellenformate) oder Formatgruppen können beim Verknüpfen verschiedenen Formaten zugeordnet werden. Aktivieren Sie im Dialogfeld „Verknüpfungsoptionen“ (Bedienfeld „Verknüpfungen“ > „Verknüpfungsoptionen“) „Benutzerdefinierte Formatzuordnung definieren“ und klicken Sie dann auf „Einstellungen“.

Die benutzerdefinierte Formatzuordnung erweist sich z. B. dann als praktisch, wenn Sie serifenlose Schriftarten für digitale und Serifenschriftarten für gedruckte Veröffentlichungen verwenden möchten. Außerdem können Sie auf Wunsch den Textstil für horizontale und vertikale Layouts variieren.

Aktivieren Sie im Dialogfeld „Verknüpfungsoptionen“ die Option „Benutzerdefinierte Formatzuordnung definieren“ und klicken Sie dann auf „Einstellungen“.

Weitere Informationen finden Sie unter Benutzerdefinierte Formatzuordnung.

Lokale Änderungen beibehalten

Mit der Option „Lokale Änderungen beibehalten“ können Sie verknüpften Inhalt ändern. Häufig soll sich das verknüpfte Element geringfügig vom ursprünglichen Element unterscheiden. So können Sie beispielsweise ein Bild platzieren und dann die Größe des Rahmens ändern oder dem Rahmen eine Kontur geben. Anschließend können Sie diese Änderungen beim Aktualisieren der Verknüpfung beibehalten.

Wählen Sie im Dialogfeld „Verknüpfungsoptionen“ (Menü des Verknüpfungenbedienfelds) die gewünschten Optionen unter „Lokale Änderungen beibehalten“ aus.

Dialogfeld „Verknüpfungsoptionen“
Dialogfeld „Verknüpfungsoptionen“

Weitere Informationen finden Sie unter Lokale Änderungen beibehalten.

Digitale Veröffentlichung

Neue Dokumentvorgaben

Beim Erstellen eines Dokuments können Sie zusätzlich zu den Web- und Druckprioritäten auch Prioritäten für die digitale Veröffentlichung festlegen („Datei“ > „Neu“). Sie können Größen (einschließlich benutzerdefinierte Größen) und Ausrichtungen für mehrere häufig verwendete Geräte festlegen. Wenn Sie die Priorität für eine digitale Veröffentlichung auswählen, wird das Seitenformat in Pixeln auf das Seitenformat des ausgewählten Geräts festgelegt. Der primäre Textrahmen ist auch aktiviert.

Wenn Sie mehr Kontrolle über die Größe und Ausrichtung des Geräts haben möchten, erstellen Sie eine Dokumentvorgabe oder geben Sie ein benutzerdefiniertes Seitenformat an.

Primärer Textrahmen

Sie können nun einen Textrahmen auf der Musterseite als primären Textrahmen festlegen. Wenn Sie eine neue Musterseite auf eine Layoutseite anwenden, fließt der Textabschnitt im primären Textrahmen in den primären Textrahmen. Primäre Textrahmen werden automatisch auf Layoutseiten überschrieben, sodass Sie sie nicht mehr überschreiben müssen, bevor Sie Text hinzufügen.

Kennzeichnung „Primärer Textrahmen“
Kennzeichnung „Primärer Textrahmen“

Um einen primären Textrahmen festzulegen, öffnen Sie eine Musterseite und führen Sie einen der folgenden Schritte aus:

  • Klicken Sie auf das Symbol nahe der linken oberen Ecke des Textrahmens.
  • Klicken Sie mit der rechten Maustaste auf den Textrahmen und wählen Sie „Primärer Textrahmen“.

Hinweis: Nur ein einzelner Textrahmen kann auf einer Musterseite als primär festgelegt werden.

Textrahmeneinpassungsoptionen

Spalten mit flexibler Breite

Sie können die Option „Flexible Breite“ verwenden, um bei der Änderung der Größe des Textrahmens die Anzahl und Breite der Spalten anzupassen. Spalten werden automatisch hinzugefügt oder gelöscht, wenn bei Änderung der Größe des Textrahmens die maximale Spaltenbreite erreicht ist.

Wählen Sie im Dialogfeld „Textrahmenoptionen“ aus der Dropdown-Liste „Spalten“ die Option „Flexible Breite“ („Objekt“ > „Textrahmenoptionen“).

Dauerhafte Textrahmeneinpassungsoptionen

Die Optionen zum automatischen Anpassen der Textrahmen machen es möglich, einen Textrahmen so einzurichten, dass seine Größe automatisch geändert wird, wenn Sie Text hinzufügen, löschen oder bearbeiten.
Führen Sie folgende Schritte aus, um auf die Optionen zum automatischen Anpassen der Größe zuzugreifen:

  1. Wählen Sie einen Textrahmen aus und klicken Sie dann auf „Objekt“ > „Textrahmenoptionen“
  2. Klicken Sie auf „Größe automatisch anpassen“.
Optionen zur automatischen Größenänderung
Optionen zur automatischen Größenänderung

Verpacken und Preflight

Die Verpackungsfunktion („Datei“ > „Verpacken“) berücksichtigt jetzt Digital Publishing Suite-Assets in Folio-Überlagerungen. Wenn Sie Verknüpfungen aus anderen InDesign-Dokumenten platziert haben, werden diese ebenfalls eingeschlossen.

Außerdem steht ein Preflight-Profil für Digital Publishing zur Verfügung („Fenster“ > „Ausgabe“ > „Preflight“).

Feststellbare Folio Builder- und Folio Overlay-Bedienfelder

Die Folio Builder- und Folio Overlay-Bedienfelder befinden sich im Menü „Fenster“.

  • Folio Builder: Wählen Sie „Fenster“ > „Folio Builder“.
  • Folio Overlay: Wählen Sie „Fenster“ > „Folio Overlay“

Hinweis:

In InDesign CS5.5 hieß das Folio Overlay-Bedienfeld „Overlay Creator“ und diese Bedienfelder konnten über „Fenster“ > „Erweiterungen“ aufgerufen werden.

Arbeitsbereich „Digitale Veröffentlichung“

Verwenden Sie den Arbeitsbereich „Digitale Veröffentlichung“, um alle Werkzeuge und Bedienfelder anzuzeigen, die für die Arbeit an digitalen Veröffentlichungen erforderlich sind. Wählen Sie den Arbeitsbereich „Digitale Veröffentlichung“ aus dem Arbeitsbereichumschalter in der Anwendungsleiste aus.

EPUB und HTML5

EPUB-Export-Workflows wurden vereinfacht, sodass Sie jetzt eine EPUB-Version für den Export wählen können. Das Dialogfeld für den Export als EPUB wurde überarbeitet und vereinfacht.

Schauen Sie sich dieses Video von Lynda.com für einen kurzen Überblick über den Export als EPUB an.

EPUB2-Verbesserungen

In InDesign CS6 wurden für den EPUB2-Export einige Verbesserungen vorgenommen, um eine bessere Kontrolle und Effizienz beim Export zu bieten. EPUB2 bleibt der vorherrschende EPUB-Standard, der von der Mehrheit der Geräte und Readern unterstützt wird.

  • Legen Sie Optionen fest, um einen Rahmen nach links oder rechts zu verschieben. Diese Optionen können mithilfe der Objektexportoptionen festgelegt werden.
  • Zusätzliche eingebundene und verankerte Textrahmenattribute werden in das CSS übertragen: Größe, Rahmenstil und -breite, Füllfarbe, Abstand (Versatz am Textrahmen) und Rand (beim Textumfluss).
  • Legen Sie verschiedene Werte für die einzelnen Ränder in einem EPUB fest.
  • Verknüpfen Sie mehrere benutzerdefinierte CSS-Dateien.
  • Teilen Sie ein EPUB in kleinere Dateien auf. Dafür können Sie in den Absatzformaten Exporttags festlegen.
  • Ein neues XHTML-Dokument wird erstellt, wenn Sie eine Verknüpfung zu einer externen eBook-Coverdatei erstellen.
  • Es wird Support für die Konvertierung von InDesign-Tabellenzellenformaten in CSS im exportierten EPUB geboten.
  • Die EPUB-Tabelleneinstellungen umfassen Attribute für die Spaltenbreite und Mindesthöhe von Zeilen.
  • Benutzerdefinierte InDesign-Zeichenfolgen für Aufzählungszeichen- und Nummerierungsmarken werden nun in EPUB exportiert.
  • Zusätzliche Unterstützung für japanisches Ruby: Schriftart, Größe und Farbe

EPUB 3

IDPF genehmigte den EPUB3 Standard im Oktober 2011. Dieses Format unterstützt unter anderem Audio, Video, JavaScript und vertikalen japanischen Text. EPUB3-Export für InDesign unterstützt Folgendes:

  • EPUB3-Paketformat
  • Verknüpfen mit mehreren externen JavaScripts
  • Vertikaler japanischer Text
  • Audio- und Video-Tags
  • Während des Exports platzierte HTML- und Adobe Edge HTML-Animationen

Weitere Informationen finden Sie unter Exportieren von Inhalt ins EPUB-Format.

Hinweis: Möglicherweise melden EPUB3-Validierer Fehler, wenn platziertes HTML oder HTML-Animationen nicht vollständig XHTML-kompatibel sind. Jedoch können die EPUB3-Viewer noch immer ordnungsgemäß funktionieren. Adobe Systems kann nicht garantieren, wie sich platzierte HTML- oder Adobe Edge HTML-Animationen in EPUB3-Viewern von Drittanbietern verhalten.

EPUB3 mit Layout

EPUB3 mit Layout ist ein experimentelles Format, das auf der Spezifikation von EPUB 3.0 basiert. Es bietet Unterstützung für alternative und adaptive Layouts, u. a. für mehrere Spalten, Textumfluss und Liquid Layouts. Mithilfe dieser Technologie ist es möglich, echte flexible Layouts zu erstellen, die auf allen Geräten und Bildschirmgrößen gut aussehen und Probleme beim automatischen Textfluss minimieren.

Adobe hat diese Technologie an das IDPF weitergeleitet, damit sie als Erweiterung der EPUB3-Spezifikation berücksichtigt wird. Zum Zeitpunkt der Veröffentlichung von CS6 gibt es keine öffentlich verfügbaren EPUB-Viewer, die diese Funktion unterstützen.

HTML

Der verbesserte Export in HTML unterstützt Folgendes:

  • Externe CSS-Dateien für Stilinformationen
  • Fallbacksupport für platziertes Video mit dem Adobe Flash Player
  • Platzierte HTML- und Adobe Edge-Animationen
  • Verknüpfung mit mehreren benutzerdefinierten CSS-Dateien
  • Verknüpfung mit mehreren benutzerdefinierten externen JavaScripts

Interaktivität

Erstellen von PDF-Formularen

Sie können Formulare in InDesign entwerfen und sie direkt als PDF exportieren. InDesign unterstützt jetzt Formularfelder und zusätzliche Formularaktionen. Die Bibliothek für Schaltflächen und Formulare („Fenster“ > „Interaktiv“ > „Schaltflächen und Formulare“) enthält Elemente, mit denen Sie interaktive Formulare entwerfen können. Sie können auch Aktivierreihenfolgen und QuickInfos angeben, ohne sie in Adobe Acrobat nachbearbeiten zu müssen. Außerdem werden dem exportierten PDF-Formular Tags für die Barrierefreiheit hinzugefügt.

Schauen Sie sich das Video zum Thema Erstellen von PDF-Formularen von Lynda.com für einen kurzen Überblick an.

Bedienfeld „Schaltflächen und Formulare“
Bedienfeld „Schaltflächen und Formulare“ mit PDF-Formularkomponenten

  1. Wählen Sie „Fenster“ > „Interaktiv“ > „Schaltflächen und Formulare“, um die Formularkomponenten anzuzeigen und sie auf der Seite zu platzieren. Sie können sie dann wie gewünscht ändern, indem Sie benutzerdefinierte Beschriftungen, verschiedene Farben oder andere Größen verwenden.
  2. Wählen Sie im Bedienfeld „Schaltflächen und Formulare“ die Option „Aktionen“, um eine Formularaktion auf die Formularfelder anzuwenden.

Weitere Informationen zum Hinzufügen von Formularfeldern und zum Festlegen der Aktivierreihenfolge finden Sie unter Formulare.

Exportieren interaktiver PDF-Dateien als Seiten

Ab sofort können Sie interaktive PDFs entweder als Druckbögen oder als Seiten exportieren. Im Dialogfeld „Exportieren als interaktive PDF“ („Datei“ > „Exportieren“) wählen Sie entweder„Seiten“ oder „Druckbögen“ aus. Standardmäßig sind Druckbögen ausgewählt.

Platzieren von Adobe Edge-Designs

Verwenden Sie das neue Web-Animations-Werkzeug Adobe® Edge, um animierte Inhalte über Web-Standards wie HTML5, JavaScript und CSS3 auf Ihre Websites zu bringen. Sie können für Ihr Layout ein Adobe Edge-Paket verwenden, um Ihr Folio oder Ihren HTML-Export interaktiver zu machen und ihnen Animationen hinzuzufügen.

  • Wählen Sie „Datei“ > „Platzieren“ und navigieren Sie zur Datei (.OAM), um sie zu platzieren. Das Design wird platziert und InDesign erstellt ein Standbild.

Wenn Sie die Vorschau des Folios anzeigen oder in HTML exportieren, wird das platzierte Edge-Design abgespielt.

Hinweis:

Ältere Versionen von Adobe Edge bieten keine Unterstützung für das Exportieren in OAM. Komprimieren Sie den Ausgabeordner und ändern Sie die Erweiterung in OAM.

Einbetten von HTML-Ausschnitten

Sie können allgemeine HTML-Elemente einbetten, wie Code für YouTube-Videos oder Google Maps. Sie können den HTML-Code kopieren und in InDesign einfügen.

  • Wählen Sie „Objekt“ > „HTML einfügen“ und fügen Sie den HTML-Code ein.
  • Kopieren Sie den Code in die Zwischenablage und fügen Sie ihn in Ihrem Layout ein.

InDesign erstellt automatisch ein Standbild. Das eingebettete Objekt ist im InDesign Layout nicht interaktiv. Exportieren Sie das Layout als HTML oder zeigen Sie das Folio in der Vorschau an („Datei“ > „Folio-Vorschau“), um mit dem Objekt zu interagieren.

Verbesserung der Produktivität

Fenster teilen

Um zwei verschiedene Layouts im selben Dokument zu vergleichen, können Sie das aktive Fenster teilen. Verwenden Sie die zwei Ansichten, um alternative Layouts nebeneinander anzuzeigen.

Layoutansicht teilen
Layoutansicht teilen

  • Klicken Sie auf die Schaltfläche in der unteren rechten Ecke des Dokumentenfensters.
  • Wählen Sie „Fenster“ > „Anordnen“ > „Fenster teilen“
  • Wählen Sie im Layout-Menü im Seitenbedienfeld „Fenster für Layoutvergleich teilen“

Zuletzt verwendete Schriftarten

Um Schriftarten schnell zu finden und Bildlauf zu reduzieren, zeigen Sie die zuletzt verwendeten Schriften oben im Schriftart-Popups an und wählen Sie „Schrift“ > „Schriftart“.

  • Geben Sie unter „Bearbeiten“ > „Voreinstellungen“ > „Eingabe“ > „Anzahl der zuletzt verwendeten anzuzeigenden Schriftarten“ an, wie viele zuletzt verwendete Schriftarten angezeigt werden sollen.
  • Standardmäßig werden die zuletzt verwendeten Schriftarten in chronologischer Reihenfolge angezeigt. Um sie in alphabetischer Reihenfolge anzuzeigen, wählen Sie „Bearbeiten“ > „Voreinstellungen“ > „Schrift“ > „Liste der aktuellen Schriftarten alphabetisch sortieren“.

An Basisobjekt ausrichten

Eine weitere Möglichkeit für das Verteilen von Objekten ist im Ausrichtungsbedienfeld verfügbar.

  1. Wählen Sie die Objekte aus, die Sie verteilen möchten, und wählen Sie im Ausrichtungsbedienfeld („Fenster“ > „Ausrichten“) „An Basisobjekt ausrichten“ aus der Liste „Ausrichten an“.
  2. Das Basisobjekt wird mit einem dicken Rahmen angezeigt. Klicken Sie auf ein anderes Objekt, um es als Basisobjekt auszuwählen.

In frühere Versionen speichern

Wenn Sie ein InDesign-Dokument in einer früheren Version öffnen oder es an jemanden senden möchten, der noch keine Aktualisierung durchgeführt hat, speichern Sie das Dokument im InDesign Markup Language-Format (IDML). IDML-Dateien werden von InDesign CS4 oder höher unterstützt. Funktionen, die von der älteren Version nicht unterstützt werden, funktionieren nicht.

Die Option, Dokumente in früheren Versionen zu speichern, ist jetzt in den Dialogfeldern „Speichern“ und „Speichern unter“ verfügbar.

  1. Wählen Sie „Datei“ > „Speichern unter“ aus.
  2. Wählen Sie in der Liste „Dateityp“ „InDesign CS4 oder höher (IDML)“.

Exportieren und Prüfen von Graustufen-PDFs

Ab sofort können Sie Designs als Graustufen-PDFs exportieren und prüfen. Beispielsweise können Sie diese Funktion nutzen, um das Layout schnell für den Graustufendruck zu exportieren. Die digitale Publikation bleibt in der Vollfarbversion und Sie können es vermeiden, separate Layouts für die Graustufen- und Farbausgabe zu verwalten.

Verwenden Sie „Proof einrichten“ („Ansicht“ > „Proof einrichten“), um die Graustufen-Proofoptionen festzulegen, und wählen Sie eine Punktverstärkung oder ein Grau-Gamma-Ziel aus. Nachdem Sie den Proof eingerichtet haben, wählen Sie „Ansicht“ > „Farbproof“, um zwischen der Graustufen- und Farbausgabe umzuschalten.

Sie können eine Graustufen-PDF-Datei auch aus InDesign exportieren. Alle Seitenelemente, unabhängig von ihrem ursprünglichen Farbraum, werden beim Export als PDF in Graustufen konvertiert.

  1. Wählen Sie „Datei“ > „Export“ und wählen Sie „Adobe PDF (Druck)“.
  2. Klicken Sie im Dialogfeld „Exportoptionen“ auf die Registerkarte „Ausgabe“.
  3. Wählen Sie unter „Farbkonvertierung“ die Option „In Zielprofil konvertieren“.
  4. Wählen Sie unter „Zielprofil“ eine Punktverstärkung oder ein Grau-Gamma-Ziel aus.

Hinweis:

Graustufen-Zielprofile stehen unter dem PDF/X-1a-Standard nicht zur Verfügung. Der Standard unterstützt nur CMYK-Zielmedien. Ähnlich unterstützen PDF/X-2- oder PDF/X-3-Standards keine Grau-Gamma-Ziele.

Komplexe Berechnungen in Bedienfeldern und Dialogfeldern

Sie können jetzt komplexe Berechnungen innerhalb der Textfelder in Bedienfeldern und Dialogfeldern durchführen. Geben Sie einen mathematischen Ausdruck mit Operatoren an, z. B. 120p0/2 + 10.

Exportieren als PNG

Wenn Sie eine Auswahl oder einen Seitenbereich als Bild exportieren möchten, wählen Sie „Datei“ > „Exportieren“. Wählen Sie anschließend eine PNG-Datei aus der Liste „Dateityp“ aus. Verwenden Sie das Dialogfeld „Exportoptionen“, um anzugeben, was Sie exportieren möchten, und die Exporteinstellungen festzulegen.

Verbesserungen beim Export

  • SWF-Export: Das Dialogfeld „Exportoptionen“ zeigt Lizenzinformationen zu den Schriftarten an.
  • Exportieren in: Das Menüelement „Datei“ > „Exportieren in“ wurde entfernt. Alle unterstützten Optionen wurden in der Liste „Dateityp“ im Dialogfeld „Exportoptionen“ konsolidiert.
  • Die Optionen für den Export nach Buzzword, SVG und SVG komprimiert stehen nicht mehr zur Verfügung.

Sprachunterstützung

Dank der globalen Adobe-Setzer und der Unterstützung der Open-Source-HunSpell-Wörterbücher können Sie in InDesign verschiedene zusätzliche Sprachen verwenden.

Platzhaltertext mit festgelegtem Alphabet

So können Sie Platzhaltertext u. a. lateinisch, arabisch, hebräisch und chinesisch eingeben.

Drücken Sie die Steuerungstaste (Windows) bzw. die Befehlstaste (Mac OS), um die Sprache für den Platzhaltertext festzulegen. Wählen Sie „Schrift“ > {Mit Platzhaltertext füllen“. Wählen Sie ein Alphabet im Dialogfeld „Platzhalteroptionen“ und klicken Sie auf „OK“.

HunSpell-Verbesserungen

Für die meisten Sprachen wird InDesign mit Open-Source-HunSpell-Wörterbüchern ausgeliefert. HunSpell ist der standardmäßige Wörterbuchanbieter. Zusätzliche Silbentrennungs- und Rechtschreibwörterbücher für andere Sprachen können Sie herunterladen von der OpenOffice-Website.

Wählen Sie „Bearbeiten“ > „Voreinstellungen“ > „Wörterbuch“ und klicken Sie dann auf „Hunspell-Infos“, um InDesign mit zusätzlichen Sprachen zu verwenden.

Unterstützung für indische Sprachen

Der globale Adobe-Setzer bietet die korrekte Formgebung der Wörter für viele nichtwestliche Schriften, z. B. Devanagari. Die globalen Adobe-Setzer in der internationalen englischen Version von InDesign unterstützen verschiedene indische Sprachen einschließlich Hindi, Marathi, Gujarati, Tamil, Punjabi, Bengali, Telugu, Oriya, Malayalam und Kannada.

Die Hunspell Rechtschreib- und Silbentrennungswörterbücher sind im Umfang enthalten, ebenso die Adobe Devanagari-Schriftfamilie.

Aktivieren Sie den globalen Adobe-Setzer über ein Absatzformat („Absatzformat“ > „Ausrichtung“ > „Setzer“) oder mithilfe des Bedienfeldmenüs „Absatz“.

Legen Sie Voreinstellungen für indische Sprachen fest, um mit indischen Schriften zu arbeiten und um Inhalte ordnungsgemäß in InDesign zu importieren.

  1. Wählen Sie „Fenster“ > „Hilfsprogramme“ > „Skripte“.
  2. Doppelklicken Sie auf indicPreferences.js.
  3. Öffnen Sie ein neues Dokument oder starten Sie InDesign neu.

Unterstützung für nahöstliche Sprachen

InDesign CS6 ist auch in den Versionen für den Nahen Osten (ME) und Nordafrika verfügbar. Es verfügt zusätzlich über Unterstützung für Arabisch und Hebräisch und bietet verschiedene Funktionen für das Arbeiten mit Rechts-nach-links- und bidirektionalen Schriften sowie andere sprachenspezifische Funktionen. Die verbesserte Funktionalität umfasst auch die Unterstützung von Tabellen im Textmodus, eine verbesserte Kashida-Ausrichtung, eine verbesserte diakritische Positionierung und weitere Verbesserungen für den Umgang mit Text.

Weitere Informationen finden Sie unter Arbeiten mit Arabisch und Hebräisch.

Extension Manager CS6

Mit dem Extension Manager CS6 können Sie Erweiterungssätze erstellen, bearbeiten, aktivieren, importieren und exportieren. Extension Manager CS6 unterstützt Folgendes:

  • Installation einer Erweiterung auf Benutzerebene
  • Erweiterungen für das Suchen und Filtern
  • Konvertierung von MXP zu ZXP
  • Unterstützung von Erweiterungsabhängigkeit
  • Installation von Erweiterungen, wenn mehrere Sprachen eines Produkts installiert werden
  • Weitere Informationen zu Erweiterungen anzeigen

Weitere Informationen zur Verwendung von Extension Manager CS6 finden Sie unter Extension Manager CS6.

Dieses Werk unterliegt den Bedingungen der Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Twitter™- und Facebook-Beiträge fallen nicht unter die Bedingungen der Creative Commons-Lizenz.

Rechtliche Hinweise   |   Online-Datenschutzrichtlinie