Adobe Captivate permet d’enregistrer rapidement des simulations logicielles en mode de démonstration, d’évaluation et de formation.

Ressources et exemples

Ce document présente des procédures qui nécessitent d’utiliser des ressources, comme des images et des exemples de fichiers de projet Adobe Captivate. Vous pouvez choisir d’utiliser vos propres ressources et exemples. Cependant, il est recommandé de télécharger et d’extraire le fichier .zip suivant sur votre ordinateur :

Création de projets de simulation logicielle

Captivate vous permet de créer simultanément des simulations logicielles dans les trois modes disponibles :

  • Démonstration : faites une démonstration d’une procédure logicielle. L’utilisateur n’a pas besoin d’effectuer d’action.
  • Évaluation : testez les connaissances de l’utilisateur sur une procédure. Informez uniquement l’utilisateur si l’étape a été réalisée de manière incorrecte.
  • Formation : guidez un utilisateur dans une procédure logicielle. L’utilisateur doit réaliser les étapes d’une procédure mais avec des instructions à chaque étape.

Nous allons créer une courte simulation logicielle des étapes requises pour créer une nouvelle présentation PowerPoint. Nous allons créer simultanément des simulations dans les trois modes disponibles.

  1. Lorsque vous ouvrez Captivate, dans l’onglet Nouveau, cliquez sur Simulation logicielle, puis cliquez sur Créer.

    software_simulationstartup
  2. La boîte de dialogue vous propose des options pour enregistrer la démonstration. Choisissez les options suivantes :

    • Application
    • Dans la liste déroulante, sélectionnez PowerPoint.
    • Assurez-vous que la fenêtre d’application est sélectionnée.
    • Assurez-vous que les cases à cocherDémonstration, Évaluation et Formation sont sélectionnées.
    software_simulationsettings
  3. Cliquez sur Enregistrer.

    Une fois que le compteur est à 1, l’application PowerPoint passe au premier plan.

  4. Effectuez les étapes suivantes dans PowerPoint :

    1. Cliquez sur Fichier.
    2. Cliquez sur Nouveau.
    3. Sélectionnez un thème.
    4. Dans la boîte de dialogue, cliquez sur Créer.
  5. Pour terminer la simulation :

    • Sous Windows, cliquez sur la touche Fin de votre clavier
    • Sous MAC, cliquez sur l’icône Captivate dans la barre supérieure

    Dès que vous mettez fin à votre simulation, Captivate revient au premier plan.

    Un nouveau projet est créé pour chacun des modes de simulation :

    • untitled_demo1.cptx
    • untitled_assessment1.cptx
    • untitled_training1.cptx

    Pour voir la différence entre les trois projets créés par Captivate, nous allons afficher leur aperçu.

  6. Dans la barre d’outils, cliquez sur Aperçu, puis choisissez Projet pour prévisualiser chacun des projets.

Démonstration : au cours de la simulation, le curseur se déplace sur l’écran. La zone entourant la partie sélectionnée de l’écran est mise en surbrillance. De plus, les légendes affichent des indicateurs lorsque la zone est sélectionnée. La simulation progresse sans intervention de l’utilisateur.

Formation : vous devez effectuer chaque tâche à l’écran. Dans notre projet, la première tâche consiste à cliquer sur Fichier. La simulation attend que vous exécutiez cette tâche. Si vous passez le curseur sur le menu Fichier, un indice s’affiche. Si vous cliquez ailleurs sur l’écran, une légende vous indique où vous devez cliquer. Lorsque vous cliquez sur l’emplacement correct, la simulation passe à l’étape suivante.

Évaluation : vous devez réaliser chaque tâche à l’écran. Dans notre projet, la première tâche consiste à cliquer sur Fichier. La simulation attend que vous exécutiez cette tâche. Dans la mesure où il s’agit d’un mode d’évaluation, aucun indice ne s’affiche si vous passez le curseur sur le menu Fichier. Si vous cliquez ailleurs sur l’écran, une légende vous indique où vous devez cliquer. Lorsque vous cliquez à l’emplacement correct, l’aperçu passe à l’étape suivante.

 

Pour plus d’informations à ce sujet, consultez Comment enregistrer des simulations logicielles dans Adobe Captivate.

 

Insertion de simulations logicielles dans des projets existants

Dans la section précédente, nous avons créé des projets de simulation logicielle à partir de zéro. Cependant, vous pouvez également insérer des simulations logicielles à tout moment dans un projet existant.

Nous allons insérer une courte simulation logicielle en mode Démonstration des étapes requises pour créer une nouvelle présentation PowerPoint.

  1. Ouvrez le projet dans lequel vous souhaitez insérer la simulation logicielle.

    Vous pouvez également créer un nouveau projet vide.

  2. Dans la barre d’outils, cliquez sur Diapositives et choisissez Simulation logicielle.

  3. Dans la boîte de dialogue Enregistrer des diapositives supplémentaires, choisissez la diapositive après laquelle vous voulez insérer la simulation logicielle et cliquez sur OK.

  4. La boîte de dialogue vous propose des options pour enregistrer la démonstration. Choisissez les options suivantes :

    • Dans la liste déroulante, sélectionnez PowerPoint.
    • Dans la liste déroulante Mode, assurez-vous que le modeDémonstration est sélectionné.
    software_simulationinsertstartup
  5. Cliquez sur Enregistrer.

    Une fois que le compteur est à 1, l’application PowerPoint passe au premier plan.

  6. Effectuez les étapes suivantes dans PowerPoint :

    1. Cliquez sur Fichier.
    2. Cliquez sur Nouveau.
    3. Sélectionnez un thème.
    4. Dans la boîte de dialogue, cliquez sur Créer.
  7. Pour terminer la simulation :

    • Sous Windows, cliquez sur la touche Fin de votre clavier
    • Sous MAC, cliquez sur l’icône Captivate dans la barre supérieure

    Dès que vous mettez fin à votre simulation, Captivate revient au premier plan.

  8. Dans la barre d’outils, cliquez sur Aperçu, puis choisissez Projet.

Gestion la durée de la diapositive

Lorsque vous créez une simulation logicielle, Captivate crée un projet qui utilise des diapositives et des objets qui peuvent être facilement manipulés.

Vous pouvez réorganiser les diapositives, insérer des diapositives entre les étapes d’une simulation, modifier les propriétés des objets et modifier les indices et les légendes d’erreur qui s’affichent. Dans un projet de démonstration, vous pouvez même modifier le tracé du curseur de souris.

En plus des modifications ci-dessus, vous pouvez également utiliser la fonction de temps de Captivate pour régler la durée d’une diapositive.

  1. Dans le dossier des fichiers téléchargés, accédez au sous-dossier des échantillons et ouvrez :

    create-software-simulation-demo.cptx

    Remarque :

    Le téléchargement du fichier de projet fourni avec ce didacticiel n’est pas obligatoire. Vous pouvez toujours suivre les étapes de cette procédure. Cependant, vous devez créer un projet de simulation logicielle de démonstration dans Captivate.

  2. Accédez à la diapositive suivante dans la Démonstration :

    software_simulationeditslide
  3. Affichons un aperçu rapide de cette diapositive.

    Dans la barre d’outils, cliquez sur Aperçu et choisissez Lire la diapositive.

    Quand vous effectuez la simulation d’une application tout en créant une simulation logicielle, Captivate définit la durée d’affichage d’une diapositive pour l’utilisateur.

  4. Actuellement, la légende de la diapositive est la suivante : Sélectionnez l’élément Atlas.

    Modifiez la légende comme suit :

    PowerPoint affiche les thèmes disponibles que vous pouvez appliquer à la nouvelle présentation. Nous allons utiliser le thème Atlas pour notre présentation.
    Sélectionnez le thème Atlas.

  5. Après avoir apporté les modifications à la légende, vérifiez à nouveau la diapositive.

    Dans la barre d’outils, cliquez sur Aperçu et choisissez Lire la diapositive.

    Notez que la durée d’aperçu est la même qu’à l’étape 2, ci-dessus. Cependant, comme nous avons modifié le contenu de la légende, nous devons augmenter la durée d’affichage de la diapositive pour les utilisateurs.

    Nous utilisons le panneau Montage chronologique de Captivate pour ajuster la chronologie de cette diapositive et l’objet sur la diapositive.

  6. Dans le menu Fenêtre, choisissez Montage chronologique.

    timeline_menu

    Le panneau Montage chronologique affiche la chronologie de la diapositive en cours :

    software_simulationtimeline

    Nous allons discuter rapidement de la manière dont ces objets sont représentés dans le montage chronologique :

    Souris : elle s’affiche sur la diapositive après environ une demie seconde et rester affichée sur la diapositive pour le reste de sa durée (3 secondes).

    Text_Caption_3 : la légende s’affiche pendant toute la durée de la diapositive.

    Highlight_Box_3 : la zone de surbrillance s’affiche pendant toute la durée de la diapositive.

    Le montage chronologique n’est pas simplement à titre d’information. Vous pouvez modifier la durée des objets sur une diapositive. Vous pouvez même modifier la durée de la diapositive elle-même.

    Nous allons maintenant modifier la durée de la diapositive à 8 secondes. Ce temps devrait être suffisant pour que l’utilisateur puisse lire la légende mise à jour.

  7. Dans le panneau Montage chronologique, placez le curseur sur le bord droit de la durée de la diapositive.

    software_simulationtimeline-withcursor

    Le curseur se transforme en une flèche double qui permet de faire glisser la chronologie vers la droite (pour augmenter la durée) ou vers la gauche (pour réduire la durée).

  8. Faites glisser la durée de la diapositive à la marque 7 secondes sur le montage chronologique.

    software_simulationtimeline-7s-1

    Notez toutefois que la durée pour les objets de la diapositive reste inchangée.

    Augmentons la durée de la légende et de la zone de surbrillance sur toute la durée de la diapositive.

  9. Pour sélectionner plusieurs objets dans le Montage chronologique, maintenez la touche Ctrl enfoncée et cliquez sur Text_Caption_3 et Highlight_Box_3.

  10. Placez le curseur sur le bord droit de l’objet sélectionné et lorsqu’il affiche une flèche double, faites glisser le bord jusqu’à la fin de la diapositive.

    software_simulationtimeline-7s-2

    Enfin, nous devons ajuster le montage chronologique pour la souris. Le curseur doit être affiché jusqu’à la fin de la durée de la diapositive. Cependant, nous devons aussi nous assurer qu’il s’affiche pendant la même durée (3 secondes) que précédemment. Donc, nous n’augmentons pas la durée de la souris. Déplaçons-la à la fin de la durée de la diapositive.

  11. Sélectionnez l’objet de souris dans le montage chronologique et faites-le glisser jusqu’à la fin de la diapositive.

    software_simulationtimeline-7s-3

Visualisons la procédure que nous avons réalisée.

Dans la barre d’outils, cliquez sur Aperçu, puis choisissez Projet.

Notez que la diapositive que nous avons modifiée ci-dessus reste maintenant plus longtemps. De plus, la souris apparaît à l’écran plus tard.

Le montage chronologique est un outil utile lorsque vous souhaitez modifier le contenu d’une diapositive dans un projet de simulation logicielle.

Ce produit est distribué sous licence Creative Commons Attribution - Pas d’utilisation commerciale - Partage à l’identique 3.0 non transposé  Les publications Twitter™ et Facebook ne sont pas couvertes par les dispositions Creative Commons.

Mentions légales   |   Politique de confidentialité en ligne