Guida utente Annulla

Tracciamento dei volti

  1. Guida utente di After Effects
  2. Versioni beta
    1. Panoramica del programma beta
    2. After Effects Beta Home
    3. Funzioni in versione beta
      1. Pannello Proprietà (Beta)
      2. Livelli mascherino traccia selezionabili (Beta)
      3. Codifica H.264 nativa (beta)
  3. Guida introduttiva
    1. Introduzione ad After Effects
    2. Novità di After Effects 
    3. Note sulla versione | After Effects
    4. Requisiti di sistema di After Effects
    5. Scelte rapide da tastiera di After Effects
    6. Formati di file supportati | After Effects
    7. Consigli sull’hardware
    8. After Effects per Apple Silicon
    9. Pianificazione e impostazione
    10. Impostazione e installazione
  4. Spazi di lavoro
    1. Elementi generali dell’interfaccia utente
    2. Interfaccia di After Effects
    3. Flussi di lavoro
    4. Spazi di lavoro, pannelli e visualizzatori
  5. Progetti e composizioni
    1. Progetti
    2. Nozioni di base sulla composizione
    3. Effettuare la precomposizione, la nidificazione e il pre-rendering
    4. Visualizzare informazioni dettagliate sulle prestazioni con Profilo composizione
    5. Modulo di rendering per composizioni CINEMA 4D
  6. Importazione del metraggio
    1. Preparazione e importazione di immagini fisse
    2. Importazione da After Effects e Adobe Premiere Pro
    3. Importazione e interpretazione di video e audio
    4. Preparazione e importazione di file di immagine 3D
    5. Importazione e interpretazione degli elementi di metraggio
    6. Operazioni con gli elementi di metraggio
    7. Rilevare i punti di modifica utilizzando Rilevamento modifiche scena
    8. Metadati XMP
  7. Testo e grafica
    1. Testo
      1. Formattazione dei caratteri e pannello Carattere
      2. Effetti Testo
      3. Creazione e modificazione di livelli testo
      4. Formattazione paragrafi e pannello Paragrafo
      5. Estrusione di livelli di testo e forma
      6. Animazione del testo
      7. Esempi e risorse per l’animazione del testo
      8. Modelli di testo dinamico
    2. Grafica animata
      1. Utilizzare modelli di grafica animata in After Effects
      2. Utilizzare le espressioni per creare elenchi a discesa nei modelli di grafica animata
      3. Utilizzare Proprietà essenziali per creare modelli di grafica animata
      4. Sostituire immagini e video in modelli di grafica animata e in Proprietà essenziali
  8. Disegni, colori e tracciati
    1. Panoramica su livelli forma, tracciati e grafica vettoriale
    2. Strumenti di disegno: Pennello, Timbro clona e Gomma
    3. Assottigliare i tratti forma
    4. Attributi forma, operazioni di disegno e operazioni con i tracciati per i livelli forma
    5. Usare l’effetto forma Sposta tracciati per modificare le forme
    6. Creazione delle forme
    7. Creare maschere
    8. Rimuovere oggetti dai video con Riempimento in base al contenuto
    9. Pennello a rotoscopio e Migliora mascherino
  9. Livelli, marcatori e fotocamera
    1. Selezione e disposizione di livelli
    2. Modalità di fusione e stili di livello
    3. Livelli 3D
    4. Proprietà dei livelli
    5. Creazione livelli
    6. Gestione livelli
    7. Marcatori livello e marcatori composizione
    8. Videocamere, luci e punti di interesse
  10. Animazione, fotogrammi chiave, tracciamento del movimento e tipo di trasparenza
    1. Animazione
      1. Fondamenti di animazione
      2. Animazione con gli strumenti Marionetta
      3. Gestione e animazione di tracciati forma e maschere
      4. Animazione di forme create con Sketch e Capture con After Effects
      5. Strumenti di animazione assortiti
      6. Utilizzare l’animazione basata sui dati
    2. Fotogramma chiave
      1. Interpolazione fotogrammi chiave
      2. Impostare, selezionare ed eliminare i fotogrammi chiave
      3. Modifica, spostamento e copia di fotogrammi chiave
    3. Tracciamento del movimento
      1. Tracciamento e stabilizzazione del movimento
      2. Tracciamento dei volti
      3. Tracciamento maschera
      4. Riferimento maschera
      5. Velocità
      6. Dilatazione e modifica del tempo
      7. Codice di tempo e unità per la visualizzazione del tempo
    4. Trasparenza
      1. Tipo di trasparenza
      2. Effetti Trasparenza
  11. Trasparenza e composizione
    1. Composizione e trasparenza: panoramica e risorse
    2. Canali alfa e maschere
  12. Regolazione del colore
    1. Concetti di base sul colore
    2. Gestione colore
    3. Effetti di correzione del colore
  13. Effetti e predefiniti di animazione
    1. Panoramica sugli effetti e sui predefiniti di animazione
    2. Elenco di effetti
    3. Effetti di simulazione
    4. Effetti di stilizzazione
    5. Effetti audio
    6. Effetti di distorsione
    7. Effetti di prospettiva
    8. Effetti canale
    9. Effetti di generazione
    10. Effetti di transizione
    11. Effetto di riparazione scansione lineare
    12. Effetti sfocatura e nitidezza
    13. Effetti canale 3D
    14. Effetti di utilità
    15. Effetti mascherino
    16. Effetti di disturbo e granulosità
    17. Effetto mantieni dettagli (ingrandimento)
    18. Effetti obsoleto
  14. Espressioni e automazione
    1. Espressione
      1. Concetti di base sull’espressione
      2. Informazioni sul linguaggio dell’espressione
      3. Utilizzo dei controlli di espressione
      4. Differenze di sintassi tra i motori di espressione JavaScript e Legacy ExtendScript
      5. Modifica di espressioni
      6. Errori nelle espressioni
      7. Utilizzo dell’editor espressioni
      8. Utilizzo delle espressioni per modificare e accedere alle proprietà di testo
      9. Riferimenti del linguaggio delle espressioni
      10. Esempi di espressione
    2. Automazione
      1. Automazione
      2. Script
  15. Video immersivo, VR e 3D
    1. Creare ambienti VR in After Effects
    2. Applicare effetti video immersivi
    3. Strumenti di composizione per i video VR/360
    4. Tracciamento del movimento della videocamera 3D
    5. Lavorare in Design Space 3D
    6. Gizmo Trasformazione 3D
    7. Ulteriori informazioni sull’animazione 3D
    8. Anteprima delle modifiche apportate ai progetti 3D con il modulo di rendering in tempo reale
    9. Aggiungere grafica reattiva agli elementi grafici 
  16. Visualizzazioni e anteprime
    1. Visualizzazione in anteprima
    2. Anteprima video con Mercury Transmit
    3. Modifica e utilizzo di visualizzazioni
  17. Rendering ed esportazione
    1. Nozioni di base su rendering ed esportazione
    2. Esportare un progetto After Effects come progetto Adobe Premiere Pro
    3. Convertire filmati
    4. Rendering di più fotogrammi
    5. Rendering automatico e rendering di rete
    6. Rendering ed esportazione di immagini fisse e sequenze di immagini fisse
    7. Utilizzo del codec GoPro CineForm in After Effects
  18. Lavorare con altre applicazioni
    1. Dynamic Link e After Effects
    2. Utilizzo di After Effects con altre applicazioni
    3. Impostazioni sincronizzazione in After Effects
    4. Creative Cloud Libraries in After Effects
    5. Plug-in
    6. CINEMA 4D e Cineware
  19. Collaborazione: Frame.io e Progetti team
    1. Collaborazione in Premiere Pro e After Effects
    2. Frame.io
      1. Installare e attivare Frame.io
      2. Utilizzare Frame.io con Premiere Pro e After Effects
      3. Domande frequenti
    3. Progetti team
      1. Introduzione ai Progetti team
      2. Creare un progetto team
      3. Collaborare con Progetti team
  20. Memoria, archiviazione, prestazioni
    1. Memoria e archiviazione
    2. Come After Effects gestisce i problemi di memoria insufficiente durante la visualizzazione dell’anteprima    
    3. Migliorare le prestazioni
    4. Preferenze
    5. Requisiti di GPU e driver GPU per After Effects

Panoramica della funzione di tracciamento dei volti

La funzione di tracciamento dei volti consente di individuare e seguire con precisione i volti di persone. Il semplice tracciamento delle maschere consente di applicare rapidamente gli effetti al solo volto, ad esempio per la correzione colore selettiva o la sfocatura del volto di una persona.

Il tracciamento dei volti permette invece di seguire punti specifici del volto, ad esempio le pupille, la bocca e il naso, in modo da poter isolare e intervenire in maggior dettaglio su questi particolari. Ad esempio, potete cambiare il colore degli occhi o esagerare i movimenti della bocca senza dover ricorrere a regolazioni fotogramma per fotogramma.

After Effects consente ora di misurare le caratteristiche facciali. Inoltre il tracciamento delle misurazioni facciali fornisce dettagli come ad esempio entità di apertura della bocca o di un occhio. Ogni punto di dati è isolato e può essere usato per migliorare notevolmente il contenuto. Inoltre, i dati di tracciamento dettagliati possono essere esportati in Adobe Character Animator per l’animazione di personaggi basata sulla recitazione.

La funzione di tracciamento dei volti è prevalentemente automatica, ma potete ottenere risultati migliori avviando l’analisi da un fotogramma contenente un’inquadratura frontale del volto. La precisione di rilevamento dipende inoltre dal livello di illuminazione del volto.

Nel pannello Tracciatore sono disponibili due opzioni di tracciamento:

  • Tracciamento volto (solo contorno): utilizzate questa opzione se desiderate seguire solo il contorno del volto.
  • Tracciamento volto (particolari): utilizzate questa opzione se desiderate individuare la posizione di occhi (comprese sopracciglia e pupille), naso e bocca ed eventualmente estrarre le misure dei vari particolari. Questa opzione è richiesta se desiderate utilizzare i dati di tracciamento in Character Animator.

    Con questa funzione, viene applicato al livello un effetto Punti tracciamento volto. Questo effetto contiene diversi punti di controllo 2D con fotogrammi chiave, ciascuno dei quali è associato a uno dei particolari rilevati (gli angoli degli occhi e della bocca, la posizione delle pupille, la punta del naso ecc.).

Tracciamento del contorno di un volto

  1. In After Effects, scegliete File > Importa > File. Individuate il percorso in cui è stato salvata la ripresa e aggiungetela al progetto.

    Pannello Progetto

  2. Trascinate la ripresa dal pannello Progetto a una composizione per aggiungere un livello.

    Aggiungere un livello alla composizione

  3. Posizionate l’indicatore del tempo corrente (CTI) su un fotogramma contenente un’inquadratura frontale e dritta del volto da seguire.

    Nota:

    Il rilevamento dei volti funziona meglio se il primo fotogramma da seguire contiene una veduta frontale ed eretta del volto.

    Rilevamento volti

  4. Tracciate una maschera attorno al volto, non troppo precisa ma tale da racchiudere gli occhi e la bocca. La maschera definisce l’area in cui verranno cercati i particolari del volto. Se sono selezionate più maschere, viene utilizzata quella superiore.

    Disegnare una maschera

  5. Con la maschera selezionata, scegliete Finestra > Tracciatore per aprire il pannello Tracciatore. Impostate il metodo Tracciamento volto (solo contorno).

    Scegliere un metodo di tracciamento

  6. Nel pannello Tracciatore, eseguite il tracciamento in avanti o indietro di un fotogramma per volta, per verificare che il tracciamento funzioni correttamente; quindi fate clic sul pulsante per iniziare ad analizzare tutti i fotogrammi.

  7. Una volta completata l’analisi, i dati di tracciamento diventano disponibili nella composizione.

Tracciamento dei particolari ed estrazioni delle misurazioni facciali

  1. In After Effects, scegliete File > Importa > File. Individuate il percorso in cui è stato salvata la ripresa e aggiungetela al progetto.

  2. Trascinate la ripresa dal pannello Progetto a una composizione per aggiungere un livello.

  3. Posizionate l’indicatore del tempo corrente su un fotogramma contenente un’inquadratura frontale e dritta del volto da seguire.

    Nota:

    Il rilevamento dei volti funziona meglio se il primo fotogramma da seguire contiene una veduta frontale ed eretta del volto.

  4. Tracciate una maschera attorno al volto, non troppo precisa ma tale da racchiudere gli occhi e la bocca. La maschera definisce l’area in cui verranno cercati i particolari del volto. Se sono selezionate più maschere, viene utilizzata quella superiore.

  5. Con la maschera selezionata, scegliete Finestra > Tracciatore per aprire il pannello Tracciatore. Impostate il metodo Tracciamento volto (particolari).

  6. Nel pannello Tracciatore, eseguite il tracciamento in avanti o indietro di un fotogramma per volta, per verificare che il tracciamento funzioni correttamente; quindi fate clic sul pulsante per iniziare ad analizzare tutti i fotogrammi.

  7. Una volta completata l’analisi, i dati di tracciamento diventano disponibili in un nuovo effetto, Punti tracciamento volto. Potete accedere ai dati di tracciamento del volto nella composizione oppure nel pannello Effetti (Finestra > Controllo effetti).

    Controllo effetti Punti tracciamento volto

  8. Portate l’indicatore del tempo corrente su un fotogramma contenente il volto con un’espressione neutra (posa a riposo). Le misurazioni dei volti in altri fotogrammi saranno relative al fotogramma della posa a riposo. Nel pannello Tracciatore, fate clic su Imposta posa a riposo.

  9. Nel pannello Tracciatore, fate clic su Estrai e copia misurazioni volto. Al livello viene aggiunto l’effetto Misurazioni volto e vengono creati fotogrammi chiave in base ai calcoli eseguiti con i dati dei fotogrammi chiave Punti tracciamento volto. Tali dati vengono copiati negli Appunti del sistema e possono essere utilizzati in Character Animator.

    Nota:

    I fotogrammi chiave per le misurazioni del volto sono generati in base ai dati del fotogramma chiave Punti tracciamento volto, in relazione alla posa a riposo (ved. il passaggio 8).

    Controllo effetti Misurazioni volto

Riferimento dei dati di tracciamento dei volti

Punti tracciamento volto

L’effetto Tracciatore volti consente di creare dei punti di controllo per varie caratteristiche facciali, che è possibile visualizzare nel pannello Timeline.

Misurazioni volto

Se avete usato l’opzione Particolari, potete estrarre ulteriori informazioni sotto forma di misurazioni parametriche delle caratteristiche facciali, o Misurazioni volto. Tutte le misurazioni riportate per il volto oggetto del tracciamento sono relative al fotogramma Posa a riposo.

Spostamento volto

Indica la posizione del volto, con uno spostamento dello 0% in corrispondenza del fotogramma Posa a riposo. I dati seguenti sono forniti con valori di spostamento sugli assi x, y e z:

  • Spostamento X
  • Spostamento Y
  • Spostamento Z

Orientamento volto

Indica l’orientamento tridimensionale del volto. L’orientamento è misurato utilizzando i seguenti punti di dati, indicativi degli assi x, y e z:

  • Orientamento X
  • Orientamento Y
  • Orientamento Z

Occhio sx

Indica i vari punti di misurazione per l’occhio sinistro e comprende i seguenti punti:

  • Distanza sopracciglio sx
  • Apertura palpebra sx
  • Sguardo occhio sx X
  • Sguardo occhio sx Y

Occhio dx

Indica i vari punti di misurazione per l’occhio destro e comprende i seguenti punti:

  • Distanza sopracciglio dx
  • Apertura palpebra dx
  • Sguardo occhio dx X
  • Sguardo occhio dx Y

Bocca

Indica i vari punti di misurazione per la bocca e comprende i seguenti punti:

  • Spostamento bocca X
  • Spostamento bocca Y
  • Scala larghezza bocca
  • Altezza scala bocca
Logo Adobe

Accedi al tuo account