Quando tenti di applicare l’aggiornamento Adobe CSXS Infrastructure 4, ricevi il codice di errore U44M1P7 o U44M2P7.

Per controllare che si stia verificando l’errore, rivedi i file del registro di installazione per il seguente errore:

01/08/14 10:39:37:308 | [INFO] | | OOBE | DE | || | 2192 | ERROR: DF045: Corruzione file rilevata. Reinstalla il prodotto e applica nuovamente la patch. (Impossibile riparare il file “C:\Programmi (x86)\File comuni\Adobe\CEPServiceManager4\zlib1.dll")(Seq 4)

Riavvia il computer e installa il file Adobe-CSXSInfrastructure-4.0.2.51-patch.zip.

Windows

  1. Riavvia il computer.
  2. Dopo il riavvio, verifica che nessuna applicazione Adobe Creative (Photoshop, Illustrator, InDesign, Premiere Pro e così via) sia in esecuzione.
  3. Scarica ed estrai il contenuto di Adobe-CSXSInfrastructure-4.0.2.51-patch.zip.
  4. Esegui AdobePatchInstaller.exe.
  5. Dopo l’applicazione della patch, riavvia il computer.

Scarica

Mac OS

  1. Riavvia il computer.
  2. Dopo il riavvio, verifica che nessuna applicazione Adobe Creative (Photoshop, Illustrator, InDesign, Premiere Pro e così via) sia in esecuzione.
  3. Scarica ed estrai Adobe-CSXSInfrastructure-4.0.2.51-patch_Mac.zip.
  4. Apri Adobe-CSXSInfrastructure-4.0.2.51-patch.dmg.
  5. Esegui AdobePatchInstaller.app.
  6. Dopo l’applicazione della patch, riavvia il computer.

Scarica

Questo prodotto è concesso in licenza in base alla licenza di Attribuzione-Non commerciale-Condividi allo stesso modo 3.0 Unported di Creative Commons.  I post su Twitter™ e Facebook non sono coperti dai termini di Creative Commons.

Note legali   |   Informativa sulla privacy online