Utilizzare Adobe Document Cloud per Box

Adobe Acrobat per Box è un pacchetto integrato di servizi PDF che consente di:

  • Aprire e visualizzare i PDF online con il visualizzatore anteprima PDF di Adobe, di alta qualità e basato su web.
  • Creare file Adobe PDF rispettando i font, la formattazione e i layout dei documenti originali.
  • Organizzare i documenti PDF eliminandone, riordinandone o ruotandone le pagine.
  • Combinare più file dalla libreria di documenti di Box in un singolo PDF da archiviare o distribuire.
  • Convertire i PDF in documenti di diversi formati mantenendo intatti font, formattazione e layout.
  • Aggiungere commenti ai file PDF utilizzando note, evidenziazioni e uno strumento di disegno a mano libera per inserire annotazioni mentre si visualizzano i file PDF.
  • Inviare i documenti PDF per la firma e tenerne traccia.

Browser supportati

Adobe Acrobat per Box è supportato in tutti i browser più recenti, quali Chrome, Firefox, Safari, Edge Chromium e Microsoft Edge.

Aprire un PDF

Aprire e visualizzare i PDF online con il visualizzatore anteprima PDF di Adobe, di alta qualità e basato su web. Per aprire un PDF, effettua una delle seguenti operazioni:

  • Fai clic con il pulsante destro del mouse sul file e scegli Apri con > Adobe Acrobat (web).
Aprire un PDF con Adobe Acrobat (web)

  • Se il PDF è stato aperto nella finestra di anteprima BOX, fare clic su Apri o Apri > Adobe Acrobat per aprire il PDF in Adobe Acrobat (web).
Aprire un PDF con Adobe Acrobat (web)

Se appare una finestra di dialogo di autorizzazione che richiede di concedere l’accesso, fai clic su Concedi l’accesso a Box.

Concedere l’accesso a Box se richiesto

Il PDF viene visualizzato nella finestra di anteprima di Adobe Acrobat. Nel menu superiore, puoi aggiungere annotazioni, cercare delle parole, scaricare o stampare un PDF, organizzarne le pagine, combinare insieme più file, esportarlo in altri formati, inviare un documento per la firma e creare un PDF.

Azioni disponibili per un file PDF

A. Annullare o ripetere le modifiche B. Aggiungere annotazioni: aggiungere commenti di testo, aggiungere note, evidenziare e utilizzare lo strumento di disegno C. Cancellare un disegno D. Cercare nel documento E. Download di PDF, stampa PDF, guida, accesso o disconnessione F. Organizzare le pagine, combinare più file, esportare un PDF, inviarlo per firma e creare PDF 

Convertire un file in PDF

È possibile convertire i documenti Microsoft Office e altri formati di file supportati in file Adobe PDF di alta qualità rispettando i font, la formattazione e i layout originali.

Il componente aggiuntivo consente di convertire in PDF i seguenti tipi di file più diffusi:

Conversione in PDF da Estensioni di file supportate
Microsoft Word .doc, .docx
Microsoft Excel .xls, .xlsx
Microsoft PowerPoint .ppt, .pptx
File immagine .bmp, .gif, .jpeg, .jpg, .png, .tif, .tiff
Formato Rich Text .rtf
File di testo .txt, .text
Adobe Illustrator .ai
Adobe InDesign .indd
Adobe Photoshop .psd
Formato di moduli Compila e firma .form

Come convertire un file in PDF:

  1. Nella libreria di documenti Box, effettua una delle seguenti operazioni:

    • Fai clic con il pulsante destro del mouse su un file non PDF da convertire in PDF e scegli Integrazioni > Crea PDF con Adobe Acrobat.
    Creare file PDF

    • Fai doppio clic su un file non PDF per aprirlo nell’anteprima Box. Fai clic su Crea PDF con Adobe Acrobat nell’elenco delle app consigliate.
    Creare PDF dalla finestra di anteprima di Box

    A. Elenco delle applicazioni consigliate B. Creare PDF con Adobe Acrobat 

  2. Può essere richiesto di eseguire l’accesso ad Adobe Acrobat. Accedi con il tuo Adobe ID e la relativa password. 

    Se nella finestra di anteprima di Adobe Acrobat è aperto un file PDF, facendo clic su Modifica > Crea PDF viene visualizzata l’interfaccia Esplora file di Box. Seleziona il file da convertire in PDF e fai clic sull’icona del segno di spunta.

    Selezionare il file da condividere

  3. Il file viene convertito in PDF e salvato nella libreria di Box. Inoltre, viene visualizzata un’anteprima del file.

    Nota:

    Se si seleziona un file da convertire da una cartella condivisa della libreria di documenti Box, una copia del file PDF convertito viene salvata nella stessa cartella condivisa della libreria di documenti Box. Se non si dispone delle autorizzazioni necessarie per la cartella condivisa, il file PDF convertito viene salvato nella cartella principale della libreria di documenti Box.

Combinare più file in un PDF

L’estensione consente di convertire in PDF i seguenti tipi di file più diffusi:

Conversione in PDF da Estensioni di file supportate
Microsoft Word .doc, .docx
Microsoft Excel .xls, .xlsx
Microsoft PowerPoint .ppt, .pptx
File immagine .bmp, .gif, .jpeg, .jpg, .png, .tif, .tiff
Formato Rich Text .rtf
File di testo .txt, .text
Adobe Illustrator .ai
Adobe InDesign .indd
Adobe Photoshop .psd
Formato di moduli Compila e firma .form

Come combinare più file in un PDF:

  1. Nella libreria di documenti Box, seleziona un file da combinare, fai clic con il pulsante destro del mouse ed effettua una delle seguenti operazioni:

    • Scegli Apri con > Adobe Acrobat (web).
    • Fai doppio clic su un file PDF per aprirlo nell’anteprima Box. Fai clic su Apri oppure su Adobe Acrobat per aprire il file in Adobe Acrobat (web).
  2. Dalla finestra di anteprima di Adobe Acrobat, fai clic su Modifica > Accedi. Inserisci l’Adobe ID e la relativa password quando richiesto.

    Accedere ad Adobe Acrobat

  3. Scegli Modifica > Combina file nella barra degli strumenti.

    Combinare più file in un PDF

  4. Viene visualizzata un’anteprima dei file. Per aggiungere altri file, fai clic su Aggiungi file

    Aggiungere altri file da combinare

    Scegli i file dalla finestra Esplora file di Box e fai clic sull’icona del segno di spunta.

    Finestra Esplora file di Box
    Scegli i file dalla finestra Esplora file di Box

    Per eliminare un file, selezionalo e fai clic sull’icona Elimina . Inserisci il nome del nuovo file, quindi fa clic su Combina.

    (Facoltativo) Se un file contiene più pagine, i numeri di pagina vengono visualizzati sotto il file. Passa il cursore del mouse sul file e fai clic sul pulsante freccia per espanderlo. Trascina per cambiare l’ordine delle pagine nel PDF combinato.

    I file vengono combinati in un singolo PDF che viene salvato nella libreria di documenti di Box. Inoltre, viene visualizzata un’anteprima del file.

    Nota:

    Se si seleziona un file da combinare da una cartella condivisa della libreria di documenti Box, il file combinato viene salvato nella stessa cartella condivisa della libreria di documenti Box. Se non si dispone delle autorizzazioni necessarie per la cartella condivisa, il file combinato viene salvato nella cartella principale della libreria di documenti Box.

Esportare un PDF in diversi formati di documento

È possibile convertire un file PDF in diversi formati di documento.

Adobe Acrobat esegue il riconoscimento ottico dei caratteri sui file PDF contenenti immagini, grafica vettoriale, testo nascosto o una combinazione di questi elementi, ad esempio su file PDF creati da documenti scansionati. Adobe Acrobat esegue l’OCR anche sul testo che non può essere interpretato a causa di una codifica errata nell’applicazione di origine.

Nota:

Questa tecnologia converte le immagini di testo (testo acquisito da scanner) in caratteri modificabili, di modo che sia possibile effettuare delle ricerche nel testo nonché correggerlo e copiarlo.

L’estensione consente di esportare da un PDF i seguenti tipi di file più diffusi:

Esportazione di file PDF in

Estensioni di file supportate

Microsoft Word

.doc, .docx

Microsoft Excel

.xlsx

Microsoft PowerPoint

.pptx

Formato Rich Text

.rtf

Immagine

.jpg, .tiff, .png

Passaggi per esportare un PDF:

  1. Nella libreria di documenti Box, seleziona un file PDF da esportare, fai clic con il pulsante destro del mouse ed effettua una delle seguenti operazioni:

    • Scegli Apri con > Adobe Acrobat (web).
    • Fai doppio clic su un file PDF per aprirlo nell’anteprima Box. Fai clic su Apri oppure su Adobe Acrobat per aprire il file in Adobe Acrobat (web).
  2. Dalla finestra di anteprima di Adobe Acrobat, fai clic su Modifica > Accedi. Inserisci l’Adobe ID e la relativa password quando richiesto.

    Accedere ad Adobe Acrobat

  3. Scegli Modifica > Esporta PDF nella barra degli strumenti.

    Convertire un PDF in altri formati

  4. Viene visualizzata la pagina Esporta PDF. Effettua le seguenti operazioni:

    1. Seleziona il formato desiderato dall’elenco a discesa Esporta in.
    2. Seleziona la lingua del documento che stai esportando dall’elenco a discesa Lingua documento.
    Esportare un PDF in altri formati, selezionare la lingua

  5. Fai clic su Esporta in [formato selezionato].

    (Ad esempio, nella schermata riportata al passaggio 4, qui sopra, il pulsante riporta la dicitura Esporta in documento di Microsoft Word (*.docx.))

  6. Il file PDF selezionato viene esportato nel formato desiderato con lo stesso nome. Il documento esportato viene salvato automaticamente nella stessa cartella della libreria di documenti Box.

    Nota:

    Se si seleziona un file PDF da esportare da una cartella condivisa, il file PDF esportato viene salvato nella stessa cartella condivisa della libreria di documenti Box. Se non si dispone delle autorizzazioni necessarie per la cartella condivisa, il file PDF esportato viene salvato nella cartella principale della libreria di documenti Box.

Organizzare le pagine in un PDF

È possibile organizzare i documenti PDF esistenti eliminandone, riordinandone o ruotandone le pagine.

Passaggi per organizzare le pagine in un file PDF:

  1. Nella libreria di documenti Box, seleziona il file PDF da organizzare, fai clic con il pulsante destro del mouse ed effettua una delle seguenti operazioni:

    • Scegli Apri con > Adobe Acrobat (web).
    • Fai doppio clic su un file PDF per aprirlo nell’anteprima Box. Fai clic su Apri oppure su Adobe Acrobat per aprire il file in Adobe Acrobat (web).
  2. Dalla finestra di anteprima di Adobe Acrobat, fai clic su Modifica > Accedi. Inserisci l’Adobe ID e la relativa password quando richiesto.

    Accedere ad Adobe Acrobat

  3. Scegli Modifica > Organizza pagine nella barra degli strumenti.

    Eliminare, inserire, estrarre o ruotare le pagine

  4. Viene visualizzata la finestra Organizza pagine. contenente le miniature delle pagine del PDF selezionato.

    Miniature delle pagine
    Quando passi il cursore del mouse sulla miniatura di una pagina, vengono visualizzati i comandi specifici per le pagine.

  5. Per inserire delle pagine, fai clic su Inserisci. Nella finestra Esplora file di Box, seleziona il PDF da cui desideri inserire le pagine e fai clic sull’icona del segno di spunta .

    Finestra Esplora file di Box

  6. Per eliminare delle pagine, effettua le seguenti operazioni:

    • Per eliminare una singola pagina, passa il cursore del mouse sulla miniatura della pagina e fai clic sull’icona Elimina  visualizzata sulla miniatura della pagina.
    • Per eliminare più pagine, selezionale e fai clic sull’icona Elimina  visualizzata nella barra degli strumenti.
  7. Per ruotare delle pagine, effettua le seguenti operazioni:

    • Per ruotare una sola pagina, porta il cursore del mouse sulla miniatura della pagina e fai clic sull’icona Ruota a sinistra o Ruota a destra visualizzata sulla miniatura della pagina.
    • Per ruotare più pagine, selezionale e fai clic sull’icona Ruota a sinistra o Ruota a destra visualizzata nella barra degli strumenti.
  8. Per riordinare le pagine, trascina la miniatura di una pagina nella nuova posizione. Le pagine vengono rinumerate.

  9. Per salvare le modifiche nel file esistente, fai clic su Organizza. Per salvare le modifiche in un nuovo file, immetti il nome del file e fai clic su Organizza. Il file viene salvato nuovamente nella libreria di documenti Box nella stessa cartella.

    Nota:

    Se si seleziona un file da organizzare da una cartella condivisa della libreria di documenti Box, il file PDF organizzato viene salvato nella stessa cartella condivisa della libreria di documenti Box. Se non si dispone delle autorizzazioni necessarie per la cartella condivisa, il file PDF organizzato viene salvato nella cartella principale della libreria di documenti Box.

Inviare documenti da far firmare

È possibile richiedere ad altri utenti di firmare dei documenti tramite l’integrazione Adobe Acrobat di Box, basata sui servizi cloud forniti da Adobe Sign. Questo consente ai destinatari di firmare gli accordi rapidamente ovunque si trovino, tramite un normale browser Web o un dispositivo mobile. Per firmare gli accordi, i firmatari non devono registrarsi né acquistare alcun prodotto Adobe.

Tipi di file supportati per la firma

Oltre ai file PDF, puoi inviare per la firma file di Microsoft Office, vari file di immagine e file di testo. I tipi di file supportati sono: DOC, DOCX, RTF, XLS, XLSX, PPT, PPTX, TXT, TIFF, TIF, BMP, GIF, JPG, JPEG e PNG.

Nota: completa le modifiche prima di firmare. L’accordo firmato è certificato da Adobe Sign.

Passaggi per inviare ad altri utenti dei documenti da firmare:

  1. Effettua l’accesso all’account Box.com.

  2. Seleziona un file ed esegui una delle seguenti operazioni:

    • Fai clic con il pulsante destro del mouse su un file PDF e scegli Integrazioni > Invia con Adobe Sign.
    Invia con Adobe Sign

    • Apri il file PDF nell’anteprima di Box. Nella finestra di anteprima, fai clic sull’app Invia con Adobe Sign nell’elenco delle applicazioni consigliate.
    Fai clic sull’applicazione Adobe Sign

    A. Elenco delle applicazioni consigliate B. Invia con Adobe Sign 

    • Fai clic con il pulsante destro del mouse su un file PDF e scegli Apri con > Adobe Acrobat (web). Fai clic su Modifica > Invia per firma.
    Inviare per la firma

  3. Nella finestra di dialogo delle autorizzazioni, fai clic su Concedi l’accesso a Box.

    Concedi l’accesso a Box

  4. Se richiesto, esegui l’accesso con l’Adobe ID. Se non riesci ad accedere o ti compare un errore, puoi utilizzare un Adobe Sign ID già definito. Se stai utilizzando un Adobe Sign ID già definito, devi registrarti per ottenere un nuovo Adobe ID utilizzando lo stesso indirizzo e-mail. Effettua le operazioni descritte nella sezione Convertire il proprio Adobe Sign ID già definito in Adobe ID.

    Dopo la registrazione, il database Adobe collega correttamente il tuo Adobe ID all’Adobe Sign ID e potrai autenticarti con l’account utente esistente.

  5. Nella pagina di destinazione Invia per firma, effettua le seguenti operazioni:

    Nota:

    A seconda del tipo di utente, alcune o tutte le opzioni saranno disponibili per l’utente nella pagina di destinazione Invia per firma.

    1. Nel campo A, aggiungi gli indirizzi e-mail dei destinatari. Per impostazione predefinita, l’impostazione Completa in ordine è attivata. Immetti gli indirizzi e-mail nell’ordine in cui il documento dovrà essere firmato. I numeri accanto agli indirizzi e-mail rispecchiano l’ordine di partecipazione. Se non è necessario seguire un ordine di particolare, attiva l’opzione Completa in qualsiasi ordine.
      (Facoltativo) Fai clic su Aggiungimi per essere incluso come firmatario del documento.
    2. Cambia il testo predefinito nel campo Messaggio.
      (Facoltativo) Per aggiungere altre persone solo per conoscenza, usa il pulsante Mostra Cc e aggiungi i relativi indirizzi e-mail all’elenco Cc.
    3. (Facoltativo) Seleziona Proteggi con password se desideri che i destinatari debbano immettere una password per aprire e visualizzare il file PDF firmato.
    4. (Facoltativo) Seleziona Imposta promemoria per impostare la frequenza con cui i promemoria verranno inviati fino al completamento dell’accordo.
    5. (Facoltativo) Seleziona Anteprima e aggiungi campi firma per visualizzare l’anteprima dell’accordo e aggiungere i campi di testo o campi firma pertinenti. Fai clic su Avanti.
      I campi modulo vengono rilevati automaticamente nel PDF. Fai clic sull’icona  per inserire i campi moduli rilevati nel documento PDF. In alternativa, trascina i campi dalle schede del riquadro a destra e rilasciali nella posizione desiderata sul documento.

      Nota
      : se hai aggiunto più documenti, questi vengono convertiti in PDF e combinati in un singolo file. Il file combinato viene aperto ed è possibile aggiungervi i campi appropriati.
    Pagina di destinazione Invia per firma

  6. Fai clic su Invia.

    Accordo inviato

    Una copia dell’accordo inviato insieme alla cronologia di controllo viene memorizzata nella libreria di documenti Box e viene visualizzata una finestra di dialogo di conferma.

    Nota:
    • Se si seleziona un documento da inviare da una cartella condivisa della libreria di documenti Box, una copia dell’accordo inviato viene salvata nella stessa cartella condivisa della libreria di documenti Box. Se non si dispone delle autorizzazioni necessarie per la cartella condivisa, l’accordo inviato viene salvato nella cartella principale della libreria di documenti Box.
    • Se si dispone di un’autorizzazione come Autore del caricamento visualizzatore, l’accordo finale viene salvato nel percorso condiviso una volta completato l’accordo (nessuna copia intermedia salvata nell’account).
    • Per salvare la copia dell’accordo in un altro percorso, fai clic su Cambia cartella di destinazione. Nell’interfaccia Esplora cartelle di Box, scegli la cartella desiderata e fai clic sull’icona del segno di spunta per selezionarla.
    Selezionare cartella di destinazione

    • Per tenere traccia dell’accordo inviato, fai clic su Traccia accordo.
    • Per inviare un altro accordo da far firmare, fai clic su Invia un altro.

Visualizzare lo stato degli accordi

In Box, il flusso di attività mostra lo stato corrente degli accordi. Quando apri un documento PDF inviato per la firma, nel riquadro destro Attività viene visualizzato lo stato dell’accordo come inviato per la firma, il completamento del documento da parte del mittente e altro ancora.

Visualizzare lo stato dell’accordo

A. Accordo inviato per la firma B. Stato di completamento dell’accordo 

Adobe Sign per Box supporta una password come metodo di autenticazione a due fattori per i firmatari.

Per impostare l’opzione password, fai clic sull’icona E-mail a destra dell’indirizzo e-mail del destinatario, quindi seleziona Password dal menu a discesa.

Viene richiesto di inserire un valore alfanumerico contenente da un minimo di 3 a un massimo di 32 caratteri.

Nota:

Per visualizzare il documento, i firmatari dovranno immettere la password corretta.

Autenticazione tramite e-mail

Se intendi utilizzare l’autenticazione con password, tieni presente quanto segue:

  • Le password non vengono comunicate al destinatario tramite Adobe Sign. Dovrai quindi trasmettere la password ai destinatari fuori banda per garantirne la sicurezza..
  • Quando crei una password, utilizza uno schema che potrai ricreare in futuro (qualora il firmatario la dimentichi).
  • Le password non vengono archiviate nei record degli accordi di Adobe Sign. Se la password viene dimenticata, non potrà essere recuperata..
  • Dopo cinque tentativi non riusciti di autenticazione con password, l’accordo viene annullato automaticamente e il mittente riceve una notifica in merito.

Per impostazione predefinita, i file PDF firmati sono “sigillati” per impedire che il contenuto del PDF possa essere manomesso.

Inoltre, il mittente può applicare una password per impedire che il PDF aperto possa essere visualizzato.

Questa password può contenere da un minimo di 3 a un massimo di 32 caratteri alfanumerici e viene impostata al momento della creazione dell’accordo:

Impostare la password PDF

Come la password di autenticazione, anche questa non viene archiviata nel record dell’accordo e non potrà essere recuperata qualora venisse perduta. La password forza un’autenticazione all’apertura del PDF. Il contenuto del PDF potrà essere visualizzato solo dopo che la password sarà stata inserita correttamente. Una volta immessa la password corretta, è possibile leggere il contenuto PDF. La protezione antimanomissione di base del PDF resta comunque valida e impedisce che il contenuto possa essere alterato.

Quando si invia un accordo, è possibile definire un promemoria per l’intero accordo. 

Questo significa che a ogni destinatario verrà assegnato un promemoria, che si attiva quando sarà il suo turno di firmare il documento. Solo il destinatario corrente riceve una notifica con un promemoria per l’accordo.

Quando un accordo con un promemoria viene inizialmente inviato, al primo destinatario viene recapitato un messaggio e-mail di Invito a firmare. Questo evento avvia il timer per il primo promemoria.

Se ad esempio il promemoria è configurato per essere inviato ogni tre giorni, il primo promemoria verrà attivato esattamente 72 ore dopo il recapito dell’e-mail Invito a firmare.

Quando il destinatario completa l’azione che gli è stata richiesta per l’accordo, il contatore di promemoria per tale destinatario viene terminato.

Se sono presenti più destinatari, il destinatario successivo nel flusso riceve un messaggio e-mail di Invito a firmare non appena il destinatario precedente avrà completato la sua azione. Il contatore di promemoria viene quindi avviato per il nuovo destinatario nel momento in cui gli viene recapitato il proprio messaggio e-mail di Invito a firmare (e non in base alla marca temporale iniziale).

Questo processo continua a ruota per tutti i destinatari dell’accordo, fino al completamento dell’accordo.

Imposta promemoria

Per impostazione predefinita, il file PDF firmato verrà ritrasmesso alla cartella in cui si trovava il documento originale utilizzato per avviare il processo. Quando invia l’accordo, il mittente può modificare l’indirizzamento predefinito impostandolo su qualsiasi altra cartella in Box.

Nota: il reindirizzamento di un documento è applicabile solo a quello specifico accordo. Non altera in alcun modo il comportamento definito per i documenti futuri o precedenti.

Per modificare la cartella di destinazione dell’accordo, effettua le seguenti operazioni:

  1. Fai clic sul pulsante Cambia cartella di destinazione nella pagina post-invio.
Accordo inviato

2. Nell’interfaccia Esplora cartelle di Box, scegli la cartella desiderata e fai clic sull’icona del segno di spunta per selezionarla.

Selezionare cartella di destinazione

La pagina post-invio verrà aggiornata con questo nuovo percorso. Se richiesto, puoi cambiare nuovamente il percorso.

Nota:

Dopo aver chiuso la pagina post-invio, non è possibile modificare ulteriormente il percorso di ritorno del il PDF firmato.

Esperienza del firmatario

Un firmatario riceve un’e-mail contenente un link per firmare l’accordo. Per firmare gli accordi, i firmatari non devono registrarsi né acquistare alcun prodotto Adobe. Possono firmare gli accordi mediante un browser web, un dispositivo mobile o l’applicazione desktop Acrobat DC o Acrobat Reader DC. Per firmare l’accordo, fai clic su Rivedi e firma.

E-mail ricevuta dal firmatario

Tenere traccia degli accordi inviati per la firma

Quando si invia un accordo per la firma, una copia dell’accordo insieme alla cronologia di controllo viene memorizzata nella libreria di documenti Box. A seconda dello stato dell’accordo, al suo nome viene aggiunto un suffisso: (in corso-Adobe Sign), (completato-Adobe Sign), (non riuscito-Adobe Sign) o (scaduto-Adobe Sign).

Per tenere traccia di tutti gli accordi inviati per la firma, effettua le seguenti operazioni:
nella finestra di dialogo di conferma dell’accordo inviato, fai clic su Traccia accordo. La pagina dell’accordo viene visualizzata in una nuova scheda del browser.

Tenere traccia degli accordi inviati per la firma

Visualizzare i dettagli dell’accordo
Visualizzare i dettagli dell’accordo

Convertire l’Adobe Sign ID già definito in Adobe ID

Se hai un Adobe Sign ID già definito, devi registrarti per ottenere un nuovo Adobe ID utilizzando lo stesso indirizzo e-mail. Dopo la registrazione, il database Adobe collega correttamente il tuo Adobe ID all’Adobe Sign ID e potrai autenticarti con l’account utente esistente. Per registrarti per ottenere un nuovo Adobe ID utilizzando l’Adobe Sign ID già definito, effettua le seguenti operazioni:

Nota:

Non si perdono dati quando si effettua la registrazione per ottenere un nuovo Adobe ID utilizzando il proprio Adobe Sign ID già definito.

  1. Nella pagina di accesso di Adobe Acrobat, fai clic su Crea un account.

    Pagina di accesso di Adobe Document Cloud

  2. Utilizza il tuo Adobe Sign ID già definito, compila i dettagli richiesti e fai clic su Crea account.

    Compilare i dettagli dell’account

  3. Conferma l’indirizzo e-mail inserendo il codice a sei cifre che ti è stato inviato.

    Immettere il codice per verificare l’indirizzo e-mail

    Una volta confermato il tuo Adobe ID, viene visualizzata la pagina Inviare per firma.

Aggiungere commenti a un PDF

Utilizza le funzioni per commenti di Document Cloud per aggiungere annotazioni mentre visualizzi o leggi i documenti. Puoi aggiungere dei commenti ai file PDF utilizzando commenti testo, note, evidenziazioni e lo strumento di disegno. Per aggiungere commenti, effettua le seguenti operazioni:

Nota:
  • Quando due utenti visualizzano contemporaneamente lo stesso PDF e uno dei due aggiunge dei commenti, l’altro utente riceve un messaggio con richiesta di aggiornare la visualizzazione della pagina per ottenere la versione più recente del PDF.
  • Non è possibile aggiungere commenti o modificare i file PDF protetti o di sola lettura. Per questi tipi di file i pulsanti per commenti e modifica risultano nascosti.
  • Non è possibile aggiungere commenti ai file PDF su dispositivi mobili utilizzando un browser.
  • Il riquadro commenti è visibile a destra se si aggiunge un commento sotto forma di nota, si fa clic su un commento esistente o si apre un file con commenti esistenti.
  1. Nella raccolta documenti di Box, seleziona il file PDF in cui vuoi inserire dei commenti, fai clic con il pulsante destro del mouse e scegli Apri con > Adobe Acrobat (web).

  2. Nella barra degli strumenti, fai clic per selezionare uno degli strumenti per annotazioni e fai clic nel punto in cui desideri inserire la nota. Sono disponibili i seguenti tipi di commento:

    • Commento testo: fai clic nel punto in cui vuoi aggiungere il commento nel PDF e digita il testo desiderato.
    • Nota: fai clic nel punto in cui desideri inserire una nota.
    • Evidenzia testo: seleziona il testo da evidenziare.
    • Strumento disegno: utilizzalo per aggiungere marcature nel PDF.
    Nota:

    Quando si utilizza l’annotazione Aggiungi testo, lo stesso testo viene pubblicato come commento e viene visualizzato nel riquadro commenti.

    Aggiungere commenti al PDF

    A. Aggiungi commento di testo B. Aggiungi nota C. Evidenzia testo D. Usa strumento di disegno 

    Quando selezioni del testo nel PDF, diventano disponibili i seguenti strumenti per commenti aggiuntivi:

    • Testo barrato, per barrare il testo selezionato.
    • Testo sottolineato, per sottolineare il testo selezionato.
    Strumenti aggiuntivi quando si seleziona del testo in un PDF

    A. Evidenzia testo B. Testo barrato C. Testo sottolineato D. Copia testo 

  3. Per annotazioni quali Commento testo, Evidenzia testo, Strumento di disegno, Barra testo e Sottolinea testo, i commenti vengono aggiunti subito al documento. Per le annotazioni Nota, viene visualizzato il riquadro commenti a destra. Digita il commento e fai clic su Pubblica.

  4. Document Cloud salva automaticamente il PDF dopo 30 secondi. Per salvare subito il PDF, fai clic su Salva nella barra degli strumenti.

    Nota:

    Se aggiungi dei commenti a un PDF da una cartella condivisa della raccolta documenti di Box, il file viene salvato nella stessa cartella e non nella cartella principale.

Modificare l’aspetto dei commenti

Per modificare il colore dei commenti, effettua le seguenti operazioni:

  1. Seleziona il commento. Viene visualizzata una finestra a comparsa.

    Modificare il colore del commento

    Nota:

    In modo analogo, puoi scegliere e modificare lo spessore delle linee create con lo Strumento disegno e regolare la dimensione del font delle annotazioni create con Aggiungi testo.

  2. Fai clic sul colore per aprire il pannello dei colori.

  3. Seleziona il colore desiderato e fai clic su Salva.

Annullare o ripetere le modifiche

Strumento annulla e ripeti

  • Per annullare le modifiche, fai clic sull’icona di annullamento undo.png nella barra degli strumenti.
  • Per ripetere le modifiche, fai clic sull’icona Ripeti redo.png nella barra degli strumenti.

Modificare commenti, eliminare commenti o cancellare un disegno

Per modificare un commento, effettua le seguenti operazioni:

  • Seleziona il commento. Il riquadro commenti viene visualizzato a destra. Nel menu delle opzioni (...), seleziona Modifica.
  • Per modificare un’annotazione Aggiungi testo, seleziona il commento e modifica il testo.

Per eliminare un commento, selezionalo ed effettua una delle seguenti operazioni:

  • Il riquadro commenti viene visualizzato a destra. Nel menu delle opzioni (...), seleziona Elimina.
  • Nella finestra a comparsa, fai clic sull’icona Elimina .
Eliminare un commento

Per cancellare i commenti al disegno, effettua le seguenti operazioni:

  • Seleziona lo strumento Cancella disegno dalla barra degli strumenti e trascinalo sulle parti del disegno da cancellare.
Strumento Cancella disegno

Domande frequenti

Se hai un Adobe Sign ID già definito, devi registrarti per ottenere un nuovo Adobe ID utilizzando lo stesso indirizzo e-mail. Dopo la registrazione, il database Adobe collega correttamente il tuo Adobe ID all’Adobe Sign ID e potrai autenticarti con l’account utente esistente. Per ulteriori informazioni, vedi Convertire l'Adobe Sign ID già definito in Adobe ID.

Configura il browser aggiungendo le voci web Adobe e Google all’area dei siti affidabili.

  1. Nel menu Strumenti, seleziona Opzioni Internet.
  2. Fai clic sulla scheda Protezione nella finestra di dialogo Opzioni Internet.
  3. Fai clic su Siti attendibili > Siti.
  4. Se non sono già elencati, aggiungi gli indirizzi seguenti all’Area attendibile.
    *.adobe.com
    *.box.com

  5. Chiudi la finestra di dialogo Siti attendibili. Fai clic su OK.
Nota:

Abilita i cookie di terze parti nel browser per utilizzare l’integrazione.

Disattiva il blocco delle finestre pop-up per l’estensione Adobe Document Cloud oppure aggiungi l’estensione all’elenco delle eccezioni di Safari e Firefox.

Firefox

  1. Fai clic sul pulsante del menu Fx57Menu e seleziona Opzioni.
  2. Seleziona la scheda Privacy e sicurezza.
  3. Nella sezione Autorizzazioni, effettua una delle seguenti operazioni:
    • Deseleziona la casella accanto a Blocca le finestre pop-up per disattivare completamente il blocco delle finestre a comparsa.
    • Fai clic su Eccezioni. Una finestra di dialogo visualizza un elenco di siti per i quali vuoi consentire la visualizzazione delle finestre a comparsa. Aggiungi i server seguenti e fai clic su Consenti, quindi su Salva modifiche.
      • https://documentcloud.adobe.com

Safari

  1. Nella barra dei menu di Safari, scegli Safari > Preferenze e fai clic su Estensioni.
  2. Seleziona Blocca finestre a comparsa nel riquadro a sinistra. Fai clic su Consenti per l’estensione Adobe Document Cloud.

Configura le impostazioni del browser per disattivare il blocco pop-up.

Disattivare il blocco pop-up nelle impostazioni del browser

Nota:

Abilita i cookie di terze parti nel browser per utilizzare l’integrazione.

Lo stato dell’accordo non viene aggiornato se l’accordo viene spostato in una cartella in cui l’utente dispone di una delle seguenti autorizzazioni:

  • Autore del caricamento
  • Autore del caricamento visualizzatore
  • Autore del caricamento visualizzatore dell’anteprima

È necessario abilitare l’impostazione per il flusso di attività nella console di amministrazione.

  1. In Box, fai clic su Admin Console nel riquadro sinistro.

    Admin Console

  2. Fai clic su App.

    Applicazioni

  3. Fai clic sul pulsante per abilitare il Flusso attività di Box.

    Abilitare flusso attività di Box

  • Se si seleziona un documento da inviare da una cartella condivisa della libreria di documenti Box, una copia dell’accordo inviato viene salvata nella stessa cartella condivisa della libreria di documenti Box. Se non si dispone delle autorizzazioni necessarie per la cartella condivisa, l’accordo inviato viene salvato nella cartella principale della libreria di documenti Box.
  • Se si dispone di un’autorizzazione come Autore del caricamento visualizzatore, l’accordo finale viene salvato nel percorso condiviso una volta completato l’accordo (nessuna copia intermedia salvata nell’account).

Nella Console di amministrazione di Box, seleziona Adobe Acrobat come applicazione predefinita per i file PDF effettuando le seguenti operazioni:

  1. In Box, fai clic su Admin Console nel riquadro sinistro.

    Admin Console

  2. Fai clic su App nel riquadro sinistro. Nella sezione Editor predefiniti, seleziona Adobe Acrobat come applicazione predefinita per i file PDF.

    Impostare Adobe Acrobat come applicazione predefinita per i file PDF

I seguenti formati di nome file non sono consentiti:

  • Nomi di directory speciali “.” e ”..
  • Nomi di file o file con le seguenti estensioni: CON, PRN, AUX, NUL, COM0, COM1, COM2, COM3, COM4, COM5, COM6, COM7, COM8, COM9, LPT0, LPT1, LPT2, LPT3, LPT4, LPT5, LPT6, LPT7, LPT8 e LPT9
  • Nomi di file che terminano con uno spazio o un punto
  • Nomi di file che iniziano con un punto

Per un file condiviso, se ricopri uno dei seguenti ruoli, Adobe Acrobat per Box non funziona.

  • Visualizzatore anteprima
  • Autore del caricamento
  • Autore del caricamento visualizzatore dell’anteprima

Se non hai acquistato un abbonamento ad Adobe Acrobat, quando esegui un’azione sul PDF viene visualizzato il messaggio “Il tuo piano attuale non supporta gli strumenti Premium”. Per acquistare uno dei piani Adobe Acrobat disponibili, effettua le seguenti operazioni:

  1. Nella finestra di anteprima di Adobe Acrobat, fai clic su Modifica, quindi su Visualizza i piani.

    Visualizza i piani disponibili per l’acquisto

  2. Viene visualizzata una nuova scheda del browser in cui sono elencati i piani disponibili. Scegli il piano desiderato e segui le istruzioni visualizzate per l’acquisto.

  3. Torna alla scheda di anteprima PDF del passaggio 1. Fai clic su Verifica.

    Verifica il piano acquistato

    Dopo la verifica dell’account, puoi utilizzare gli strumenti disponibili.

Logo Adobe

Accedi al tuo account