Guida di stile aziendale con Creative Cloud Libraries for enterprise

Scopri come creare, condividere, collaborare, utilizzare e aggiornare una guida di stile aziendale mediante Creative Cloud Libraries for enterprise.

Creare una libreria

La libreria può essere creata direttamente nella tua applicazione creativa preferita utilizzando il pannello Librerie. Per creare una libreria, effettua le operazioni riportate di seguito:

  1. Apri Il pannello Librerie:

    • Nella maggior parte delle applicazioni Creative Cloud, puoi trovare il pannello in Finestra > Librerie.
    • In Animate, InDesign e Dreamweaver puoi trovare il pannello in Finestra > CC Libraries.
    • In Adobe XD, puoi trovare il pannello in File > Apri CC Libraries.
  2. Seleziona Crea nuova libreria nel menu del pannello Librerie.

    Crea nuova libreria

  3. Assegna un nome alla libreria e fai clic su Crea. Successivamente, puoi popolare la libreria con i componenti di progettazione.

    Crea

Aggiungere risorse di progettazione a una libreria

Creative Cloud Libraries offre un sistema per acquisire gli elementi di progettazione da varie app: Photoshop, Illustrator, InDesign, XD e molte altre ancora. Non sei limitato alle applicazioni desktop. Grazie alle app per dispositivi mobili, come Adobe Capture, potrai catturare l’ispirazione ogni volta che vuoi o scaricare risorse da Adobe Stock.

Questo esempio utilizza Illustrator.

  1. Seleziona alcune immagini in Illustrator, quindi fai clic sul pulsante Aggiungi contenuto [+] e seleziona Grafica per aggiungere il disegno alla libreria come immagine.

    Puoi anche trascinare il disegno da una pagina di Illustrator in una libreria, ma facendo clic sul pulsante Aggiungi contenuto [+] avrai maggiore controllo sulle proprietà del disegno da aggiungere alla libreria.

    Aggiungere grafica

  2. Fai clic con il pulsante destro del mouse sul nome della risorsa e scegli Rinomina per cambiare il nome in qualcosa di significativo.

    Rinominare una risorsa

Aggiungere campioni di colore

Puoi semplificare e standardizzare notevolmente la comunicazione del colore tra i tuoi team aggiungendo campioni di colori a una libreria. Le linee guida del marchio spesso specificano le versioni RGB, CMYK, HEX e le versioni di tinta piatta per ciascun colore. Puoi creare più librerie, una per ogni spazio cromatico, oppure creare una singola libreria e organizzare i colori per gruppi.

Questo esempio utilizza Illustrator.

  1. Seleziona un oggetto con un tratto o un riempimento di colore in Illustrator, quindi fai clic sul pulsante Aggiungi contenuto [+] e seleziona Colore di riempimento o Colore tratto per aggiungere il colore alla libreria.

    Colore di riempimento

  2. La risorsa viene automaticamente denominata con il valore esadecimale del colore. Fai clic con il pulsante destro del mouse sul nome e scegli Rinomina se vuoi scegliere un nome diverso.

    Rinominare una risorsa

  3. Passa il mouse sul colore e vedrai il valore CMYK o RGB del colore visualizzato. Il colore viene aggiunto alla libreria come colore CMYK se viene aggiunto da un documento CMYK, come colore RGB se viene aggiunto da un documento RGB o come tinta piatta se il colore aggiunto è una tinta piatta. Puoi anche fare clic con il pulsante destro del mouse su un campione di colore per aggiungere una nota. Può essere utile fornire un contesto su quando deve essere utilizzato un determinato colore.

    Aggiungere il campione di colore alla libreria

Aggiungere stili di testo

La standardizzazione degli stili tipografici è importante per mantenere la conformità del marchio. L'utilizzo di stili di paragrafo e di carattere nei layout riduce i clic e aumenta la produttività. Illustrator e InDesign supportano gli stili paragrafo nelle librerie, mentre Photoshop, Illustrator, InDesign e XD supportano tutti gli stili carattere nelle librerie.

Questo esempio utilizza InDesign.

  1. Seleziona il testo in un documento, quindi fai clic sul pulsante Aggiungi contenuto. Seleziona Stile carattere o Stile paragrafo per aggiungere lo stile del testo alla libreria.

    Selezionare il testo

  2. Fai clic con il pulsante destro del mouse sul nome della risorsa e scegli Rinomina per cambiare il nome in qualcosa di significativo.

    Rinominare una risorsa

  3. Se il documento contiene stili paragrafo o stili carattere denominati nei pannelli Stili paragrafo o Stili carattere, puoi aggiungere questi stili a una libreria selezionando uno o più stili nel pannello e facendo clic sul pulsante Aggiungi alla libreria nella parte inferiore del pannello.

    Aggiungere stili di testo

Utilizzare le risorse della libreria

Una volta salvate le risorse in Adobe Creative Cloud Libraries, puoi riutilizzarle nei tuoi progetti, nello stesso file, in un altro progetto o in un'altra app, senza preoccuparti di dover scegliere le versioni corrette.

Per aggiungere una risorsa grafica al progetto, puoi trascinarla direttamente dalla libreria sulla tavola da disegno di Illustrator, sull'area di lavoro di Photoshop o sul layout di InDesign oppure in progetti di altre applicazioni Creative Cloud.

Per applicare colori, stili di testo, stili livello e alcuni altri tipi di risorse, seleziona l'oggetto, il testo o un altro elemento a cui desideri applicare la risorsa e fai clic sulla miniatura della risorsa nel pannello Librerie.

Questo esempio utilizza Photoshop.

  1. In un documento Photoshop nuovo o esistente, trascina un elemento grafico dal pannello Librerie sull'area di lavoro. Regola le maniglie di trasformazione per ridimensionare l'elemento, quindi fai clic sul pulsante Conferma o premi Invio.

    Trascinare una grafica

  2. Fai clic sull'icona di un colore che hai salvato nella tua libreria. Il colore viene applicato come colore di primo piano corrente in Photoshop.

    Utilizzare la risorsa

Aggiungere editor e visualizzatori per la collaborazione

Puoi invitare altri utenti Creative Cloud all'interno o all'esterno della tua organizzazione a collaborare alle singole librerie che crei. A ogni collaboratore che inviti può essere concessa l'autorizzazione Può modificare o Può visualizzare.

Quando fornisci l'autorizzazione Può modificare a una libreria, i collaboratori possono utilizzare, modificare, rinominare, spostare ed eliminare il contenuto della libreria. L'autorizzazione Può visualizzare (nota anche come sola lettura) consente ai destinatari di visualizzare e utilizzare le risorse, ma non di modificare le risorse o la libreria stessa.

Una libreria con accesso Può visualizzare garantisce che altri collaboratori non possano modificare o eliminare le risorse creative salvate in Creative Cloud, ma rendendole disponibili per l'uso da parte del tuo team.

  1. Scegli Invita utenti dal menu del pannello Librerie.

    Scegliere Invita utenti

  2. Viene avviato il browser predefinito. Digita uno o più indirizzi e-mail dei tuoi collaboratori. Dopo ogni indirizzo digitato, scegli Può visualizzare o Può modificare e quindi fai clic su Invita.

    Invita

    Nota:

    Contatta il tuo amministratore IT se viene visualizzato il seguente errore durante la condivisione di collegamento o l'invito di collaboratori:

    “Restrizioni sulla condivisione aziendale attivate. Questo utente non può essere invitato perché l’organizzazione ha attivato le restrizioni sulla condivisione. Ulteriori informazioni."

  3. I potenziali collaboratori ricevono un'e-mail di invito. I collaboratori devono fare clic sull'e-mail per accettare l'invito (o rispondere a una notifica ricevuta tramite l'app desktop Creative Cloud). Dopo aver accettato l'invito, la libreria che hai condiviso e tutte le sue risorse vengono visualizzate nel pannello Librerie dei collaboratori.

    Accetta invito

Utilizzare e aggiornare le risorse collegate

Photoshop, Illustrator e InDesign includono funzionalità esclusive per utilizzare le risorse di una libreria come risorse collegate o copiate (non collegate). È importante comprendere la differenza.

Le risorse collegate restano associate alla risorsa originale nella libreria. Quando la risorsa originale viene modificata o aggiornata, tutti i collaboratori ricevono un avviso che la grafica non è aggiornata e possono scegliere di aggiornarla. Quando si accetta la modifica, tutte le istanze del suo utilizzo nei documenti Photoshop, Illustrator o InDesign vengono aggiornate automaticamente.

Le risorse copiate o scollegate non cambiano nei documenti Photoshop, Illustrator o InDesign in cui sono state utilizzate quando viene modificato l'elemento della libreria originale.

Questo esempio utilizza Photoshop.

  1. In un documento Photoshop nuovo o esistente, fai clic con il pulsante destro del mouse su una risorsa grafica in una libreria e seleziona Inserisci collegata.

    Inserisci collegata

  2. Sul livello nel pannello Livelli viene visualizzata un'icona del cloud, per indicare che la risorsa è collegata a una libreria. Quando un collaboratore modifica la risorsa della libreria, la risorsa viene aggiornata in questo documento.

    Collaborare

  3. Fai clic con il pulsante destro del mouse su un'altra risorsa grafica in una libreria e seleziona Inserisci copia.

    Inserisci copia

  4. L'icona Oggetto avanzato viene visualizzata sul livello nel pannello Livelli, a indicare che la risorsa è incorporata nel documento Photoshop come oggetto avanzato. La risorsa non è collegata a una libreria e non verrà aggiornata nel documento se la risorsa della libreria viene modificata.

    Risorsa incorporata

Aggiornare le risorse della libreria in un flusso di lavoro collaborativo

Utilizzare le risorse grafiche collegate in un flusso di lavoro collaborativo può essere un grande vantaggio. Il flusso di lavoro per lavorare con le risorse della libreria grafica collegata è simile in InDesign, Illustrator, Photoshop, XD e Dimension.

  1. Un collaboratore con privilegi Può visualizzare di una libreria condivisa, inserisce un grafico di Illustrator dalla libreria in un layout di InDesign come risorsa collegata.

    Inserire una grafica

  2. Disponi dei privilegi Può modificare per la stessa libreria condivisa e puoi cambiare il colore della risorsa della libreria utilizzata. Per modificare la risorsa, fai doppio clic sulla risorsa nella libreria. L'immagine si apre in Illustrator, dove puoi cambiare il colore.

    Cambia colore

  3. Salva le modifiche in Illustrator e chiudi il file. L'elemento Libreria viene aggiornato sull'unità locale e sincronizzato con Creative Cloud e con tutti i collaboratori.

    Sincronizzare le modifiche

  4. I collaboratori ricevono un avviso che il grafico non è aggiornato. Nell'avviso, possono scegliere di accettare o rifiutare la risorsa modificata, nel qual caso la loro risorsa rimane invariata.

    Se accettano la modifica, l'elemento Libreria modificato viene aggiornato nel loro pannello Librerie.

    Aggiornare la risorsa

Logo Adobe

Accedi al tuo account