Nelle tabelle seguenti sono riportati i comandi di Adobe PageMaker e i rispettivi comandi equivalenti in Adobe InDesign CS6.

Comandi del menu File di PageMaker

Comando di PageMaker

Equivalente in InDesign

Informazioni aggiuntive

File > Nuovo

File > Nuovo > Documento

File > Apri

File > Apri

File > Pubblicazioni recenti

File > Apri recente (Windows®)

File > Chiudi

File > Chiudi

File > Salva

File > Salva

In InDesign non esistono i comandi Salva Migliore e Più veloce. Usate Salva per un salvataggio veloce e Salva con nome per ridurre le dimensioni del file.

File > Salva con nome

File > Salva con nome

Vedere nota sopra.

File > Versione precedente

File > Versione precedente

InDesign non consente di ripristinare le “mini-registrazioni” di un documento come PageMaker; al posto di questa funzione, InDesign supporta un numero illimitato di operazioni Annulla.

File > Inserisci

File > Inserisci

File > Acquisisci

Nessun equivalente

Digitalizzate le immagini con il software del vostro scanner, quindi inseritele in InDesign.

File > Esporta

File > Esporta

File > Gestione collegamenti

Finestra > Collegamenti

File > Imposta documento

File > Imposta documento

File > Stili stampante

File > Predefiniti di stampa

File > Stampa

File > Stampa

File > Preferenze > Generali

Modifica > Preferenze (Windows) o InDesign > Preferenze (Mac OS)

Sono disponibili impostazioni equivalenti anche nelle preferenze Composizione, Unità e incrementi, Guide e tavolo di montaggio e Prestazioni visualizzazione.

File > Preferenze > Online

Nessun equivalente

Potete trascinare gli oggetti da un browser Web a InDesign senza dover configurare un proxy.

File > Preferenze > Modifica pagina

Layout > Adatta alla pagina

Consente di specificare le opzioni di adattamento della pagina e allo stesso tempo di attivare le regolazioni di modifica della pagina. Le impostazioni di InDesign corrispondono quasi esattamente a quelle di PageMaker. Le guide righello seguono per impostazione predefinita i margini o le colonne a cui sono associate. Per cambiare tale comportamento, deselezionate Consenti spostamento guide righello.

File > Preferenze > Abbondanza

Finestra > Output > Predefiniti di abbondanza

Per specificare le preferenze di abbondanza, create un nuovo predefinito di abbondanza.

File > Esci

File > Esci (Windows) o InDesign > Esci da InDesign (Mac OS)

Comandi del menu Modifica di PageMaker

Comando di PageMaker

Equivalente in InDesign

Informazioni aggiuntive

Modifica > Annulla

Modifica > Annulla

InDesign supporta un numero illimitato di operazioni Annulla.

Modifica > Taglia

Modifica > Taglia

Modifica > Copia

Modifica > Copia

Modifica > Incolla

Modifica > Incolla

InDesign non supporta OLE; tuttavia, potete impostare opzioni simili nel pannello Collegamenti.

Modifica > Elimina

Modifica > Elimina

Modifica > Seleziona tutto

Modifica > Seleziona tutto

Modifica > Deseleziona tutto

Modifica > Deseleziona tutto

Modifica > Edizioni (Mac OS)

Nessun equivalente

InDesign non supporta le funzioni di pubblicazione e sottoscrizione; tuttavia, potete impostare opzioni simili nel pannello Collegamenti.

Modifica > Incolla più volte

Modifica > Duplica e ripeti

Modifica > Incolla speciale

Modifica > Incolla senza formattazione

Modifica > Inserisci oggetto (Windows)

File > Inserisci

Modifica > Brano

Modifica > Modifica in Editor brani

Modifica > Modifica originale

Modifica > Modifica originale

Potete scegliere Modifica originale anche nel menu del pannello Collegamenti.

Modifica > Mostra Appunti (Mac OS)

Nessun equivalente

Modifica > Ruby/Tate-chu-yoko/Segni di enfasi/Glifi compositi

I comandi di inserimento e spaziatura Ruby, Tate-chu-yoko e Kenten (segni di enfasi) si trovano nel menu del pannello Carattere. Scegliete Testo > Glifi per aprire il pannello Glifi.

Modifica > Testo verticale

Testo > Direzione di scrittura > Orizzontale o Verticale

Potete usare lo strumento Testo verticale disponibile nella casella degli strumenti.

Comandi del menu Pagina di PageMaker

Comando di PageMaker

Equivalente in InDesign

Informazioni aggiuntive

Layout > Vai a pagina

Layout > Vai a pagina

Per passare a una pagina, potete anche fare doppio clic sull’icona della pagina nella pannello Pagine.

Pagina > Inserisci pagine

Layout > Pagine > Inserisci pagine

Pagina > Elimina pagine

Layout > Pagine > Elimina pagine

Pagina > Ordina pagine

Finestra > Pagine

Fate clic e trascinate le pagine nel pannello Pagine per riordinarle.

Pagina > Indietro

Pagina > Indietro

Layout > Avanti

Layout > Avanti

Pagina > Guide colonna

Layout > Margini e colonne

Pagina > Copia guide mastro

Nessun equivalente

In InDesign le guide mastro di una qualsiasi pagina mastro vengono sempre copiate nelle pagine che usano tale mastro.

Pagina > Scorrimento automatico

Premete Maiusc quando è visualizzata l’icona di testo caricato .

Potete fare scorrere il testo in modalità manuale, automatica (con scorrimento automatico) o semiautomatica.

Comandi del menu Testo di PageMaker

Comando di PageMaker

Equivalente in InDesign

Informazioni aggiuntive

Testo > Font

Testo > Font

Testo > Dimensione

Testo > Dimensione

Testo > Interlinea

Testo > Carattere o pannello Controllo in modalità Carattere (Finestra > Controllo)

A differenza di PageMaker che usa per impostazione predefinita l’interlinea proporzionale, InDesign usa l’interlinea calcolata dalla linea di base.

Testo > Stile testo

Testo > Carattere o pannello Controllo in modalità Carattere (Finestra > Controllo)

InDesign visualizza i formati stile effettivamente disponibili per il font selezionato. Potete anche usare il comando Applicazione rapida.

Testo > Crenatura esperta

Testo > Carattere o pannello Controllo in modalità Carattere (Finestra > Controllo)

La Crenatura esperta di PageMaker è simile alla crenatura ottica di InDesign.

Testo > Scala orizzontale

Pannello Controllo in modalità Carattere (Finestra > Controllo)

Testo > Carattere

Testo > Carattere

Testo > Paragrafo

Testo > Paragrafo

Testo > Rientri/tabulazioni

Testo > Tabulazioni

Testo > Sillabazione

Testo > Paragrafo

Scegliete Sillabazione dal menu del pannello Paragrafo.

Testo > Allineamento

Testo > Paragrafo o pannello Controllo in modalità Paragrafo (Finestra > Controllo)

Testo > Stile

Testo > Stili di paragrafo o Testo > Stili di carattere

InDesign supporta sia gli stili di paragrafo che gli stili di carattere.

Testo > Definisci stili

Testo > Stili di paragrafo o Testo > Stili di carattere

Per creare un nuovo stile di paragrafo, scegliete Nuovo stile di paragrafo nel pannello Stili di paragrafo. Per creare un nuovo stile di carattere, scegliete Nuovo stile di carattere nel pannello Stili di carattere.

Comandi del menu Elemento di PageMaker

Comando di PageMaker

Equivalente in InDesign

Informazioni aggiuntive

Elemento > Riempimento

Finestra > Colore > Campioni o Finestra > Colore > Colore

InDesign non supporta i riempimenti con pattern. Il pannello Campioni di InDesign corrisponde alla palette Colori di PageMaker.

Elemento > Linea

Finestra > Traccia

Con il pannello Traccia potete scegliere uno stile di traccia o definirne uno personale.

Elemento > Riempimento e linea

Finestra > Colore > Campioni, Finestra > Traccia e Finestra > Output > Attributi

Per creare le tonalità, usate il pannello Campioni. Specificate la sovrastampa nel pannello Attributi.

Elemento > Riquadro > Unisci il contenuto

Nessun equivalente

InDesign crea automaticamente una cornice (o riquadro) per ogni file di testo o grafica importato. Per incollare il contenuto in una cornice esistente, selezionate la cornice quindi inserite o incollate in essa il contenuto.

Elemento > Riquadro > Opzioni riquadro

Oggetto > Opzioni cornici di testo (solo cornici di testo) o Oggetto > Adatta

Per le cornici di testo, specificate le colonne, l’allineamento verticale e la distanza dai margini nella finestra Opzioni cornici di testo. Impostate invece l’allineamento orizzontale nel pannello Paragrafo (Testo > Paragrafo). Per le cornici di testo e grafica, usate i comandi del sottomenu Oggetto > Adatta per adattare il contenuto alla cornice e viceversa.

Elemento > Riquadro > Converti in riquadro

Oggetto > Contenuto > [tipo di contenuto]

Elemento > Riquadro > Riquadro successivo

Visualizza > Extra > Mostra sequenze di testo

Elemento > Riquadro > Riquadro precedente

Visualizza > Extra > Mostra sequenze di testo

Elemento > Riquadro > Escludi dal flusso

Fate doppio clic sulla casella iniziale o finale per interrompere la sequenza.

Elemento > Riquadro > Elimina il contenuto

Selezionate il contenuto della cornice e premete il tasto Canc.

Selezionate il testo con lo strumento testo. Selezionate gli elementi grafici con lo strumento selezione diretta.

Elemento > Ordina

Oggetto > Disponi

Elemento > Allinea oggetti (Windows) o Elemento > Allinea (Mac OS)

Finestra > Oggetto e Layout > Allinea

Elemento > Contorna con testo

Finestra > Contorna con testo

Elemento > Raggruppa

Oggetto > Raggruppa

Elemento > Separa

Oggetto > Separa

Elemento > Blocca posizione

Oggetto > Blocca posizione

Elemento > Sblocca

Oggetto > Sblocca posizione

Elemento > Maschera

Oggetto > Tracciato di ritaglio

Per mascherare un oggetto potete anche creare una forma per la maschera, copiare l’immagine da mascherare e incollarla all’interno della maschera (Modifica > Incolla in), oppure regolare la cornice dell’oggetto.

Elemento > Togli maschera

Oggetto > Tracciato di ritaglio

Vedere nota sopra.

Elemento > Immagine > Controllo immagine

Nessun equivalente

Usate il comando Modifica originale per cambiare le impostazioni di controllo delle immagini nell’applicazione d’origine.

Elemento > Immagine > CMS

Oggetto > Impostazioni colore dell’immagine

Elemento > Immagine > Effetti di Photoshop

Oggetto > Effetti

Elemento > Poligono

Fate doppio clic sullo strumento poligono nella casella degli strumenti.

Elemento > Angoli arrotondati

Oggetto > Opzioni angolo

Elemento > Info collegamento

Finestra > Collegamenti

Scegliete Informazioni sul collegamento nel menu del pannello Collegamenti.

Elemento > Opzioni collegamento

Preferenze testo o Finestra > Collegamenti

Nelle preferenze Gestione file, selezionate o deselezionate Crea collegamenti all’inserimento di testo e fogli di lavoro. Oppure scegliete Scollega nel menu del pannello Collegamenti.

Elemento > Non in stampa

Finestra > Output > Attributi

Elemento > Elimina trasformazione

Nessun equivalente

Comandi del menu Opzioni di PageMaker

Comando di PageMaker

Equivalente in InDesign

Informazioni aggiuntive

Opzioni > Plug-ins

Aiuto > Configura i plug-in (Windows) o InDesign > Configura i plug-in (Mac OS)

Opzioni > Trova

Modifica > Trova/Sostituisci

Potete eseguire le operazioni di ricerca e sostituzione sia in modalità Layout che in Editor brani.

Opzioni > Trova la prossima

Modifica > Trova successivo

Vedere nota sopra.

Opzioni > Cambia

Modifica > Trova/Sostituisci

Vedere nota sopra.

Opzioni > Ortografia

Modifica > Ortografia > Controllo ortografia

Potete eseguire il controllo ortografico sia in modalità Layout che in Editor brani.

Opzioni > Libro

File > Nuovo > Libro

Per aggiungere, eliminare e ordinare i documenti di un libro usate il pannello Libro.

Opzioni > Voce indice

Finestra > Testo e tabelle > Indice

Per aggiungere una voce indice, fate clic sul pulsante Nuovo nel pannello Indice.

Opzioni > Mostra indice

Pannello Indice in modalità Riferimento (Finestra > Testo e tabelle > Indice)

Opzioni > Crea indice

Finestra > Testo e tabelle > Indice

Scegliete Genera indice dal menu del pannello Indice.

Opzioni > Crea sommario

Layout > Sommario

Opzioni > Definisci colori

Finestra > Colore > Campioni

Scegliete Nuovo campione colore nel pannello Campioni.

Comandi del menu Vista di PageMaker

Comando di PageMaker

Equivalente in InDesign

Informazioni aggiuntive

Vista > Mostra elementi mastro

Scegliete Mostra/Nascondi elementi mastro dal menu del pannello Pagine

Vista > Mostra elementi non stampabili

Per visualizzare gli elementi non stampabili, selezionate Modalità visualizzazione normale  nella casella degli strumenti. Per nasconderli, selezionate la Modalità anteprima .

Potete anche creare un livello per gli oggetti che non intendete stampare, quindi nascondere tale livello al momento della stampa o dell’esportazione.

Visualizza > Zoom in

Visualizza > Zoom in

Vista > Zoom Out

Vista > Zoom Out

Vista > Dimensioni reali

Vista > Dimensioni reali

Vista > Adatta alla finestra

Visualizza > Adatta pagina a finestra o Visualizza > Adatta pagine affiancate a finestra

Vista > Tavolo di montaggio

Vista > Tavolo di montaggio

Vista > Zoom a

Scegliete una percentuale dal menu Zoom sul fondo della finestra del documento.

Visualizza > Nascondi/Mostra righelli

Visualizza > Nascondi/Mostra righelli

Vista > Righelli calamitati

Nessun equivalente

Vista > Blocca punto zero

Fate clic con il pulsante destro del mouse (Windows) o tenendo premuto il tasto Control (Mac OS) sul punto zero, quindi scegliete Blocca punto zero dal menu di scelta rapida.

Vista > Nascondi/Mostra guide

Visualizza > Griglie e guide > Nascondi/Mostra guide

Vista > Guide calamitate

Visualizza > Griglie e guide > Allinea alle guide

Vista > Blocca guide

Visualizza > Griglie e guide > Blocca guide e Visualizza > Griglie e guide > Blocca guide colonna

Vista > Elimina guide righello

Con le scelte rapide di InDesign, premete Ctrl+Alt+G (Windows) o Comando+Opzione+G (Mac OS) per selezionare tutte le guide delle pagine affiancate correnti, quindi premete Canc.

Vista > Porta guide sotto

Modifica > Preferenze > Guide e tavolo di montaggio (Windows) o InDesign > Preferenze > Guide e tavolo di montaggio (Mac OS)

Selezionate l’opzione Guide sotto.

Vista > Mostra/Nascondi barre di scorrimento

Nessun equivalente

Comandi del menu Finestra di PageMaker

Comando di PageMaker

Equivalente in InDesign

Informazioni aggiuntive

Finestra > Disponi icone (Windows)

Nessun equivalente

Finestra > Affianca

Finestra > Disponi > Affianca

Finestra > Sovrapponi

Finestra > Disponi > Sovrapponi

Finestra > Nascondi/Mostra Strumenti

Finestra > Strumenti

Finestra > Nascondi/Mostra Controllo

Finestra > Controllo

Finestra > Nascondi/Mostra Colori

Finestra > Colore > Campioni o Finestra > Colore > Colore

Finestra > Nascondi/Mostra Stili

Finestra > Stili > Stili di paragrafo o Stili di carattere

Finestra > Nascondi/Mostra Livelli

Finestra > Livelli

Finestra > Nascondi/Mostra Pagine mastro

Finestra > Pagine

Finestra > Nascondi/Mostra Ipertesto

Finestra > Interattivo > Collegamenti ipertestuali

Finestra > Palette Plug-ins

Nessun equivalente

I plug-in sono disponibili come opzioni aggiuntive direttamente nei menu, nei pannelli e nelle finestre di InDesign.

Finestra > [nome del documento aperto]

Finestra > [nome del documento aperto]

Questo prodotto è concesso in licenza in base alla licenza di Attribuzione-Non commerciale-Condividi allo stesso modo 3.0 Unported di Creative Commons.  I post su Twitter™ e Facebook non sono coperti dai termini di Creative Commons.

Note legali   |   Informativa sulla privacy online