A partire da giugno 2018, i sistemi utente non conformi al protocollo Transport Layer Security (TLS) 1.2 potrebbero perdere l'accesso ad alcuni dei servizi Adobe. Assicurati che tutti i sistemi client siano conformi a TLS 1.2 prima di tale data.

Perché visualizzo questa pagina?

La pagina Web o il servizio Adobe a cui si sta tentando di accedere richiede una connessione di rete più sicura mediante browser Web, sistema operativo o applicazione. È obbligatorio utilizzare TLS 1.2 per garantire la sicurezza delle comunicazioni di rete e dello scambio di dati tra sistemi utenti e servizi Web di Adobe.

Entro la fine di maggio 2018, Adobe abbandonerà il supporto per le versioni precedenti di TLS (comprese le versioni 1.0 e 1.1). Per i dettagli tecnici relativi al protocollo TLS 1.2, vedi le Domande frequenti.

Cosa posso fare per ripristinare il servizio?

I moderni browser Web supportano TLS 1.2. Solitamente, l'aggiornamento del browser consente di accedere a questi servizi. Puoi scaricare e installare uno dei seguenti browser più utilizzati:

Se stai utilizzando un altro browser, assicurati che supporti TLS 1.2.

Anche il sistema operativo e i framework applicativi devono supportare TLS 1.2. Se l'aggiornamento del browser non risolve il problema, assicurati che il computer in uso soddisfi i seguenti requisiti di sistema:

Sistemi operativi e applicazioni supportati

Entro maggio 2018, aggiorna il sistema operativo o l'applicazione a una versione che supporti TLS 1.2. In caso contrario, potresti perdere l'accesso a questo servizio. 

Sistemi operativi

Windows Server Windows Desktop Mac OS X
Windows Server 2008 R2 o versioni successive Windows 8 o versioni successive Mac OS X 10.8 o versioni successive

Framework applicativi

Java .NET OpenSSL
Java 8 o versioni successive .NET 4.6 o versioni successive OpenSSL 1.01 o versioni successive
Java 7, con TLS 1.2 abilitato dall'app Java 4.5, con TLS 1.2 abilitato dall'app  

Domande frequenti

Che cos’è Transport Layer Security (TLS)?

Transport Layer Security (TLS) è un protocollo di sicurezza che garantisce la privacy e l'integrità dei dati tra due applicazioni che comunicano tra loro. È ampiamente utilizzato per i browser Web e altre applicazioni che richiedono lo scambio sicuro dei dati su una rete.

In base alle specifiche del protocollo, TLS include due livelli, il protocollo Record TLS e il protocollo Handshake TLS. Il protocollo Record garantisce la sicurezza della connessione. Il protocollo Handshake consente a server e client di autenticarsi a vicenda e negoziare algoritmi di crittografia e chiavi crittografiche prima dello scambio di dati.

Qual è l’impatto?

Gli standard di conformità in materia di sicurezza di Adobe richiedono la dismissione dei protocolli precedenti entro maggio 2018 e impongono l'utilizzo di TLS 1.2 quale versione aggiornata. Se il tuo sistema non è conforme a TLS 1.2, l'accesso ad alcuni servizi Adobe può risultare limitato.

Che impatto ha TLS?

Alcuni servizi Adobe sono basati sul Web. È possibile utilizzarli solo attraverso una connessione di rete sicura. TLS contribuisce a garantire la sicurezza e l'affidabilità della connessione tra il browser e detti servizi Web.

Man mano che vengono rilasciati nuovi browser e sistemi operativi, gli standard di sicurezza vengono aggiornati per garantire livelli più elevati di privacy e integrità dei dati. Tuttavia, le versioni precedenti di questi browser o del sistema operativo non sono aggiornate per includere gli standard più recenti.

Con l'aumentare del livello accettabile di sicurezza, le applicazioni e le versioni del browser meno recenti e meno sicure vengono dismesse.

Per poter effettuare la connessione a siti sicuri, aggiorna le versioni del sistema operativo e del browser.

TLS è vulnerabile agli attacchi degli hacker?

Ci sono stati attacchi documentati contro TLS 1.0 eseguiti utilizzando un metodo di crittografia precedente e le versioni precedenti sono più vulnerabili di TLS 1.2. Per ulteriori informazioni, consulta Attacchi contro TLS/SSL.

Perché Adobe disabilita il supporto per TLS 1.0 e 1.1?

Gli standard di conformità in materia di sicurezza di Adobe richiedono di disabilitare il supporto per i protocolli precedenti. Uno di questi standard garantisce la conformità al Payment Card Industry (PCI). Il server di adattamento PCI è un insieme di standard di sicurezza per le organizzazioni che accettano, elaborano, archiviano o trasmettono informazioni sulle carte di credito, necessario per garantire un ambiente sicuro.

La conformità al PCI richiede l'adozione del protocollo TLS 1.1 o versioni successive entro maggio 2018.

Perché Adobe richiede l’uso di TLS 1.2 e non consente TLS 1.1 o TLS 1.0?

La maggior parte delle richieste di servizi Web Adobe proviene da sistemi utente conformi a TLS 1.2, con traffico contenuto dai sistemi TLS 1.1.

Anziché attendere la disponibilità di patch di sicurezza per TLS 1.1, Adobe prevede di effettuare la migrazione a TLS 1.2 per consentire un accesso più sicuro ai propri servizi Web.

Qual è l’ultima data in cui posso utilizzare una versione precedente di TLS?

Adobe incoraggia gli utenti ad abbandonare rapidamente le versioni precedenti per evitare l'esposizione alle vulnerabilità della sicurezza.

Adobe prevede di abbandonare le versioni precedenti di TLS non più tardi di maggio 2018.

Per ulteriori informazioni, contatta l'assistenza Adobe o il tuo Customer Success Manager.

Quale messaggio di errore viene visualizzato se utilizzo un browser che non è configurato per TLS 1.2?

Dipende dal browser che stai utilizzando. Tutti i browser menzionati nell'elenco dei requisiti di sistema per i servizi Adobe sono configurati per l'utilizzo di TLS 1.2. Se si utilizza un browser o una versione non presente nell'elenco, aggiornare il browser.

Consulta i Requisiti di sistema per un elenco dei browser supportati dai servizi Adobe.

Adobe non controlla i messaggi di errore generati dal livello di comunicazione SSL. Il browser genera questi messaggi prima di connettersi ai servizi Adobe. Ecco alcuni esempi di errori che possono verificarsi:

Internet Explorer 8 in Windows 7:

ie_error

Internet Explorer 11 in Windows 7. (Internet Explorer 11 abilita TLS 1.2 per impostazione predefinita, ma è possibile disattivarlo)

page_can_t_be_displayed

In questo caso, attiva TLS 1.2 dalla finestra di dialogo delle impostazioni avanzate anziché utilizzare altre opzioni. Possono verificarsi anche altri errori, tra cui quelli riportati di seguito:

  • Impossibile connettersi al servizio
  • Servizio non disponibile
  • Errore durante la connessione

Questo prodotto è concesso in licenza in base alla licenza di Attribuzione-Non commerciale-Condividi allo stesso modo 3.0 Unported di Creative Commons.  I post su Twitter™ e Facebook non sono coperti dai termini di Creative Commons.

Note legali   |   Informativa sulla privacy online