用户指南 取消(C)

动作向导 (Acrobat Pro)

  1. Acrobat 用户指南
  2. Acrobat 简介
    1. 从桌面、移动设备和 Web 访问 Acrobat
    2. Acrobat 的新增功能
    3. 键盘快捷键
    4. 系统要求
  3. 工作区
    1. 工作区基础知识
    2. 打开和查看 PDF
      1. 打开 PDF
      2. 导览 PDF 页面
      3. 查看 PDF 首选项
      4. 调整 PDF 视图
      5. 启用 PDF 缩略图预览
      6. 在浏览器中显示 PDF
    3. 使用联机存储帐户
      1. 从 Box 访问文件
      2. 从 Dropbox 访问文件
      3. 从 OneDrive 访问文件
      4. 从 SharePoint 访问文件
      5. 从 Google Drive 访问文件
    4. Acrobat 和 macOS
    5. Acrobat 通知
    6. PDF 中的网格、参考线和测量
    7. PDF 中的亚洲文本、古斯拉夫文本和从右至左文本
  4. 创建 PDF
    1. PDF 创建概览
    2. 使用 Acrobat 创建 PDF
    3. 使用 PDFMaker 创建 PDF
    4. 使用 Adobe PDF 打印机
    5. 将网页转换为 PDF
    6. Creating PDFs with Acrobat Distiller
    7. Adobe PDF 转换设置
    8. PDF 字体
  5. Editing PDFs
    1. 编辑 PDF 中的文本
    2. 编辑 PDF 中的图像或对象
    3. 旋转、移动、删除和重新编号 PDF 页面
    4. 编辑扫描的 PDF
    5. 增强使用移动设备摄像头拍摄的文档照片
    6. 优化 PDF
    7. PDF 属性和元数据
    8. PDF 中的链接和附件
    9. PDF 图层
    10. PDF 中的页面缩略图和书签
    11. 动作向导 (Acrobat Pro)
    12. 转换为网页的 PDF
    13. 为演示文稿设置 PDF
    14. PDF 文章
    15. 地理空间 PDF
    16. 将动作和脚本应用于 PDF
    17. 更改添加文本的默认字体
    18. 从 PDF 中删除页面
  6. 扫描和 OCR
    1. 将文档扫描为 PDF
    2. 增强文档照片
    3. 对使用 Acrobat 进行扫描时出现的扫描仪问题进行疑难解答
  7. 表单
    1. PDF 表单基础知识
    2. 在 Acrobat 中从头开始创建表单
    3. 创建和分发 PDF 表单
    4. 填写 PDF 表单
    5. PDF 表单域属性
    6. 填写和签名 PDF 表单
    7. 在 PDF 表单中设置动作按钮
    8. 发布交互 PDF Web 表单
    9. PDF 表单域基础知识
    10. PDF 条形码表单域
    11. 收集和管理 PDF 表单数据
    12. 关于表单追踪器
    13. PDF 表单帮助
    14. 使用电子邮件或内部服务器将 PDF 表单发送给收件人
  8. 合并文件
    1. 将多个文件组合或合并为单个 PDF
    2. 旋转、移动、删除和重新编号 PDF 页面
    3. 向 PDF 中添加页眉、页脚以及 Bates 编号
    4. 裁剪 PDF 页面
    5. 向 PDF 中添加水印
    6. 向 PDF 中添加背景
    7. 处理 PDF 包中的组件文件
    8. 发布并共享 PDF 包
    9. PDF 包概览
    10. 创建和自定义 PDF 包
  9. 共享、审阅和添加注释
    1. 在线共享和追踪 PDF 文件
    2. 使用编辑标记文本
    3. 准备 PDF 审阅
    4. 开始 PDF 审阅
    5. 在 SharePoint 或 Office 365 站点上托管共享的审阅
    6. 参与 PDF 审阅
    7. 向 PDF 中添加注释
    8. 向 PDF 中添加图章
    9. 审批工作流程
    10. 管理注释 | 查看、回复、打印
    11. 导入和导出注释
    12. 追踪和管理 PDF 审阅
  10. 保存和导出 PDF
    1. 保存 PDF
    2. 将 PDF 转换为 Word
    3. 将 PDF 转换为 JPG
    4. 将 PDF 转换或导出为其它文件格式
    5. PDF 导出的文件格式选项
    6. 重新使用 PDF 内容
  11. 安全性
    1. PDF 的增强的安全性设置
    2. 使用密码保护 PDF
    3. 管理数字身份证
    4. 使用证书保护 PDF
    5. 打开受保护的 PDF
    6. 从 PDF 中删除敏感内容
    7. 设置 PDF 的安全性策略
    8. 为 PDF 选择安全性方法
    9. 打开 PDF 时发生安全警告
    10. 使用 Adobe Experience Manager 保护 PDF
    11. 适用于 PDF 的“受保护视图”功能
    12. Acrobat 和 PDF 的安全性概览
    13. PDF 中 JavaScript 的安全性风险
    14. 附件作为安全风险
    15. Allow or block links in PDFs
  12. 电子签名
    1. 签名 PDF 文档
    2. 将您的签名捕捉到移动版应用程序中并应用在各个地方
    3. 发送文档以供电子签名
    4. 关于证书签名
    5. 基于证书的签名
    6. 验证数字签名
    7. Adobe Approved Trust List
    8. 管理可信任身份
  13. 打印
    1. 基本 PDF 打印任务
    2. 打印小册子和 PDF 包
    3. 高级 PDF 打印设置
    4. 打印为 PDF
    5. 打印彩色 PDF (Acrobat Pro)
    6. 按照自定义大小打印 PDF
  14. 辅助工具、标签和重排
    1. 创建和验证 PDF 辅助工具
    2. PDF 中的辅助工具功能
    3. PDF 的“阅读顺序”工具
    4. 阅读具有重排和辅助工具功能的 PDF
    5. 使用“内容”和“标签”面板编辑文档结构
    6. 创建具有辅助工具的 PDF
  15. 搜索和索引
    1. 创建 PDF 索引
    2. 搜索 PDF
  16. 多媒体和 3D 模型
    1. 在 PDF 中添加音频、视频和交互对象
    2. 向 PDF 中添加 3D 模型 (Acrobat Pro)
    3. 在 PDF 中显示 3D 模型
    4. 与 3D 模型进行交互
    5. 测量 PDF 中的 3D 对象
    6. 在 PDF 中设置 3D 视图
    7. 启用 PDF 中的 3D 内容
    8. 向 PDF 中添加多媒体
    9. 在 PDF 中为 3D 设计添加注释
    10. 在 PDF 中播放视频、音频和多媒体格式
    11. 将注释添加到视频
  17. 印刷制作工具 (Acrobat Pro)
    1. Print production tools overview
    2. 打印机标记和调整细线
    3. 预览输出
    4. 透明度拼合
    5. 颜色转换和油墨管理
    6. 陷印颜色
  18. 印前检查 (Acrobat Pro)
    1. 符合 PDF/X、PDF/A 和 PDF/E 规范的文件
    2. 印前检查配置文件
    3. 高级印前检查
    4. 印前检查报告
    5. 查看印前检查结果、对象和资源
    6. PDF 中的输出方法
    7. 使用“印前检查”工具更正问题区域
    8. 使用快捷批处理或印前检查动作自动分析文档
    9. 使用“印前检查”工具分析文档
    10. “印前检查”工具中的其他检查
    11. 印前检查库
    12. 印前检查变量
  19. 色彩管理
    1. 保持颜色一致
    2. 颜色设置
    3. 对文档进行色彩管理
    4. 处理色彩配置文件
    5. 了解色彩管理

关于动作

如果您要对文件反复应用一个或多个命令集,则可以使用“动作”来节省时间和按键操作,“动作”表示一系列按照指定顺序排列且含有特定设置的已定义的命令,您只需执行一步,即可应用这些命令。您可以将动作应用于一个文档、多个文档或整个文档集合。运行动作之前,您甚至可以扫描文档并将几个文档合并为单个 PDF。

Acrobat 提供了一些预定义的动作。您还可以创建自己的动作。可以通过单击“文件”>“动作向导”来访问和管理动作。

Adobe Acrobat 还允许您导出和导入动作及命令,以便与他人共享。

注意:

动作界面和体系结构替代了 Acrobat 早期版本中提供的批处理脚本模式。大多数 Acrobat XI 批处理脚本都可以作为动作导入;某些脚本需要进行轻微的更改。

运行动作

Acrobat 包含一些简单的预定义动作,可用于简化您的工作。这些动作表示您准备文件进行分发时通常执行的一些常用任务。开始运行这些动作之前,您不必先打开任何 PDF 文件。

注意:

在需要口令的 PDF 上运行某个序列时,可以避免出现口令提示。可以自动输入口令,或者在“首选项”对话框的“动作向导”面板中为这些文件指定安全性方法。如果您选择“不要求口令”,则将不处理要求口令的 PDF。

  1. 选择工具 > 动作向导。可用动作的列表将显示在右侧窗格的“动作列表”下。

  2. 从列表中选择动作。右侧窗格改为显示动作中包括的每项任务,以及动作的作者所提供的任何说明。

  3. 在“要处理的文件”下方,单击添加文件以选择要执行该动作的文件。您可以在当前打开的文件中运行动作,或添加更多文件、文件夹或电子邮件附件。

  4. 当要处理的所有文件都已列出时,单击开始

  5. Acrobat 提示时,提供输出位置和设置等附加信息。

进度指示器显示当前运行的过程或任务的状态。勾形标记用于标识完成的动作或任务。成功完成所有任务后,面板中将显示“完成”状态。

注意:

您可以单击面板上的“停止”来停止处理某个动作。Acrobat 保存已按动作中定义的方式进行处理的所有文件。您可以单击“继续”以继续执行动作,也可以单击 RHP 中动作名称前面的叉号图标退出,而不进一步处理动作。

创建自定义动作

若要让您的动作易于执行,可采取下面的方法:将若干步骤分组到多个面板中、添加分隔线以及包含说明。您可以将动作限制在特定文件中,应用到文件夹中的所有文件,或者可以让用户从扫描仪、网页或剪贴板等各种来源中选择文件。

  1. 选择“工具”>“动作向导

    “动作向导”工具集将显示在辅助工具栏中。

    注意:

    可用的动作列表将显示在右侧窗格的“动作列表”下。

  2. 在辅助工具栏中,单击“新建动作”。

    此时,将会显示“创建新动作”对话框。

  3. 要将动作应用于特定文件或某个文件夹中的所有文件,请单击右侧要处理的文件下的文件  或文件夹 。导览至该文件或文件夹,然后单击“打开”。

  4. 在“选择要添加的工具”窗格中,展开该面板,然后双击一个任务以进行添加。您可以添加多个任务。任务将按右侧“要显示的动作步骤”列表中显示的顺序执行。

  5. 要为任务预定义选项,请单击  指定设置

  6. 要使动作提示用户选择选项,请单击“提示用户”复选框。

  7. 根据需要添加其它任务。

  8. 使用右侧的按钮,对动作进行微调。添加新的面板分组、说明或分隔线,或移动或删除列表中的项目。

    在当前任务组的底部创建新的面板分组。当出现提示时,键入面板的名称,然后单击“保存”。

    在当前选定的任务下方添加说明。当出现提示时,键入说明,然后单击“保存”。

    在当前选定的任务下方添加分隔线。

    在列表中将当前选定的项目上移。您可以移动任务、说明、分隔线或整个面板分组。

    在列表中将当前选定的项目下移。您可以移动任务、说明、分隔线或整个面板分组。

    删除当前选定的项目。请注意您所选的项目。您可以删除整个面板分组。

  9. 单击保存

  10. 在“保存动作”对话框中,输入动作的名称和说明,然后单击“保存”。

管理自定义动作

可以使用“管理动作”对话框来编辑、重命名、复制、删除、重新排序、导入或导出动作。

编辑动作

  1. 选择“工具”>“动作向导

    “动作向导”工具集将显示在辅助工具栏中。

    注意:

    可用的动作列表将显示在右侧窗格的“动作列表”下。

  2. 在辅助工具栏中,单击“管理动作”。

    将显示“管理动作”对话框。

  3. 在“管理动作”对话框中,选择一个动作,然后单击“编辑”以更改任务或设置。您也可以使用“编辑动作”对话框查看动作,并且退出时不保存更改。

    注意:

    无法编辑立即可用的动作。

  4. 要添加任务,请展开“选择要添加的工具”下的面板,然后单击某个任务。

  5. 单击保存

  6. 在“保存动作”对话框中,根据需要编辑说明,然后单击“保存”。

重命名动作

  1. 选择“工具”>“动作向导”。

  2. 在辅助工具栏中,单击“管理动作”。

  3. 在“管理动作”对话框中,选择一个动作,然后单击“重命名”。

    注意:

    无法重命名立即可用的动作。

  4. 在“保存动作”对话框中,输入新的名称和说明(如果需要),然后单击“保存”。

复制动作

您可以复制动作,也可以在保存副本之前,修改动作中的任务。

  1. 选择工具 > 动作向导

  2. 在辅助工具栏中,单击管理动作

  3. 在“管理动作”对话框中,选择一个动作,然后单击复制

  4. 在“保存动作”对话框中,输入动作名称和说明,然后单击保存

    将创建选定动作的新副本,并添加到“选择动作”列表中。

删除动作

  1. 选择工具 > 动作向导

  2. 在辅助工具栏中,单击“管理动作”。

  3. 在“管理动作”对话框中,选择一个动作,然后单击“删除”。

    注意:

    无法删除立即可用的动作。

  4. 在确认对话框中单击“”。

导出动作

  1. 选择“工具”>“动作向导”。

  2. 在辅助工具栏中,单击“管理动作”。

  3. 在“管理动作”对话框中,选择一个动作,然后单击“导出”。

  4. 在“另存为”对话框中,指定用于保存动作的文件名称和位置。动作文件的扩展名为 .sequ。

  5. 单击保存

导入动作

  1. 选择“工具”>“动作向导”。

  2. 在辅助工具栏中,单击“管理动作”。

  3. 在“管理动作”对话框中,单击“导入”。

    注意:

    也可双击 .sequ 文件以导入动作。

  4. 在“打开”对话框中,选择要导入的动作文件,然后单击“打开”。动作文件的扩展名为 .sequ。

  5. 在确认对话框中单击“确定”。

    注意:

    如果动作包含 JavaScript,则会显示一个警告消息,说明选定的动作包含 JavaScript。单击“导入”继续操作,或单击“取消”中止导入过程。

自动为动作输入口令

在对已加密或受口令保护的 PDF 运行动作之前,可以设置数字身份证以自动输入所需的口令。

注意:

 在“首选项”对话框的“动作向导”面板中,为这些文件指定安全方法。如果您选择“不要求口令”,则将不处理要求口令的 PDF。

  1. 打开首选项对话框。

  2. 在左侧“种类”中选择签名

  3. 在“身份与可信任证书”中,单击更多

  4. 在左侧,打开数字身份证并选择数字身份证文件

  5. 在右侧的列表中,选择身份证,然后从顶栏中选择以下命令:

    登录

    使用指定的数字身份证登录。请输入您的口令,然后单击确定

    注销

    动作运行完成后使用指定的数字身份证注销。

创建和管理自定义命令

利用自定义命令,您可以预先配置水印、页眉和页脚等命令,以便缩短设置每项命令所需的时间。这可以为重复性任务节省时间。

自定义命令是一些单步骤的操作,适用于当前文档;而动作则是一系列的多步骤操作,适用于多个文件。

创建自定义命令

  1. 选择“工具”>“动作向导”>“新建自定义命令”。

  2. “新建自定义命令”对话框会在左侧窗格中显示一个可自定义的命令列表。选择要自定义的命令。

  3. 如果需要,可以更改命令标签和工具提示。此外,可以选择在运行命令时是否要查看特定于该命令的选项。

  4. 单击“命令选项”。在对话框中选择或指定适当的值或选项,然后单击“确定”。

  5. 单击“确定”以保存新建的自定义命令。

    该命令将显示在右侧窗格中“自定义命令”部分的下方。

运行自定义命令

  1. 选择“工具”>“动作向导

  2. 在右侧窗格中,单击位于“自定义命令”部分下方的命令名称。

管理自定义命令

使用“管理自定义命令”对话框可编辑、复制、重命名、删除、重新排序、导入或导出命令。

  1. 选择“工具”>“动作向导

  2. 在“管理自定义命令”对话框中,选择列表中的命令,然后单击适当的按钮。按照屏幕上的说明或提示完成任务。

  3. 完成后,单击“关闭”。

Adobe 徽标

登录到您的帐户