存储文档

  1. 执行以下操作之一:

    • 要使用同一名称存储现有文档,请选择“文件”>“存储内容”。

    • 若要使用新名称存储文档,请选择“文件”>“将内容存储为”,指定位置和文件名,然后单击“存储”。新命名的文档变成现用文档。

    • 要使用新文档名称存储文章或图形的副本,请选择“文件”>“存储内容副本”,指定一个位置和文件名,然后单击“存储”。已存储的副本不会变为现用文档。

    • 要将文档副本存储为模板,请选择“文件”>“将内容存储为”,指定位置和文件名,然后从“存储类型”(Windows) 或“存储格式”(Mac OS) 中选择“InCopy 模板”。

    • 要存储文档中的所有文章,请选择“文件”>“存储所有内容”。

    • 要以文本格式来存储文档副本,请选择“文件”>“将内容存储为”,指定位置和文件名,然后从“存储类型”(Windows) 或“存储格式”(Mac OS) 中选择“纯文本”或 RTF。

注意:

存储受管理(链接)的文档不会更新相关 InDesign 文件中的链接。要更新文件系统上的文章,请按照工作流程系统文档中所述的流程,或者咨询系统管理员获取相关信息。

在存储的文档中包含预览

文档和模板的缩览图预览可以使您在 Adobe Bridge 和 Adobe Mini Bridge 中轻松地识别这些文件。存储文档或模板时会创建预览。文档预览仅包括第一跨页的 JPEG 图像,而模板预览则包括模板中每一页的 JPEG 图像。您可以根据自己的需求,控制预览的大小和页数。例如,1024x1024 的超大尺寸支持在打开文件之前以高分辨率快速扫描页面内容。

可以在“首选项”或“存储为”对话框中启用该选项。因为预览增加了文件大小和存储文档所需的时间,所以更倾向于使用“存储为”对话框来根据需要启用该选项。

  1. 执行以下操作之一:
    • 要在每次存储文档时包含预览,请选择“编辑”>“首选项”>“文件处理”(Windows) 或“InCopy”>“首选项”>“文件处理”(Mac OS)。

    • 要包含特定文档的预览效果,请选择“文件”>“存储为”

    • 若要包含特定内容的预览效果,请选择“文件”>“将内容存储为”。

  2. 选择“总是存储文档的预览图像”。
  3. 如果要使用“首选项”对话框设置预览,请从“页面”菜单中选择预览的页数,然后从“预览大小”菜单中选择预览大小。

    注意:

    “存储为”对话框中选择预览选项的同时也会在“首选项”对话框中选择该选项,并且使用默认的“页面”和“预览大小”设置。

InCopy 文件类型

您可以在 InCopy 中处理若干种不同的文件类型。

InCopy 内容文件 (.icml)

在从 InDesign 导出文章或图形时,以及在使用 InCopy 存储或创建新文档时,这是默认的文件类型。此文件类型在“导出”或“存储为”对话框中显示为“InCopy 文档”。

InCopy CS3 交换文件 (.incx)

这是 InCopy CS3 以及更早的软件版本中使用的一种旧式文件类型。

任务文件 (.icma)

这些文件是 InDesign 文档的子集。它们显示内容和样式以及父 InDesign 文件的页面几何信息。任务文件可以显示不同级别的视觉保真度(线框、指定的跨页或所有跨页)。InDesign 用户在创建任务文件时设置这些选项。只有 InDesign 用户能够创建任务文件;只有 InCopy 用户能够打开任务文件。

InCopy CS3 的旧式任务文件使用 .inca 作为扩展名。

任务包文件 (.icap)

这些文件是已在 InDesign 中压缩的任务文件,以便分发。任务包包括任务文件、分配的文章文件以及任何链接的图像。

旧式的 InCopy CS3 任务包使用 .incp 作为扩展名。

模板文件 (.icmt)

模板是独立文档的有用起点,因为您可以使用页面大小尺寸、文本区域尺寸、样式(段落和字符)、XML 标记、色板、预设标记的样本内容等等对模板进行预设。模板文件将作为“未命名”文档打开并会显示内容和样式,但不显示任何页面布局信息(来自 InDesign 文档的版面信息)。此文件类型在“存储为”对话框中显示为“InCopy 模板”。

InDesign 文件 (.indd)

在 InCopy 中查看这些文件时,它们为 InDesign 文档提供完全保真度,包括所有页面项目的内容、样式和布局。InCopy 用户只能编辑那些由 InDesign 用户设置为可用的内容项目。可以查看其他项目,但是不能编辑。

注意:

InCopy 中可以直接打开若干类型的文本文件,包括 Microsoft Word、RTF 和 TXT 文件。执行上述操作时,该文件类型的导入选项将显示出来。

导出 InCopy 文档

可以使用其他文件格式存储所有或部分 InCopy 文档。在大多数情况下,InCopy 文档中的每个组件(例如文本框架和图形)都导出为单独的文件。例外情况是将 InCopy 文档导出到 Adobe PDF 中,它将把文档中的所有文本和图形复制到一个 PDF 文件中。

  1. 执行以下操作之一:
    • 要导出文本,请使用“文字”工具 单击文本。

    • 要导出图形,请使用“位置”工具 单击图形。

  2. 选择“文件”>“导出”。
  3. 为导出的内容指定名称和位置,然后在“存储类型”下选择格式。

    仅当 XML 标记已添加到文档中后,XML 格式才会显示在列表中。如果您要导出文本但找不到文字处理应用程序列表,可能需要将文本以该应用程序能够导入的格式(如 RTF)导出。如果文字处理应用程序不支持任何 InCopy 导出格式,则使用“纯文本”(ASCII) 格式。

    注意:

    以 ASCII 格式导出会从文本中删除所有字符属性。要保留所有格式,请使用 InCopy 标记文本导出过滤器。

  4. 单击“存储”以所选的格式导出内容。

重命名 InCopy 文章

当文章从 InDesign 导出后,生成的文档的扩展名为 .icml。InCopy 会自动将此文件名作为文章名称,显示在 InDesign 的“任务”面板和文章分隔线中。与文件名不同,文章名称嵌入在文件中。

  1. 要手动更改文章名称,请在 InCopy 中打开文章文件。
  2. 选择“文件”>“内容文件信息”
  3. 确保选中“说明”选项卡,然后为“文档标题”键入新名称。

注意:

根据系统的工作流程,管理员可能必须为您更改文章名称。如果您无法通过上述步骤重命名文章,请联系工作流程管理员。

您也可以在注销文章时,在“任务”面板中更改文章名称。但磁盘上的文件名不会更改。

将内容导出至 Buzzword

Buzzword 是一种基于 Web 的文本编辑器,利用它,用户可以在 Web 服务器上创建和存储文本文件。将文章导出至 Buzzword 时,您可以在 Buzzword 服务器上创建文本文件。

  1. 选择文本或将插入点置入要导出的文章的文本框架中。

  2. 执行以下操作之一:

    • 在 InDesign 中选择“文件”>“导出至”>“Buzzword”。

    • 在 InCopy 中,选择“文件”>“导出到 Buzzword”。

  3. 如果您尚未登录 CS Live,请单击“登录”,然后指定您的电子邮件地址和密码,最后单击“登录”

  4. 在“将文章导出至 Buzzword”对话框中,指定要创建的 Buzzword 文档的名称,然后单击“确定”。

Buzzword 文档就会在 Acrobat.com 上打开。您可以随后将文档移至其他工作区,并与其他人共享该文档。

本产品经 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License 许可  Twitter™ 与 Facebook 中的内容不在 Creative Commons 的条款约束之下。

法律声明   |   在线隐私策略