条样视图、文章视图和版面视图概述

InCopy 提供了三种文章视图:条样、文章和版面。这些术语与传统印刷业中使用的术语相对应。

条样视图

显示在相应的 Adobe InDesign® 文档中创建的带有换行符的文本。如果文本不适合指定的版面空间,一个溢流指示符会标记 InCopy 文本超出空间的位置点。虽然可以使用 InCopy 来应用格式,如段落缩进和字体大小,但这些格式并不显示在条样视图中。

la_07
条样视图

文章视图

以连续流的方式显示文本,并使文本在文档窗口中绕排。文章视图不显示精确的行结尾,因此您可以专注于内容。但是,如果文本不适合指定的版面空间,一个溢流指示符会标记 InCopy 文本超出空间的位置点。在文章视图中,信息区域仅显示段落样式。行号在文章视图中不可见。

文章视图在您创建新的 InCopy 文章时会默认打开。

注意:

要更改新文档的默认视图,请关闭所有文档并从“视图”菜单中选择要作为默认视图的视图。

la_08
文章视图

版面视图

显示与打印时的外观相一致的文本,并应用所有格式。使用 InCopy 与 InDesign 版面进行同步时,可以查看与 InDesign 文档中所有其他页面元素(框架、栏、图形等)一起显示的文本。

在版面视图中,可以进行缩放以检查版面的不同方面。

la_09
版面视图

在条样视图、文章视图或版面视图之间切换

  1. 执行以下操作之一:
    • 从“视图”菜单中选择视图。

    • 单击编辑区域顶部的“条样”、“文章”或“版面”选项卡。

关于条样视图

条样视图提供了一个有效处理文本的环境;从中可以方便地阅读和批注文本。还可以使用条样视图执行版面组排和其他与生产相关的任务。

在 InCopy 中打开 InDesign 文档时,条样视图的使用与传统排版中长条校样的使用类似。在查看区域内,文本完全按照其在最终 InDesign 版面中的显示绕排,并且不管版面中存在多少栏,所有文本都显示在一栏中。分页符、框架分隔符和分栏符由一条直线显示,直线的中间位置分别显示“分页符”、“框架分隔符”或“分栏符”字样。

注意:

当多个分隔符由一个边界线表示时(例如分页符与框架分隔符共线),将显示具有最高优先级的分隔符。分页符的优先级最高,分栏符的优先级最低。

条样视图包含版面组排分隔符功能,它可指示 InCopy 文本超出在 InDesign 中为其指定的版面空间的位置点。

默认情况下,条样视图显示的文本大小为 12 点。可以更改字体、字体大小或间距以使文本更易于阅读或编辑。还可以更改背景和字体颜色。

注意:

字体显示大小应用于所有文章,而不是单个字符、单词或段落。

工作区底部的“条样和文章外观”工具栏控制着多项设置,处理文档时可能需要经常更改这些设置。这些设置包括:

  • 显示字体类型和大小

  • 显示行距(单倍行距、150% 行距、双倍行距或三倍行距)

  • 显示/隐藏行号和样式栏

  • 自定条样和文章外观控件

自定条样视图和文章视图

可以通过多种方式自定条样视图和文章视图。

更改条样视图显示设置

  1. 从“条样和文章外观”工具栏中选择一个选项。(如果该工具栏处于隐藏状态,请选择“窗口”>“条样和文章外观”。默认情况下,该工具栏显示在应用程序窗口底部。)

    注意:

    了解更改字体显示大小和应用文本格式之间的差异很重要。这两种操作都可以在条样视图中完成。更改字体显示大小不会影响文本在出版物中的外观,而应用文本格式则会更改版面视图和实际出版文档中的文本外观。

设置条样视图显示首选项

  1. 选择“编辑”>“首选项”>“条样和文章显示”(Windows) 或“InCopy”>“首选项”>“条样和文章显示”(Mac OS)。
  2. 在“文本显示选项”部分中,指定下列内容:

    文本颜色

    控制查看区域中的文本颜色。默认文本颜色为黑色。

    背景

    控制查看区域的背景颜色。默认背景颜色为白色。

    主题

    指定预设文本和背景的颜色。

    覆盖预览字体

    通过此选项可以在条样视图和文章视图中使用正确字形显示一种附加字体。InCopy 会自动精确显示 Symbol、Zapf Dingbats、Webdings 和 Wingdings® 字体,并覆盖所选显示字体。

    启用消除锯齿

    通过软化边缘像素和背景像素之间的颜色变化来平滑文字和位图图像的锯齿边缘。由于只有边缘像素发生变化,因此不会丢失细节。可以选择要应用的消除锯齿级别。“默认”选项使用灰色阴影来平滑文本。“为液晶显示器优化”选项使用颜色而非灰色阴影,在具有黑色文本的浅色背景上使用时效果最佳。“柔化”选项使用灰色阴影,但会生成更亮且更模糊的外观。

    光标选项

    控制光标显示。可从四种不同光标中选择。选择或取消选择“闪烁”。

注意:

在“条样和文章显示”部分中所做的任何设置将应用于条样视图和文章视图。

显示或隐藏信息栏

在条样视图和文章视图中,信息栏显示在文档窗口左侧。此栏包含有关文本的段落样式、行号和垂直深度的只读信息;不能在此区域中键入内容。

  1. 执行以下操作之一:
    • 要只更改当前文档中的视图,请选择“视图”>“显示信息栏”或“视图”>“隐藏信息栏”。

    • 要更改应用程序中的默认视图,请关闭所有文档,然后选择“视图”>“显示信息栏”或“视图”>“隐藏信息栏”。

注意:

通过应用段落样式,可以更轻松地使您的出版物保持一致的外观。请参考您的团队采用的涉及项目内部指南的任何工作流程文档。

设置文章视图首选项

使用“首选项”对话框的“条样和文章显示”部分来自定文章视图的显示。

  1. 选择“编辑”>“首选项”>“条样和文章显示”(Windows) 或“InCopy”>“首选项”>“条样和文章显示”(Mac OS)。
  2. 指定所需选项。
  3. 单击“确定”。

显示或隐藏分段符

可以在条样视图和文章视图中显示或隐藏分段符。箭头符号指示了新段落的开始位置。

  1. 选择“视图”>“显示分段符”或“视图”>“隐藏分段符”。

使用垂直深度标尺

键入文本时,除了行数以外,了解文章在版面视图中呈现的实际深度有时也很有用。垂直深度标尺沿条样视图和文章视图的左边缘绘制一个标尺。标尺中的每根刻度线都与文本行的底部对齐。每五根刻度线显示一个值,表示该点处文本的总垂直深度。在对某个文档部分进行版面编排后,其深度会动态更新。

深度度量使用“单位和增量”首选项中的垂直单位设置。

注意:

为帮助进行版面组排,系统还会计算并显示溢流文本的深度。

  1. 单击编辑区域顶部的“条样”或“文章”选项卡。
  2. 执行以下操作之一:
    • 要显示或隐藏深度标尺,请选择“视图”>“显示/隐藏深度标尺”。

    • 要显示或隐藏信息栏,请选择“视图”>“显示/隐藏信息栏”。

版面视图概述

在版面视图中,可以看到与在 InDesign 文档中的格式和位置完全相同的文本和其他元素。文章在框架中的排版方式与在 InDesign 中的显示完全相同。

如果处理的是链接文章(打开的 InDesign 文档或任务文件中的受管理的文章),则不能使用 InCopy 修改文章版面。您只能处理文本和文本属性。

如果处理的是独立 InCopy 文档(未处于打开状态的 InDesign 文档或任务文件中的单独的 InCopy 文档),则您可以处理文本和文本属性,并且可以使用“文档设置”命令更改页面大小。

版面视图提供了比其他视图更多的工具和与视图相关的菜单命令。可以使用“抓手”工具、“缩放”工具和“缩放”命令来查看不同缩放比例下的跨页。还可以使用各种版面辅助元素,如标尺、文档网格和基线网格。

注意:

这些查看选项并不影响格式。例如,放大页面的视图不会更改文章在 InDesign 中的显示或实际打印外观。

关于框架

在正在进行处理的文档的版面视图中,可以在页面上看到一个或多个框。这些非打印框可能包含文本、图形或不包含任何内容。这些框代表框架(版面中为特定元素保留的空间)。每个框架定义为包含文本或图形。InDesign 文档或任务文件中的不受管理的文章呈暗显状态,因此您可以轻松标识它们。

文本框架

控制显示哪些文章、文章显示的位置以及占据多大页面区域。对于链接文章,框架由 InDesign 用户定义。如果为一篇文章预留了多个框架,则框架配置将确定文章文本在整个版面中的排文方式。

图形框架

可充当边框和背景,并且可以裁切或蒙版图形。可以在 InCopy 中处理框架内的图形,并且可以在处理链接文档时查看来自 InDesign 版面的图形框架。还可以处理随文图(嵌入在文本中)的框架,但是不能处理其他图形框架。(请参阅创建随文图。)

空框架

占位符。可以通过外观区分空文本框架和空图形框架。空框表示空文本框架;带有 X 的框表明是空图形框架。仅当空文本框架与从 InDesign 导出到 InCopy 的文章相关联时,才能向该框架添加文本。还可以在 InCopy 中向空图形框架导入或粘贴图形。

la_10
空文本框架(左)和空图形框架(右)

显示或隐藏框架边线

隐藏框架边线还会隐藏空图形框架中的 X。

la_11
显示框架边线(左)和隐藏框架边线(右)的文本和图形框架
  1. 在“版面”视图中,选择“视图”>“其他”>“显示框架边线”或“视图”>“其他”>“隐藏框架边线”。

查看文档

使用“缩放”工具或“视图”选项放大或缩小文档的显示。

放大或缩小

在版面视图中,可以放大或缩小页面的视图。应用程序栏会显示缩放的百分比。

  1. 执行以下操作之一:
    • 要放大特定区域,请选择“缩放”工具 并单击要放大的区域。每单击一次鼠标,视图就会以单击点为中心向四周放大,一直放大到下一个预设百分比。放大到最大比例时,“缩放”工具的中心会变空。要缩小,请按住 Alt 键 (Windows) 或 Option 键 (Mac OS) 以激活“缩小”工具 ,然后单击要缩小的区域。每单击一次,视图便缩小到上一个预设百分比。

    • 要将视图放大到下一预设百分比,请激活要查看的窗口并选择“视图”>“放大”。选择“视图”>“缩小”可将视图缩小到上一个预设百分比。

    • 若要设置特定缩放比例,请在应用程序栏的“缩放”框中键入或选择缩放级别。

    • 按住 Alt 键 (Windows) 或 Option 键 (Mac OS) 的同时,使用鼠标滚轮或传感器进行放大或缩小。

使用高倍缩放

使用高倍缩放可以在文档页面之间快速滚动。使用“抓手”工具可以缩放整个文档及在其中滚动。此功能对于长文档特别有用。

只有在“版面”视图中才能使用高倍缩放。

  1. 单击“抓手”工具

    要启用“抓手”工具,也可以在文本模式下按住空格键或按住 Alt/Option。

  2. 当“抓手”工具处于现用状态时,单击并按住鼠标按钮。

    文档将缩小,使您可以看到跨页的更多部分。红框表示视图区域。

  3. 在仍然按住鼠标按钮的情况下,拖动红框可以在文档页面之间滚动。按箭头键或使用鼠标滚轮可以更改红框的大小。
  4. 释放鼠标按钮可以放大文档的新区域。

    文档窗口将恢复为其原始缩放百分比,或恢复为红框的大小。

通过拖动放大

  1. 选择“缩放”工具
  2. 拖动以选择要放大的区域。

注意:

要在使用其他工具时激活“放大”工具,请按 Ctrl+空格键 (Windows) 或 Command+空格键 (Mac OS)。要在使用其他工具时激活“缩小”工具,请按 Ctrl+Alt+空格键 (Windows) 或 Command+Option+空格键 (Mac OS)。

la_12
放大文本的选定部分

以 100% 的比例显示文档

  1. 执行以下操作之一:
    • 双击“缩放”工具

    • 选择“视图”>“实际大小”。

    • 在应用程序栏的“缩放”框中键入或选择 100% 缩放级别。

使页面、跨页或粘贴板适合现用窗口

  1. 执行以下操作之一:
    • 选择“视图”>“使页面适合窗口”。

    • 选择“视图”>“使跨页适合窗口”。

    • 选择“视图”>“完整粘贴板”。

使用 ConnectNow

Adobe® ConnectNow 为您提供了安全的个人在线会议室,使您可以通过网络实时与其他人会晤和协作。使用 ConnectNow,可以共享计算机屏幕并在屏幕上添加注释、发送聊天信息以及利用集成音频进行沟通。还可以广播实时视频、共享文件、捕捉会议记录以及控制与会者的计算机。

可以从应用程序界面直接访问 ConnectNow。

  1. 选择"文件">"共享我的屏幕"。

  2. "登录"Adobe CS Live 的对话框中,输入电子邮件地址和密码,然后单击"登录"。如果您没有 Adobe ID,请单击"创建 Adobe ID"按钮。

  3. 若要共享屏幕,请单击 ConnectNow 应用程序窗口中心位置的"共享我的屏幕"按钮。

有关使用 ConnectNow 的完整说明,请参阅 Adobe ConnectNow 帮助

有关使用 ConnectNow 的视频教程,请参阅使用 ConnectNow 共享屏幕 (7:12)。(此演示在 Dreamweaver 中。)

本产品经 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License 许可  Twitter™ 与 Facebook 中的内容不在 Creative Commons 的条款约束之下。

法律声明   |   在线隐私策略