上次更新日期:
2023年5月24日
连接到动态链接服务器失败
解决方案
要解决此问题,请执行以下步骤:
- 退出 Lightroom Classic。
- 打开活动监视器。
- 搜索 dynamiclinkmediaserver 和 dynamiclinkmediamanager。
- 如果这些进程仍在运行,请从“活动监视器”中将其强制退出。
- 启动 Lightroom Classic,然后尝试导入视频文件。
- 如果仍然出现相同的错误,请在系统上删除以下内容:
- /用户/<用户名>/资源库/Application Support/Adobe/dynamiclinkmediaserver
- /用户/<用户名>/资源库/Application Support/Adobe/dynamiclinkmanager(如果存在)
删除以下内容以清除视频缓存: - /用户/<用户名>/资源库/Caches/Adobe/Lightroom/Video/Media Cache
- /用户/<用户名>/资源库/Caches/Adobe/Lightroom/Video/Media Cache Files
- 重新启动系统
- 退出 Lightroom Classic。
- 打开任务管理器。
- 搜索 dynamiclinkmediaserver 和 dynamiclinkmediamanager。
- 如果这些进程仍在运行,请从“任务管理器”中将其强制退出。
- 启动 Lightroom Classic,然后尝试导入视频文件。
- 如果仍然出现相同的错误,请在系统上删除以下内容:
- \用户\<用户名>\AppData\Roaming\Adobe\dynamiclinkmediaserver
- \用户\<用户名>\AppData\Roaming\Adobe\dynamiclinkmanager
删除以下内容以清除视频缓存 - \用户\<用户名>\AppData\Local\Adobe\Lightroom\Caches\Video\Media Cache
- \用户\<用户名>\AppData\Local\Adobe\Lightroom\Caches\Video\Media Cache Files
- 重新启动系统
注意:
检查是否有任何视频播放应用程序正在后台运行,这可能会干扰视频编解码器。关闭任何此类应用程序,然后尝试导入视频文件。
视频文件停止播放
先前在 Lightroom Classic 中播放的视频文件现在已停止播放。
解决方案
- 退出 Lightroom Classic。
- 打开活动监视器。
- 搜索 dynamiclinkmediaserver 和 dynamiclinkmediamanager。
- 如果这些进程仍在运行,请从“活动监视器”中将其强制退出。
- 启动 Lightroom Classic,然后尝试导入视频文件。
- 退出 Lightroom Classic。
- 打开任务管理器。
- 搜索 dynamiclinkmediaserver 和 dynamiclinkmediamanager。
- 如果这些进程仍在运行,请从“任务管理器”中将其强制退出。
- 启动 Lightroom Classic,然后尝试导入视频文件。
无法导入视频
尝试在 Lightroom Classic 中导入某个视频时,该视频无法导入。
原因
以下任一原因均可能导致此问题发生:
- 视频文件中没有音频。
- Lightroom Classic 不支持视频的文件格式。要导入视频,请将该视频转换为兼容的一种文件格式。有关更多信息,请参阅 Lightroom Classic 和 Lightroom 中支持的视频文件格式。
视频播放不流畅
在 Lightroom Classic 中播放视频时,视频播放不流畅。
原因
以下任一原因均可能导致此问题发生:
- 导入的视频文件的帧率很高(超过 60 fps)。可以成功导入高帧率的视频。但这些视频无法正常播放。
- 您导入的视频文件是一个慢动作视频。慢动作视频无法正常播放。
Lightroom Classic 无响应
在切换到幻灯片放映模块或播放视频时,Lightroom Classic 无响应。
解决方案
要解决此问题,请执行以下操作:
- 安装适用于您操作系统的所有更新。
- 安装适用于 GPU 驱动程序的所有更新。
- 清除缓存。
- 确保有足够的可用磁盘空间。