视频 | 调整大小并裁剪照片

视频 | 调整大小并裁剪照片
无限技能

裁剪图像

裁剪工具可去除图像中裁剪选框或选区周围的部分。对于移去分散注意力的背景元素以及创建照片的焦点区域而言,裁剪功能非常有用。默认情况下,裁剪照片后,照片的分辨率与原始照片的分辨率相同。使用“照片比例”选项可以在裁剪照片时查看和修改照片的大小和分辨率。如果使用预设大小,则会改变分辨率以适合预设。

裁剪图像
裁剪照片以去除某些分散注意力的背景。

  1. 选择裁剪工具

  2. “工具选项”栏中,选择符合您要求的裁剪导线。您可以从“三分法则”“网格”“黄金比例”中选择其一,或者不选。有关裁剪导线的更多信息,请参阅本文中利用导线达到更好的裁剪结果部分。

  3. 如果不使用原始照片的分辨率,则从“长宽比”菜单中选择以下选项之一或在选项栏中的“宽度”“高度”框中指定新的自定值。

    无限制

    可以将图像大小调整为任意尺寸。

    使用照片比例

    裁剪时显示照片的原始长宽比。“宽度”“高度”框显示裁剪图像所使用的值。使用“分辨率”框可以更改图像分辨率。

    预设大小

    指定裁剪照片的预设大小。如果想要最后输出为特定大小,例如 4 x 6 英寸以适合图片框架,则选择该预设大小。

    注意:

    指定“宽度”“高度”框中的值时,“长宽比”菜单会变为“自定义”

  4. 拖动要保留的图像部分。释放鼠标按钮时,裁剪选框显示为在角上和两边带手柄的定界框。

  5. (可选)通过执行下列操作之一调整裁剪选框:
    • 要更改预设大小或长宽比,请从选项栏的“长宽比”菜单中选择新的值。
    • 要将选框移到其他位置,请将指针放在定界框中单击并点击拖动或使用箭头键移动选框。
    • 要调整选框的大小,请拖动手柄。(如果从“长宽比”菜单中选择“无限制”,则可以通过按住 Shift 拖动角手柄缩放来限制比例。)
    • 要互换“宽度”“高度”值,请单击选项栏中的“互换”图标
    • 要旋转选框,请将指针放在定界框外(指针变为弯曲的箭头),并拖动。(对于处于位图模式的图像,无法旋转裁剪选框。)

      注意:可以通过更改“裁剪”工具首选项来更改颜色和裁剪屏蔽(图像周围的裁剪区域)的不透明度。选择“编辑”>“首选项”>“显示与光标”,并在“首选项”对话框的“裁剪工具”区域中指定新的“颜色”“不透明度”值。如果不想在裁剪时看到带颜色的屏蔽,请取消选择“使用屏蔽”

  6. 单击选框右下角的绿色“提交”按钮,或双击定界框完成裁剪。如果要取消裁剪操作,请单击红色的“取消”按钮或按下 Esc。

    单击“提交”按钮以接受裁剪。
    单击“提交”按钮以接受裁剪。

裁剪到选区边界

使用“裁剪”命令,可以去除当前选区以外的区域。在裁剪到选区边界时,Photoshop Elements 将图像裁剪为包含选区的定界框。(不规则形状的选区,例如,那些使用套索工具建立的选区,裁剪成包含该选区的矩形定界框。)如果未先建立选区而使用“裁剪”命令,则 Photoshop Elements 从距每个可见边缘 50 个像素的位置裁剪图像。

  1. 使用任意选择工具,例如“矩形选框”工具,以选择需要保留的图像部分。

  2. 选取“图像”>“裁剪”

自动裁剪建议

在 Photoshop Elements 13 中推出

裁剪工具和技术是照片编辑工作流程的重要部分。自 Photoshop Elements 13 起,裁剪工具自动显示四个可立即使用的建议。您可以从中选择一个最适合您需要的裁剪建议。您也可以在采用四个建议之一或拒绝所有四个建议之后根据需要继续裁剪。

自动裁剪
原始图像

Photoshop Elements 13 推荐的四个建议
Photoshop Elements 13 推荐的四个建议

使用自动裁剪建议:

  1. 在 Photoshop Elements 13 中打开照片。
  2. 选择裁剪工具。在工具选项框中可以看到显示自动建议的四个缩略图。
  3. 单击您认为最适合的缩略图。但是,当您从工具选项中的下拉框选择不同长宽比时,可以看到更多建议。

注意:

将鼠标指针悬停在“工具选项”框中的建议上,将显示特定裁剪建议的预览。

使用导线以获取更好的裁剪结果

裁剪工具中提供下列叠加选项:

三分法则

分别在水平和垂直方向上将图片分为三部分(等距线条),总共分为九部分,从而提供视觉参考以帮助更好地进行裁剪。您可以提交或取消裁剪建议。裁剪叠加是根据选项栏中的“宽”和“高”选项确定的。例如,您的主要对象(树木、人物或动物)可以位于和其中一条水平线对齐的画面的三分之二处。

网格

在图像上创建网格导线。在裁剪图像前使用网格定位对象。

黄金比例

黄金比例为设置对象在照片中的位置提供了指导。沿着网格的线条和交汇点确定照片中对象的位置,使照片具有更好外观。借助黄金比例网格,您可以确定图像重要部分的位置。例如,处于聚焦点的一只眼睛或一件装饰品或一片叶子将在网格中以同心圆突出显示。

使用“互换”高度和宽度图标旋转网格。根据裁剪框的(高或宽),将显示垂直或水平选项。

“工具选项”栏中,单击“翻转”以便水平或垂直翻转黄金比例网格。黄金比例裁剪可以顺时针旋转或逆时针旋转。翻转按钮的行为是:

  • 如果在裁剪选项栏中,裁剪尺寸是宽度大于高度,则将显示水平翻转(以图形显示)按钮。
  • 如果在裁剪选项栏中,裁剪尺寸是宽度小于高度,则将显示垂直翻转(以图形显示)按钮。

定界框内部未显示裁剪导线覆盖。

切割器工具可以将照片裁剪成所选择的形状。在照片中拖动该形状后,可以移动定界框并调整定界框的大小,直至获得所要的区域。

切割器工具
使用切割器工具将照片裁剪成有趣的形状。

  1. 选择“切割器”工具。

  2. “工具选项”栏内单击“切割器”弹出菜单,并选择一种形状。要查看其他库,请从“形状”下拉列表中选择不同的库。

  3. 双击一个形状以选择该形状。
  4. 设置形状选项

    不受约束

    绘制任意大小或尺寸的形状。

    定义的比例

    按比例保留裁剪形状的高度和宽度。

    定义的大小

    将照片裁剪为所选形状的实际大小。

    固定大小

    指定已完成形状的精确尺寸。从您提供的高度和宽度设置中选择测量值。

    从中心

    从中心绘制形状。

    羽化

    确定完成形状的边缘的柔和程度。羽化可以柔化裁剪图像的边缘以使边缘渐隐并与背景混合。

    裁剪

    选择修剪图像到包含创建形状的定界框。

  5. 在图像中拖动以创建形状的边界并将其移动到图像上期望的位置。
  6. 单击“提交”按扭, 或按下 Enter 完成裁剪。如果要取消裁剪操作,请单击“取消”按钮或按下 Esc。

更改画布大小

画布是现有图像周围的工作区,位于图像窗口内。它是图像的整个可编辑的区域。 您可以在图像的任何一侧增加或减少画布的大小。添加的画布显示在背景图层上当前选择的背景色中(默认情况下),或画布尺寸窗口中的选择的画布扩展色。在其他图层中,添加的画布是透明的。

更改画布大小
增加画布大小可为带颜色的边框留出空间。

  1. 选择“图像”>“调整大小”>“画布大小”

  2. 执行下列操作之一:
    • “宽度”“高度”框中,输入新画布的完整尺寸。从邻近的下拉列表中选择所需的度量单位。
    • 选择“相对”并输入希望画布大小增加或减少的数量。输入负数将减小画布大小。如果要将画布增加指定的数量,如每边增加 2 英寸,则使用此选项。
  3. 单击锚点图标上的箭头符号指定现有图像将在新画布上所处的位置。

  4. 要更改所添加画布的颜色,请从“画布扩展颜色”菜单中选择一个选项,然后单击“确定”。

拉直图像

摄像头晃动可能导致图像对齐不当。例如,日落图片中的水平线可能不完全水平。在 Photoshop Elements 中,您可以重新对齐照片使地平线完全水平。 您可以使用拉直工具 (P) 垂直或水平重新对齐图像。如有必要,也可选择自动调整大小或裁剪画布以适应图像的拉直。

  • 在“快速”模式中,采用拉直工具 (P),只要沿地平线(如果可见)绘制一条线。 如果不可见,则绘制一条您认为必须代表照片水平轴的线。
    照片被拉直,并且根据所选的选项,将自动填充创建的任何空边缘。

在“专家”模式中手动拉直图像

  1. 选择“拉直”工具。

  2. 从可用的选项按钮选择:

    扩大或缩小画布以适合

    调整画布的大小以适合旋转后的图像。拉直会造成图像的各个角落在当前画布之外。拉直的图像将包含空白背景的区域,但没有剪切像素。

    裁剪以删除背景

    裁剪图像以删除在拉直后可见的任意空白背景区域。将剪切一些像素。

    裁剪为原始大小

    使画布与原始图像具有相同的大小。拉直的图像将包括空白背景区域,因此将剪切一些像素。

    拉直并裁剪以删除背景
    拉直并裁剪以删除背景

    注意:

    启用“旋转所有图层”选项时,将启用三个拉直选项。

  3. 要拉直图像,请执行下列操作之一:
    • 要水平对齐,请沿应为水平的边缘绘制一条线。例如,您的火车图像的地平线可能未正确对齐。绘制一条与火车平行的水平线。
    水平对齐
    • 要垂直对齐,请沿应为垂直的边缘绘制一条线。例如,您的塔图像可能未正确对齐。绘制一条与塔平行的垂直线。
    垂直对齐

自动填充空边缘

拉直工具包含一个增强选项,可智能地自动在边缘中填充相关图像数据,而不是填充背景颜色或透明像素。

“自动填充边缘”选项仅可在“扩大”或“缩小”和“原始大小”模式中可用。 在您绘制一条线以启用图像拉直之前,先选择“自动填充边缘”复选框。 在绘制此线条时,沿照片边缘创建的任何空白会以自动和智能方式填充。

在“快速”模式中手动拉直图像

  1. 选择“拉直”工具。

  2. 从可用的选项按钮选择:

    保持画布大小

    调整画布的大小以适合旋转后的图像。拉直会造成图像的各个角落在当前画布之外。拉直的图像将包含空白背景的区域,但没有剪切像素。

    保持图像大小

    调整图像大小以去除在拉直后变得可见的任何空白背景区域。将裁剪一些像素。

  3. 要拉直图像,请执行下列操作之一:
    • 要水平对齐,请沿应为水平的边缘绘制一条线。例如,您的火车图像的地平线可能未正确对齐。绘制一条与火车平行的水平线。
    • 要垂直对齐,请沿应为垂直的边缘绘制一条线。例如,您的塔图像可能未正确对齐。绘制一条与塔平行的垂直线。

自动填充空边缘

拉直工具包含一个增强选项,可智能地自动在边缘中填充相关图像数据,而不是填充背景颜色或透明像素。

在绘制直线以启用图像拉直之前,请选中“自动填充边缘”复选框。 在绘制此线条时,沿照片边缘创建的任何空白会以自动和智能方式填充。

自动拉直图像

  • 要自动拉直图像并在图像周围留出画布,请选择“图像”>“旋转”>“拉直图像”。拉直的图像将包含空白背景的区域,但没有剪切像素。
  • 要自动拉直和裁剪图像,请选择“图像”>“旋转”>“拉直并裁剪图像”。拉直的图像将不包含空白背景区域,但会剪切一些像素。

划分包含多张照片的扫描图像

如果在平台式扫描仪上一次扫描多张图片,则可以将扫描的图像自动划分和拉直到其组件照片中。照片之间必须具有清晰的分隔。

划分扫描的图像
将从一个页面扫描的图像分为三张单独的图像

  1. 选择“图像”>“划分扫描的照片”。 Photoshop Elements 将自动划分图像并将每张照片放在单独的文件中。

    注意:

    对于白色边框的图像(明亮天空、雪等图像),如果用一张黑色的纸张覆盖住扫描仪上的图像,此命令效果最佳。

本产品经 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License 许可  Twitter™ 与 Facebook 中的内容不在 Creative Commons 的条款约束之下。

法律声明   |   在线隐私策略