用户指南 取消(C)

测量

  1. Photoshop 用户指南
  2. Photoshop 简介
    1. 有梦想,去实现
    2. Photoshop 的新增功能
    3. 编辑第一张照片
    4. 创建文档
    5. Photoshop | 常见问题
    6. Photoshop 系统要求
    7. 迁移预设、动作和设置
    8. 了解 Photoshop
  3. Photoshop 和 Adobe 服务
    1. Photoshop 和 Adobe Stock
    2. Creative Cloud Libraries
    3. Photoshop 中的 Creative Cloud Libraries
    4. 将 Touch Bar 与 Photoshop 结合使用
    5. 在 Photoshop 中使用 Illustrator 图稿
    6. 在 Photoshop 中使用 Capture 应用程序内扩展
    7. 网格和参考线
    8. 创建动作
    9. 还原和历史记录
    10. 默认键盘快捷键
    11. 触摸功能和可自定义的工作区
  4. Photoshop iPad 版
    1. Photoshop iPad 版 | 常见问题
    2. 了解工作区
    3. 系统要求 | Photoshop iPad 版
    4. 创建、打开和导出文档
    5. 添加照片
    6. 处理图层
    7. 使用画笔进行绘图和绘画
    8. 建立选区并添加蒙版
    9. 修饰复合
    10. 使用调整图层
    11. 使用曲线调整复合图像的色调
    12. 应用变换操作
    13. 裁剪和旋转复合图像
    14. 旋转、平移、缩放和重置画布
    15. 使用文字图层
    16. 使用 Photoshop 和 Lightroom
    17. 在 Photoshop iPad 版中获取缺失字体
    18. Photoshop iPad 版中的日文文本
    19. 管理应用程序设置
    20. 触控快捷键和手势
    21. 键盘快捷键
    22. 编辑图像大小
    23. 在 Photoshop iPad 版上创作直播
    24. 使用修复画笔校正瑕疵
    25. 在 Capture 中创建画笔并将其用在 Photoshop 中
    26. 使用 Camera Raw 文件
    27. 创建和使用智能对象
    28. 使用减淡和加深调整图像中的曝光度
  5. Photoshop Web 测试版
    1. 常见问题 | Photoshop Web 测试版 
    2. 工作区简介
    3. 系统要求 | Photoshop Web 版Beta 版
    4. 键盘快捷键 | Photoshop Web 测试版
    5. 支持的文件类型 | Photoshop Web 测试版
    6. 打开并处理云文档
    7. 与利益干系人协作
    8. 对云文档应用有限编辑
  6. 云文档
    1. Photoshop 云文档 |常见问题
    2. Photoshop 云文档 | 工作流程问题
    3. 在 Photoshop 中管理和使用云文档
    4. 升级 Photoshop 的云存储空间
    5. 无法创建或保存云文档
    6. 解决 Photoshop 云文档错误
    7. 收集云文档同步日志
    8. 共享访问权限并编辑您的云文档
    9. 完成文件和应用程序内注释的共享
  7. 工作区
    1. 工作区基础知识
    2. 创建文档
    3. 将 Touch Bar 与 Photoshop 结合使用
    4. Photoshop 中的 Microsoft Dial 支持
    5. 工具库
    6. 性能首选项
    7. 使用工具
    8. 触控手势
    9. 触摸功能和可自定义的工作区
    10. 技术预览
    11. 元数据和注释
    12. 快速共享您的创作
    13. 将 Photoshop 图像置入其他应用程序
    14. 首选项
    15. 默认键盘快捷键
    16. 标尺
    17. 显示或隐藏不打印的额外内容
    18. 指定图像的列
    19. 还原和历史记录
    20. 面板和菜单
    21. 置入文件
    22. 使用对齐功能定位元素
    23. 用标尺工具定位
    24. 预设
    25. 自定义键盘快捷键
    26. 网格和参考线
  8. Web、屏幕和应用程序设计
    1. Photoshop 设计功能
    2. 画板
    3. 设备预览
    4. 从图层拷贝 CSS
    5. 将 Web 页切片
    6. 切片的 HTML 选项
    7. 修改切片版面
    8. 使用 Web 图形
    9. 创建 Web 照片画廊
  9. 图像和颜色基础知识
    1. 如何调整图像大小
    2. 处理栅格图像和矢量图像
    3. 图像大小和分辨率
    4. 从相机和扫描仪获取图像
    5. 创建、打开和导入图像
    6. 查看图像
    7. 无效的 JPEG 标记错误 | 打开图像
    8. 查看多个图像
    9. 自定拾色器和色板
    10. 高动态范围图像
    11. 匹配图像中的颜色
    12. 在颜色模式之间转换
    13. 颜色模式
    14. 抹除图像的部分内容
    15. 混合模式
    16. 选择颜色
    17. 自定索引颜色表
    18. 图像信息
    19. 扭曲滤镜不可用
    20. 关于颜色
    21. 使用通道进行颜色和单色调整
    22. 在“颜色”和“色板”面板中选择颜色
    23. 取样
    24. 颜色模式或图像模式
    25. 色调
    26. 向动作添加条件模式更改
    27. 从 HTML、CSS 和 SVG 添加色板
    28. 位深度和首选项
  10. 图层
    1. 图层基础知识
    2. 非破坏性编辑
    3. 创建和管理图层和组
    4. 选择、编组和链接图层
    5. 将图像置入图框中
    6. 图层不透明度和混合
    7. 蒙版图层
    8. 应用智能滤镜
    9. 图层复合
    10. 移动、堆叠和锁定图层
    11. 使用矢量蒙版遮盖图层
    12. 管理图层和组
    13. 图层效果和样式
    14. 编辑图层蒙版
    15. 抽出资源
    16. 显示带有剪贴蒙版的图层
    17. 从图层生成图像资源
    18. 使用智能对象
    19. 混合模式
    20. 将多个图像组合到人像组中
    21. 使用自动混合图层组合图像
    22. 对齐和分布图层
    23. 从图层拷贝 CSS
    24. 载入图层或图层蒙版边界上的选区
    25. 显示其他图层中内容的挖空效果
    26. 图层
    27. 拼合
    28. 复合
    29. 背景
  11. 选择
    1. “选择并遮住”工作区
    2. 快速建立选区
    3. 选区快速入门
    4. 使用选框工具进行选择
    5. 使用套索工具进行选择
    6. 选择图像中的颜色范围
    7. 调整像素选区
    8. 在路径和选区边界之间转换
    9. 通道基础知识
    10. 移动、拷贝和删除选定的像素
    11. 创建临时快速蒙版
    12. 存储选区和 Alpha 通道蒙版
    13. 选择位于焦点中的图像区域
    14. 复制,拆分,和合并通道
    15. 通道计算
    16. 选区
    17. 定界框
  12. 图像调整
    1. 透视变形
    2. 减少相机抖动模糊
    3. 修复画笔示例
    4. 导出颜色查找表
    5. 调整图像锐化程度和模糊程度
    6. 了解颜色调整
    7. 应用亮度/对比度调整
    8. 调整阴影和高光细节
    9. 色阶调整
    10. 调整色相和饱和度
    11. 调整自然饱和度
    12. 调整图像区域中的颜色饱和度
    13. 快速调整色调
    14. 对图像应用特殊颜色效果
    15. 通过色彩平衡调整增强图像
    16. 高动态范围图像
    17. 查看直方图和像素值
    18. 匹配图像中的颜色
    19. 如何裁剪并拉直照片
    20. 将彩色图像转换为黑白图像
    21. 调整图层和填充图层
    22. 曲线调整
    23. 混合模式
    24. 设置用于印刷的图像目标值
    25. 使用色阶和曲线吸管工具调整颜色和色调
    26. 调整 HDR 曝光度和色调
    27. 滤镜
    28. 模糊
    29. 减淡或加深图像区域
    30. 调整可选颜色
    31. 替换对象颜色
  13. Adobe Camera Raw
    1. Camera Raw 的系统要求
    2. Camera Raw 新增功能
    3. Camera Raw 简介
    4. 创建全景图
    5. 支持的镜头
    6. Camera Raw 中的晕影、颗粒和去除薄雾效果
    7. 默认键盘快捷键
    8. Camera Raw 中的自动透视校正功能
    9. 如何在 Camera Raw 中进行非破坏性编辑
    10. Camera Raw 中的径向滤镜
    11. 管理 Camera Raw 设置
    12. 在 Camera Raw 中打开、处理和保存图像
    13. 在 Camera Raw 中使用增强型污点去除工具修复图像
    14. 旋转、裁切和调整图像
    15. 在 Camera Raw 中调整颜色显示
    16. 功能摘要 | Adobe Camera Raw | 2018 版
    17. 新增功能摘要
    18. Camera Raw 中的处理版本
    19. 在 Camera Raw 中进行局部调整
  14. 图像修复和图像恢复
    1. 通过“内容识别填充”从照片中移去对象
    2. 内容识别修补和移动
    3. 修饰和修复照片
    4. 校正图像扭曲和杂色
    5. 用于修复大多数问题的基本故障排除步骤
  15. 图像变换
    1. 变换对象
    2. 调整裁剪、旋转和画布大小
    3. 如何裁剪并拉直照片
    4. 创建并编辑全景图图像
    5. 变形图像、外形和路径
    6. 消失点
    7. 使用液化滤镜
    8. 内容识别缩放
    9. 变换图像、形状和路径
    10. 变形
    11. 变换
    12. 全景图
  16. 绘图和绘画
    1. 绘制对称图案
    2. 绘制矩形并修改描边选项
    3. 关于绘图
    4. 绘制和编辑形状
    5. 绘画工具
    6. 创建和修改画笔
    7. 混合模式
    8. 为路径添加颜色
    9. 编辑路径
    10. 使用混合器画笔绘画
    11. 画笔预设
    12. 渐变
    13. 渐变插值
    14. 填充和描边选区、图层和路径
    15. 用钢笔工具绘图
    16. 创建图案
    17. 使用图案生成器创建图案
    18. 管理路径
    19. 管理图案库和预设
    20. 使用绘图板绘图或绘画
    21. 创建纹理画笔
    22. 将动态元素添加到画笔中
    23. 渐变
    24. 使用“历史记录艺术画笔”绘制风格化描边
    25. 使用图案进行绘画
    26. 在多个设备上同步预设
  17. 文本
    1. 使用 OpenType SVG 字体
    2. 设置字符格式
    3. 设置段落格式
    4. 如何创建文字效果
    5. 编辑文本
    6. 行距和字距
    7. 阿拉伯语和希伯来语文字
    8. 字体
    9. 解决字体问题
    10. 亚洲文字
    11. 创建文字
    12. 使用 Photoshop 中的文字工具时发生文本引擎错误 | Windows 8
    13. 适合亚洲脚本的全球通用书写器
    14. 如何在 Photoshop 中添加和编辑文本
  18. 视频和动画
    1. Photoshop 中的视频编辑
    2. 编辑视频和动画图层
    3. 视频和动画概述
    4. 预览视频和动画
    5. 在视频图层中绘制帧
    6. 导入视频文件和图像序列
    7. 创建帧动画
    8. Creative Cloud 3D 动画(预览)
    9. 创建时间轴动画
    10. 创建视频图像
  19. 滤镜和效果
    1. 使用液化滤镜
    2. 使用模糊画廊
    3. 滤镜基础知识
    4. 滤镜效果参考
    5. 添加光照效果
    6. 使用自适应广角滤镜
    7. 使用油画滤镜
    8. 图层效果和样式
    9. 应用特定的滤镜
    10. 涂抹图像区域
  20. 存储和导出
    1. 在 Photoshop 中存储文件
    2. 在 Photoshop 中导出文件
    3. 支持的文件格式
    4. 以图形格式存储文件
    5. 在 Photoshop 和 Illustrator 之间移动设计
    6. 存储和导出视频和动画
    7. 存储 PDF 文件
    8. Digimarc 版权保护
  21. 打印
    1. 打印 3D 对象
    2. 从 Photoshop 打印
    3. 使用色彩管理进行打印
    4. 联系表和 PDF 演示文稿
    5. 以图片包版面的形式打印照片
    6. 打印专色
    7. 双色调
    8. 将图像打印到商业印刷机
    9. 改进 Photoshop 中的色彩打印
    10. 解决打印问题 | Photoshop
  22. 自动化
    1. 创建动作
    2. 创建数据驱动图形
    3. 脚本
    4. 处理一批文件
    5. 播放和管理动作
    6. 添加条件动作
    7. 关于动作和“动作”以显示“动作”面板
    8. 记录动作中的工具
    9. 向动作添加条件模式更改
    10. Photoshop 中有关增效工具和脚本的 UI 工具包
  23. 色彩管理
    1. 了解色彩管理
    2. 保持颜色一致
    3. 颜色设置
    4. 使用颜色配置文件
    5. 对要联机查看的文档进行色彩管理
    6. 打印时对文档进行色彩管理
    7. 对导入的图像进行色彩管理
    8. 校样颜色
  24. 内容真实性
    1. 了解内容凭据
    2. NFT 的身份和来源
    3. 连接帐户进行创意归因
  25. 3D 和技术成像
    1. Photoshop 3D | 围绕即将中断的 3D 功能的常见问题
    2. Creative Cloud 3D 动画(预览)
    3. 打印 3D 对象
    4. 3D 绘画
    5. 3D 面板增强功能 | Photoshop
    6. 基本的 3D 概念和工具
    7. 3D 渲染和存储
    8. 创建 3D 对象和动画
    9. 图像堆栈
    10. 3D 工作流程
    11. 测量
    12. DICOM 文件
    13. Photoshop 和 MATLAB
    14. 对图像中的对象计数
    15. 合并和转换 3D 对象
    16. 3D 纹理编辑
    17. 调整 HDR 曝光度和色调
    18. 3D 面板设置
重要

重要信息:

Photoshop 的 3D 功能将在以后的更新中移除。我们鼓励使用 3D 的用户浏览 Adobe 的全新 Substance 3D 集合,该集合代表 Adobe 的下一代 3D 工具。

有关终止 Photoshop 3D 功能的更多详细信息,请参阅:Photoshop 3D | 有关已停用 3D 功能的常见问题

 
注意:

在 Photoshop CS6 中,3D 功能是 Photoshop Extended 的一部分。Photoshop Extended 中的所有功能是 Photoshop 的一部分。Photoshop 不提供单独的 Extended 版本。

关于测量

通过使用 Photoshop 的测量功能,可以测量用标尺工具或选择工具定义的任何区域,包括用套索工具、快速选择工具或魔棒工具选定的不规则区域。也可以计算高度、宽度、面积和周长,或跟踪一个或多个图像的测量。测量数据会记录在“测量记录”面板中。可以自定“测量记录”列,将列内的数据排序,并将记录中的数据导出到以制表符分隔的 Unicode 文本文件中。

测量比例

设置测量比例将在图像中设置一个与比例单位(如英寸、毫米或微米)数相等的指定像素数。在创建比例之后,您就可以用选定的比例单位测量区域并接收计算和记录结果。尽管在文档中一次只能使用一个比例,但可以创建多个测量比例预设。

比例标记

可以将比例标记放置在图像上以显示测量比例。比例标记可以带有或不带有显示测量比例单位的题注。

设置测量比例

使用标尺工具设置文档的测量比例。可以为经常使用的测量比例创建测量比例预设。预设将会添加到“图像”>“分析”>“设置测量比例”子菜单。文档的当前测量比例在子菜单中将被选中,并出现在“信息”面板中。

注意:

会自动为 DICOM 文件设置测量比例。请参阅关于 DICOM 文件

选择“图像”>“分析”>“设置测量比例”>“默认值”可返回默认测量比例,即 1 像素 = 1 像素。

设置测量比例

  1. 打开一个文档。
  2. 选择“图像”>“分析”>“设置测量比例”>“自定”。会自动选定“标尺”工具 。拖动该工具以测量图像中的像素距离或在“像素长度”文本框中输入一个值。当您关闭“测量比例”对话框时,将恢复当前工具设置。

  3. 输入要设置为与像素长度相等的逻辑长度和逻辑单位。

    例如,如果像素长度为 50,并且要设置的比例为 50 像素/微米,则应输入 1 作为逻辑长度,并使用微米作为逻辑单位。

  4. 在“测量比例”对话框中单击“确定”以设置文档上的测量比例。
  5. 选择“文件”>“存储”以将当前测量比例设置与文档一起存储。

    要在“信息”面板中显示比例,请从面板菜单 中选取“面板选项”,并选择“状态信息”区域中的“测量比例”。

    注意:

    要在文档窗口的底部显示测量比例,请从文档窗口菜单中选择“显示”>“测量比例”。

创建测量比例预设

  1. 打开一个文档。
  2. 选择“图像”>“分析”>“设置测量比例”>“自定”。

  3. 创建测量比例。
  4. 单击“存储预设”并命名预设。
  5. 单击“确定”。您创建的预设将会添加到“图像”>“分析”>“设置测量比例”子菜单中。

删除测量比例预设

  1. 选择“图像”>“分析”>“设置测量比例”>“自定”。

  2. 选择要删除的预设。
  3. 单击“删除预设”,然后单击“确定”。

使用比例标记

测量比例标记将显示文档中使用的测量比例。请在创建比例标记之前设置文档的测量比例。可以用逻辑单位设置标记长度,包含指明长度的文本题注,并将标记和题注颜色设置为黑色或白色。

创建比例标记

  1. 选择“图像”>“分析”>“置入比例标记”。

  2. 在“测量比例标记”对话框中,设置下列选项:

    长度

    输入一个值以设置比例标记的长度。标记的长度(以像素为单位)将取决于当前为文档选定的测量比例。

    字体

    选取显示文本的字体。

    字体大小

    选取显示文本的字体大小。

    显示文本

    选择此选项以显示比例标记的逻辑长度和单位。

    文本位置

    在比例标记的上方或下方显示题注。

    颜色

    将比例标记和题注颜色设置为黑色或白色。

  3. 单击“确定”。

比例标记将被放置到图像的左下角。该标记会向文档添加一个图层组,其中包含文本图层(如果已选定“显示文本”选项)和图形图层。可以使用移动工具移动比例标记,或使用文本工具编辑题注或更改文本的大小、字体或颜色。

添加或替换比例标记

可以在文档中放置多个比例标记或替换现有标记。

注意:

其它比例标记会放置到图像上的同一位置并可能会彼此遮盖,具体取决于它们的长度。要查看下方的标记,请关闭比例标记图层组。

  1. 选择“图像”>“分析”>“置入比例标记”。

  2. 单击“移去”或“保留”。
  3. 输入新标记的设置,然后单击“确定”。

删除比例标记

  1. 在“图层”面板中,选择要删除的比例标记对应的“测量比例标记”图层组。
  2. 右键单击该图层组,并从上下文菜单中选择“删除组”,或单击“删除图层”按钮。
  3. 单击“组和内容”。

执行测量

可以使用 Photoshop 的选择工具、标尺工具或计数工具来进行测量。选择与要在“测量记录”中记录的数据类型匹配的测量工具。

  • 创建一个选区以测量各种值,如高度、宽度、周长、面积和像素灰度值。一次可以测量一个或多个选区。

  • 用标尺工具绘制线条以测量直线距离和角度。

  • 使用计数工具计算图像上的项目数,然后记录此项目数。请参阅对图像中的对象计数

    每次测量都会测量一个或多个数据点。选择的数据点将决定在测量记录中记录的信息。数据点对应于测量时使用的工具的类型。面积、周长、高度和宽度是测量选区时可用的数据点。长度和角度是标尺工具测量可用的数据点。可以为特殊类型的测量创建和存储数据点组以加快工作流程。

  1. 打开现有文档。
  2. 选择“图像”>“分析”>“设置测量比例”并为文档选择一个测量比例预设(请参阅设置测量比例),或选择“自定”并设置一个自定测量比例。

    使用在记录测量时有效的比例单位在测量记录中计算和记录测量。如果不存在任何测量比例,默认比例为:1 像素 = 1 像素。

  3. (可选)选择“图像”>“分析”>“选择数据点”并执行下列操作之一:

    • 选择“自定”以选择要测量的数据点。

    • 从子菜单中选择现有数据点预设。

    在“选择数据点”对话框中,数据点将根据可以测量它们的测量工具进行分组。“通用”数据点适用于所有工具。这些数据点会向测量记录添加有用信息,如要测量的文件的名称、测量比例和测量的日期/时间。

    默认情况下,将选择所有数据点。可以为特定测量类型选择数据点子集,并将此组合存储为数据点预设。

    注意:

    当使用特定工具进行测量时,只有与该工具关联的数据点才会显示在记录中,即使已选择其它数据点也是如此。例如,如果使用“标尺”工具进行测量,则只有“标尺”工具数据点才会和已选择的任何“通用”数据点一起显示在“测量记录”中。

  4. 选择某个图像功能和测量工具以匹配选定的数据点。执行下列操作之一:
    • 在图像上创建一个或多个选区。

    • 选择“图像”>“分析”>“标尺工具”,或单击工具箱中的标尺工具,然后使用此工具测量图像区域的长度。

    • 选择“图像”>“分析”>“计数工具”,或单击工具箱中的计数工具,然后计算图像中的项目数。

  5. 选取“窗口”>“测量记录”以打开“测量记录”面板。
  6. 选择“图像”>“分析”>“记录测量”,或单击“测量记录”面板中的“记录测量”。

    注意:

    如果当前选定的数据点与当前测量工具不对应,则会要求您选择对应于该工具的数据点。

    测量记录包含多个列,这些列与在“选择数据点”对话框中选定的每个数据点相对应。每一次测量都会在测量记录中输入一个新的数据行。

    如果测量图像上的多个选定区域,则会在记录中创建一行数据以包含所有选定区域的摘要或累积数据,并在该行后面为每个选区创建一行数据。每个选区在记录的“标签”列中作为单独的“特征”列出,并分配有一个唯一的编号。

    可以为同一文档或多个文档中的各种不同的选区重复第 2 步到第 6 步。测量记录中的“文档”列反映了测量数据的源。

测量数据点

角度

标尺工具的方向角度 (±0-180)。

面积

用方形像素或根据当前测量比例校准的单位(如平方毫米)表示的选区的面积。

圆度

4pi(面积/周长2)。若值为 1.0,则表示一个完全的圆形。当值接近 0.0 时,表示一个逐渐拉长的多边形。值对于非常小的选区可能无效。

计数

根据使用的测量工具发生变化。选择工具:图像上不相邻的选区的数目。计数工具:图像上已计数项目的数目。标尺工具:可见的标尺线的数目(1 或 2)。

日期和时间

应用表示测量发生时间的日期/时间戳。

文档

标识测量的文档(文件)。

灰度值

这是对亮度的测量,范围从 0 到 255(对于 8 位图像)、0 到 32,768(对于 16 位图像)或 0.0 到 10(对于 32 位图像)。对于所有与灰度值相关的测量,将使用默认灰度配置文件,在内部将图像转换为灰度(相当于选取“图像”>“模式”>“灰度”)。然后,为每个特征和摘要执行请求的计算(平均值、中间值、最小值、最大值)。

高度

选区的高度 (max y - min y),其单位取决于当前的测量比例。

直方图

为图像中的每个通道(RGB 图像有三个通道,CMYK 图像有四个通道,等等)生成直方图数据,并记录 0 到 255(将 16 位或 32 位值转换为 8 位)之间的每个值所表示的像素的数目。从“测量记录”中导出数据时,数字直方图数据将导出到一个 CSV(以逗号分隔值)文件中。该文件会放在它自己的文件夹中,其位置与以制表符分隔的测量记录文本文件的导出位置相同。将为这些直方图文件分配一个唯一编号,编号从 0 开始并且每次增加 1。对于一次测量的多个选区,将为整个选定区域生成一个直方图文件,并为每个选区生成附加的直方图文件。

累计密度

选区中的像素值的总和。此值等于面积(以像素为单位)与平均灰度值的乘积。

标签

标识每个测量并自动将每个测量编号为测量 1、测量 2,等等。对于同时测量的多个选区,将为每个选区分配一个附加的“特征”标签和编号。

长度

标尺工具在图像上定义的直线距离,其单位取决于当前的测量比例。

周长

选区的周长。对于一次测量的多个选区,将为所有选区的总周长生成一个测量,并为每个选区生成附加测量。

比例

源文档的测量比例(例如,100 像素 = 3 英里)。

比例单位

测量比例的逻辑单位。

比例因子

分配给比例单位的像素数。

测量的源:标尺工具、计数工具或选择工具。

宽度

选区的宽度 (max x - min x),其单位取决于当前的测量比例。

创建数据点预设

  1. 选择“图像”>“分析”>“选择数据点”>“自定”。

  2. 选择要在预设中包含的数据点。
  3. 单击“存储预设”并命名预设。
  4. 单击“确定”。将存储该预设,并且现在就可以从“分析”>“选择数据点”子菜单中使用该预设。

编辑数据点预设

  1. 选择“图像”>“分析”>“选择数据点”>“自定”。

  2. 选择要从“预设”菜单中编辑的预设。
  3. 选择或取消选择数据点。预设名称将更改为“自定”。
  4. 单击“存储预设”。输入原来的预设名称以替换现有预设,或输入新名称以创建新预设。

删除数据点预设

  1. 选择“图像”>“分析”>“选择数据点”>“自定”。

  2. 选择要从“预设”菜单中删除的预设。
  3. 单击“删除预设”,然后单击“是”以确认删除。
  4. 单击“确定”。

使用测量记录

当测量对象时,“测量记录”面板会记录测量数据。此记录中的每一行表示一个测量组;列表示测量组中的数据点。

当测量对象时,测量记录中就会出现新行。可以为记录中的列重新排序,为列中的数据排序,删除行或列,或者将记录中的数据导出到逗号分隔的文本文件中。

显示测量记录

  1. 执行下列操作之一:
    • 选择“图像”>“分析”>“记录测量”。

    • 选择“窗口”>“测量记录”。

选择记录中的行

  1. 执行下列操作之一:
    • 在记录中单击某个行以将其选定。

    • 要选择多个相邻的行,请单击第一行并拖过其它行,或单击第一行,然后按住 Shift 键并单击最后一行。

    • 要选择多个不相邻的行,请单击第一行,然后按住 Ctrl 键 (Windows) 或 Command 键 (Mac) 并单击其它行。

    • 要选择所有行,请单击“全选”。

    • 要取消选择所有行,请单击“不选”。

选择记录中的列

  1. 执行下列操作之一:
    • 单击某个列标题。

    • 要选择多个相邻的列,请单击一个列标题并拖过其它列,或单击第一个列标题,然后按住 Shift 键并单击最后一个列标题。

    • 要选择多个不相邻的列,请单击第一个列标题,然后按住 Ctrl 键 (Windows) 或 Command 键 (Mac) 并单击其它列标题。

对记录中的列进行重新排序、调整大小或数据排序

  1. 执行下列操作之一:
    • 在记录中拖动选定的列以对这些列重新排序。列位置用双黑线指示。

    • 要调整列的大小,请单击列标题,然后拖动分隔符。

    • 要对列中的数据排序,请单击列标题以更改排序顺序,或右键单击标题并选取“升序排序”或“降序排序”。(无法手动对行进行重新排序。)

删除记录中的行或列

  1. 在记录中选择一个或多个行或列。
  2. 执行下列操作之一:
    • 从“测量记录”选项菜单中选择“删除所选测量”。

    • 单击面板顶部的“删除”图标。

    • 在行或列标题中右键单击,然后从弹出菜单中选择“删除”。

导出测量记录数据

可以将测量记录中的数据导出到逗号分隔的文本文件中。可以在电子表格应用程序中打开该文本文件,并利用这些测量数据执行统计或分析计算。

  1. 在记录中选择一个或多个数据行。
  2. 执行下列操作之一:
    • 从“测量记录”选项菜单中选择“导出所选测量”。

    • 单击面板顶部的“导出”图标。

    • 在行中右键单击,然后从弹出菜单中选择“导出”。

  3. 输入文件名和位置,然后单击“存储”。

    将测量导出到逗号分隔的 UTF-8 文本文件中。

更多此类内容

Adobe 徽标

登录到您的帐户