有关 Premiere Pro 系统要求,请访问 Adobe 网站

有关优化计算机系统和 Premiere Pro 以获得最佳性能的提示,请参阅此白皮书

设置 DV 或 HDV 系统

DV/HDV 捕捉设置
DV/HDV 设置

A. 计算机和计算机监视器 B. 6 针 FireWire 端口和连接器 C. 4 针 FireWire 端口和连接器 D. DV/HDV 摄像机 E. L(白色)音频、R(红色)音频、合成视频(黄色)的 RCA 插孔和插头;S-Video (y/c) 的插孔和插头 F. HDMI 端口和连接器 G. 电视监视器 

通过此设置,可以从 DV 或 HDV 源捕捉音频和视频。编辑时,可在电视监视器上监视信号。最后,可将任何序列导回到录像带。

  1. 使用 FireWire 电缆将 DV 或 HDV 摄像机或 VTR 连接到计算机。
  2. 使用 S-Video 或 RCA 视频电缆和 RCA 音频电缆(或 HDMI 电缆)将摄像机或 VTR 连接到电视监视器。
  3. 将摄像机或 VTR 设置为 VTR 或“播放”模式。
  4. (仅适用于 HDV 摄像机或 VTR)确保设备处于 DV 回放模式(对于 DV 项目),或 HDV 回放模式(对于 HDV 项目)。有关详细信息,请参阅您设备的用户手册。

设置 SD-SDI、HD-SDI 或分量系统

带有分接盒的 SDI/分量设置
带有分接盒的 SDI/分量设置

A. 计算机和计算机监视器 B. (可选)A/V 分接盒 C. 用于 L 和 R 音频的 XLR 插孔和插头 D. RS232/422 端口和连接器 E. Y/Pb/Pr 分量视频的 BNC 插孔和插头、BNC 插孔和 SDI 视频插头 F. HD/SD VTR G. Y/Pb/Pr 分量视频的 BNC 插孔和插头、BNC 插孔和 SDI 视频插头 H. 用于 L(白色)和 R(红色)音频的 RCA 插孔和插头 I. 扬声器 J. 电视监视器 

通过此设置,可以从 SD-SDI、HD-SDI 或分量视频设备(摄像机或 VTR)捕捉音频和视频。编辑时,可在电视监视器上监视信号。最后,可将任何序列导回到摄像机或 VTR。

此设置需要在计算机中安装 SDI 或分量 PCI 卡。或者,需要通过 FireWire 将外部 SDI 或分量设备连接到计算机。内部卡或外部设备用于提供能够接收 SDI 或分量视频信号的端口(通常带 BNC 连接器)。

一些 SDI 和分量 PCI 卡附有分接盒,提供了用于接收 SDI 或分量信号的端口。一些分接盒还提供了用于发生锁定器的端口。其他分接盒可直接在卡上提供所需的输出。

  1. 使用 SDI 或分量视频电缆将 SD-SDI、HD-SDI 或分量设备连接到计算机或分接盒。配有 BNC 连接器的一条电缆传输 SDI 视频,而配有 BNC 连接器的三条单独电缆传输分量视频信号。在计算机或分接盒的视频输出到设备的视频输入之间连接视频电缆。另外,在设备的视频输出到计算机或分接盒的视频输入之间连接视频电缆。
  2. 使用 XLR 音频电缆将 SD-SDI、HD-SDI 或分量设备连接到计算机或分接盒。在计算机或分接盒的音频输出到设备的音频输入之间连接音频电缆。另外,在设备的音频输出到计算机或分接盒的音频输入之间连接音频电缆。
  3. 执行以下操作之一:
    • 将摄像机或 VTR 上的串行设备控制端口(RS-422 或 RS-232)与计算机上的串行端口 (Windows) 或 USB 端口 (Mac OS) 连接起来。对于受 RS-232/422 控制的设备,使用管道数字 ProVTR 电缆。

    • 如果您系统中的分接盒配有串行设备控制端口(RS-422 或 RS-232),请将设备上的串行设备控制端口与分接盒上的此端口连接起来。不要将设备上的串行控制端口与计算机上的串行或 USB 端口相连。一些分接盒要求使用标准串行 9 针 D-Sub 电缆,而不是管道数字 ProVTR 电缆。请参考分接盒制造商所提供的文档。

    注意:

    原生串行设备控制仅适用于 Windows。

  4. 使用分量视频电缆将磁带盒或摄像机连接到电视监视器,并使用 RCA 音频电缆将磁带盒或摄像机连接到扬声器。
  5. 将摄像机或磁带盒置于 VTR 或播放模式。
  6. 在 Premiere Pro 中,选择“文件”>“新建”>“序列”。
  7. 在“新建序列”对话框的“可用预设”区域中,选择与源素材格式匹配的 SDI 或分量预设。这些预设不是由 Premiere Pro 提供的,而是由 SDI 卡、分量捕捉卡和其他设备的制造商所提供。预设必须与这些卡和设备一起安装。
  8. 在“序列名称”框中键入名称。然后单击“确定”。

设置基于文件的系统

基于文件的系统
基于文件的系统

A. 适用于 P2、XDCAM HD、XDCAM EX 或 AVCHD 媒体的读卡器、驱动器或摄像机 B. 计算机和计算机监视器 C. 通往扬声器或放大器的音频电缆 D. 扬声器 E. 电视监视器 F. 通往电视监视器的分量或 SDI 视频电缆的 BNC 连接器(可替代“G”)。 G. 通往电视监视器的音频-视频电缆的 HDMI 连接器(可替代“F”) 

通过此设置,您可以从读卡器、驱动器或无磁带摄像机中导入或传输采用下列任何数字视频文件格式录制的音频与视频文件:

  • Panasonic P2

  • XDCAM HD

  • XDCAM EX

  • AVCHD

  • AVC-I

如果您的计算机配有以下两项之一,也可以在高清电视监视器上预览视频:
  • 高清捕捉卡,

  • 带有分量、SDI 或 HDMI 输出的显卡。

  1. 将读卡器、磁盘驱动器或摄像机连接到计算机(通常使用 USB 2.0 电缆)。有关详细信息,请参考您的设备手册。
  2. 将计算机声卡的输出连接到计算机扬声器或音频放大器。
  3. 使用分量、SDI 或 HDMI 电缆将捕捉卡、分接盒或显卡的视频输出连接到电视监视器。

设置 S-Video 或合成系统

S-Video/合成设置
S-Video/合成设置

A. 计算机和计算机监视器 B. 适用于 FireWire、USB 2.0 的端口和连接器 C. A/D 转换器 D. RCA 合成视频、S-Video (y/c) 插孔和插头 E. RS 232/422 端口和连接器 F. L(白色)和 R(红色)音频的 RCA 插孔和插头 G. 模拟摄像机、模拟 VTR H. L(白色)音频、R(红色)音频和合成视频(黄色)的 RCA 插孔和插头;S-Video (y/c) 的插孔和插头 I. 电视监视器 

通过此设置,您可以从模拟摄像机或 VTR 捕捉音频和视频。编辑时,可在电视监视器上监视视频信号。最后,可将任何序列导回到摄像机或 VTR。

要将模拟源信号转换成计算机可以读取的数字文件,此设置需要模拟/数字 (A/D) 转换器,或数字化器。可使用以下任一项目将视频信号数字化:

  • 内部数字化器(安装在计算机中),

  • 外部数字化器(连接到计算机上),

  • 能够数字化传入模拟信号的数码摄像机或 VTR。

  1. 使用 S-Video 或 RCA 视频电缆,将模拟摄像机或 VTR 连接到数字化器。在计算机或其接口的视频输出到设备的视频输入之间连接视频电缆。另外,在设备的视频输出到计算机或其接口的视频输入之间连接视频电缆。
  2. 使用 XLR 或 RCA 音频电缆将模拟摄像机或 VTR 连接到数字化器。在数字化器的音频输出到设备的音频输入之间连接音频电缆。另外,在设备的音频输出到数字化器的音频输入之间连接音频电缆。
  3. (可选。适用于带有 RS-422 或 RS-232 端口的模拟摄像机或 VTR。仅限 Windows)使用管道数字 ProVTR 电缆将摄像机或 VTR 上的串行设备控制端口与计算机或数字化器上的串行端口连接起来。

    注意:

    原生串行设备控制仅适用于 Windows。

  4. 使用 S-Video 或 RCA 视频电缆以及 RCA 或 XLR 音频电缆,将模拟摄像机或 VTR(或数字化器)连接到电视监视器。
  5. 将模拟摄像机或磁带盒置于 VTR 或播放模式。
  6. 在 Premiere Pro 中,选择“文件”>“新建”>“序列”。
  7. 在“新建序列”对话框的“可用预设”区域中,选择与 A/D 转换器格式匹配的预设。不要与源素材匹配。例如,如果您使用 DV 摄像机或 A/DV 转换器来转换模拟信号,请选择 DV 预设。
  8. 在“序列名称”框中键入名称。然后单击“确定”。

指定默认音频设备

  1. 选择“编辑”>“首选项”>“音频硬件”(Windows) 或“Premiere Pro”>“首选项”>“音频硬件”(Mac OS),并设置以下选项:
    • 从“默认设备”菜单中选择输出设备。

    • 从“缓冲区大小”菜单中选择缓冲区大小 (Mac OS)。

  2. 单击“确定”。

音频硬件设置(仅限 Windows)

单击“首选项”对话框“音频硬件”面板中的“ASIO 设置”时,Premiere Pro 会打开“音频硬件设置”对话框,其中包含一个“输入”选项卡和一个“输出”选项卡。

启用设备

确定与 Premiere Pro 的输入和输出相连的音频设备。如果是 ASIO 设备,请为该设备选择 ASIO 驱动程序。如果声卡没有制造商提供的 ASIO 驱动程序,请为此设置选择“Premiere Pro WDM 声音”。要启用某设备,务必安装该设备的最新驱动程序 (Windows)。如果要输入两条以上立体声声道或监视 5.1 环绕音频,设备驱动程序符合 ASIO(音频流输入输出)规范。否则,无论连接了多少个硬件输入和输出,都将只有立体声输入和输出可用。

缓冲区大小

指定 Premiere Pro 用于录制音频的缓冲区的大小 (kb)。

设备 32 位录制/回放

在“输入”选项卡上,选中“设备 32 位录制”将以 32 位采样数录制音频。在“输出”选项卡上,选中“设备 32 位回放”将启用 32 位回放。

注意:

如听不到音频的声音,请参阅技术说明:“回放视频或音频剪辑期间没有声音”。

设置 USB 麦克风 (Mac OS)

  1. 在“实用程序”的“音频 Midi 设置”应用程序中,转到“音频”>“打开聚合设备编辑器”。
  2. 检查以下各项:
    • 您的 USB 麦克风。

    • 其他输入设备,例如,线路输入。

    • 输出设备

  3. 在 Premiere Pro 的“音频硬件首选项”面板内,选择此新的聚合设备。

指定 ASIO 设备设置(仅限 Windows)

  1. 选择“编辑”>“首选项”>“音频硬件”。
  2. 单击“ASIO 设置”。指定所选设备的 ASIO 设置。

    注意:

    此对话框中的设置由您所使用的设备和驱动程序决定,而不是 Adobe Premiere Pro。请参阅您所使用的 ASIO 设备和驱动程序的文档。

  3. 在“音频硬件设置”对话框中,选择“输入”选项卡。
  4. 选中要启用的任何设备名称旁边的框。
  5. 如果要录制 32 位音频,请选中“设备 32 位录制”。
  6. 拖动“样本”滑块设置缓冲区的大小。
  7. 单击“确定”。

指定渲染视频时是否渲染音频

您可以指定 Premiere Pro 是否默认渲染音频预览。

选择“序列”>“渲染入点到出点的效果”,或“序列”>“渲染入点到出点”。如果您已设置入点和出点(而不是工作区域栏)来标记渲染音频预览的区域,可使用这些命令。

渲染音频预览可提高回放性能,但可能需要额外花些时间来选择其中的任一命令。

  1. 选择“编辑”>“首选项”>“常规”(Windows),或“Premiere Pro”>“首选项”>“常规”(Mac OS)。
  2. 选择或取消选择“渲染视频时渲染音频”。
  3. 单击“确定”。

指定预卷和过卷暂停的持续时间

可在“首选项”对话框的“常规”窗格中设置剪辑和序列预览的预卷和过卷长度。

注意:

“预卷”和“过卷”字段不同于“首选项”对话框“设备控制”窗格中的“预卷”设置。“设备控制”窗格中的“预卷”设置影响外部设备(如 VTR 和摄像机)的控制。

  1. 选择“编辑”>“首选项”>“常规”(Windows) 或“Premiere Pro”>“首选项”>“常规”(Mac OS)。
  2. 在“预卷”和“过卷”字段中,分别键入相应的秒数。
  3. 单击“确定”。

指定暂存盘以提高系统性能

当您编辑项目时,Premiere Pro 会使用磁盘空间来存储项目所需的文件。Premiere Pro 可存储捕捉的视频和音频、匹配音频以及预览文件。Premiere Pro 会利用匹配的音频文件和预览文件来优化性能,从而实现实时编辑、32 位浮点质量以及高效的输出。

所有暂存盘首选项将随每个项目一起保存。可以为不同的项目选择不同的暂存盘位置。如果您在编辑完一个项目之后重新打开了另一个具有不同暂存盘位置的早期项目,Premiere Pro 将在您为早期项目选择的暂存盘位置处搜寻属于该项目的文件。

如果您删除了某个项目的预览文件或匹配音频文件,Premiere Pro 会在您重新打开此项目时自动重新创建这些文件。

默认情况下,暂存盘文件存储在保存项目的位置。当序列变得更长或更为复杂时,需要的暂存盘空间也将更多。为了获得最佳性能,应为您的媒体资源指定专用的硬盘或磁盘。在为资源选择磁盘时,不要选择用于保留项目文件、操作系统文件或应用程序文件的磁盘。这样,您的媒体磁盘就能够尽快访问并播放媒体文件,而无需访问其他文件。使用“项目”>“项目设置”>“暂存盘”命令来指定 Premiere Pro 用来保存媒体文件的磁盘。在设置新项目时选择暂存盘。

就性能而言,最好为每种资源类型指定不同的专用磁盘,但是也可以在同一磁盘上指定文件夹。可以为以下每种文件类型指定唯一的暂存盘位置:

捕捉的视频

使用“文件”>“捕捉”创建的视频文件

注意:

如果您要在将视频文件传输到暂存盘文件夹之后再为其创建项目,则指定包含所捕捉视频的视频文件的文件夹。

捕捉的音频

使用“文件”>“捕捉”创建的音频文件,或在录制画外音时通过调音台录制的音频文件。

视频预览

使用“序列”>“渲染入点到出点”、导出到影片文件或导出到设备时创建的文件。如果预览区域包括效果,将以预览文件的完整质量渲染效果。

音频预览

通过以下所有命令创建的音频预览文件:

  • “序列”>“渲染入点到出点”

  • 导出到影片文件

  • 导出到 DV 设备

如果预览区域包括效果,将以预览文件的完整质量渲染效果。

指定暂存盘

在“首选项”对话框的“暂存盘”窗格中设置暂存盘。更改暂存盘设置之前,可以先确认所选卷上的可用磁盘空间量。空间量显示在路径右侧的框中。如果路径太长,无法读取,请将指针置于路径名称上。完整路径即会出现在工具提示中。

  1. 选择“项目”>“项目设置”>“暂存盘”。
  2. 确定在对话框中指定的每种类型文件的位置。Premiere Pro 将以每种文件类型(例如,捕捉的视频)为名称来创建子一个文件夹,并将文件夹的相关文件存储在其中。菜单会列出三个默认位置:

    “我的文档”(Windows) 或“文档”(Mac OS)

    将暂存文件存储在“我的文档”文件夹 (Windows) 或“文档”文件夹 (Mac OS) 中。

    与项目相同

    将暂存文件存储在存储项目文件的同一文件夹。

    自定义

    可以指定所选的位置。选择“自定义”,然后单击“浏览”并浏览到任何可用的文件夹。

优化暂存盘性能

要获得最佳性能,请遵循以下指导原则:

  • 如果您的计算机只有一个硬盘,请考虑保留所有暂存盘选项的默认设置。
  • 在一个或多个单独的硬盘上设置暂存盘。在 Premiere Pro 中,可以为每种媒体类型设置单独的暂存盘。例如,您可以分别为捕捉的视频和捕捉的音频设置一个磁盘。
  • 在 Windows 上,仅指定已格式化为 NTFS 文件格式的分区作为暂存盘。在 Mac OS 上,使用已格式化为 Mac OS Extended 格式的分区。对于视频,不建议使用 FAT32 分区。因为这些分区不支持大型文件。

注意:

第三方工具可以使 NTFS 驱动器与 Mac OS 配合使用。请参阅 Tuxera NTFS for MacParagon NTFS for Mac

  • 在 Mac OS 上,要获得最佳性能,需禁用日志记录功能。

  • 指定速度最快的硬盘来捕捉素材并存储暂存文件。可以将速度较慢的磁盘用于音频预览文件和项目文件。

  • 仅指定计算机上所附的磁盘。网络硬盘通常速度很慢。避免使用可移动媒体,因为 Premiere Pro 始终需要访问暂存盘文件。将保留每个项目的暂存盘文件,即使您关闭项目也是如此。当您重新打开与暂存盘文件相关的项目时,将重新使用这些文件。如果暂存盘文件存储在可移动媒体中,但此媒体已从驱动器中移除,暂存盘将对 Premiere Pro 不可用。

  • 您可以将单个磁盘划分为若干个分区,并将分区设置为暂存盘。但分区并不会提高性能,因为单驱动器机制将会成为瓶颈。为获得最佳效果,设置的暂存盘卷应该是物理上独立的驱动器。

  • 如果格式编解码器支持,可将音频和视频捕捉到单独的驱动器。(Premiere Pro 中的原生 DV 和 HDV 捕捉不支持分开捕捉音频和视频。)要设置新文件的位置,请选择“编辑”>“首选项”>“暂存盘”(Windows) 或“Premiere Pro”>“首选项”>“暂存盘”(Mac OS)。如果您未更改默认值,Premiere Pro 所捕捉或创建的所有文件将存储在用于存储项目文件的同一文件夹中。

 

有关提高系统性能的在线资源

请参阅此论坛线程,了解经验丰富的用户提供的有关为视频编辑系统设置磁盘的建议。

可以在此博客帖子中找到可帮助您提高 Premiere Pro 效率的视频和文章的集合。

请观看此视频,了解可在 Adobe Premiere Pro 和 After Effects 中获得最佳性能的硬盘设置。

要了解如何在 Windows 上将磁盘格式化为 NTFS,请参阅此 Microsoft 站点网页

要了解如何在 Mac OS 上将磁盘格式化为 HFS+,请参阅此 kenstone.net 网站页面。本页上的信息适用于 Mac OS X 10.4-10.7

移动或清理媒体缓存数据库

当 Premiere Pro 导入某些格式的视频和音频时,它会处理并缓存这些项目的版本,以便在生成预览时能够方便地进行访问。导入的音频文件将各自匹配到一个新 .cfa 文件,而 MPEG 文件将索引到新的 .mpgindex 文件。媒体缓存可极大地提高预览性能,因为无需在每次预览时都重新处理视频和音频项。

注意:

如果是第一次导入文件,当处理和缓存媒体时,可能会发生延迟。

数据库将保留与每个缓存媒体文件的链接。此媒体缓存数据库将与 Adobe Media Encoder、After Effects、Premiere Pro 和 Audition 共享,因此其中的每个应用程序都可以各自对同一组缓存媒体文件执行读取和写入操作。如果您在其中的任何应用程序内更改了此数据库的位置,则其他应用程序中的此位置也会进行更新。每个应用程序可以使用自己的缓存文件夹,但是所有程序的缓存文件夹均由同一数据库进行跟踪。

  1. 选择“编辑”>“首选项”>“媒体”(Windows) 或“Premiere Pro”>“首选项”>“媒体”(Mac OS),并执行以下操作之一:
    • 要移动媒体缓存或媒体缓存数据库,请单击相应的“浏览”按钮。

    • 要从缓存中移除已匹配和已建立索引的文件,并从数据库移除其条目,请单击“清理”。此命令仅移除与源文件不再对其可用的素材项相关的文件。

    注意:

    单击“清理”按钮之前,请确保包含当前使用的源媒体的所有存储设备已连接至您的计算机。如果确定是因为您未连接素材所在的存储设备而导致素材缺失,将移除媒体缓存中的关联文件。因此,当您以后要使用该素材时,就需要重新匹配或重新索引该素材。

注意:

使用“清理”按钮来清理数据库和缓存并不会移除与源文件仍对其可用的素材项关联的文件。要手动移除匹配文件和索引文件,请导航至媒体缓存文件夹并删除这些文件。

针对可用内存优化渲染

默认情况下,Premiere Pro 使用所有可用处理器(最多 16 个)来渲染视频。不过,一些序列(例如,包含高清源视频或静止图像的序列)需要大量内存来同时渲染多个帧。这些序列可能会强制 Premiere Pro 取消渲染并发出“低内存警告”警报。在这些情况中,您可以通过将渲染优化首选项从“性能”更改为“内存”最大程度地提高可用内存。当渲染不再需要内存优化时,将此首选项改回“性能”。

  1. 选择“编辑”>“首选项”,并在“首选项”对话框中选择“内存”。
  2. 在“优化渲染为”旁边的下拉列表中,选择“内存”。
  3. 单击“确定”,关闭 Premiere Pro,然后重新打开项目以使新首选项生效。

本产品经 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License 许可  Twitter™ 与 Facebook 中的内容不在 Creative Commons 的条款约束之下。

法律声明   |   在线隐私策略