可用于 InDesign 的安全更新

发布日期:2016 年 12 月 13 日

漏洞标识符:APSB16-43

优先级:3

CVE 编号:CVE-2016-7886

平台:Windows 和 Macintosh

摘要

Adobe 已发布了面向 Windows 和 Macintosh 的 InDesign 安全更新。这些更新解决了关键的内存损坏漏洞。 

受影响的版本

产品 受影响的版本 平台
InDesign
11.4.1 及更早版本 Windows 和 Macintosh
InDesign Server 11.0.0 及更早版本 Windows 和 Macintosh

解决方案

Adobe 按照以下优先级将更新分类,并建议用户将其安装的软件更新至最新版本:

产品 更新后的版本 平台 优先级 获取途径
InDesign 12.0.0 Windows 和 Macintosh 3 发行说明
InDesign Server 12.0.0 Windows 和 Macintosh  3 发行说明

对于托管环境,IT 管理员可以使用 Creative Cloud Packager 创建部署包。有关详细信息,请参阅此帮助页面

漏洞详情

此更新解决了关键的内存损坏漏洞 (CVE-2016-7886)。

鸣谢

Adobe 衷心感谢 Fortinet FortiGuard 实验室报告此问题 (CVE-2016-7886),并与 Adobe 一起帮助保护我们的客户。