Chyba „Vytváření Adobe PDF nemůže pokračovat, protože Acrobat není aktivovaný“

Když se v různých aplikacích pokusíte vytvořit soubor PDF pomocí tiskárny Adobe PDF nebo funkce Převést do Adobe PDF (funkce PDFMaker), zobrazí se následující chyba:

„Vytváření Adobe PDF nemůže pokračovat, protože Acrobat není aktivovaný.“

Poznámka: Níže uvedené informace jsou založeny na klasické verzi systému Windows XP.

Vyzkoušejte jedno nebo více z následujících řešení:

Řešení 1: Nastavte tiskárnu Adobe PDF jako výchozí tiskárnu.

Nastavení tiskárny Adobe PDF jako výchozí tiskárny:

  1. V nabídce Start vyberte možnost Nastavení > Tiskárny a faxy (v systému Windows XP) nebo Nastavení > Tiskárny (v systému Windows 2000).
  2. Klikněte pravým tlačítkem na položku Adobe PDF a poté vyberte možnost Nastavit jako výchozí.

Řešení 2: Přesuňte datový soubor .tsf na pracovní plochu.

  1. Přejděte do umístění C:\Documents and Settings\All Users\Application Data\FLEXnet.
  2. Klikněte pravým tlačítkem na soubor adobe_00080000_tsf.data a vyberte možnost Kopírovat.

  3. Vložte soubor na pracovní plochu nebo do jiného umístění, kde jej snadno najdete.

  4. Vraťte se zpět do umístění C:\Documents and Settings\All Users\Application Data\FLEXnet a odstraňte soubor adobe_00080000_tsf.data.
  5. Spusťte znovu aplikaci Acrobat a přesvědčte se, zda se zobrazí výzva k aktivaci softwaru.

Řešení 3: Přesuňte soubor cache.db.

Problém může být způsoben souborem cache.db. Pokud se nepodaří problém vyřešit pomocí výše uvedených řešení, postupujte podle kroků v tomto řešení. 

  1. Přejděte do následující složky

  • Windows: C:\Program Files\Common Files\Adobe\Adobe PCD\cache
  • Mac OS: /Library/Application Support/Adobe/Adobe PCD/cache

      2.  Přesuňte následující soubory:

  • pcd.db
  • cache.db
  • caps.db

      3.  Spusťte aplikaci Acrobat. Zobrazí se výzva, abyste znovu zadali sériové číslo.

Poznámka: Odebráním těchto souborů se v počítači odstraní informace o produktu a jeho sériová čísla. Při spuštění produktu zadejte tato data znovu.

Řešení 4: Ukončete proces acrotray.exe v okně Správce úloh.

  1. Zavřete aplikaci Acrobat a na klávesnici stiskněte klávesy Ctrl+Alt+Delete.

  2. Klikněte na tlačítko Správce úloh.
  3. Klikněte na kartu Procesy a v seznamu procesů označte soubor acrotray.exe.

  4. Klikněte na tlačítko Ukončit proces a v dialogovém okně Upozornění Správce úloh klikněte na možnost Ano.

  5. Zkuste aplikaci Acrobat spustit znovu.

Řešení 5: Dočasně zakažte programy prověřující výskyt virů a opravte aplikaci Acrobat.

Programy provádějící prověřování mohou vyvolat konflikt s procesem aktivace. Před aktivací softwaru Adobe dočasně zakažte následující programy:

  • software antivirové ochrany (například McAfee, Norton Anti-Virus)
  • software brány firewall (například ZoneAlarm, sada Norton Internet Security)
  • software uchovávající odstraněné soubory nebo odebírající dočasné soubory ze systému (například Norton SystemWorks)

Pokyny k zakázání nebo opakovanému povolení programu naleznete v dokumentaci k danému programu. Chcete-li zakázat software brány firewall, obraťte se na správce systému.

Důležité informace: Zakázáním softwaru brány firewall můžete vystavit počítač nebezpečí. Zakázání softwaru nezaručuje, že budou zakázány všechny funkce softwaru.

Jakmile software zakážete, opravte aplikaci Acrobat:

  1. V nabídce Start vyberte možnosti Nastavení > Ovládací panely.
  2. Klikněte dvakrát na položku Přidat nebo odebrat programy.
  3. Vyberte aktuální verzi aplikace Acrobat a klikněte na možnost Změnit.
  4. Postupujte podle pokynů na obrazovce a opravte aplikaci Acrobat.

Řešení 6: Vytvořte účet místního správce a poté spusťte aplikaci Acrobat.

Uživatelský účet může být poškozený nebo může správné funkci instalačního programu bránit nastavení zabezpečení daného účtu. Instalací aplikace Acrobat pod novým uživatelským účtem můžete tento problém obejít. Pokud potřebujete pomoc s vytvořením účtů správce v doméně, obraťte se na správce sítě. Pokud je to možné, pomocí níže uvedených kroků vytvořte nový účet místního správce.

  1. Klikněte pravým tlačítkem na položku Tento počítač a klikněte na možnost Správa.
  2. Rozbalte možnosti Nástroje pro správu > Místní uživatelé a skupiny > Uživatelé.
  3. Klikněte pravým tlačítkem na možnost Uživatelé a vyberte možnost Nový uživatel.

  4. V dialogovém okně Nový uživatel zadejte do pole Popis text Administrator. Vyplňte zbývající pole.
  5. Zrušte zaškrtnutí políčka Při dalším přihlášení musí uživatel změnit heslo, zaškrtněte políčko Heslo je platné stále a poté klikněte na tlačítko Zavřít.
  6. Klikněte pravým tlačítkem na nově vytvořeného uživatele a vyberte možnost Vlastnosti.
  7. Vyberte kartu Je členem a klikněte na tlačítko Přidat.
  8. Do pole Zadejte názvy objektů k výběru zadejte text Administrators a klikněte na tlačítko OK.
  9. Kliknutím na tlačítko OK zavřete okno Vlastnosti uživatele.
  10. Odhlaste aktuálního uživatele a přihlaste se k nově vytvořenému účtu správce.
  11. Spusťte znovu aplikaci Acrobat a pokuste se o aktivaci.

Řešení 7: Zakažte všechny služby a položky po spuštění od jiných společností než Microsoft a poté opravte aplikaci Acrobat (pouze systém Windows XP).

Zakažte položky po spuštění a poté restartujte systém Windows v režimu výběrového spuštění:

  1. V nabídce Start klikněte na položku Spustit.
  2. Do textového pole Otevřít zadejte příkaz msconfig a poté klikněte na tlačítko OK.

  3. Klikněte na kartu Služby, klikněte na možnost Skrýt všechny služby společnosti Microsoft a poté klikněte na tlačítko Zakázat vše.
  4. Na kartě Po spuštění klikněte na tlačítko Zakázat vše a poté klikněte na tlačítko OK.
  5. V dialogovém okně Konfigurace systému klikněte na tlačítko Restartovat.
  6. V dialogu počítače kliknutím na tlačítko OK spusťte systém Windows.
  7. V nabídce Start vyberte možnost Nastavení > Ovládací panely a dvakrát klikněte na položku Přidat nebo odebrat programy.
  8. Vyberte aktuální verzi aplikace Acrobat nebo Adobe Reader a klikněte na možnost Změnit.
  9. Postupujte podle pokynů na obrazovce a opravte aplikaci Acrobat.

Řešení 8: Odeberte všechny předchozí verze aplikace Acrobat a poté aplikaci opravte.

  1. V nabídce Start vyberte možnost Nastavení > Ovládací panely a dvakrát klikněte na položku Přidat nebo odebrat programy.
  2. Vyberte aplikaci Adobe Acrobat 9.x nebo starší a klikněte na tlačítko Odebrat.
  3. Když se zobrazí výzva, potvrďte odebrání vybrané aplikace.
  4. Výše uvedený postup opakujte u všech dříve nainstalovaných verzí aplikace Adobe Acrobat. Začněte nejnovější verzí a postupujte směrem k nejstarší.
  5. Restartujte počítač.
  6. V nabídce Start vyberte možnost Nastavení > Ovládací panely a dvakrát klikněte na položku Přidat nebo odebrat programy.
  7. Vyberte aktuální verzi aplikace Acrobat nebo Adobe Reader a klikněte na možnost Změnit.
  8. Postupujte podle pokynů na obrazovce a opravte aplikaci Acrobat.

Řešení 9: Přesvědčte se, zda jsou správně nastavena oprávnění k příslušnému souboru nebo příslušné cestě.

Poznámka: Všechna řešení vyžadují, abyste byli přihlášeni jako správce nebo uživatel, který je správcem.

Windows 2000

  1. Klikněte dvakrát na položku Tento počítač.
  2. Klikněte pravým tlačítkem na složku FLEXnet v umístění C:\Documents and Settings\All Users\Application Data\. Klikněte pravým tlačítkem na položku Application Data a vyberte možnost Vlastnosti.
  3. Vyberte záložku Zabezpečení. Ujistěte se, zda je v seznamu uvedena skupina Administrators a zda jsou oprávnění zabezpečení nastavena na úplné řízení.
  4. V nabídce Start vyberte možnost Nastavení > Ovládací panely a dvakrát klikněte na položku Přidat nebo odebrat programy.
  5. Vyberte aplikaci Adobe Acrobat a klikněte na tlačítko Změnit.
  6. Postupujte podle pokynů na obrazovce a opravte aplikaci Acrobat.

Windows XP Home

  1. Restartujte počítač v nouzovém režimu.
    1. Restartujte systém Windows.
    2. Před spuštěním systému Windows (ve chvíli, kdy se zobrazí zpráva související s upřesněním možností spuštění), stiskněte klávesu F8.
    3. Z nabídky možností spuštění vyberte možnost Nouzový režim. Přesvědčte se, zda je ve všech rozích pracovní plochy zobrazen nápis Nouzový režim.
    • Pokud se nápis Nouzový režim nezobrazí ve všech rozích plochy, opakujte kroky 6 až 8.
    • Pokud je v každém rohu pracovní plochy zobrazen nápis Nouzový režim, přihlaste se jako správce místního počítače.
    1. Jestliže se zobrazí dialogové okno s informací, že systém Windows je spuštěn v nouzovém režimu, klikněte na tlačítko OK.
  2. V nabídce Start vyberte možnost Tento počítač.
  3. Vyberte možnosti Nástroje > Možnosti složky a poté klikněte na kartu Zobrazení.
  4. Klikněte pravým tlačítkem na složku FLEXnet v umístění C:\Documents and Settings\All Users\Application Data. Klikněte pravým tlačítkem na položku Application Data a vyberte možnost Vlastnosti.
  5. Vyberte záložku Zabezpečení.
  6. Ujistěte se, zda je v seznamu uvedena skupina Administrators a zda jsou oprávnění zabezpečení nastavena na úplné řízení.
  7. Klikněte na tlačítko OK.
  8. V nabídce Start vyberte možnost Nastavení > Ovládací panely a dvakrát klikněte na položku Přidat nebo odebrat programy.
  9. Vyberte aktuální verzi aplikace Acrobat nebo Adobe Reader a klikněte na možnost Změnit.
  10. Postupujte podle pokynů na obrazovce a opravte aplikaci Acrobat.

Windows XP Professional

  1. V nabídce Start vyberte možnost Tento počítač.
  2. Vyberte možnosti Nástroje > Možnosti složky a poté klikněte na kartu Zobrazení.
  3. V části Upřesnit nastavení zrušte zaškrtnutí možnosti Použít zjednodušené sdílení souborů (doporučeno) a klikněte na tlačítko OK.
  4. Klikněte pravým tlačítkem na složku FLEXnet v umístění C:\Documents and Settings\All Users\Application Data. Klikněte pravým tlačítkem na položku Application Data a vyberte možnost Vlastnosti.
  5. Vyberte záložku Zabezpečení.
  6. Ujistěte se, zda je v seznamu uvedena skupina Administrators a zda jsou oprávnění zabezpečení nastavena na úplné řízení.
  7. V nabídce Start vyberte možnost Nastavení > Ovládací panely a dvakrát klikněte na položku Přidat nebo odebrat programy.
  8. Vyberte aktuální verzi aplikace Acrobat nebo Adobe Reader a klikněte na možnost Změnit.
  9. Postupujte podle pokynů na obrazovce a opravte aplikaci Acrobat.

Řešení 10: Pomocí příkazového řádku nastavte odpovídající oprávnění k příslušné složce.

  1. V nabídce Start vyberte možnost Spustit a poté do otevřeného okna zadejte příkaz cmd. Klikněte na tlačítko OK.
  2. Použijte následující příkazy, použijte uvozovky a na konci každého řádku stiskněte klávesu Enter. (Také se ujistěte, zda jste zadali mezery mezi výrazy /T, /E, /C a /G ve třetím řádku.)

    c: cd "C:\Documents and Settings\All Users\Application Data\FLEXnet" cacls "All Users" /T /E /C /G administrators:F exit

Řešení 11: Opravte oprávnění ke klíči registru ve službě FLEXnet Licensing Service.

Níže uvedená skupina Administrators je výchozí skupina místního správce v systému Windows XP, Vista a Windows 7.

Upozornění: Tento postup vyžaduje úpravu registru systému Windows. Společnost Adobe neposkytuje podporu pro úpravu registru, který obsahuje kritické informace o systému i aplikaci. Než začnete upravovat registr, nezapomeňte ho zazálohovat. Další informace o registru naleznete v dokumentaci systému Windows, případně se obraťte na společnost Microsoft.

Před zahájením těchto kroků můžete provést dvě úlohy, pomocí kterých zálohujete aktuální systém a registr:

  • Vytvořte bod obnovení v počítači tak, že v nabídce Start vyberte možnosti Programy > Příslušenství > Systémové nástroje > Obnovení systému.
  • Ihned po spuštění Editoru registru zálohujte registr, a to výběrem možností Soubor > Exportovat. Pojmenujte záložní kopii registru a uložte ji do dobře zapamatovatelného umístění.

Systém Windows XP

  1. V nabídce Start vyberte možnost Spustit, do textového pole Otevřít v dialogovém okně Spustit zadejte příkaz regedit a poté klikněte na tlačítko OK.
  2. Zálohujte aktuální soubor registru:
    1. V dialogovém okně Editor registrů vyberte možnost Soubor > Exportovat.
    2. Zadejte název souboru a vyberte umístění.
    3. Jako rozsah exportu vyberte možnost Vše.
    4. Klikněte na tlačítko Uložit.
  3. Vyhledejte tento klíč: HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\FLEXnet Licensing Service
  4. Klikněte pravým tlačítkem na klíč služby FLEXnet Licensing Service a vyberte možnost Oprávnění.
  5. Ověřte, zda se v dialogovém okně pro oprávnění služby FLEXnet Licensing Service nacházejí skupiny Administrators a SYSTEM. Také se přesvědčte, zda je ve sloupci Povolit u obou skupin vybrána možnost Úplné řízení.
  6. Klikněte na tlačítko Upřesnit.

  7. V dialogovém okně Upřesnit nastavení zabezpečení klikněte na kartu Vlastník. Poté vyberte skupinu Administrators (1), vyberte možnost „Nahradit vlastníka v podřízených kontejnerech a objektech“ (2), klikněte na možnost Použít (3) a klikněte na kartu Oprávnění (4).


    Poznámka: Pokud není skupina Administrators k dispozici, vyberte účet aktuálního správce.

  8. Na kartě Oprávnění zaškrtněte políčko „Nahradit položky oprávnění ve všech podřízených objektech zde zobrazenými položkami platnými pro podřízený objekt“ (1) a klikněte na tlačítko OK (2).

  9. V dialogovém okně pro oprávnění služby FLEXnet Licensing Service klikněte na tlačítko OK. Systém Windows resetuje oprávnění pro každý podřízený objekt tak, aby odpovídala příslušnému nadřazenému objektu.
  10. Zavřete Editor registru.

Systém Windows Vista

  1. Klikněte na tlačítko Start, do vyhledávacího textového pole v nabídce Start zadejte příkaz regedit a stiskněte klávesu Enter. 
  2. Zálohujte aktuální soubor registru:
    1. V dialogovém okně Editor registrů vyberte možnost Soubor > Exportovat.
    2. Zadejte název souboru a vyberte umístění.
    3. Jako rozsah exportu vyberte možnost Vše.
    4. Klikněte na tlačítko Uložit.
  3. Vyhledejte tento klíč: HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\FLEXnet Licensing Service
  4. Klikněte pravým tlačítkem na klíč služby FLEXnet Licensing Service a vyberte možnost Oprávnění.
  5. Ověřte, zda se v dialogovém okně pro oprávnění služby FLEXnet Licensing Service nacházejí skupiny Administrators a SYSTEM. Také se přesvědčte, zda je ve sloupci Povolit u obou skupin vybrána možnost Úplné řízení.
  6. Klikněte na tlačítko Upřesnit.

  7. V okně Upřesnit nastavení zabezpečení klikněte na kartu Vlastník. Poté vyberte skupinu Administrators (1), vyberte možnost „Nahradit vlastníka v podřízených kontejnerech a objektech“ (2), klikněte na možnost Použít (3) a klikněte na kartu Oprávnění (4).


    Poznámka: Pokud není skupina Administrators k dispozici, vyberte účet aktuálního správce.

  8. Na kartě Oprávnění zaškrtněte možnost „Přepsat všechna stávající zděditelná oprávnění podřízených objektů zděditelným oprávněním tohoto objektu“ (1) a klikněte na tlačítko OK (2).

  9. V dialogovém okně pro oprávnění služby FLEXnet Licensing Service klikněte na tlačítko OK. Systém Windows resetuje oprávnění pro každý podřízený objekt tak, aby odpovídala příslušnému nadřazenému objektu.
  10. Zavřete Editor registru.

 

Další informace

Nelze aktivovat aplikaci Adobe Acrobat nebo je aktivace poškozena.

Tato práce podléhá licenci Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Na příspěvky ze služeb Twitter™ a Facebook se nevztahují podmínky licence Creative Commons.

Právní upozornění   |   Zásady ochrany osobních údajů online