Provedené změny rychle zvýrazníte porovnáním dvou verzí souboru PDF. Aplikace Acrobat DC umožňuje analyzovat soubory a zobrazit zprávu s podrobnými informacemi o rozdílech mezi dokumenty.

Poznámka:

Pokud máte Acrobat DC Continuous (předplatné), přečtěte si část Porovnání souborů níže. Pokud máte Acrobat DC Classic (pouze pro stolní počítače) přejděte do části Porovnat soubory v aplikaci Acrobat DC Classic níže.

Porovnání souborů

Dostupné ve verzi: Acrobat DC Continuous (předplatné)

S novým nástrojem Porovnat soubory můžete rychle a přesně zjistit rozdíly mezi dvěma verzemi souboru PDF.

  1. Zvolte příkaz Nástroje > Porovnat soubory.

    Výběr souborů k porovnání
  2. Kliknutím na volbu Vybrat soubor vlevo vyberte starší verzi souboru pro porovnání. Kliknutím na volbu Vybrat soubor vpravo vyberte novější verzi souboru pro porovnání.

  3. Klikněte na možnost Změnit soubor a vyberte již otevřený soubor nebo vyhledejte a vyberte požadovaný soubor. Kliknutím na ikonu šipky Zaměnit mezi miniaturami přepnete mezi starým a novým souborem.

    Výběr souborů k porovnání
  4. Chcete-li ignorovat rozdíly mezi grafickými prvky, vyberte možnost Porovnat pouze text.

  5. Pokud chcete změnit nastavení, kliknutím na ikonu ozubeného kola Nastavení otevřete následující dialogové okno.

    Nastavení pro porovnání souborů
    1. Porovnání lze omezit na část dokumentu zadáním čísel stránek do polí Starý soubor a Nový soubor .
    2. V části Popis dokumentu vyberte typ dokumentů, které porovnáváte, nebo vyberte Automaticky rozpoznat, pokud se má aplikace Acrobat rozhodnout sama.
      Tip: Pokud se obsah dokumentu dá přeformátovat mezi stránkami, vyberte možnost Zprávy, tabulky, rozvržení časopisů; jinak vyberte možnost Prezentace. Pokud chcete porovnat skenované soubory, vyberte možnost Naskenované dokumenty, kresby nebo ilustrace.
    3. Změny použijete kliknutím na OK.
  6. Klikněte na Porovnat.

    Aplikace Acrobat DC zobrazí výsledky v novém dokumentu. Na první stránce naleznete snadno přehledné shrnutí všech rozdílů mezi soubory.

    Porovnat výsledky
    a – časové razítko porovnání, b – informace o porovnaných souborech, c – celkem změn, d – distribuce změn, e – změny formátování, f – odkaz pro přechod na první změnu

  7. Kliknutím na možnost Přejít na první změnu si můžete zobrazit podrobnosti o jednotlivých rozdílech.

  8. Vyberte způsob zobrazení rozdílů.

    • Zobrazení vedle sebe: Možnost Zobrazení vedle sebe (Ctrl+) vám poskytne paralelní zobrazení výsledků, ve kterém jsou rozdíly uspořádány do zvýrazněných pruhů. Starý soubor se zobrazuje nalevo a nový soubor napravo, změny jsou zvýrazněny v jednotlivých pruzích, které je spojují kvůli snazšímu přiřazení a pochopení. Kliknutím na pruh si zobrazíte místní poznámku s podrobnostmi o všech změnách v pruhu. Místní okno si také zobrazíte kliknutím na zvýrazněný obsah.
    Zobrazení vedle sebe

    Kliknutím pravým tlačítkem na změnu nebo její místní okno můžete nastavit odpovídající stav pro tuto změnu.

    Nastavit stav pro změnu
    • Zobrazení Jedna stránka: Pomocí tlačítka Starý soubor nebo Nový soubor (Ctrl+/) na panelu nástrojů si zobrazíte individuální soubor se všemi zvýrazněnými změnami.
    Zobrazení jedné stránky
  9. Zobrazení všech změn:

    • Použití možností Filtr a Zobrazit.

    Ve výchozím nastavení jsou rozdíly v anotacích, formátování a pozadí vypnuté. Chcete-li tyto změny zobrazit ve zprávě, vyberte tyto možnosti v nabídce Filtr na panelu nástrojů. Výsledky porovnání můžete také filtrovat vybráním určitých typů změn v nabídce Filtr. V nabídce Zobrazit můžete výběrem příslušné možnosti zobrazit či skrýt legendy, zvýraznění řádků nebo výsledky.

    Možnosti filtru
    Možnosti zobrazení

    • Pomocí tlačítek Předchozí změna (Ctrl+.) nebo Další změna (Ctrl+,) můžete postupně procházet jednotlivé změny.
    Navigační tlačítka

    Tlačítka Předchozí změna a Další změna jsou rovněž dostupná v místních poznámkách s podrobnostmi o změnách.

    Navigační tlačítka v místním okně
    • Použijte pravý panel. Kliknutím na trojúhelník ve středu pravého okna aplikace Acrobat otevřete pravý panel. Tento panel obsahuje všechny změny viditelné ve zprávě Porovnat výsledky. K vyhledání konkrétní změny můžete použít textové pole pro vyhledávání.
    Seznam změn zvýrazněný v pravém panelu
  10. Uložte soubor s porovnáním výsledků (Soubor > Uložit). Kliknutím na tlačítko křížku v pravé horní části panelu nástrojů zavřete nástroje Porovnat soubory.

Zprávu porovnání můžete vytisknout společně se shrnutím změn.

  • Klikněte na ikonu Tisk na panelu nástrojů a potom na Tisk v dialogu Tisk.

Porovnání souborů v aplikaci Acrobat DC Classic

Dostupné ve verzi: Acrobat DC Classic (pouze pro stolní počítače)

Pomocí nástroje Porovnat dokumenty můžete vyhledávat rozdíly mezi dvěma verzemi souborů PDF. Po porovnání dvou souborů vám aplikace Acrobat DC nabídne podrobnou zprávu obsahující všechny změny, včetně změn v textu, písmech, obrazech a dokonce i v pořadí stránek.

  1. Zvolte možnost Nástroje > Porovnat dokumenty.

  2. Vyberte dokumenty, které chcete porovnat. Zadáním čísel stránek do polí První a Poslední stránka pod jednotlivými názvy souborů můžete omezit porovnání na část dokumentů.

  3. V části Popis dokumentu zvolte typ dokumentů, které porovnáváte. Chcete-li ignorovat
    rozdíly mezi grafickými prvky, vyberte možnost Porovnat pouze text. Klikněte na OK.

    Aplikace Acrobat DC zobrazí výsledky v novém dokumentu. První stránka uvádí souhrn výsledků porovnání souboru.

    Souhrn porovnání dokumentu
    a - Rozdíly mezi soubory, b - Porovnané soubory, c - Hypertextový odkaz Začínáme, pomocí kterého přejdete na první rozdíl, d - Přesunuté nebo odstraněné stránky, e - Klíč k symbolům používaným ve zprávě

  4. Vyberte způsob recenzování rozdílů.

    1. Použít panel Porovnat na levé straně (výchozí nastavení).
      • Na panelu Porovnat můžete procházet miniaturami. Ikona pod miniaturou označuje rozdíl. Zelená šipka označuje přesunuté nebo odstraněné stránky. Fialová šipka označuje změnu na stránce.
      • Vraťte se na první stránku a kliknutím na odkaz Začínáme přejděte na první rozdíl.
      • Na hlavní obrazovce vidíte zvýrazněné změny. Podržením ukazatele myši na zvýraznění si zobrazíte podrobnosti. Jako vodítko slouží barevná legenda vpravo nahoře.
    2. Použít zobrazení vedle sebe.
      • Na panelu Porovnat nacházejícím se vlevo klikněte na ikonu voleb a vyberte možnost Zobrazit dokumenty
        vedle sebe
        .
      • Na hlavní obrazovce vidíte zvýrazněné změny. Podržením ukazatele myši na zvýraznění si zobrazíte
        podrobnosti. Jako vodítko slouží barevná legenda vpravo nahoře.
    Možnosti porovnání v Acrobatu
    Volby porovnání nabízejí nástroje pro přizpůsobení porovnání dokumentu.

Tato práce podléhá licenci Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Na příspěvky ze služeb Twitter™ a Facebook se nevztahují podmínky licence Creative Commons.

Právní upozornění   |   Zásady ochrany osobních údajů online