Obnovení dokumentů

Aplikace InCopy chrání vaše data před neočekávaným selháním napájení nebo systému pomocí funkce automatického obnovení dat. Data pro automatické obnovení existují v dočasném souboru, který je na disku uložen nezávisle na souboru původního dokumentu. Za normálních okolností nemusíte na automaticky obnovená data myslet, protože všechny aktualizace dokumentů uložené v souboru automatického obnovení se automaticky přidají k souboru původního dokumentu, jakmile zvolíte příkaz Uložit nebo Uložit jako nebo běžně ukončíte aplikaci InCopy. Automatické obnovení dat je důležité pouze v případě, že nejste schopni provést uložení kvůli nečekanému výpadku proudu nebo systémové chybě.

Přes existenci těchto funkcí si ale pro případ výpadku proudu nebo systémové chyby často ukládejte soubory a vytvářejte záložní soubory.

Nalezení obnovených dokumentů

  1. Restartujte počítač.
  2. Spusťte aplikaci InCopy .

    Pokud existují automaticky obnovená data, aplikace InCopy automaticky zobrazí obnovený dokument. V titulním pruhu okna dokumentu se za názvem dokumentu zobrazí slovo [obnovený], které označuje, že dokument obsahuje neuložené změny, které byly automaticky obnoveny.

    Poznámka:

    Pokud se aplikaci InCopy nepodaří dokument otevřít pomocí automaticky uložených změn, automaticky obnovená data mohou být poškozena.

  3. Proveďte jeden z následujících úkonů:
    • Pro soubory Adobe InCopy ® připojené k publikaci InDesign zvolte Soubor > Uložit.

    • Pro samostatné soubory InCopy zvolte Soubor > Uložit jako, určete umístění a nový název souboru a klikněte na Uložit. Příkaz Uložit jako vytvoří nový soubor, který obsahuje automaticky obnovená data.

    • Chcete-li vypustit automaticky obnovené změny a použít naposledy uloženou verzi souboru, zvolte Soubor > Obnovit obsah.

  4. Proveďte jeden z následujících úkonů:
    • Chcete-li uložit obnovená data, zvolte Soubor > Uložit jako, zadejte umístění a nový název souboru a klikněte na Uložit. Příkaz Uložit jako zachová obnovenou verzi, která obsahuje automaticky obnovená data; slovo [obnovený] z titulního pruhu zmizí.

    • Chcete-li vypustit automaticky obnovené změny a použít poslední verzi dokumentu, která byla výslovně uložena na disk před chybou, zavřete soubor bez uložení a otevřete soubor z disku nebo zvolte Soubor > Obnovit.

Změna umístění obnovených dokumentů

  1. Zvolte Úpravy > Předvolby > Zpracování souborů (Windows) nebo InCopy > Předvolby > Zpracování souborů (Mac OS).
  2. V sekci Data pro obnovení dokumentu klikněte na Procházet (Windows) nebo na Vybrat (Mac OS).
  3. Určete nové umístění obnoveného dokumentu, klikněte na možnost Vybrat (Windows) nebo Zvolit (Mac OS) a na tlačítko OK.

Opravy chyb

Pokud je to potřeba, můžete zrušit zdlouhavou operaci před jejím dokončením, vzít zpět poslední změny nebo se vrátit k předchozí uložené verzi. Můžete vzít zpět nebo znovu provést až několik set posledních akcí (počet je omezen velikostí dostupné paměti RAM a typem provedených akcí). Posloupnost akcí se vypustí, když použijete příkaz Uložit jako, zavřete dokument nebo ukončíte program.

  1. Proveďte jeden z následujících úkonů:
    • Chcete-li vzít zpět poslední změnu, zvolte Úpravy > Zpět [akce]. (Některé akce nelze vzít zpět, například rolování.)

    • Chcete-li znovu provést akci, zvolte Úpravy > Znovu [akce].

    • Chcete-li vzít zpět všechny změny provedené od posledního uložení projektu, zvolte Soubor > Obnovit (InDesign) nebo Soubor > Obnovit obsah (InCopy).

    • Chcete-li zavřít dialogové okno bez aplikování změn, klikněte na Zrušit.

Tato práce podléhá licenci Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Na příspěvky ze služeb Twitter™ a Facebook se nevztahují podmínky licence Creative Commons.

Právní upozornění   |   Zásady ochrany osobních údajů online