Poznámka:

U aplikace Photoshop CS6 byly 3D funkce součástí verze Photoshop Extended. Všechny funkce ve verzi Photoshop Extended jsou součástí aplikace Photoshop. Pro aplikaci Photoshop neexistuje samostatná nabídka verze Extended.

Počínaje verzí CS6 má aplikace Photoshop intuitivnější 3D pracovní postupy se sloučenými nástroji a kontextovými ovládacími prvky na obrázku.

3D funkce | Pouze pro službu Creative Cloud

Informace o nových a aktualizovaných funkcích pro nové uživatele služby Creative Cloud.

  • Dialogy pro výběr 32bitových barev lze nyní používat při určování barev pro materiály, čáry, povrchy nebo světla na panelu Vlastnosti.
  • Normální mapy lze generovat z map difúze. Na panelu 3D vyberte 3D objekt, který chcete upravit, a pak klikněte na ikonu filtrování podle materiálů v horní části panelu. Pak na panelu Vlastnosti klikněte na ikonu složky vedle položky Normální a v nabídce vyberte možnost Generovat normály z difúze.
  • Pokud pozastavíte vykreslování a vytvoříte jeden nebo více výběrů, pokračování ve vykreslování se bude vztahovat na tyto výběry. Pokračování ve vykreslování funguje i po uložení dokumentu jako souboru PSD.
  • Funkce Průřez nyní pracuje s reflexními povrchy a jinými styly povrchu, jako je Konstantní, Kreslený a Skica.
  • Standardně je do 3D prostředí přidáno světlo založené na obrazu (IBL). Společnost Adobe nabízí ke stažení další světla založená na obrazu na stránce Adobe® Photoshop® Extended 3D content.
  • U vykreslování metodou sledování paprsků je možné změnit výchozí velikost dlaždic, která je nastavena podle počtu jader v počítači. Klikněte na položku Úpravy > Předvolby > 3D (Windows) nebo Photoshop > Předvolby > 3D (Mac OS), v dialogu Předvolby přejděte do části Vykreslování pomocí sledování paprsku a v nabídce Velikost dlaždic vykreslování vyberte požadovanou velikost.
  • Během vykreslování se na stavovém řádku okna dokumentu zobrazí zbývající čas i procento vykreslení.
  • Aplikace Photoshop nyní nabízí lepší stíny rozhraní OpenGL. Chcete-li určit kvalitu stínů, která u vašeho počítače pracuje nejlépe, vyberte položku Úpravy > Předvolby > 3D (Windows) nebo Photoshop > Předvolby > 3D (Mac OS). Pak vyberte možnost v nabídce Kvalita stínu, která se nachází v části Interaktivní vykreslení dialogu Předvolby.

Kliknutím na následující odkaz si můžete prohlédnout video od senior produktové manažerky pro aplikaci Photoshop Zorany Gee, která představuje nové 3D funkce aplikace Photoshop ve verzi Creative Cloud.

Poznámka:

Pro 3D funkce v aplikaci Photoshop ve verzi Creative Cloud je vyžadováno minimálně 512 MB paměti VRAM.

Cílení na prvky scény v panelu 3D

Přepracovaný panel 3D slouží k výběru konkrétních prvků určených k úpravám:

  1. V horní části panelu 3D vyberte položky Scéna , Mřížky , Materiály (nebo Světla ). 
  2. Vyberte jednotlivé prvky (například možnost Aktuální zobrazení ve výběru scény). Chcete-li použít rovnoměrné vlastnosti, můžete také vybrat větší počet prvků.
  3. Přizpůsobte nastavení na panelu Vlastnosti nebo je přizpůsobte přetáhnutím v okně dokumentu. (Pokud přetáhnete konkrétní objekt nebo světlo, daný prvek poté vybere panel 3D.)

Poznámka: Chcete-li přidat nová světla, klikněte ve spodní části oddílů Scéna nebo Světla na ikonu dokumentu . Chcete-li skupiny světel uložit nebo nahrát jako přednastavení, můžete také kliknout na nabídku panelu .

Nastavení kontextu v panelu Vlastnosti

Jakmile v panelu 3D nebo v okně dokumentu vyberete jednotlivé prvky, zobrazí panel Vlastnosti související nastavení. Až úpravy dokončíte, klikněte v dolní části panelu na ikonu Vykreslit .

Poznámka: Chcete-li zadat přesné číselné vyjádření umístění objektů, kamer nebo světel, klikněte nahoře na panelu na ikonu Souřadnice . Stisknutím klávesy V rychle cyklicky přepínáte mezi vlastnostmi a souřadnicemi.

Nastavení Prostředí obsahuje světla globálního okolí a obrazu a stíny a odrazy základní roviny.

Nastavení Scéna obsahuje přednastavení vykreslení. Patří mezi ně například ohraničovací rámeček nebo drátěný model nebo vlastní volby vykreslení pro průřezy, povrchy nebo body.

Nastavení Kamera obsahuje zorné pole (FOV), hloubku ostrosti a stereoskopické volby pro anaglyf a čočkovité zobrazení nebo zobrazení vedle sebe.

Nastavení Mřížka vám dává možnost zachytit nebo vrhat stíny, přizpůsobit 3D vysunutí nebo upravit zdrojový text nebo cesty.


Poznámka: Chcete-li určitý objekt skrýt a současně zachovat stíny objektu pro účely skládání s 2D obrazy, vyberte možnost Neviditelná.

Nastavení Materiály obsahuje nastavení map textur a hrbolů (například novou volbu Hrubost).

Nastavení Světla vám dává možnost vybrat neohraničená a bodová světla nebo světlomety a přizpůsobit barvu, intenzitu nebo stíny.

Sloučení přizpůsobení objektů a kamery do nástroje Přesun

Nástroj Přesun umožňuje upravit umístění objektů a kamery:

  • Na pruhu voleb vybíráte mezi režimy otočení , kutálení , tažení , posunutí nebo změny velikosti .
  • Stisknutím kombinace kláves Shift+V můžete mezi těmito režimy rychle cyklicky přepínat.
  • Chcete-li rychle přepínat mezi ovládacími prvky kamery a prostředí, klikněte mimo 3D objekty.

Poznámka: V okně dokumentu zlaté ohraničení dokumentu označuje ovládací prvek kamery, modré ohraničení ovládací prvek prostředí, zelené ohraničení ovládací prvek Scéna a žádné ohraničení označuje ovládací prvek Mřížka.

Ovládací prvky na obrazu pro prvky s možností přímé úpravy

Pomocí ovládacích prvků na obrazu můžete často upravit celou 3D scénu, aniž byste použili kterýkoli z panelů pracovního prostoru. Chcete-li maximalizovat zobrazení, stiskněte klávesu F, kterou cyklicky přepínáte mezi režimem celé obrazovky a standardním režimem zobrazení.

V okně dokumentu můžete přímo pracovat s následujícími prvky:

Nastavení Scéna, Mřížka, Světla Chcete-li v okně dokumentu rychle přejít k vlastnostem scény, klikněte mimo 3D objekty pravým tlačítkem na plátno. Chcete-li přejít na vlastnosti mřížek nebo světel, můžete také kliknout pravým tlačítkem na danou mřížku nebo světlo.

Stíny Klikněte na stíny se stisknutou klávesou Shift a poté změňte jejich polohu k souvisejícímu světlu.

Ovládací prvky ohraničovacího rámečku objektu Jedním kliknutím aktivujte objekt a poté přesuňte kurzor myši nad různé roviny. Když se rovina zbarví do žluta, přizpůsobte objekt tažením podél dané osy. Chcete-li objekt otáčet podle osy X nebo Y, táhněte za rohy.

Vytvoření a přizpůsobení 3D vysunutí

3D vysunutí umožňuje rozšiřovat text, výběry, uzavřené cesty, tvary a vrstvy obrazu ve třech rozměrech.

  1. Vyberte cestu, vrstvu tvarů, vrstvu textu, vrstvu obrazů nebo konkrétní oblasti obrazových bodů.
  2. Vyberte položky 3D > Nové 3D vysunutí z vybrané cesty, Vrstva nebo Aktuální výběr.
  3. Poznámka: Chcete-li rychle rozšířit text během úprav pomocí nástroje Text, klikněte na tlačítko 3D v pruhu voleb.

  4. Když na panelu 3D vyberete nějakou mřížku, vyberte v horní části panelu Vlastnosti ikony deformace nebo zakončení .
  5. Upravte číselná nastavení na panelu Vlastnosti nebo v okně dokumentu přetáhněte interaktivní ovládací prvky vysunutí.

Chcete-li upravit původní cestu, text nebo vrstvu obrazu, vyberte na panelu 3D související mřížku a na panelu Vlastnosti klikněte na možnost Upravit zdroj.

Definice základních rovin pro importované objekty

Umožňuje rychlé vytváření perspektivních rovin pomocí filtru Úběžný bod a přichycení importovaného objektu k těmto rovinám.

  1. Vyberte vrstvu obrazu a vyberte možnosti Filtr > Úběžný bod.
  2. Vytvořte mřížku pro definování základní roviny pomocí nástrojů pro vytvoření a úpravu plochy. Poté klikněte na tlačítko OK.
  3. Vyberte možnosti 3D > Nová 3D vrstva ze souboru.

Importovaný objekt bude umístěn na definovanou základní rovinu.

Vytvoření cest ze 3D vrstev


Chcete-li aktuální vykreslení převést na pracovní cestu, vyberte 3D > Vytvořit pracovní cestu ze 3D vrstvy. Tento příkaz sleduje cestu přes alfa kanál vrstvy.

Pokud vykreslujete v režimu drátového modelu a přizpůsobíte prahovou hodnotu záhybu s cílem předejít nadbytečným čarám, můžete vytvořit vykreslení, které při provedení tahu pomocí štětce aplikace Photoshop vypadá jako ručně kreslené.

Sloučení více 3D vrstev

Pokud chcete zlepšit výkon a interakci stínů a odrazů více objektů, můžete sloučit tolik 3D vrstev, kolik potřebujete.

Chcete-li si před sloučením 3D vrstev zobrazit polohu mřížek s maximální přesností, použijte ortografickou kameru:

  1. Klikněte v horní části panelu 3D na ikonu Scéna  a vyberte možnost Aktuální zobrazení.
  2. Na panelu Vlastnosti vyberte možnost Ortografický.

Tato práce podléhá licenci Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Na příspěvky ze služeb Twitter™ a Facebook se nevztahují podmínky licence Creative Commons.

Právní upozornění   |   Zásady ochrany osobních údajů online