Uložení PDF

Pokud autor PDF povolil lokální ukládání, můžete uložit kopii PDF nebo portfolia PDF.

Webový prohlížeč

  • Chcete-li dokument PDF uložit, klikněte na ikonu Uložit soubor na panelu nástrojů HUD ve spodní části zobrazení PDF.

Panel nástrojů HUD ve webovém prohlížeči
Panel nástrojů HUD ve webovém prohlížeči

Aplikace Acrobat Reader DC

  • Chcete-li dokument PDF uložit, vyberte příkaz nabídky Soubor > Uložit nebo klikněte na ikonu Uložit soubor na panelu nástrojů HUD ve spodní části PDF. Zobrazí se dialog Uložit jako. Vyberte umístění, kam chcete uložit soubor PDF, a pak klepněte na tlačítko Uložit.

Poznámka:Ve výchozím nastavení zobrazí funkce Uložit při prvním použití dialog Uložit jako. Při následném ukládání změn provedených v souboru v aplikaci Reader se již tento dialog nezobrazí. Toto výchozí chování aplikace Reader je řízeno nastavením chráněného režimu a chrání před jakoukoliv manipulací s PDF při otevření. Chcete-li chráněný režim aplikace Reader vypnout (což nedoporučujeme), přejděte do nabídky Úpravy > Předvolby > Zabezpečení (Rozšířené) a zrušte zaškrtnutí políčka Povolit chráněný režim při spuštění.

  • Pro vytvoření kopie souboru vyberte možnost Soubor > Uložit jako.
  • Chcete-li uložit dokument PDF jako přístupný text, vyberte možnost Soubor > Uložit jako jiný > Text.

Proč se mi nedaří uložit PDF?

Protože autor PDF zakázal lokální ukládání z důvodu zabezpečení, ochrany copyrightu nebo z jiných důvodů.

Pokud potřebujete PDF uložit, kontaktujte autora a požádejte jej o povolení lokálního ukládání. Další informace naleznete v nápovědě k aplikaci Acrobat Povolení ukládání dat formulářů pro uživatele aplikace Reader.

Zobrazení a procházení PDF

Proveďte libovolný z následujících úkonů:

  • Chcete-li v aplikaci Acrobat Reader DC zvětšit nebo zmenšit stránku, použijte volby přiblížení, zvětšení nebo přizpůsobení obrazovce na panelu nástrojů HUD ve spodní části zobrazení PDF.
Panel nástrojů HUD
Panel nástrojů HUD obsahuje volby Výběr, Lupa, Zvětšení, Miniatura stránky a Přizpůsobit stránce

Můžete také používat volby rychlé navigace nacházející se na hlavním panelu nástrojů a v levém okně navigace.

Rychlá navigace pomocí těchto voleb
Rychlá navigace pomocí těchto voleb

A. Chcete-li přejít na určitou stránku, zadejte číslo stránky a stiskněte Enter. B. Chcete-li rychle přejít na následující nebo předcházející stránku. C. Chcete-li procházet vizuálně, klikněte na ikonu Miniatury stránek v levém okně navigace. D. Chcete-li přeskočit do určité oblasti, klikněte na ikonu Záložky v levém navigačním okně. 

Volby posouvání a zobrazení více stránek najednou jsou dostupné v nabídce Zobrazit > Zobrazení stránky. V prohlížeči klikněte pravým tlačítkem na panel nástrojů Acrobat Reader DC a zvolte příkaz Zobrazení stránky.

Zvětšení určité oblasti

  • Klikněte pravým tlačítkem na dokument a z rozbalovací nabídky vyberte možnost Rámeček zvětšení. Poté přetáhněte přes oblast, kterou chcete zvětšit.

  • (Pouze aplikace Acrobat Reader DC, nikoli prohlížeč) V nabídce Zobrazit > Zvětšení zvolte možnost Dynamické zvětšení, Posouvání a zvětšování nebo nástroj Lupa. Další informace o jednotlivých volbách najdete v tématu Úpravy zobrazení PDF v nápovědě k aplikaci Acrobat.

Hledání informací v PDF

Chcete-li hledat v obsahu stránky, postupujte jedním z následujících způsobů:

  • Klikněte pravým tlačítkem na dokument a z rozbalovací nabídky vyberte možnost Hledat. V pravém horním rohu okna dokumentu zadejte hledaný výraz a kliknutím na tlačítko Další nebo Předcházející přecházejte k jednotlivým výskytům tohoto výrazu.
Klikněte pravým tlačítkem na dokument a vyberte možnost Hledat
Chcete-li zobrazit pole hledání, klikněte pravým tlačítkem na dokument a zvolte možnost Hledat.

  • Chcete-li provést složitější hledání celých slov, frází, poznámek nebo jiných voleb, postupujte jedním z následujících způsobů:

    • V prohlížeči otevřete stisknutím kláves Ctrl+Shift+F okno pokročilého vyhledávání.

    • V aplikaci Acrobat Reader DC zvolte možnost Úpravy > Pokročilé vyhledávání.

    Kliknutím na volbu Zobrazit více voleb ve spodní části podokna hledání si můžete hledání dále přizpůsobit. Další informace najdete v tématu Rozšířené volby hledání v nápovědě k aplikaci Acrobat.

Zobrazení a hledání v portfoliu PDF

Portfolio PDF je kolekce souborů v různých formátech vytvořených v různých aplikacích. Pomocí nástrojů hledání aplikace Reader můžete vyhledávat text v celém portfoliu PDF. Zadejte hledaný text do pole Hledání v pruhu nástrojů Portfolio PDF. Ve výsledcích hledání se zobrazí všechny soubory, ve kterých byl text nalezen.

  • U souborů PDF rozšířením seznamu zobrazte jednotlivé výsledky v příslušném kontextu. Klepnutím na vyhledanou položku přejděte k umístění textu v souboru PDF.

  • U ostatních typů souborů klikněte na tlačítko Otevřít a poté soubor vyhledejte.

Tato práce podléhá licenci Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Na příspěvky ze služeb Twitter™ a Facebook se nevztahují podmínky licence Creative Commons.

Právní upozornění   |   Zásady ochrany osobních údajů online