Erkennen Sie Änderungen schnell, indem Sie zwei Versionen einer PDF-Datei vergleichen. Acrobat DC analysiert die Dateien und erstellt einen Bericht mit den Unterschieden zwischen den Dokumenten.

Hinweis:

Wenn Sie Acrobat DC Continuous (Mitgliedschaft) besitzen, finden Sie weitere Informationen unter Dateien vergleichen unten. Wenn Sie Acrobat DC Classic (nur Desktop) besitzen, finden Sie weitere Informationen unter Dateien in Acrobat DC Classic vergleichen unten.

Dateien vergleichen

Verfügbar in: Acrobat DC Continuous (Mitgliedschaft)

Mit dem neuen Werkzeug Dateien vergleichen können Sie jetzt die Unterschiede zwischen zwei Versionen einer PDF-Datei schnell und präzise erkennen.

  1. Wählen Sie Werkzeuge > Dateien vergleichen.

    Zu vergleichende Dateien auswählen
  2. Klicken Sie links auf Datei auswählen, um die ältere Datei zum Vergleich auszuwählen. Klicken Sie rechts auf Datei auswählen, um die neuere Version der Datei auszuwählen, die Sie vergleichen möchten.

  3. Klicken Sie auf Datei ändern und wählen Sie eine bereits geöffnete Datei oder suchen Sie die gewünschte Datei, um sie auszuwählen. Klicken Sie auf das Tauschpfeilsymbol zwischen den Miniaturen, um die Position der alten und der neuen Dateien auszutauschen.

    Zu vergleichende Dateien auswählen
  4. Um Unterschiede zwischen den grafischen Elementen zu ignorieren, aktivieren Sie das Kontrollkästchen Nur Text vergleichen.

  5. Sie können die Einstellungen ändern, indem Sie auf das Zahnradsymbol klicken. Dadurch wird das nachfolgende Dialogfeld angezeigt.

    Einstellungen für „Dateien vergleichen“
    1. Sie können den Vergleich auf einen Teil der Dokumente beschränken, indem Sie die Seitennummern in den Feldern Alte Datei und Neue Datei eingeben.
    2. Wählen Sie unter Dokumentbeschreibung den Typ der zu vergleichenden Dokumente aus oder wählen Sie zur Bestimmung durch Acrobat Automatische Erkennung aus.
      Tipp: Wenn Ihr Dokumentinhalt über Seiten hinweg umfließen kann, wählen Sie „Berichte, Kalkulationstabellen, Zeitschriftenlayouts“ bzw. andernfalls „Präsentationen“ aus. Für den Vergleich von gescannten Dateien wählen Sie „Gescannte Dokumente, Zeichnungen oder Abbildungen“.
    3. Klicken Sie auf OK, um Ihre Änderungen zu übernehmen.
  6. Klicken Sie auf Vergleichen.

    Acrobat DC zeigt die Ergebnisse in einem neuen Dokument an.Auf der ersten Seite erhalten Sie eine übersichtliche Zusammenfassung aller Unterschiede der Dateiversionen.

    Vergleichsergebnisse
    a) Vergleichszeitstempel, b) Informationen zu den miteinander verglichenen Dateien, c) Gesamtanzahl der Änderungen, d) Änderungsarten, e) Formatierungsänderungen, f) Hyperlink zur ersten Änderung

  7. Klicken Sie auf die Schaltfläche Gehe zur ersten Änderung, um die einzelnen Dateiunterschiede im Detail anzusehen.

  8. Legen Sie fest, wie die Unterschiede geprüft werden sollen.

    • Side-by-Side-Ansicht: Mit der Nebeneinander (Strg + \) sehen Sie die Ergebnisse parallel nebeneinander und die Änderungen sind hervorgehoben. Die alte Datei wird links und die neue rechts angezeigt. Dabei sind die Änderungen hervorgehoben, wodurch eine Verbindung zwischen den beiden Dateien hergestellt wird. So können Sie sie einfacher überprüfen. Wenn Sie auf eine Hervorhebung klicken, erscheint eine Popup-Notiz mit den detaillierten Änderungen. Sie können auch auf den markierten Inhalt klicken, um das Popup zu öffnen.
    Vergleichsansicht

    Klicken Sie mit der rechten Maustaste auf eine Änderung oder auf das Popup, um einen entsprechenden Status für die Änderung festzulegen.

    Festlegen eines Status für Änderungen
    • Einzelseitenansicht: Verwenden Sie die Schaltfläche Alte Datei bzw. Neue Datei in der Werkzeugleiste (oder Strg + -), um die jeweilige Datei mit allen hervorgehobenen Änderungen zu sehen.
    Einzelseitenansicht
  9. Zur Überprüfung aller Änderungen:

    • Verwenden Sie die Optionen Filtern und Einblenden.

    Standardmäßig sind Unterschiede in Kommentaren, bei der Formatierung und des Hintergrunds deaktiviert. Wenn Sie diese Änderungen im Bericht anzeigen möchten, wählen Sie die entsprechenden Optionen im Menü Filtern in der Werkzeugleiste aus. Sie können Vergleichsergebnisse auch filtern, indem Sie im Menü „Filter“ bestimmte Arten von Änderungen auswählen. Im Menü Einblenden können Sie verschiedene Optionen wählen, um Legenden, Hervorhebungen in Zeilen und Ergebnisse ein- bzw. auszublenden.

    Filteroptionen
    Anzeigeoptionen

    • Verwenden Sie die Schaltflächen Vorherige Änderung (oder Strg + .) bzw. Nächste Änderung (oder Strg + ,), um die Änderungen nacheinander zu überprüfen.
    Navigationsschaltflächen

    Die Schaltflächen „Vorherige Änderung“ und „Nächste Änderung“ sind auch in den Popup-Notizen mit den detaillierten Änderungen vorhanden.

    Navigationsschaltflächen im Popup
    • Verwenden Sie den rechten Fensterbereich. Klicken Sie auf das Pfeilsymbol in der Mitte des rechten Acrobat-Fensters, um den rechten Fensterbereich zu öffnen. Hier werden alle Änderungen aufgeführt, die im Bericht mit den Vergleichsergebnissen gezeigt werden. Verwenden Sie das Feld für die Textsuche, um nach bestimmten Änderungen zu suchen.
    Liste der hervorgehobenen Änderungen im rechten Bereich
  10. Speichern Sie die Datei mit den Vergleichsergebnissen („Datei“ > „Speichern“). Klicken Sie auf die Schaltfläche mit dem Kreuz in der rechten oberen Ecke der Werkzeugleiste „Dateien vergleichen“, um sie zu schließen.

Sie können einen Vergleichsbericht zusammen mit der Übersicht über die Änderungen drucken.

  • Klicken Sie in der Symbolleiste auf das Symbol  zum Drucken und anschließend auf Drucken im Druckdialogfeld.

Dateien in Acrobat DC Classic vergleichen

Verfügbar in: Acrobat DC Classic (nur Desktop)

Mit dem Werkzeug Dokumente vergleichen können Sie die Unterschiede zwischen zwei PDF-Versionen ermitteln. Nach dem Vergleichen der beiden Dateien erstellt Acrobat DC einen detaillierten Bericht über alle Änderungen, einschließlich der Änderungen am Text, den Schriftarten, Bildern und sogar an der Reihenfolge der Seiten.

  1. Wählen Sie Werkzeuge > Dokumente vergleichen aus.

  2. Wählen Sie die zu vergleichenden Dokumente aus. Sie können den Vergleich auf einen Teil der Dokumente beschränken, indem Sie unter den Dateinamen in den Feldern die Seitenzahl für die erste und die letzte Seite eingeben.

  3. Wählen Sie unter Dokumentbeschreibung den Dokumenttyp aus, den Sie vergleichen möchten.
    Um Unterschiede zwischen den grafischen Elementen zu ignorieren, wählen Sie Nur Text vergleichen aus. Klicken Sie auf OK.

    Acrobat DC zeigt die Ergebnisse in einem neuen Dokument an. Auf der ersten Seite werden die Ergebnisse des Vergleichs zusammengefasst.

    Dokumente vergleichen – Übersicht
    A – Unterschiede zwischen den Dateien, B – Verglichene Dateien, C – Link „Erste Schritte“, mit dem Sie zum ersten Unterschied gelangen, D – Verschobene oder gelöschte Seiten, E – Erläuterung der im Bericht verwendeten Symbole

  4. Legen Sie fest, wie die Unterschiede geprüft werden.

    1. Verwenden Sie das Vergleichsfenster auf der linken Seite (Standard).
      • Blättern Sie im Vergleichen durch die Miniaturansichten. Ein Symbol unter einer Miniaturansicht zeigt einen Unterschied an. Ein grüner Pfeil steht für verschobene oder gelöschte Seiten. Ein violetter Pfeil kennzeichnet eine Änderung der Seite.
      • Kehren Sie zur ersten Seite zurück und klicken Sie auf Erste Schritte, um zum ersten Unterschied zu gelangen.
      • Änderungen werden auf dem Hauptbildschirm hervorgehoben. Bewegen Sie den Mauszeiger über die Markierung, um die Details anzuzeigen. Die Farbenlegende oben rechts bietet eine Erläuterung.
    2. Nutzen Sie die Vergleichsansicht.
      • Klicken Sie links im Vergleichsfenster auf das Symbol für die Optionen und wählen Sie Dokumente nebeneinander
        anzeigen
        aus.
      • Änderungen werden auf dem Hauptbildschirm hervorgehoben. Bewegen Sie den Mauszeiger über die Markierung, um die Details anzuzeigen.
        Die Farbenlegende oben rechts bietet eine Erläuterung.
    Vergleichsoptionen in Acrobat
    Die Vergleichsoptionen bieten Ihnen Werkzeuge, mit denen Sie den Dokumentvergleich anpassen können.

Dieses Werk unterliegt den Bedingungen der Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Twitter™ und Facebook-Beiträge fallen nicht unter die Bedingungen der Creative Commons-Lizenz.

Rechtliche Hinweise   |   Online-Datenschutzrichtlinie