Problem

Bei der Installation von Adobe Creative Suite 3 oder einzelnen Creative Suite 3-Anwendungen wird eine der folgenden Fehlermeldungen angezeigt:

  • „Mehrere Probleme aufgetreten während der Installation.“
  • „Komponente nicht instaliert.“
  • „Gemeinsame Komponenten nicht installiert.“

Lösungen

Lösung 1: Ausführen des  CS 5 Cleaner-Tools.

Mit dem Adobe CS5 Cleaner Tool beheben Sie Probleme bei der Installation von Adobe Creative Suite 5, Adobe Creative Suite 4 und Adobe Creative Suite 3. Hinweise zum Herunterladen und Ausführen des CS5 Cleaner Tool finden Sie unter Beheben von Installationsproblemen mit dem CS5 Cleaner Tool (cpsid_82947).


Lösung 2: Überprüfen Sie die Fehlernummern in der Ereignisanzeige.

Suchen Sie in der Windows-Ereignisanzeige nach msilnstaller-Fehlern. Weitere Informationen zur Überprüfung der Ereignisanzeige finden Sie in diesem Dokument im Abschnitt „Weitere Informationen“ unter Windows-Ereignisanzeige.

Die nachstehende Tabelle enthält häufige MSI-Fehlernummern und die Lösungen dazu. Auch wenn sich die referenzierte Dokumentation auf ein anderes Produkt bezieht, kann sie auf die in der Ereignisanzeige genannte Ressource angewendet werden.

Fehlernummer Anwendung Lösung
1406 oder 1402 Acrobat TechNote 329137
1603 Gesamte Suite Lösung 6
1309, 1321 Gesamte Suite Lösung 9
1704 oder 1500 Gesamte Suite TechNote 332507

Lösung 3: Deaktivieren Sie Ihre Antivirensoftware und alle Firewall-Anwendungen, bevor Sie Creative Suite 3 oder eines der Einzelprodukte installieren.

Antivirensoftware verhindert, dass fremdgeleitete Anwendungen auf Ihrem System installiert werden. Wenn die Antivirensoftware die Adobe-Anwendung für einen Virus hält, wird das Produkt nicht korrekt installiert. Wenn die Antivirensoftware darüber hinaus eine zu aktualisierende Datei oder einen Registrierungseintrag durchsucht, wird kein Zugriff darauf gewährt. Entfernen Sie das installierte Produkte der Adobe Creative Suite 3, wenn Sie die Antivirus-Software nicht vor der Installation deaktiviert haben. Deaktivieren Sie auch die Antivirussoftware und die Firewall. Installieren Sie Adobe Creative Suite 3 danach erneut.

Adobe Creative Suite 3 enthält das Programm Version Cue. Es installiert den Dienst Bonjour, der im Netzwerk nach anderen Bonjour-Rechnern sucht. Die Installation von Version Cue kann fehlschlagen, wenn Ihre Firewall dieses Protokoll nicht kennt und es blockiert. Deaktivieren Sie die Firewall während der Installation, um diesen Fehler zu verhindern.

Lösung 4: Prüfen Sie, ob genügend Festplattenplatz vorhanden ist. Wenn nicht, geben Sie Speicherplatz auf dem Ziellaufwerk frei oder installieren Sie die Software auf einem Laufwerk mit genügend Speicherplatz.

Weitere Informationen erhalten Sie in den Systemanforderungen für das Adobe Creative Suite 3-Produkt, das Sie installieren. Stellen Sie sicher, dass Sie auf einen Datenträger installieren, der die Mindestanforderungen erfüllt. Die Systemanforderungen werden auf den Adobe-Produktseiten unter http://www.adobe.com/products aufgeführt.

Lösung 5: Adobe-Software in einer Vorabversion entfernen.

Unter Entfernen von CS3-Prereleases (kb401574) finden Sie Anleitungen, wie eine Pre-Release- oder Beta-Software von Adobe vom Computer entfernt wird.

Lösung 6: Entfernen Sie Google Desktop.

Google Desktop kann die Installation der Adobe Creative Suite 3-Produkte verhindern. Hinweise zur Deinstallation von Google Desktop finden Sie in der Dokumentation, bevor Sie das Adobe Creative Suite 3-Produkt installieren.

Lösung 7: Überprüfen Sie den Installationsdatenträger.

Das Installationsprogramm von Creative Suite 3 kann fehlschlagen, wenn der Creative Suite 3-Datenträger fehlerhaft oder beschädigt ist oder die Festplatte des Rechners Fehler aufweist.

Führen Sie folgende Schritte aus, um festzustellen, ob der Installationsdatenträger beschädigt ist:

  1. Überprüfen Sie die DVD auf Verschmutzungen oder Beschädigungen. Reinigen Sie die DVD mit einem weichen, flusenfreien Tuch. Suchen Sie auf der Rückseite der DVD nach Verformungen, Schmutz, Kratzern oder Verfärbungen.
  2. Kopieren Sie den Inhalt der DVD auf die Festplatte.

  3. Versuchen Sie, Adobe Creative Suite 3 auf einem anderen Rechner zu installieren. Wenn der Versuch erfolgreich ist, wird das Problem möglicherweise durch das Dateisystem oder die Festplatte des ursprünglichen Rechners verursacht. Zusätzliche Hinweise finden Sie im Abschnitt „Weitere Informationen“ unter Dienstprogramme zur Festplattenüberprüfung.

  4. Versuchen Sie eine Desktop-Installation. Weitere Informationen über das Erstellen von Desktop-Installationen finden Sie in den folgenden Dokumenten:
  1. Wenn Sie die Software elektronisch heruntergeladen haben, wiederholen Sie den Download. Eine beim Download beschädigte Datei kann während der Installation zu Fehlern führen.

Lösung 8: Entfernen Sie frühere Versionen von Flash Player.

Bei folgender Fehlermeldung im Installationsprotokoll entfernen Sie die früheren Versionen von Flash Player:

1: 0 2: Installieren von Flash Player 8 Plugin.msi 3: {91057632-CA70-413C-B628-2D3CDBBB906B} 4: {91057632-CA70-413C-B628-2D3CDBBB906B}; 5: 0 6: 1 7: 1 8: 0 Fehler 1714.Die ältere Version von Adobe Flash Player 9 Plugin kann nicht entfernt werden. Setzen Sie sich mit Ihrem technischen Supportpersonal in Verbindung.

So entfernen Sie Flash Player:

  1. Entfernen Sie alle Protokolldateien im Ordner \Programme\Gemeinsame Dateien\Adobe\Installers. Diese Dateien enthalten „log“ oder „gz“ im Dateinamen oder in der Erweiterung. Löschen Sie die Dateien, wenn Sie sie nicht gerade zum Anzeigen der Fehlermeldungen verwenden. Wenn Sie sie gerade verwenden, verschieben Sie sie in einen anderen Ordner auf dem Desktop.
  2. Reparieren oder installieren Sie Creative Suite 3.

Lösung 9: Aktualisieren der Benutzerrechte für Dateien

Wenn der Fehler „Windows Installer Fehler 1321 'Das Installationsprogramm hat nicht genügend Rechte, um die Datei C:\Windows\system32\Macromed\Flash\FlashPlayerTrust\AcrobatConnect.cfg zu ändern" erhalten, ändern Sie die Benutzerrechte für die angegebenen Ordner. (Der Fehler wird in der Ereignisanzeige oder im Installationsprotokoll von Adobe Creative Suite angezeigt.) 

Der folgende Text ist ein Beispiel für das Adobe Creative Suite-Installationsprotokoll oder die Ereignisanzeige:

Action 11:21:48: InstallValidate. Die Installation wird überprüft Action start 11:21:48: InstallValidate. Fehler 1321.Installer besitzt keine ausreichenden Berechtigungen, um diese Datei zu verändern: C:\Windows\system32\Macromed\Flash\FlashPlayerTrust\AcrobatConnect.cfg. Action ended 11:21:48: InstallValidate. Rückgabewert 3.

Angaben zu dem Ordner oder der Datei, für die Benutzerberechtigungen geändert werden müssen, finden Sie im Installationsprotokoll. Die nachstehenden Schritte zeigen den Ordner, der normalerweise davon betroffen ist. Informationen zum Speicherort und zum Lesen des Installationsprotokolls finden Sie im Adobe Creative Suite-Installationsprotokoll.

Windows XP Professional:

  1. Wählen Sie „Start“ > „Arbeitsplatz“.
  2. Wählen Sie „Extras“ > „Ordneroptionen“.
  3. Klicken Sie dann auf die Registerkarte „Ansicht“.
  4. Deaktivieren Sie im Abschnitt „Erweiterte Einstellungen“ die Option „Einfache Dateifreigabe verwenden“.
  5. Klicken Sie auf „OK“.
  6. Wählen Sie „Start“ > „Ausführen“.
  7. Geben Sie %SYSTEMROOT%\\system32 ein und klicken Sie auf „OK“.
  8. Klicken Sie mit der rechten Maustaste auf den Ordner Macromed und wählen Sie „Eigenschaften“.
  9. Wählen Sie die Registerkarte „Sicherheit“.
  10. Stellen Sie sicher, dass „Administratoren“ und „SYSTEM“ aufgeführt werden und als Berechtigung der Vollzugriff eingestellt ist.
  11. Klicken Sie auf „Erweitert“.
  12. Klicken Sie auf die Registerkarte „Besitzer“.
  13. Wählen Sie „Administratoren“.
  14. Wählen Sie „Besitzer für untergeordnete Container und Objekte ersetzen“ und klicken Sie auf „Anwenden.
  15. Klicken Sie auf die Registerkarte „Zugriffsberechtigungen“.
  16. Wählen Sie die Option „Berechtigungen für alle untergeordneten Objekte durch die angezeigten Einträge, sofern anwendbar, ersetzen“.
  17. Klicken Sie auf „OK“ und im Dialogfeld „Sicherheit“ auf „Ja“.
  18. Klicken Sie mit der rechten Maustaste auf den Ordner Macromed und wählen Sie „Löschen“.
  19. Installieren Sie Creative Suite erneut.

Windows XP Home:

  1. Führen Sie einen Neustart im abgesicherten Modus aus.
  2. Starten Sie Windows neu.

    1. Drücken Sie vor dem Start von Windows die Taste F8 (wenn eine Meldung für erweiterte Startoptionen angezeigt wird).
    2. Wählen Sie in der Liste der Startoptionen den Eintrag „Abgesicherter Modus“.
    3. Wenn Windows im abgesicherten Modus ausgeführt wird, erscheint der Vermerk „Abgesicherter Modus“ in den Bildschirmecken.
      • Wenn „Abgesicherter Modus“ nicht in jeder Ecke des Desktops angezeigt wird, wiederholen Sie die Schritte bis.
      • Wenn „Abgesicherter Modus“ in jeder Ecke des Desktops angezeigt wird, melden Sie sich als Administrator des lokalen Rechners an.
    4. Wenn Sie in einem Dialogfeld informiert werden, dass Windows im abgesicherten Modus ausgeführt wird, klicken Sie auf „OK“.
  3. Wählen Sie „Start“ > „Arbeitsplatz“.
  4. Wählen Sie „Extras“ > „Ordneroptionen“.
  5. Klicken Sie dann auf die Registerkarte „Ansicht“.
  6. Deaktivieren Sie im Abschnitt „Erweiterte Einstellungen“ die Option „Einfache Dateifreigabe verwenden“.
  7. Klicken Sie auf „OK“.
  8. Wählen Sie „Start“ > „Ausführen“.
  9. Geben Sie %SYSTEMROOT%\\system32 ein und klicken Sie auf „OK“.
  10. Klicken Sie mit der rechten Maustaste auf den Ordner Macromed und wählen Sie „Eigenschaften“.
  11. Wählen Sie die Registerkarte „Sicherheit“.
  12. Stellen Sie sicher, dass „Administratoren“ und „SYSTEM“ aufgeführt werden und als Berechtigung der Vollzugriff eingestellt ist.
  13. Klicken Sie auf „Erweitert“.
  14. Klicken Sie auf die Registerkarte „Besitzer“.
  15. Wählen Sie „Administratoren“.
  16. Wählen Sie „Besitzer für untergeordnete Container und Objekte ersetzen“ und klicken Sie auf „Anwenden.
  17. Klicken Sie auf die Registerkarte „Zugriffsberechtigungen“.
  18. Wählen Sie die Option „Berechtigungen für alle untergeordneten Objekte durch die angezeigten Einträge, sofern anwendbar, ersetzen“.
  19. Klicken Sie auf „OK“ und im Dialogfeld „Sicherheit“ auf „Ja“.
  20. Klicken Sie mit der rechten Maustaste auf den Ordner Macromed und wählen Sie „Löschen“.
  21. Installieren Sie Creative Suite erneut.

Windows Vista:

  1. Wählen Sie „Start“ > „Ausführen“.
  2. Geben Sie %SYSTEMROOT%\\system32 ein und klicken Sie auf „OK“.
  3. Klicken Sie mit der rechten Maustaste auf den Ordner Macromed und wählen Sie „Eigenschaften“.
  4. Wählen Sie die Registerkarte „Sicherheit“.
  5. Stellen Sie sicher, dass „Administratoren“ und „SYSTEM“ aufgeführt werden und als Berechtigung der Vollzugriff eingestellt ist.
  6. Wenn für „Administratoren“ und „SYSTEM“ kein Vollzugriff eingerichtet ist, gehen Sie wie folgt vor:
    1. Klicken Sie auf „Bearbeiten“..
    2. Folgen Sie den Bildschirmanweisungen der Benutzerkontensteuerung.
    3. Nehmen Sie die erforderlichen Änderungen vor.
  7. Klicken Sie auf „Erweitert“.
  8. Klicken Sie auf „Bearbeiten“ und folgen Sie den Bildschirmanweisungen der Benutzerkontensteuerung.
  9. Klicken Sie auf die Registerkarte „Besitzer“.
  10. Wählen Sie „Administratoren“.
  11. Wählen Sie „Besitzer für untergeordnete Container und Objekte ersetzen“ und klicken Sie auf „Anwenden.
  12. Klicken Sie auf die Registerkarte „Zugriffsberechtigungen“.
  13. Wählen Sie die Option „Berechtigungen für alle untergeordneten Objekte durch die angezeigten Einträge, sofern anwendbar, ersetzen“.
  14. Klicken Sie auf „OK“ und im Dialogfeld „Sicherheit“ auf „Ja“.
  15. Klicken Sie mit der rechten Maustaste auf den Ordner Macromed und wählen Sie „Löschen“.
  16. Klicken Sie auf „Weiter“ und folgen Sie den Bildschirmanweisungen der Benutzerkontensteuerung.
  17. Installieren Sie Creative Suite erneut.

Befehlszeile:

Sie können diese Methode für alle Versionen von Windows verwenden, allerdings nur mit der Eingabeaufforderungsfunktion.

  1. Wählen Sie „Start“ > „Ausführen“ und geben Sie im Feld „Öffnen“ den Befehl cmd ein. Klicken Sie auf „OK“.

    Hinweis:
    Für Windows Vista müssen Sie bei aktivierter Benutzerkontensteuerung die Berechtigungsstufe erhöhen.





    1. Wählen Sie „Start“ > „Zubehör“.
    2. Klicken Sie mit der rechten Maustaste auf „Eingabeaufforderung“ und wählen Sie „Als Administrator ausführen“.
  2. Geben Sie folgende Befehle einschließlich der Anführungszeichen ein. Drücken Sie am Ende jeder Zeile die Eingabetaste. Achten Sie außerdem darauf, in der dritten Zeile Leerzeichen zwischen /T, /E, /C und /G einzufügen:

    c: cd "%SYSTEMROOT%\system32" cacls "Macromed" /T /E /C /G Administrators:F cacls "Macromed" /T /E /C /G SYSTEM:F exit

Lösung 10: Aktualisieren Sie die im Fehlerprotokoll angegebenen Registrierungsschlüssel.

Wenn die Windows Installer-Fehlermeldung "1402 Could not read value to key" oder "1406 Could not write value to key" erhalten, aktualisieren Sie die Berechtigungen für die Registrierungsschlüssel. (Der Fehler wird in der Ereignisanzeige oder im Installationsprotokoll von Adobe Creative Suite angezeigt.)

Angaben zu dem Registrierungsschlüssel, für den die Benutzerberechtigungen geändert werden müssen, finden Sie im Installationsprotokoll. Informationen zum Speicherort und zum Lesen des Installationsprotokolls finden Sie im Adobe Creative Suite-Installationsprotokoll.

Der folgende Text ist ein Beispiel für das Adobe Creative Suite-Installationsprotokoll oder die Ereignisanzeige:

[6240] Freitag, 27. April 2007 18:02:12 INFO Fehler 1406.Wert konnte nicht unter den Schlüssel \Software\Classes\CLSID\{1171A62F-05D2-11D1-83FC-00A0C9089C5A} geschrieben werden. Stellen Sie sicher, dass Sie ausreichende Zugriffsrechte für diesen Schlüssel besitzen, oder wenden Sie sich an den Support. [6240] Freitag, 27. April 2007 18:02:12 INFO Aktion beendet um 18:02:12: InstallFinalize. Rückgabewert 3.

[6321] Montag, 01. Mai 2007 13:04:06 INFO Fehler 1402.Wert konnte nicht aus Schlüssel \Software\{1171A62F-05D2-11D1-83FC-00A0C9089C5A} gelesen werden. Stellen Sie sicher, dass Sie ausreichende Zugriffsrechte für diesen Schlüssel besitzen, oder wenden Sie sich an den Support. [6321] Freitag, 01. Mai 2007 13:04:06 INFO Aktion beendet um 18:02:12: InstallFinalize. Rückgabewert 3.

Hinweis: Führen Sie die Schritte in dieser Lösung nach dem Abschluss der Adobe Creative Suite 3-Installation aus.

Die unten aufgeführte Administratorengruppe ist die lokale Standard-Administratorengruppe für Windows XP und Vista.

Haftungsausschluss: Bei diesem Vorgang bearbeiten Sie die Windows-Registrierung. Adobe bietet keinen Support für die Bearbeitung der Registrierung, die wichtige System- und Anwendungsdaten enthält. Erstellen Sie eine Sicherungskopie der Registrierung, bevor Sie diese bearbeiten. Weitere Informationen zur Registrierung finden Sie in der Windows-Dokumentation oder bei Microsoft.

Führen Sie die folgenden beiden Aufgaben vor diesen Schritten durch, um das aktuelle System und die aktuelle Registrierung zu sichern:

  • Erstellen Sie einen Wiederherstellungspunkt auf dem Rechner, indem Sie „Start“ > „Programme“ > „Zubehör“ > „Systemprogramme“ > „Systemwiederherstellung“ wählen.
  • Sichern Sie Ihre Registrierung unmittelbar nach Aufruf des Registrierungseditors mit Datei > Exportieren. Exportieren Sie eine Sicherungskopie Ihrer Registrierung mit einem Namen, den Sie sich merken können, an einen Standort, den Sie sich merken können.

Windows XP:

  1. Notieren Sie den in der Fehlermeldung angegebenen Pfad des Schlüssels und setzen Sie die Installation fort. In der Protokolldatei können mehrere Registrierungsschlüssel aufgeführt sein. Notieren Sie alle in der Datei enthaltenen Pfade. Beispiel: \Software\Classes\CLSID\{1171A62F-05D2-11D1-83FC-00A0C9089C5A}.
  2. Wählen Sie „Start“ > „Ausführen“, geben Sie im Dialogfeld „Ausführen“ im Feld „Öffnen“ den Befehl regedit ein und klicken Sie auf „OK“.
  3. Sichern Sie die aktuelle Registrierungsdatei:
    1. Klicken Sie im Dialogfeld „Registrierungs-Editor“ auf „Datei“ > „Exportieren“.
    2. Geben Sie einen Namen für die Datei ein und wählen Sie einen Speicherort.
    3. Wählen Sie unter „Exportbereich“ die Option „Alles“.
    4. Klicken Sie auf „Speichern“.
  4. Navigieren Sie zu dem übergeordneten Schlüssel des in der Fehlermeldung genannten Schlüssels. Beispiel: Für den Schlüssel \Software\Classes\CLSID\{1171A62F-05D2-11D1-83FC-00A0C9089C5A} öffnen (doppelklicken) Sie HKEY_LOCAL_MACHINE > SOFTWARE > Software > Classes > CLSID.

    Hinweis: Diese Schritte können sich abhängig von dem in der Fehlermeldung genannten Pfad etwas unterscheiden. Alle aufgeführten Registrierungsschlüssel beginnen im Ordner HKEY_LOCAL_MACHINE.
  5. Klicken Sie mit der rechten Maustaste auf den übergeordneten Schlüssel und wählen Sie „Berechtigungen“ (HKEY_LOCAL_MACHINE\SOFTWARE\Software\Classes\CLSID).
  6. Vergewissern Sie sich, dass die Gruppen „Administratoren“ und „SYSTEM“ aufgelistet sind und in der Spalte „Zulassen“ die Option „Vollzugriff“ aktiviert ist.
  7. Klicken Sie im Dialogfeld „Berechtigungen“ auf „Erweitert“.




    Klicken Sie im Dialogfeld „Berechtigungen“ auf „Erweitert“.
  8. Wählen Sie die Administratorengruppe (1), aktivieren Sie „Besitzer der Objekte und untergeordneten Container ersetzen“ (2), klicken Sie auf „Übernehmen“ (3) und wählen Sie die Registerkarte „Berechtigungen“ (4).

    Hinweis: Wählen Sie das aktuelle Administratorkonto, wenn die Administratorengruppe nicht verfügbar ist.





    Aktivieren Sie „Besitzer ersetzen“ und klicken Sie auf „Übernehmen“.
  9. Wählen Sie „Berechtigungen für alle untergeordneten Objekte durch die angezeigten Einträge, sofern anwendbar, ersetzen“ (1) und klicken Sie auf „OK“ (2).




    Aktivieren Sie „Berechtigungen für alle untergeordneten Objekte zurücksetzen...“ und klicken Sie auf „OK“.
  10. Klicken Sie im Dialogfeld „Erweiterte Sicherheitseinstellungen“ auf „OK“. Windows passt nun die Berechtigungen für alle untergeordneten Objekte an die der übergeordneten Objekte an.
  11. Wiederholen Sie die Schritte 1-10 für zusätzliche Registrierungsschlüssel.

Windows Vista:

  1. Notieren Sie sich die Pfade zu den in der Fehlermeldung genannten Schlüsseln. In der Protokolldatei können mehrere Registrierungsschlüssel aufgeführt sein. Notieren Sie alle in der Datei enthaltenen Pfade. Beispiel: \Software\Classes\CLSID\{1171A62F-05D2-11D1-83FC-00A0C9089C5A}.
  2. Wählen Sie „Start“, geben Sie im Suchfeld regedit ein und drücken Sie die Eingabetaste.
  3. Sichern Sie die aktuelle Registrierungsdatei:

    1. Klicken Sie im Dialogfeld „Registrierungs-Editor“ auf „Datei“ > „Exportieren“.
    2. Geben Sie einen Namen für die Datei ein und wählen Sie einen Speicherort.
    3. Wählen Sie unter „Exportbereich“ die Option „Alles“.
    4. Klicken Sie auf „Speichern“.
    5. Schließen Sie den Registrierungs-Editor.
  4. Navigieren Sie zu dem übergeordneten Schlüssel des in der Fehlermeldung genannten Schlüssels. Beispiel: Für den Schlüssel \Software\Classes\CLSID\{1171A62F-05D2-11D1-83FC-00A0C9089C5A} öffnen (doppelklicken) Sie HKEY_LOCAL_MACHINE > SOFTWARE > Software > Classes > CLSID.

    Hinweis: Diese Schritte können sich abhängig von dem in der Fehlermeldung genannten Pfad etwas unterscheiden. Alle aufgeführten Registrierungsschlüssel beginnen im Ordner HKEY_LOCAL_MACHINE.
  5. Klicken Sie mit der rechten Maustaste auf den übergeordneten Schlüssel und wählen Sie „Berechtigungen“ (HKEY_LOCAL_MACHINE\SOFTWARE\Classes\CLSID).
  6. Vergewissern Sie sich, dass die Gruppen „Administratoren“ und „SYSTEM“ aufgelistet sind und in der Spalte „Zulassen“ die Option „Vollzugriff“ aktiviert ist.
  7. Klicken Sie im Dialogfeld „Berechtigungen“ auf „Erweitert“.
  8. Wählen Sie auf der Registerkarte „Besitzer“ die Administratorengruppe sowie „Besitzer der Objekte und untergeordneten Container ersetzen“.

    Hinweis: Wählen Sie das aktuelle Administratorkonto, wenn die Administratorengruppe nicht verfügbar ist.
  9. Wählen Sie „Berechtigungen übergeordneter Objekte, sofern vererbbar, über alle untergeordneten Objekte verbreiten“ auf der Registerkarte „Berechtigungen“. Wählen Sie auch „Berechtigungen für alle untergeordneten Objekte durch die angezeigten Einträge, sofern anwendbar, ersetzen“.
  10. Klicken Sie im Dialogfeld „Erweiterte Sicherheitseinstellungen“ auf „OK“. Windows passt nun die Berechtigungen für alle untergeordneten Objekte an die der übergeordneten Objekte an.
  11. Wiederholen Sie die Schritte 1-10 für zusätzliche Registrierungsschlüssel.

Wenn von Adobe Creative Suite 3 immer noch eine Fehlermeldung angezeigt wird, müssen Sie die Berechtigungen für den Registrierungsschlüssel, der den Fehler verursacht, untersuchen. In einigen Fällen ermöglicht die Umbenennung des Schlüssels dem Installationsprogramm, diesen Schlüssel neu anzulegen und die Berechtigungen zurückzusetzen, wenn der Schlüssel beschädigt ist. Wenn Sie weder die Berechtigungen noch den Schlüssel ändern können, wenden Sie sich an Microsoft oder Ihren Hardware-Händler.

Lösung 11: Entfernen Sie die aktuellen Adobe-Fabprofile und aktualisieren Sie die Registrierungseinstellungen.

Wenn Sie vom Windows Installer die Fehlermeldung „Aktualisierung der Komponente Nachrichtentyp: 2, Argument: 1 Nachrichtentyp: 2, Argument: 1“ erhalten, entfernen Sie aktuelle Adobe Farbprofile und aktualisieren Sie die Berechtigungen für die Registrierungsschlüssel. (Der Fehler wird in der Ereignisanzeige oder im Installationsprotokoll von Adobe Creative Suite angezeigt.)

Um den Fehler zu überprüfen, durchsuchen Sie das Installationsprotokoll nach Rückgabewert 3 und überprüfen Sie den im Protokoll erfassten Fehler. Informationen zum Speicherort und zum Lesen des Installationsprotokolls finden Sie im Adobe Creative Suite-Installationsprotokoll.

Der folgende Text ist ein Beispiel für das Adobe Creative Suite-Installationsprotokoll oder die Ereignisanzeige:

UninstallColorProfilesRollback.E35C3ECB_5FDA_49E1_AB1F_D472B7CB9017 (Adobe) -*-*-*-*-*-*-*-*-*-*-*-*- BEGIN - Adobe_UninstallColorProfiles -*-*-*-*-*-*-*-*-*-*-*-*- (Adobe) UninstallColorProfiles - MSIRUNMODE_ROLLBACK (Adobe) Requesting property: CustomActionData (Adobe) Property cannot be retrieved (Adobe) No Color Profiles to manipulate (Adobe) -*-*-*-*-*-*-*-*-*-*-*-*- END - Adobe_UninstallColorProfiles -*-*-*-*-*-*-*-*-*-*-*-*- ODBC-Komponenten wurden entfernt Registrierung der Komponeten wird abgeschlossen Nachrichtentyp: 2, Argument: 1 Nachrichtentyp: 2, Argument: 1 Aktion beendet um 13:52:26: INSTALL. Rückgabewert 3.

Die unten aufgeführte Administratorengruppe ist die lokale Standard-Administratorengruppe für Windows XP und Vista.

Haftungsausschluss: Bei diesem Vorgang bearbeiten Sie die Windows-Registrierung. Adobe bietet keinen Support für die Bearbeitung der Registrierung, die wichtige System- und Anwendungsdaten enthält. Erstellen Sie eine Sicherungskopie der Registrierung, bevor Sie diese bearbeiten. Weitere Informationen zur Registrierung finden Sie in der Windows-Dokumentation oder bei Microsoft.

Führen Sie die folgenden beiden Aufgaben vor diesen Schritten durch, um das aktuelle System und die aktuelle Registrierung zu sichern:

  • Erstellen Sie einen Wiederherstellungspunkt auf dem Rechner, indem Sie „Start“ > „Programme“ > „Zubehör“ > „Systemprogramme“ > „Systemwiederherstellung“ wählen.
  • Sichern Sie die Registrierung sofort nach dem Öffnen des Registrierungs-Editors, indem Sie „Datei“ > „Exportieren“ wählen, und eine Sicherungskopie der Registrierung mit einem leicht zu merkenden Namen und Speicherort exportieren.

Entfernen der alten ICC-Profile

  1. Navigieren Sie in Windows Explorer zu \WINDOWS\system32\spool\drivers\color.
  2. Löschen Sie die folgenden ICC-Profile:
    • AdobeRGB1998.icc
    • AppleRGB.icc
    • ColorMatchRGB.icc
    • EuropeISOCoatedFOGRA27.icc
    • EuroscaleUncoated.icc
    • JapanColor2001Coated.icc
    • JapanColor2001Uncoated.icc
    • JapanColor2002Newspaper.icc
    • JapanWebCoated.icc
    • USSheetfedCoated.icc
    • USSheetfedUncoated.icc
    • USWebCoatedSWOP.icc
    • USWebUncoated.icc



      Hinweis:  Es kann sein, dass sich nicht alle Dateien in den Verzeichnissen befinden. Entfernen Sie so viele der vorhandenen Dateien wie möglich. Wenn Sie ein ICC-Profil nicht entfernen können, versuchen Sie eine Korrektur der Berechtigung für den Ordner. Verwenden Sie die Schritte in Lösung 9: Aktualisieren der Benutzerberechtigungen auf Dateien
      als Richtlinie.

       

  3. Widerholen Sie die Schritte 1 und 2. Verwenden Sie dabei \Programme\Gemeinsame Dateien\Adobe\Color\Profiles als Speicherort des Verzeichnisses.

Aktualisieren des Registrierungsschlüssel

Windows XP:

  1. Wählen Sie „Start“ > „Ausführen“, geben Sie im Dialogfeld „Ausführen“ im Feld „Öffnen“ den Befehl regedit ein und klicken Sie auf „OK“.
  2. Sichern Sie die aktuelle Registrierungsdatei:
    1. Klicken Sie im Dialogfeld „Registrierungs-Editor“ auf „Datei“ > „Exportieren“.
    2. Geben Sie einen Namen für die Datei ein und wählen Sie einen Speicherort.
    3. Wählen Sie unter „Exportbereich“ die Option „Alles“.
    4. Klicken Sie auf „Speichern“.
  3. Navigieren Sie zu HKLM\SOFTWARE\Adobe\.
  4. Klicken Sie mit der rechten Maustaste auf „PDF-Administratoreinstellungen“ und wählen Sie „Berechtigungen“.
  5. Vergewissern Sie sich, dass die Gruppen „Administratoren“ und „SYSTEM“ aufgelistet sind und in der Spalte „Zulassen“ die Option „Vollzugriff“ aktiviert ist.
  6. Klicken Sie im Dialogfeld „Berechtigungen“ auf „Erweitert“.




    Klicken Sie im Dialogfeld „Berechtigung“ auf „Erweitert“.
  7. Wählen Sie die Administratorengruppe (1), aktivieren Sie „Besitzer der Objekte und untergeordneten Container ersetzen“ (2), klicken Sie auf „Übernehmen“ (3) und wählen Sie die Registerkarte „Berechtigungen“ (4).

    Hinweis: Wählen Sie das aktuelle Administratorkonto, wenn die Administratorengruppe nicht verfügbar ist.





    Aktivieren Sie „Besitzer ersetzen“ und klicken Sie auf „Übernehmen“.
  8. Wählen Sie „Berechtigungen für alle untergeordneten Objekte durch die angezeigten Einträge, sofern anwendbar, ersetzen“ (1) und klicken Sie auf „OK“ (2).




    Aktivieren Sie „Berechtigungen für alle untergeordneten Objekte zurücksetzen...“ und klicken Sie auf „OK“.
  9. Klicken Sie im Dialogfeld „Erweiterte Sicherheitseinstellungen“ auf „OK“ (3). Windows passt nun die Berechtigungen für alle untergeordneten Objekte an die der übergeordneten Objekte an.

Unter Windows Vista:

  1. Wählen Sie „Start“, geben Sie im Suchfeld regedit ein und drücken Sie die Eingabetaste.
  2. Sichern Sie die aktuelle Registrierungsdatei:

    1. Klicken Sie im Dialogfeld „Registrierungs-Editor“ auf „Datei“ > „Exportieren“.
    2. Geben Sie einen Namen für die Datei ein und wählen Sie einen Speicherort.
    3. Wählen Sie unter „Exportbereich“ die Option „Alles“.
    4. Klicken Sie auf „Speichern“.
    5. Schließen Sie den Registrierungs-Editor.
  3. Navigieren Sie zu HKLM\SOFTWARE\Adobe\.
  4. Klicken Sie mit der rechten Maustaste auf „PDF-Administratoreinstellungen“.
  5. Vergewissern Sie sich, dass die Gruppen „Administratoren“ und „SYSTEM“ aufgelistet sind und in der Spalte „Zulassen“ die Option „Vollzugriff“ aktiviert ist.
  6. Klicken Sie im Dialogfeld „Berechtigungen“ auf „Erweitert“.
  7. Wählen Sie auf der Registerkarte „Besitzer“ die Administratorengruppe sowie „Besitzer der Objekte und untergeordneten Container ersetzen“.

    Hinweis: Wählen Sie das aktuelle Administratorkonto, wenn die Administratorengruppe nicht verfügbar ist.
  8. Wählen Sie „Berechtigungen übergeordneter Objekte, sofern vererbbar, über alle untergeordneten Objekte verbreiten“ auf der Registerkarte „Berechtigungen“. Wählen Sie auch „Berechtigungen für alle untergeordneten Objekte durch die angezeigten Einträge, sofern anwendbar, ersetzen“.
  9. Klicken Sie im Dialogfeld „Erweiterte Sicherheitseinstellungen“ auf „OK“. Windows passt nun die Berechtigungen für alle untergeordneten Objekte an die der übergeordneten Objekte an.

Wenn Sie weder die Berechtigungen noch den Schlüssel ändern können, wenden Sie sich an Microsoft oder Ihren Hardware-Händler.

Lösung 12: Wenden Sie sich an den technischen Support von Adobe.

Wenn keine der Lösungen die Installation von Creative Suite 3 ermöglicht, wenden Sie sich an den technischen Support von Adobe. Halten Sie die Datei des Installationsprotokolls und die Informationen aus der Ereignisanzeige bereit, wenn Sie vom Support gebeten werden, diese zu übermitteln. Unter Adobe Creative Suite-Installationsprotokoll oder Windows-Ereignisanzeige finden Sie weitere Hinweise, wie Sie diese Informationen finden können.

Weitere Informationen

Die Windows-Ereignisanzeige und die Protokolldatei des Adobe Creative Suite-Installationsprogramms können Ihnen helfen, die Ursache des Problems festzustellen.

Windows-Ereignisanzeige

Die Ereignisanzeige ist ein Microsoft-Dienstprogramm, das während der Ausführung von Windows Fehlerdaten sammelt. Das Adobe Creative Suite 3-Installationsprogramm verwendet eine Reihe von Windows-Installationsprogrammen zur Produktinstallation. Sie können die Windows-Ereignisanzeige verwenden, um Probleme mit dem Windows Installer zu erkennen.

  1. Starten Sie die Ereignisanzeige.
    • Windows XP:
      1. Wählen Sie „Start“ > „Ausführen“ und geben Sie eventvwr ein.
      2. Klicken Sie auf „OK“.
    • Windows Vista:
      1. Klicken Sie auf "Start".
      2. Geben Sie eventvwr im Suchfeld ein und drücken Sie die Eingabetaste.
  2. Wählen Sie „Anwendung“.
  3. Suchen Sie in der Spalte „Typ“ nach gelben Warnungen und roten Fehlern, für die die Spalte „Quelle“ den Eintrag „MSI Installer“ enthält.

    Hinweis: Diese Daten verweisen möglicherweise auf eine Anwendung oder einen Dienst, der mit dem Installationsprogramm in Konflikt steht und zum Fehlschlagen der Installation führt. Adobe Support benötigt diese Informationen manchmal, wenn Sie den Adobe Technical Support kontaktieren.

Adobe Creative Suite-Installationsprotokoll

Das Adobe Creative Suite 3-Installationsprotokoll enthält ausführliche Meldungen zu einer fehlgeschlagenen (oder erfolgreichen) Installation. Die Protokolldatei unterstützt Sie bei einer schnelleren Diagnose des Problems. Nach jedem Installationsversuch werden Informationen zum vorhergehenden Installationsprotokoll hinzugefügt. Durch Löschen des aktuellen Installationsprotokolls und Wiederholen der Installation können Sie den Fehlerbehebungsvorgang vereinfachen. Die Protokolldatei wird sowohl auf Windows- als auch auf Mac OS-Systemen angelegt. Die Fehlermeldungen weisen aufgrund der verschiedenen Betriebssysteme ein unterschiedliches Format auf.

  1. Navigieren Sie zur Adobe Creative Suite 3-Protokolldatei:

    \Programme\Gemeinsame Dateien\Adobe\Installers\.
  2. Dekomprimieren Sie die Adobe Creative Suite 3-Protokolldatei.

    Wichtig:Die Protokolldatei wird mit dem Dienstprogramm gzip archiviert und muss mit einem Dekomprimierungsprogramm wie Winzip oder WinRAR extrahiert werden.

    Hinweis zu Protokollnamen:
    • Beispielsweise heißt die Protokolldatei für Creative Suite 3 Design Premium: Adobe Creative Suite 3 Design Premium 1.0.log.gz.
  3. Suchen Sie in den Protokolldateien die Schlüsselwörter in Großschreibung: FATAL, DEBUG, ERROR und Rückgabewert 3 (nur Windows).
    Wenn das Protokoll eine der folgenden Fehlermeldungen enthält, versuchen Sie die Lösungen 1-5 und anschließend die Lösung neben der Fehlermeldung:

Dienstprogramme zur Festplattenüberprüfung

Mit Dienstprogrammen zur Festplattenüberprüfung können Sie überprüfen, ob die Festplatte beschädigt ist. Fehlerhafte Sektoren, querverbundene Dateien oder andere Dateibeschädigungen können zum Fehlschlagen der Installation führen. Diese Dienstprogramme helfen Ihnen, Festplattenprobleme zu lösen bzw. deren Ursachen festzustellen.

Defragmentierung

Die Defragmentierung für Windows wurde zur Beschleunigung des Festplattenzugriffs entwickelt (wobei manchmal auch etwas Platz gewonnen wird). Die Defragmentierung ordnet die Dateien auf einer Festplatte neu, sodass ihre Teile nebeneinander liegen.

So starten Sie das Defragmentierungsprogramm:

  1. Klicken Sie auf „Start“ > „Alle Programme“ > „Zubehör“ > „Systemprogramme“ > „Defragmentierung“.
  2. Wählen Sie die primäre Festplatte und klicken Sie auf „Defragmentieren“.

Chkdsk

Chkdsk ist ein über die Befehlszeile ausgeführtes Dienstprogramm, dass die Festplatte auf Fehler und beschädigte Sektoren überprüft. Der Schalter „f“ sucht nach Fehlern und versucht, diese zu beheben.

Starten Sie Chkdsk

  • Windows XP
    1. Wählen Sie „Start“ > „Ausführen“.
    2. Geben Sie cmd ein und klicken Sie auf „OK“.
    3. Geben Sie chkdsk /f ein und drücken Sie die Eingabetaste.
    4. Wenn die Problembehebung abgeschlossen ist, geben Sie exit ein und drücken Sie die Eingabetaste.
  • Windows Vista
    1. Wählen Sie „Start“ > „Programme“ > „Zubehör“.
    2. Klicken Sie mit der rechten Maustaste auf die Eingabeaufforderung und wählen Sie „Als Administrator ausführen“.



      Hinweis:Folgen Sie den Bildschirmanweisungen der Benutzerkontensteuerung, wenn vorhanden, um den Vorgang zuzulassen. Geben Sie bei Aufforderung ein Administratorkonto und -kennwort ein.

       

    3. Geben Sie cmd ein und klicken Sie auf „OK“.
    4. Geben Sie chkdsk /f ein und drücken Sie die Eingabetaste.
    5. Wenn die Problembehebung abgeschlossen ist, geben Sie exit ein und drücken Sie die Eingabetaste.


Dieses Werk unterliegt den Bedingungen der Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Twitter™- und Facebook-Beiträge fallen nicht unter die Bedingungen der Creative Commons-Lizenz.

Rechtliche Hinweise   |   Online-Datenschutzrichtlinie