Dreamweaver 8 stürzt beim Durchsuchen von Dateien ab (Windows Vista)

Problem

Dreamweaver 8 stürzt möglicherweise ab, wenn Sie in der Anwendung unter Microsoft Windows Vista Aktionen zum Durchsuchen von Dateien durchführen. Beispiele:

  • Sie wählen „Datei“ > „Öffnen“, um die Festplatte zu durchsuchen und eine Datei zu öffnen.
  • Sie wählen im Dateibrowser ein Bild, das Sie einfügen möchten.
  • Sie erzeugen einen Hyperlink und verwenden den Dateibrowser, um die Zieldatei zu wählen.
  • Sie erzeugen eine Site-Definition und verwenden den Dateibrowser, um den lokalen Stammordner oder einen entfernten Ordner zu wählen.

Weitere berichtete Verhaltensweisen:

  • Der Absturz tritt auf, wenn ein Dialogfeld zum Durchsuchen von Dateien angezeigt wird.
  • Der Absturz tritt auf, wenn mindestens zwei Ordner durchsucht werden.
  • Der Absturz tritt auf, nachdem vier Bilder eingefügt wurden.
  • Der Absturz tritt auf, wenn Sie das Dialogfeld zum Durchsuchen von Dateien über einen gewissen Zeitraum geöffnet lassen.

Ursache

Das Problem tritt offensichtlich durch einen Konflikt zwischen Dreamweaver 8 und der Groove-Komponente von Microsoft Office 2007 unter Microsoft Windows Vista auf. Microsoft Office Groove 2007 ist nur in MS Office Ultimate 2007 und Microsoft Office Enterprise 2007 integriert.

Lösung

Führen Sie eine oder mehrere der folgenden Lösungen durch:

Lösung 1: Aktualisieren Sie auf Dreamweaver CS4.

Dieses Problem ist in Dreamweaver CS3 behoben. Durch das Aktualisieren auf Dreamweaver CS3 und höher wird dieses Problem gelöst. Informationen zum Erwerb von Upgrades finden Sie im Adobe Store. Weitere Informationen zum Vista-Support können Sie der PDF-Datei How Adobe Products Support Vista entnehmen.

Lösung 2: Deinstallieren Sie Microsoft Grove 2007.

Microsoft Grove 2007 wird durch die Deinstallation aus dem System entfernt. Wenn Sie MS Grove 2007 benötigen, verwenden Sie eine andere Lösung.

  1. Wählen Sie „Start“ > „Systemsteuerung“.
  2. Doppelklicken Sie auf „Programme und Funktionen“ und wählen Sie „Microsoft Office Ultimate 2007“.



    Hinweis: Wählen Sie im linken Teilfenster „Klassische Ansicht“, wenn „Programme und Funktionen“ nicht verfügbar ist.

     
  3. Klicken Sie auf „Ändern“.
  4. Wählen Sie im Office-Installationsassistenten „Funktionen hinzufügen oder entfernen“.
  5. Klicken Sie auf das Dropdown-Menü neben Microsoft Office Groove und wählen Sie „Nicht verfügbar“.
  6. Folgen Sie den Anweisungen auf dem Bildschirm, um Groove 2007 zu deinstallieren.

Lösung 3: Verwenden Sie die Schaltfläche „Öffnen“, anstatt beim Durchsuchen auf Ordner und Dateien doppelzuklicken.

Wenn Sie die Schaltfläche „Öffnen“ verwenden, anstatt auf Ordner und Dateien doppelzuklicken, sollte das Problem nicht auftreten. Wenn das Problem dadurch nicht behoben wird, fahren Sie mit der nächsten Lösung fort.

Lösung 4: Geben Sie den Pfad manuell in das Dialogfeld ein.

Geben Sie den Dateipfad manuell in das Dialogfeld ein oder kopieren Sie den Pfad aus der Windows Explorer-Adressleiste und fügen Sie ihn ein.

Lösung 5: Erzeugen Sie nach einem Neustart eine neue Site-Definition von einem neuen lokalen Stammordner.

  1. Starten Sie den Computer neu.
  2. Erzeugen Sie einen neuen lokalen Stammordner für die Site.
  3. Erzeugen Sie eine neue Site-Definition, die auf den neuen lokalen Stammordner verweist.

Lösung 6: Löschen Sie den Ordner _notes von der Site.

  1. Navigieren Sie in Windows Explorer zum lokalen Stammordner für die Site.
  2. Löschen Sie den Ordner _notes.
  3. Wählen Sie in Dreamweaver „Site“ > „Erweitert“ > „Site Cache neu erstellen“.

Lösung 7: Deaktivieren Sie Visual Themes in Microsoft Windows Vista.

  1. Navigieren Sie in Windows Explorer zur ausführbaren Datei „Dreamweaver.exe“.

    \Programme\Macromedia\Dreamweaver 8\
  2. Klicken Sie mit der rechten Maustaste auf „Dreamweaver.exe“ und wählen Sie „Eigenschaften“.
  3. Wählen Sie die Registerkarte „Kompatibilität“ und aktivieren Sie das Kontrollkästchen „Visual Themes deaktivieren“.



    Hinweis: Alle anderen Kontrollkästchen müssen deaktiviert sein.

     
  4. Klicken Sie auf „OK“ und prüfen Sie, ob die Abstürze nicht mehr auftreten.

Lösung 8: Erzeugen Sie ein neues lokales Administratorkonto.

Wenden Sie sich für Unterstützung beim Erzeugen von Administratorkonten innerhalb einer Domäne an einen Netzwerkadministrator. Erzeugen Sie das neue lokale Administratorkonto wenn möglich mit den folgenden Schritten. Benutzer von Microsoft Windows Vista Home müssen das neue Administratorkonto mit der Benutzeranwendung in der Systemsteuerung erzeugen.

  1. Klicken Sie mit der rechten Maustaste auf „Arbeitsplatz“ und wählen Sie „Verwalten“.
  2. Erweitern Sie „Verwaltung“ > „Lokale Benutzer und Gruppen“ > „Benutzer“.
  3. Klicken Sie mit der rechten Maustaste auf „Benutzer“ und wählen Sie „Neuer Benutzer“.
  4. Geben Sie im Dialogfeld „Neuer Benutzer“ im Feld „Beschreibung“ den Namen „Administrator“ ein und füllen Sie die anderen Felder aus.
  5. Deaktivieren Sie „Benutzer muss das Kennwort bei der nächsten Anmeldung ändern“, aktivieren Sie „Kennwort läuft nie ab“ und klicken Sie auf „Schließen“.
  6. Klicken Sie mit der rechten Maustaste auf den neu erzeugten Benutzer und wählen Sie „Eigenschaften“.
  7. Wählen Sie die Registerkarte „Mitglied von“ und klicken Sie auf die Schaltfläche „Hinzufügen“.
  8. Geben Sie Administratoren in das Feld „Geben Sie die zu verwendenden Objektnamen ein“ ein und klicken Sie auf „OK“.
  9. Klicken Sie auf „OK“, um das Fenster „Benutzereigenschaften“ zu schließen.
  10. Melden Sie sich als der aktuelle Benutzer ab, und melden Sie sich mit dem neu erzeugten Administratorkonto an.

Lösung 9: Deaktivieren Sie Windows Aero und verwenden Sie für die Ausführung das Windows Vista Standard-Farbschema.

Deaktivieren Sie Windows Aero, um festzustellen, ob dadurch der Fehler verursacht wird.

Deaktivieren von Windows Aero

  1. Wählen Sie „Start“ > „Systemsteuerung“.
  2. Doppelklicken Sie auf „Anpassung“ und wählen Sie „Fensterfarbe und -darstellung“.



    Hinweis: Wählen Sie im linken Teilfenster „Klassische Ansicht“, wenn „Anpassung“ nicht verfügbar ist.

     
  3. Klicken Sie auf „Eigenschaften für klassische Darstellung öffnen, um weitere Optionen anzuzeigen“.
  4. Wählen Sie „Windows Vista-Basis“ und klicken Sie auf „OK“.

Erneutes Aktivieren von Windows Aero nach dem Testen

  1. Wählen Sie „Start“ > „Systemsteuerung“.
  2. Doppelklicken Sie auf „Anpassung“ und wählen Sie „Fensterfarbe und -darstellung“.

    Hinweis:

    Wähle im linken Teilfenster „Klassische Ansicht“, wenn „Anpassung“ nicht verfügbar ist.

  3. Wählen Sie „Windows Aero“ aus dem Menü „Farbschema“ und klicken Sie auf „OK“.

Lösung 10: Führen Sie Dreamweaver im Windows XP-Kompatibilitätsmodus aus.

  1. Navigieren Sie in Windows Explorer in das Verzeichnis „\Programme\Macromedia\Dreamweaver 8\“.
  2. Klicken Sie mit der rechten Maustaste auf die Datei „Dreamweaver.exe“ und wählen Sie „Eigenschaften“.
  3. Klicken Sie auf die Registerkarte „Kompatibilität“.
  4. Klicken Sie auf „Programm im Kompatibilitätsmodus ausführen für:“ und wählen Sie im Dropdown-Menü „Windows XP (Service Pack 2)“.
  5. Wählen Sie „Dieses Programm als Administrator ausführen“.

Lösung 11: Deaktivieren Sie vorübergehend die Benutzerkontensteuerung (UAC).

Mit der Vista-Funktion für die Benutzerkontensteuerung (UAC) können Sie verhindern, dass unbefugte Änderungen an Ihrem Computer vorgenommen werden. Microsoft empfiehlt, dass Sie die Benutzerkontensteuerung aktiviert lassen, um Ihren Computer zu schützen. Aktivieren Sie die Benutzerkontensteuerung nach dem Testen erneut.

Deaktivieren der Benutzerkontensteuerung

  1. Wählen Sie „Start“ > „Systemsteuerung“.
  2. Wählen Sie „Benutzerkonten“.

    Hinweis:

    Hinweis: Wähle im linken Teilfenster „Klassische Ansicht“, wenn „Benutzerkonten“ nicht verfügbar ist.

  3. Klicken Sie auf „Benutzerkontensteuerung ein- oder ausschalten“.
  4. Deaktivieren Sie „Verwenden Sie die Benutzerkontensteuerung, um zum Schutz des Computers beizutragen“ und klicken Sie auf „OK“.
  5. Starten Sie den Computer neu.

Weitere Informationen

Weitere Informationen zum Produkt-Support für Vista

 Adobe

Schneller und einfacher Hilfe erhalten

Neuer Benutzer?