Unternehmens-Styleguide mit Creative Cloud-Bibliotheken für Unternehmen

Hier erfahren Sie, wie Sie mithilfe von Creative Cloud-Bibliotheken für Unternehmen einen Unternehmens-Styleguide erstellen, freigeben und im Team bearbeiten, gemeinsam verwenden und aktualisieren können.

Bibliothek erstellen

Sie können die Bibliothek direkt in Ihrem bevorzugten Kreativprogramm über das Bedienfeld „Bibliotheken“ erstellen. Gehen Sie wie folgt vor, um eine Bibliothek zu erstellen:

  1. Öffnen Sie das Bedienfeld „Bibliotheken“:

    • In den meisten Creative Cloud-Anwendungen finden Sie das Bedienfeld unter Fenster > Bibliotheken.
    • In Animate, InDesign und Dreamweaver finden Sie das Bedienfeld unter Fenster > CC-Bibliotheken.
    • In Adobe XD finden Sie das Bedienfeld unter Datei > CC-Bibliotheken öffnen.
  2. Wählen Sie im Bedienfeld „Bibliotheken“ Neue Bibliothek erstellen.

    Neue Bibliothek erstellen

  3. Geben Sie einen Namen für die Bibliothek ein und klicken Sie auf Erstellen. Als Nächstes können Sie der Bibliothek Design-Komponenten hinzufügen.

    Erstellen

Design-Elemente zu einer Bibliothek hinzufügen

Creative Cloud-Bibliotheken bieten einen Mechanismus zum Einfügen von Design-Elementen aus verschiedenen Anwendungen wie Photoshop, Illustrator, InDesign oder XD. Dies ist nicht auf Desktop-Anwendungen beschränkt. Mit mobilen Apps wie Adobe Capture können Sie Elemente erfassen, wo immer Sie sich inspiriert fühlen. Sie können auch Stockmedien aus Adobe Stock herunterladen.

Im folgenden Beispiel wird Illustrator verwendet.

  1. Wählen Sie in Illustrator Bildmaterial aus, klicken Sie auf die Schaltfläche „Inhalt hinzufügen“ [+] und wählen Sie Grafik, um das Bildmaterial der Bibliothek als Grafik hinzuzufügen.

    Sie können Bildmaterial auch von einer Illustrator-Seite in eine Bibliothek ziehen. Wenn Sie jedoch auf die Schaltfläche „Inhalt hinzufügen“ [+] klicken, haben Sie mehr Kontrolle darüber, mit welchen Eigenschaften das Bildmaterial zur Bibliothek hinzugefügt wird.

    Grafik hinzufügen

  2. Klicken Sie mit der rechten Maustaste auf den Elementnamen und wählen Sie Umbenennen, um einen aussagekräftigen Namen festzulegen.

    Element umbenennen

Farbfelder hinzufügen

Sie können die Farbkoordination zwischen Ihren Teams erheblich vereinfachen und standardisieren, indem Sie einer Bibliothek Farbfelder hinzufügen. Branding-Richtlinien spezifizieren häufig RGB-, CMYK-, HEX- und Volltonfarbversionen für jede einzelne Farbe. Sie können entweder mehrere Bibliotheken erstellen, jeweils eine für jeden Farbraum, oder eine einzelne Bibliothek erstellen und die Farben in Gruppen anordnen.

Im folgenden Beispiel wird Illustrator verwendet.

  1. Wählen Sie in Illustrator ein Objekt mit einer Flächen- oder Konturfarbe aus, klicken Sie auf die Schaltfläche „Inhalt hinzufügen“ [+] und wählen Sie Flächenfarbe oder Konturfarbe aus, um die Farbe der Bibliothek hinzuzufügen.

    Flächenfarbe

  2. Das Element wird automatisch mit dem HEX-Wert der Farbe benannt. Klicken Sie mit der rechten Maustaste auf den Namen und wählen Sie Umbenennen, wenn Sie einen anderen Namen festlegen möchten.

    Element umbenennen

  3. Zeigen Sie mit der Maus auf die Farbe, um den CMYK- oder RGB-Wert der angezeigten Farbe abzulesen. Die Farbe wird der Bibliothek als CMYK-Farbe hinzugefügt, wenn sie aus einem CMYK-Dokument hinzugefügt wird; als RGB-Farbe, wenn sie aus einem RGB-Dokument hinzugefügt wird, und als Volltonfarbe, wenn die hinzugefügte Farbe eine Volltonfarbe ist. Sie können auch mit der rechten Maustaste auf ein Farbfeld klicken, um eine Notiz hinzuzufügen. Dies kann hilfreich sein, um den Kontext anzugeben, in dem eine bestimmte Farbe verwendet werden soll.

    Bibliothek ein Farbfeld hinzufügen

Textformate hinzufügen

Die Standardisierung typografischer Formate ist wichtig, um die Einhaltung der Branding-Richtlinien sicherzustellen. Indem Sie Absatz- und Zeichenformate in Ihren Layouts verwenden, sparen Sie Mausklicks und steigern Sie die Produktivität. Bibliotheken in Illustrator und InDesign unterstützen Absatzformate, während Photoshop, Illustrator, InDesign und XD Zeichenformate in Bibliotheken unterstützen.

Im folgenden Beispiel wird InDesign verwendet.

  1. Wählen Sie Text in einem Dokument aus und klicken Sie auf die Schaltfläche „Inhalt hinzufügen“. Wählen Sie „Zeichenformat“ oder „Absatzformat“, um das Textformat der Bibliothek hinzuzufügen.

    Text auswählen

  2. Klicken Sie mit der rechten Maustaste auf den Elementnamen und wählen Sie Umbenennen, um einen aussagekräftigen Namen festzulegen.

    Element umbenennen

  3. Wenn Ihr Dokument benannte Absatz- oder Zeichenformate in den Bedienfeldern „Absatzformate“ oder „Zeichenformate“ enthält, können Sie diese Formate einer Bibliothek hinzufügen, indem Sie mindestens ein Format im Bedienfeld auswählen und unten im Bedienfeld auf die Schaltfläche „Zur Bibliothek hinzufügen“ klicken.

    Textformate hinzufügen

Bibliothekselemente verwenden

Nachdem Elemente in Adobe Creative Cloud-Bibliotheken gespeichert wurden, können Sie sie in Ihren Designs wiederverwenden – in derselben Datei, in einem anderen Projekt oder in einer anderen Anwendung –, ohne befürchten zu müssen, dass Sie die falsche Version verwenden.

Um Ihrem Projekt ein Grafikelement hinzuzufügen, können Sie es direkt aus der Bibliothek auf Ihre Illustrator-Zeichenfläche, Ihre Photoshop-Arbeitsfläche, Ihr InDesign-Layout oder in Projekte in anderen Creative Cloud-Anwendungen ziehen.

Um Farben, Textformate, Ebenenformate und bestimmte andere Elementarten anzuwenden, wählen Sie das Objekt oder den Text aus, auf das bzw. den Sie das Element anwenden möchten, und klicken Sie im Bedienfeld „Bibliotheken“ auf die Miniaturansicht des Elements.

Im folgenden Beispiel wird Photoshop verwendet.

  1. Ziehen Sie bei einem vorhandenen oder neuen Photoshop-Dokument eine Grafik aus dem Bedienfeld „Bibliotheken“ auf die Arbeitsfläche. Ziehen Sie die Transformationsgriffe, um das Element zu skalieren, und klicken Sie dann auf die Schaltfläche Bestätigen oder drücken Sie die Eingabetaste.

    Grafik ziehen

  2. Klicken Sie auf das Symbol für eine Farbe, die Sie in der Bibliothek gespeichert haben. Die Farbe wird in Photoshop als aktuelle Vordergrundfarbe angewendet.

    Element verwenden

Bearbeiter und Benutzer für die Zusammenarbeit hinzufügen

Sie können andere Creative Cloud-Benutzer innerhalb oder außerhalb Ihres Unternehmens zur Zusammenarbeit an einzelnen von Ihnen erstellten Bibliotheken einladen. Jeder Mitwirkende, den Sie einladen, kann die Berechtigung „Bearbeiten erlaubt“ oder „Anzeigen erlaubt“ erhalten.

Wenn Sie die Berechtigung „Bearbeiten erlaubt“ für eine Bibliothek erteilen, können Mitwirkende Bibliotheksinhalte verwenden, ändern, umbenennen, verschieben und löschen. Mit der Berechtigung „Anzeigen erlaubt“ (auch als schreibgeschützt bezeichnet) können Empfänger zwar Elemente anzeigen und verwenden, die Elemente und die Bibliothek selbst jedoch nicht ändern.

Bei einer Bibliothek mit dem Zugriff „Anzeigen erlaubt“ ist sichergestellt, dass andere Mitwirkende Ihre in Creative Cloud gespeicherten Kreativelemente nicht ändern oder löschen können, diese Elemente Ihrem Team aber trotzdem zur Verfügung stehen.

  1. Wählen Sie im Menü des Bedienfelds „Bibliotheken“ Personen einladen.

    „Personen einladen“ auswählen

  2. Ihr Standardbrowser wird gestartet. Geben Sie eine oder mehrere E-Mail-Adressen von Mitwirkenden ein. Wählen Sie bei jeder eingegebenen Adresse Anzeigen erlaubt oder Bearbeiten erlaubt und klicken Sie dann auf Einladen.

    Einladen

    Hinweis:

    Wenden Sie sich an Ihren IT-Administrator, wenn folgender Fehler beim Freigeben von Links oder beim Einladen von Mitwirkenden auftritt:

    „Freigabeeinschränkungen für Unternehmen aktiviert. Dieser Benutzer kann nicht eingeladen werden, da für Ihr Unternehmen Freigabeeinschränkungen aktiviert sind. Weitere Informationen"

  3. Die potenziellen Mitwirkenden erhalten eine Einladung per E-Mail. Sie müssen auf den Link in der E-Mail klicken, um die Einladung anzunehmen (oder auf eine Benachrichtigung antworten, die sie über die Creative Cloud-Desktop-Anwendung erhalten). Anschließend wird die von Ihnen freigegebene Bibliothek mit allen zugehörigen Elementen in deren Bedienfeld „Bibliotheken“ angezeigt.

    Einladung annehmen

Verknüpfte Elemente verwenden und aktualisieren

Photoshop, Illustrator und InDesign unterstützen die Möglichkeit, Elemente aus einer Bibliothek als verknüpfte oder kopierte (nicht verknüpfte) Elemente zu verwenden. Es ist wichtig, den Unterschied zu kennen.

Verknüpfte Elemente bleiben mit dem ursprünglichen Element in der Bibliothek verbunden. Wenn das ursprüngliche Element geändert oder aktualisiert wird, erhalten alle Mitwirkenden eine Benachrichtigung, dass die Grafik veraltet ist, sodass sie sie aktualisieren können. Wenn sie die Änderung annehmen, werden alle Instanzen des Elements in Photoshop-, Illustrator- oder InDesign-Dokumenten automatisch aktualisiert.

Kopierte oder nicht verknüpfte Elemente ändern sich in den Photoshop-, Illustrator- oder InDesign-Dokumenten nicht, in denen sie verwendet wurden, wenn das ursprüngliche Bibliothekselement geändert wird.

Im folgenden Beispiel wird Photoshop verwendet.

  1. Klicken Sie in einem vorhandenen oder neuen Photoshop-Dokument mit der rechten Maustaste auf ein Grafikelement in einer Bibliothek und wählen Sie Platzieren und verknüpfen.

    Platzieren und verknüpfen

  2. Auf der Ebene im Bedienfeld „Ebenen“ wird ein Wolkensymbol angezeigt, das darauf hinweist, dass das Element mit einer Bibliothek verknüpft ist. Wenn ein Mitwirkender das Bibliothekselement bearbeitet, wird das Element in diesem Dokument aktualisiert.

    Zusammenarbeit

  3. Klicken Sie mit der rechten Maustaste auf ein anderes Grafikelement in einer Bibliothek und wählen Sie „Kopie platzieren“.

    Kopie platzieren

  4. Das Symbol für Smartobjekte wird auf der Ebene im Bedienfeld „Ebenen“ angezeigt. Dies weist darauf hin, dass das Element als Smartobjekt im Photoshop-Dokument eingebettet wurde. Das Element ist mit keiner Bibliothek verknüpft und wird im Dokument nicht aktualisiert, wenn das Bibliothekselement geändert wird.

    Element eingebettet

Bibliothekselemente in einem Arbeitsablauf für die Zusammenarbeit aktualisieren

Die Verwendung verknüpfter Grafikelemente in einem Arbeitsablauf für die Zusammenarbeit eröffnet eine Vielzahl von Möglichkeiten. Der Arbeitsablauf für die Arbeit mit verknüpften Grafikelementen aus Bibliotheken ist in InDesign, Illustrator, Photoshop, XD und Dimension ähnlich.

  1. Ein Mitwirkender mit der Berechtigung Anzeigen erlaubt für eine gemeinsam genutzte Bibliothek platziert eine Illustrator-Grafik aus der Bibliothek als verknüpftes Element in einem InDesign-Layout.

    Grafik platzieren

  2. Sie verfügen über die Berechtigung Bearbeiten erlaubt für die gleiche gemeinsam genutzte Bibliothek und können die Farbe des verwendeten Bibliothekselements ändern. Doppelklicken Sie zum Bearbeiten des Elements in der Bibliothek auf das Element. Die Grafik wird in Illustrator geöffnet, wo Sie die Farbe ändern können.

    Farbe ändern

  3. Speichern Sie Ihre Änderungen in Illustrator und schließen Sie die Datei. Das Bibliothekselement wird auf Ihrem lokalen Laufwerk aktualisiert und mit Creative Cloud und allen Mitwirkenden synchronisiert.

    Änderungen synchronisieren

  4. Die Mitwirkenden erhalten eine Benachrichtigung darüber, dass die Grafik veraltet ist. In der Warnung können sie wählen, ob das geänderte Element angenommen oder abgelehnt werden soll. Bei Letzterem bleibt das Kreativelement unverändert.

    Wenn sie die Änderung annehmen, wird das überarbeitete Bibliothekselement in ihrem Bibliotheksfenster aktualisiert.

    Element aktualisieren

 Adobe

Schneller und einfacher Hilfe erhalten

Neuer Benutzer?