In dieser Schritt-für-Schritt-Anleitung erfahren Sie, wie Sie Adobe Flash Player auf Ihrem Mac deinstallieren oder entfernen und wie Sie alle weiteren zugehörigen Dateien löschen.

Diese Anweisungen sind NICHT auf Flash Player in Google Chrome anwendbar. Besuchen Sie die Hilfe zu Flash Player für Anweisungen zum Aktivieren (bzw. Deaktivieren) von Flash Player in verschiedenen Browsern.

Informationen zu Flash Player

Wenn Flash Player auf Ihrem Computer installiert ist, zeigt das folgende Feld die Version Ihres Betriebssystems und von Flash Player. Wenn Flash Player nicht installiert ist, wird eine Fehlermeldung angezeigt.

 

Flash Player-Installation fehlgeschlagen

Wenn Ihre Flash Player-Installation nicht erfolgreich durchgeführt wurde, wenden Sie die folgende Lösung an, um die Installation erneut durchzuführen.

Lösung: Laden Sie die Datei herunter und führen Sie diese aus

1. Mac OS-Version bestimmen 

  • Klicken Sie auf das Apple-Symbol und wählen Sie „Über diesen Mac“.

    Die Mac OS-Version wird im Dialogfeld „Über diesen Mac“ angezeigt.


2. Führen Sie das für Ihre Mac OS-Version geltende Deinstallationsprogramm aus.

Hinweis:

Ab Flash Player 11.5 werden durch die Deinstallation von Flash Player die Einstellungen für „AutoUpdateDisable“ und „SilentAutoUpdateEnable“ in mms.cfg auf die Standardwerte zurückgesetzt:

  • AutoUpdateDisable=0
  • SilentAutoUpdateEnable=0

Wenn Sie das Flash Player-Deinstallationsprogramm als Teil Ihres Bereitstellungsprozesses ausführen, stellen Sie alle benutzerdefinierten Änderungen an „AutoUpdateDisable“ oder „SilentAutoUpdateEnable“ erneut bereit.

Führen Sie das Deinstallationsprogramm auf Mac OS X 10.4 und höher aus, einschließlich Mac OS

  1. Laden Sie das Adobe Flash Player-Deinstallationsprogramm herunter:

    Das Deinstallationsprogramm wird standardmäßig in den Ordner „Downloads“ Ihres Browsers heruntergeladen.

  2. In Safari wählen Sie „Fenster“ > „Downloads“.

    Wenn Sie unter Mac OS X 10.7 (Lion) verwenden, klicken Sie auf das Symbol „Download“, das im Browser angezeigt wird.

    Klicken Sie auf das Download-Symbol.

    Wählen Sie in Mozilla „Extras“ > „Downloads“.

  3. Doppelklicken Sie zum Öffnen des Deinstallationsprogramms im Download-Fenster.

    Hinweis: Wenn das Fenster des Flash Player-Installationsprogramms nicht angezeigt wird, wählen Sie im Finder „Gehe zu“ > „Desktop“. Führen Sie einen Bildlauf nach unten zum Abschnitt „Geräte“ durch und klicken Sie auf „Flash Player Deinstallieren“.

  4. Um das Deinstallationsprogramm auszuführen, doppelklicken Sie im Fenster auf das Symbol für das Deinstallationsprogramm. Wenn Sie in einer Nachricht gefragt werden, ob Sie die Datei des Deinstallationsprogramms öffnen möchten, klicken Sie auf „Öffnen“.

  5. Wenn das Deinstallationsprogramm startet, klicken Sie auf „Deinstallieren“.
  6. Setzen Sie ein Lesezeichen oder drucken Sie diese Seite, damit Sie die restlichen Anweisungen verwenden können, nachdem Sie Ihren Browser geschlossen haben.
  7. Um alle Browser zu schließen, klicken Sie im Dialogfeld „Deinstallationsprogramm“ entweder auf den Browsernamen oder schließen Sie jeden Browser manuell und klicken Sie dann auf „Wiederholen“.

    Hinweis: Klicken Sie im Fenster „Deinstallationsprogramm“ nicht auf „Beenden“. Der Deinstallationsvorgang wird angehalten.

  8. Nachdem die Browser geschlossen wurden, fährt das Deinstallationsprogramm automatisch fort, bis die Deinstallation abgeschlossen ist. Wenn eine Meldung mit dem Hinweis angezeigt wird, dass die Deinstallation erfolgreich war, klicken Sie auf „Fertig“.



  9. Löschen Sie die folgenden Ordner:

    • <Basisordner>/Library/Preferences/Macromedia/Flash\ Player
    • <Basisordner>/Library/Caches/Adobe/Flash\ Player

Führen Sie das Deinstallationsprogramm für Mac OS X 10.1 bis 10.3 aus

  1. Laden Sie das Adobe Flash Player-Deinstallationsprogramm herunter:

  2. Wählen Sie „Fenster“ > „Downloads“, um das heruntergeladene Deinstallationsprogramm anzuzeigen.

  3. Speichern Sie die Datei des Deinstallationsprogramms in einem geeigneten Verzeichnis.

  4. Um das Deinstallationsprogramm zu öffnen, doppelklicken Sie im Download-Fenster.

  5. Um das Deinstallationsprogramm auszuführen, doppelklicken Sie im Fenster auf das Symbol für das Deinstallationsprogramm. Geben Sie auf Verlangen den Benutzernamen und das Kennwort für Ihren Computer ein und klicken Sie auf OK.

  6. Wenn das Deinstallationsprogramm startet, klicken Sie auf „Weiter“.

  7.  Setzen Sie ein Lesezeichen oder drucken Sie diese Seite, damit Sie die restlichen Anweisungen verwenden können, nachdem Sie Ihren Browser geschlossen haben. Schließen Sie alle Browser und andere Anwendungen, die Flash Player verwenden, einschließlich Instant Messaging-Anwendungen, SWF-Dateien und Projektoren (EXE-Dateien, die SWF-Dateien ausführen). Andernfalls ist eine vollständige Deinstallation nicht möglich (auch wenn das der Fall zu sein scheint).

    Nachdem die Deinstallation vollständig ausgeführt wurde, wird das Fenster automatisch geschlossen.

  8. Schritt-Text

3. Überprüfen Sie, ob die Deinstallation abgeschlossen ist.

Wenn Sie die folgenden Schritte ausführen, können Sie überprüfen, ob die Deinstallation abgeschlossen ist.

  1. Starten Sie den Computer neu.
  2. Öffnen Sie Ihren Browser und überprüfen Sie den Status von Flash Player.

Dieses Werk unterliegt den Bedingungen der Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Twitter™ und Facebook-Beiträge fallen nicht unter die Bedingungen der Creative Commons-Lizenz.

Rechtliche Hinweise   |   Online-Datenschutzrichtlinie