„Etwas ist schiefgelaufen“-Fehler in Photoshop Elements beheben

Bei der Verwendung von Photoshop Elements 2026 kann folgende Fehlermeldung angezeigt werden:

„Etwas ist schiefgelaufen. Versuche es später erneut.“

Dieser Artikel erklärt, warum dieser Fehler auftritt und wie du ihn beheben kannst.

  

Ursache

Dieser Fehler kann aus folgenden Gründen auftreten:

  1. Ein temporäres Problem, das oft durch erneutes Versuchen behoben werden kann.

  2. Du hast deine verfügbaren Generative Credits aufgebraucht, die für den Zugriff auf KI-gestützte Funktionen erforderlich sind.

So überprüfst du die Nutzung deiner verbleibenden Generative Credits:

  • Gehe zum Werkzeugoptionen-Bedienfeld.
  • Klicke auf eine der generativen KI-Funktionen, das Werkezug Objekt einfügen oder Generatives Bild.
  • Klicke auf das Symbol Generative Credits-Nutzung.

Wenn dein monatliches Guthaben 0 anzeigt, bedeutet dies, dass deine Credits aufgebraucht sind.

  

Lösung

1. Ein Neustart der Anwendung oder eine erneute Anmeldung kann das Problem möglicherweise beheben.

2. Um die generativen KI-Funktionen weiter zu nutzen, benötigst du zusätzliche Generative Credits. Die nächsten Schritte hängen davon ab, ob du ein Probe-Abo oder eine bezahlte Version verwendest:

  • Für zahlende Nutzer: Du kannst zusätzliche Generative Credits durch den Kauf von Firefly-Abos über https://www.adobe.com/products/firefly/plans.html erwerben oder alternativ warten, bis deine monatlichen Generative Credits zurückgesetzt werden.

Folge dem für dein Abo relevanten Link und fülle dein Guthaben auf. Sobald Credits verfügbar sind, wird die generative KI-Funktion wie erwartet funktionieren.

  

Weitere Hilfeinformationen

Adobe, Inc.

Schneller und einfacher Hilfe erhalten

Neuer Benutzer?