Adobe XD wird in der Creative Cloud Desktop-Applikation als nicht kompatibel angezeigt

Fehlerdetails

Die Creative Cloud Desktop-App zeigt Adobe XD auf einem Windows-Computer als Nicht kompatibel an, der alle Systemanforderungen erfüllt.

Ursache

Wenn eine ausführbare Creative Cloud-Datei im Kompatibilitätsmodus mit einer nicht unterstützten Windows-Version (z. B. Windows 7 oder Windows 8) ausgeführt wird, tritt dieses Problem auf.

Nach dem Laden der Benutzeroberfläche zeigt XD ein Popup-Menü an, wenn der Kompatibilitätsmodus für eine der folgenden ausführbaren Dateien aktiviert ist:

  • C:\Programme (x86)\Gemeinsame Dateien\Adobe\Adobe Desktop Common\HDBox\Setup.exe
  • C:\Programme (x86)\Gemeinsame Dateien\Adobe\Adobe Desktop Common\HDBox\Set-up.exe
  • C:\Programme (x86)\Gemeinsame Dateien\Adobe\Adobe Desktop Common\ElevationManager\Adobe Installer.exe
  • C:\Programme (x86)\Gemeinsame Dateien\Adobe\Adobe Desktop Common\ElevationManager\AdobeUpdateService.exe
  • C:\Programme (x86)\Gemeinsame Dateien\Adobe\Adobe Desktop Common\ADS\Adobe Desktop Service.exe
  • C:\Programme (x86)\Adobe\Adobe Creative Cloud\ACC\Creative Cloud.exe
  • C:\Programme\Adobe\Adobe Creative Cloud\ACC\Creative Cloud.exe

Problemumgehung

Bevor Sie den Fehler beheben, stellen Sie sicher , dass das Gerät die XD Systemanforderungen erfüllt.

Wenn das Gerät die Anforderungen erfüllt, führen Sie die folgenden Schritte aus:

  1. Wechseln Sie zum Ordner C:\Programe(x86)\Adobe\Adobe Creative Cloud\ACC\.

  2. Klicken Sie mit der rechten Maustaste auf Creative Cloud.exe und wählen Sie Eigenschaften.

  3. Im Dialogfeld Creative Cloud.exe-Eigenschaften klicken Sie auf die Registerkarte Kompatibilität. Deaktivieren Sie die Option Programm im Kompatibilitätsmodus ausführen und klicken Sie auf Übernehmen.

  4. Wiederholen Sie die Schritte 2-3 für alle nachfolgend aufgeführten ausführbaren Dateien:

    C:\Programme (x86)\Gemeinsame Dateien\Adobe\Adobe Desktop Common\HDBox\Setup.exe

    C:\Programme (x86)\Gemeinsame Dateien\Adobe\Adobe Desktop Common\HDBox\Set-up.exe

    C:\Programme (x86)\Gemeinsame Dateien\Adobe\Adobe Desktop Common\ElevationManager\Adobe Installer.exe

    C:\Programme (x86)\Gemeinsame Dateien\Adobe\Adobe Desktop Common\ElevationManager\AdobeUpdateService.exe

    C:\Programme (x86)\Gemeinsame Dateien\Adobe\Adobe Desktop Common\ADS\Adobe Desktop Service.exe

    C:\Programme\Adobe\Adobe Creative Cloud\ACC\Creative Cloud.exe

  5. Starten Sie den Computer neu und starten Sie die Creative Cloud Desktop-Applikation.

Schneller und einfacher Hilfe erhalten

Neuer Benutzer?