Acrobat DC: Problem med ekstramodulers kompatibilitet

Hvis Adobe Acrobat DC installeres via skrivebordsversionen af Adobe Creative Cloud, fjernes Acrobat XI samt alle ekstramoduler. Hvis 32-bit-ekstramodulerne fra tredjepart skal geninstalleres i Acrobat DC-mappen, er stedet, hvor installationsfilerne gemmes, ukendt, og 32-bit-ekstramodulerne fungerer ikke længere i Mac OS.

Løsning: Tilegn dig 64-bit-ekstramodulversioner, og kopiér dem til den egnede mappe

Acrobat DC er nu et 64-bit-program i Mac OS. Derfor gør ekstramodulerne også brug af en 64-bit-arkitektur. Alle ekstramoduler, der sendes sammen med Acrobat DC, er designet til en 64-bit-arkitektur. Dog er ekstramoduler fra tredjepart fremstillet ved hjælp af 32-bit-arkitektur muligvis ikke kompatible med Acrobat DC. Kontakt udvikleren af det pågældende ekstramodul for at få en 64-bit-version af ekstramodulet.

Bemærk: Dette problem opstår kun i Mac OS og ikke i Windows. I Windows kan de eksisterende ekstramoduler fra tredjepart stadig installeres i undermappen Adobe\Acrobat DC\Acrobat\plug_ins, der hvor installationsfilerne for abonnementslicensen og Adobe\Acrobat 2015\Acrobat\plug_ins Classic-licensen (eviggyldig) blev gemt.

Herudover er Adobe-ekstramoduler i Mac OS nu "V2-signeret" på grund af visse ændringer i Mac OS Gatekeeper (OS 10.9.5 eller nyere). Derfor kan der ikke installeres nogen ekstramoduler, der hvor Acrobat-installationsfilerne gemmes (/Programmer/Adobe Acrobat DC).

Når du har overført 64-bit-ekstramodulerne fra tredjepart, skal du følge nedenstående vejledning og kopiere og indsætte ekstramodulerne i den rigtige mappe.

  1. Hvis du abonnerer på Acrobat DC, skal du åbne Finder og gå ind i:

    • Installation af ekstramoduler for den aktuelle bruger: ~/Bibliotek/Programunderstøttelse/Adobe/Acrobat/DC/
    • Installation af ekstramoduler for alle brugere: ~/Bibliotek/Programunderstøttelse/Adobe/Acrobat/DC/

    Hvis du har licens til Acrobat DC Classic/eviggyldig licens, skal du åbne Finder og gå ind i:

    • Installation af ekstramoduler for den aktuelle bruger: ~/Bibliotek/Programunderstøttelse/Adobe/Acrobat/2015/
    • Installation af ekstramoduler for alle brugere: /Bibliotek/Programunderstøttelse/Adobe/Acrobat/2015/
  2. Hvis der ligger en mappe her med navnet "Plug-ins", skal du åbne den. Hvis ikke, skal du oprette en mappe med navnet Plug-ins.

  3. Kopiér 64-bit-ekstramodulerne, og indsæt dem i mappen "Plug-ins".

  4. Afslut Acrobat, hvis programmet er åbent, og åbn det igen.

Bemærk:

Hvis der er installeret et ekstramodul for både "aktuel bruger" og "alle brugere", har ekstramodulet til "alle brugere" forrang.

Hvis ekstramodulerne stadig ikke virker som forventet, kan du altidvende tilbage til Acrobat XI.

Dette arbejde har licens under en Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Opslag på Twitter™ og Facebook er ikke omfattet af vilkårene for Creative Commons.

Juridiske meddelelser   |   Politik for beskyttelse af personlige oplysninger online