Adobe Acrobat- og Adobe Reader-produkter understøtter forskellige tredjeparts applikationer. I webbrowsere, som understøtter PDF-filer, kan man få vist PDF-filer inden for webbrowserens rammer. I programmer, som understøtter PDFMaker, kan du oprette PDF-filer ved at trykke på en knap i programmets værktøjslinje.

I dette dokument vises en liste over webbrowsere, som understøtter Acrobat PDF-filer, samt applikationer, der er kompatible med PDFMaker, for alle lokaliserede versioner af følgende Acrobat-produkter:

  • Acrobat DC og Acrobat 2017

Et flueben (√) i tabellen nedenfor indikerer, at programmet er understøttet, og et (X) indikerer, at programmet ikke er understøttet.

Bemærk:

Hvis du har Acrobat XI eller ældre, finder du flere oplysninger i Kompatible webbrowsere og PDFMaker-programmer | Ældre versioner af Acrobat og Reader.

Webbrowsere, som understøtter Acrobat PDF-filer

I Produktbemærkninger i Enterprise Toolkit for Adobe Products kan du finde en liste over internetbrowsere, som kan vise filer fra Adobe PDF ved hjælp af Acrobat-produkter.

Programmer, som er kompatible med PDFMaker

Adobe understøtter PDFMaker i følgende programmer:

Tredjepartsversion/Acrobat-version

(udgivelsesdato)

Acrobat DC

(April 2015)

Acrobat 2017

(Juni 2017)        

MS Office (Word/Excel/PPT)    
Office 2007 eller ældre
x x
Office 2010 (Office 14) 32-bit og 64-bit
Office 2013 (Office 15) 32-bit og 64-bit
Office 2016 (Office 16) 32-bit og 64-bit
(Oktober 2015)
Office 2019 (Office 16) 32-bit og 64-bit
(December 2018)
     
Tredjepartsversion/Acrobat-version (udgivelsesdato)

Acrobat DC

(April 2015)

Acrobat 2017

(Juni 2017)

Word_Import Comments    
Office 2007 eller ældre x x
Office 2010 (Office 14) 32-bit og 64-bit
Office 2013 (Office 15) 32-bit og 64-bit
Office 2016 (Office 16) 32-bit og 64-bit
Office 2019 (Office 16) 32-bit og 64-bit
     
Tredjepartsversion/Acrobat-version (udgivelsesdato)

Acrobat DC

(April 2015)

Acrobat 2017

(Juni 2017)

MS Outlook    
Outlook 2007 eller ældre x x
Outlook 2010 (Office 14) 32-bit og 64-bit
Office 2013 (Office 15) 32-bit og 64-bit
Office 2016 (Office 16) 32-bit og 64-bit
(Oktober 2015)
Office 2019 (Office 16) 32-bit og 64-bit
(December 2018)
     
Tredjepartsversion/Acrobat-version (udgivelsesdato)

Acrobat DC

(April 2015)

Acrobat 2017

(Juni 2017)

Mail Merge    
Office 2007 eller ældre x x
Office 2010 (Office 14) 32-bit og 64-bit
Office 2013 (Office 15) 32-bit og 64-bit
Office 2016 (Office 16) 32-bit og 64-bit
Office 2019 (Office 16) 32-bit og 64-bit
     
Tredjepartsversion/Acrobat-version (udgivelsesdato)

Acrobat DC

(April 2015)

Acrobat 2017

(Juni 2017)

Vedhæft som PDF, Vedhæft som sikret PDF    
Outlook 2007 eller ældre    x x
Outlook 2010 (Office 14) 32-bit og 64-bit
Office 2013 (Office 15) 32-bit og 64-bit
Office 2016 (Office 16) 32-bit og 64-bit
(Oktober 2015)
Office 2019 (Office 16) 32-bit og 64-bit
(December 2018)
     
Tredjepartsversion/Acrobat-version (udgivelsesdato)

Acrobat DC

(April 2015)

Acrobat 2017

(Juni 2017)

MS Visio (Acrobat Pro)    
Office 2007 eller ældre x x
Office 2010 (Office 14) 32 bit
Office 2013 (Office 15) 32 bit
Office 2016 (Office 16) 32 bit
(maj 2016)
Office 2019 (Office 16) 32 bit
(December 2018)
     
Tredjepartsversion/Acrobat-version (udgivelsesdato)

Acrobat DC

(April 2015)

Acrobat 2017

(Juni 2017)

MS Project (Acrobat Pro)    
Office 2007 eller ældre x x
Office 2010 (Office 14) 32 bit
Office 2013 (Office 15) 32 bit
Office 2016 (Office 16) 32 bit
(Oktober 2015)
Office 2019 (Office 16) 32 bit
(December 2018)
     
Tredjepartsversion/Acrobat-version (udgivelsesdato)

Acrobat DC

(April 2015)

Acrobat 2017

(Juni 2017)

MS Access Understøttes ikke
     
Tredjepartsversion/Acrobat-version (udgivelsesdato)

Acrobat DC

(April 2015)

Acrobat 2017

(Juni 2017)

MS Publisher Understøttes ikke
     
Tredjepartsversion/Acrobat-version (udgivelsesdato)    
Internet Explorer    
10 eller ældre x x
11
     
Tredjepartsversion/Acrobat-version (udgivelsesdato)

Acrobat DC

(April 2015)

Acrobat 2017

(Juni 2017)

Firefox (Windows/Mac OS)    
10 eller ældre x x
ESR
     
Tredjepartsversion/Acrobat-version (udgivelsesdato)

Acrobat DC

(April 2015)

Acrobat 2017

(Juni 2017)

Google Chrome

     
Tredjepartsversion/Acrobat-version (udgivelsesdato)

Acrobat DC

(April 2015)

Acrobat 2017

(Juni 2017)

AutoCAD    
2018 64-bit
2019 64-bit
     
Tredjepartsversion/Acrobat-version (udgivelsesdato)

Acrobat DC

(April 2015)

Acrobat 2017

(Juni 2017)

AutoCAD_Import Comments    
2018 64-bit
2019 64-bit
     
Tredjepartsversion/Acrobat-version (udgivelsesdato)

Acrobat DC

(April 2015)

Acrobat 2017

(Juni 2017)

Lotus Notes    
7.0 eller ældre x x
8.0.x
8.5.x
9.0
 

Acrobat DC

(April 2015)

Acrobat 2017

(Juni 2017)

Mac Office    
Office 2011 eller ældre x x
Office 2016
å (PDFMaker til PowerPoint og Word) å (PDFMaker til PowerPoint og Word)
Office 2019 å (PDFMaker til PowerPoint og Word) å (PDFMaker til PowerPoint og Word)

PDFMaker til PowerPoint 2016 (32-bit, version 15.19 eller nyere) og til Word 2016 (32-bit, version 15.22 eller nyere)

PDFMaker til PowerPoint 2019 og Word 2019 (64-bit, version 16.xx eller nyere).

Versioner mærket med en parentes og et versionsnummer kræver installation af den korrekte opdatering til Acrobat for at fungere med PDFMaker.

PDFMaker-kompatible programmer til ældre versioner af Acrobat og Reader

Dette arbejde har licens under en Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Opslag på Twitter™ og Facebook er ikke omfattet af vilkårene for Creative Commons.

Juridiske meddelelser   |   Politik for beskyttelse af personlige oplysninger online