Brugerhåndbog Annuller

Photoshop og MATLAB

  1. Brugerhåndbog til Photoshop
  2. Introduktion til Photoshop
    1. Drøm det. Skab det.
    2. Nyheder i Photoshop
    3. Rediger dit første foto
    4. Opret dokumenter
    5. Photoshop | Almindelige spørgsmål
    6. Systemkrav til Photoshop
    7. Overfør forudindstillinger, handlinger og indstillinger
    8. Lær Photoshop at kende
  3. Photoshop og andre Adobe-produkter og -tjenester
    1. Arbejd med Illustrator-grafik i Photoshop
    2. Arbejd med Photoshop-filer i InDesign
    3. Substance 3D-materiale til Photoshop
    4. Photoshop og Adobe Stock
    5. Brug Capture i Photoshop
    6. Creative Cloud Libraries
    7. Creative Cloud Libraries i Photoshop
    8. Brug Touch Bar med Photoshop
    9. Gitter og vejledninger
    10. Oprettelse af handlinger
    11. Fortryde og oversigt
  4. Photoshop på iPad
    1. Photoshop på iPad | Ofte stillede spørgsmål
    2. Lær arbejdsrummet at kende
    3. Systemkrav | Photoshop på din iPad
    4. Opret, åbn og eksporter dokumenter
    5. Tilføjelse af fotos
    6. Arbejd med lag
    7. Tegn og mal med pensler
    8. Foretag markeringer og tilføj masker
    9. Retoucher dine sammensætninger
    10. Arbejd med justeringslag
    11. Juster tonaliteten af din sammensætning med Kurver
    12. Anvend transformeringshandlinger
    13. Beskær og roter dine sammensætninger
    14. Roter, panorer, zoom og nulstil lærred
    15. Arbejd med tekstlag
    16. Arbejd med Photoshop og Lightroom
    17. Download af manglende skrifttyper i Photoshop til iPad
    18. Japansk tekst i Photoshop på iPad
    19. Administrer appindstillinger
    20. Touchgenveje og bevægelser
    21. Tastaturgenveje
    22. Rediger din billedstørrelse
    23. Livestream, mens du opretter i Photoshop på iPad
    24. Korriger ufuldkommenheder med reparationspenslen
    25. Lav børster i Capture, og brug dem i Photoshop
    26. Arbejd med Camera Raw-filer
    27. Opret og arbejd med Smart Objects
    28. Juster belysningen i dine billeder med Gør lysere og Brænding
  5. Photoshop på internettet (beta)
    1. Almindelige spørgsmål | Photoshop på internettet (beta)
    2. Introduktion til arbejdsrum
    3. Systemkrav | Photoshop på internettet (beta)
    4. Tastaturgenveje | Photoshop på internettet (beta)
    5. Understøttede filtyper | Photoshop på internettet (beta)
    6. Åbn og arbejd med cloud-dokumenter
    7. Samarbejd med interessenter
    8. Anvend begrænsede redigeringer på dine cloud-dokumenter
  6. Cloud-dokumenter
    1. Photoshop cloud-dokumenter | Hyppigt stillede spørgsmål
    2. Photoshop cloud-dokumenter | Spørgsmål om arbejdsforløb
    3. Administrer og arbejd med cloud-dokumenter i Photoshop
    4. Opgradering af cloud-lagring til Photoshop
    5. Et cloud-dokument kan ikke oprettes eller gemmes
    6. Løs cloud-dokumentfejl i Photoshop
    7. Indsaml synkroniseringslogfiler for cloud-dokumenter
    8. Del adgang, og rediger dine cloud-dokumenter
    9. Del filer og kommentarer i appen
  7. Arbejdsrum
    1. Grundlæggende om arbejdsrum
    2. Lær hurtigere med panelet Discover i Photoshop
    3. Opret dokumenter
    4. Brug Touch Bar med Photoshop
    5. Værktøjsgallerier
    6. Indstillinger for ydeevne
    7. Brug værktøjer
    8. Touchbevægelser
    9. Touch-funktioner og arbejdsrum, der kan tilpasses
    10. Technology Preview
    11. Metadata og noter
    12. Standardtastaturgenveje
    13. Touch-funktioner og arbejdsrum, der kan tilpasses
    14. Placer Photoshop-billeder i andre programmer
    15. Præferencer
    16. Standardtastaturgenveje
    17. Linealer
    18. Vis eller skjul ekstrafunktioner uden udskrivning
    19. Angiv kolonner for et billede
    20. Fortryde og oversigt
    21. Paneler og menuer
    22. Placere filer
    23. Placer elementer ved hjælp af fastgørelse
    24. Placer med linealværktøjet
    25. Forudindstillinger
    26. Tilpasning af tastaturgenveje
    27. Gitter og vejledninger
  8. Web-, skærm-, og appdesign
    1. Photoshop til design
    2. Tegnebrætter
    3. Forhåndsvisning af enheder
    4. Kopiér CSS fra lag
    5. Opdel websider i udsnit
    6. HTML-indstillinger til udsnit
    7. Ændr udsnitslayout
    8. Arbejd med webgrafik
    9. Opret webfotogallerier
  9. Grundlæggende oplysninger om billeder og farve
    1. Sådan skaleres billeder
    2. Arbejd med raster- og vektorbilleder
    3. Billedstørrelse og -opløsning
    4. Hent billeder fra kameraer og scannere
    5. Opret, åbn og importér billeder
    6. Vis billeder
    7. Fejl i forbindelse med ugyldig JPEG-markering | Åbning af billeder
    8. Visning af flere billeder
    9. Tilpas farvevælgere og farveprøver
    10. HDR-billeder (high dynamic range)
    11. Tilpas farver i dit billede
    12. Konverter mellem farvetilstande
    13. Farvetilstande
    14. Slet dele af et billede
    15. Blandingstilstande
    16. Vælg farver
    17. Tilpasse tabeller med indekserede farver
    18. Billedoplysninger
    19. Forvrængningsfiltrene er utilgængelige
    20. Om farver
    21. Farvejusteringer og monokrome justeringer ved hjælp af kanaler
    22. Vælg farver i panelerne Farve og Farveprøver
    23. Prøve
    24. Farvetilstand eller billedtilstand
    25. Farvetone
    26. Tilføje en betinget tilstandsændring til en handling
    27. Tilføj farveprøver fra HTML, CSS og SVG
    28. Bitdybde og præferencer
  10. Lag
    1. Grundlæggende om lag
    2. Redigering uden at slette noget
    3. Oprettelse og administration af lag og grupper
    4. Markér, gruppér og sammenkæd lag
    5. Placer billeder i rammer
    6. Opacitet og blanding af lag
    7. Afmask lag
    8. Anvend Smart-filtre
    9. Lagsammensætninger
    10. Flyt, stabl og lås lag
    11. Afmask lag med vektormasker
    12. Administrer lag og grupper
    13. Lageffekter og -typer
    14. Rediger lagmasker
    15. Udtræk aktiver
    16. Afslør lag med udsnitsmasker
    17. Generering af billedaktiver fra lag
    18. Arbejd med Smart Objects
    19. Blandingstilstande
    20. Kombinere flere billeder til et gruppebillede
    21. Kombiner billeder med Bland lag automatisk
    22. Justere og fordele lag
    23. Kopiér CSS fra lag
    24. Indlæs valg fra et lag eller lagmaskens grænser
    25. Vis indhold fra andre lag
    26. Lag
    27. Samkopiering
    28. Sammensætning
    29. Baggrund
  11. Markeringer
    1. Arbejdsrummet Vælg og maskér
    2. Foretag hurtige markeringer
    3. Kom i gang med markeringer
    4. Brug markeringsrammeværktøjerne
    5. Marker med lassoværktøjerne
    6. Vælg et farveområde i et billede
    7. Juster pixelmarkeringer
    8. Konverter mellem kurver og markeringsrammer
    9. Grundlæggende oplysninger om kanaler
    10. Flyt, kopiér og slet markerede pixels
    11. Opret en midlertidig ekspresafmaskning
    12. Gem markeringer og alfakanalmasker
    13. Vælg billedområderne, der bliver stillet skarpt på
    14. Dupliker, split og flet kanaler
    15. Kanalberegninger
    16. Markering
    17. Afgrænsningsramme
  12. Billedjusteringer
    1. Perspektivfordrejning
    2. Reducer sløring på grund af kamerarystelser
    3. Eksempler på reparationspensel
    4. Eksporter farveopslagstabeller
    5. Juster billedets skarphed og sløring
    6. Grundlæggende om farvejusteringer
    7. Justering af lysstyrke/kontrast
    8. Justering af detaljer i skygge og højlys
    9. Niveaujustering
    10. Juster farvetone og mætning
    11. Juster vibrering
    12. Juster farvemætning i billedområder
    13. Lav hurtige tonejusteringer
    14. Anvend specielle farveeffekter på billeder
    15. Gør dit billede bedre med justeringer af farvebalancen
    16. HDR-billeder (high dynamic range)
    17. Vis histogrammer og pixelværdier
    18. Tilpas farver i dit billede
    19. Sådan beskærer og retter du fotos op
    20. Konvertér et farvebillede til sort-hvid
    21. Justerings- og udfyldningslag
    22. Kurvejustering
    23. Blandingstilstande
    24. Målangive billeder til trykpresse
    25. Justere farve og farvetone med pipetter til Niveauer og Kurver
    26. Justering af HDR-belysning og -toning
    27. Filter
    28. Slør
    29. Lysn eller brænd billedområder
    30. Foretag selektive farvejusteringer
    31. Erstat objektfarver
  13. Adobe Camera Raw
    1. Systemkrav til Camera Raw
    2. Nyheder i Camera Raw
    3. Introduktion til Camera Raw
    4. Opret panoramaer
    5. Understøttede objektiver
    6. Vignetterings-, korn- og tågeeffekter i Camera Raw
    7. Standardtastaturgenveje
    8. Automatisk perspektivkorrektion i Camera Raw
    9. Sådan foretager du ikke-destruktive redigeringer i Camera Raw
    10. Radialfilter i Camera Raw
    11. Administration af Camera Raw-indstillinger
    12. Åbn, behandl og gem billeder i Camera Raw
    13. Reparer billeder med det forbedrede Pletfjerner-værktøj i Camera Raw
    14. Roter, beskær og juster billeder
    15. Juster farvegengivelsen i Camera Raw
    16. Funktionsoversigt | Adobe Camera Raw | 2018-udgivelser
    17. Oversigt over nye funktioner
    18. Procesversioner i Camera Raw
    19. Udfør lokale justeringer i Camera Raw
  14. Reparation og genopbygning af billeder
    1. Fjern objekter fra dine billeder med udfyldning, der afhænger af indholdet
    2. Korrektion og flytning, der afhænger af indholdet
    3. Retoucher og reparer fotos
    4. Korriger billedforvrængning og -støj
    5. Grundlæggende fejlfindingstrin, som løser de fleste problemer
  15. Transformering af billeder
    1. Transformér objekter
    2. Juster beskæring, rotation og lærredstørrelse
    3. Sådan beskærer og retter du fotos op
    4. Lav og rediger panoramabilleder
    5. Fordrej billeder, former og stier
    6. Forsvindingspunkt
    7. Brug filtret Blødgør
    8. Skalering, der afhænger af indholdet
    9. Transformér billeder, former og stier
    10. Fordrejning
    11. Transformér
    12. Panorama
  16. Tegning og maling
    1. Mal symmetriske mønstre
    2. Tegn rektangler, og rediger strøgindstillinger
    3. Om tegning
    4. Tegn og rediger former
    5. Maleværktøjer
    6. Opret og ændr pensler
    7. Blandingstilstande
    8. Føj farver til kurver
    9. Redigering af kurver
    10. Maling med mixerpenslen
    11. Faste indstillinger for pensler
    12. Farveforløb
    13. Interpolation af farveforløb
    14. Udfyld og optegn markeringer, lag og kurver
    15. Tegn med penværktøjer
    16. Opret mønstre
    17. Generere et mønster med Mønsteroprettelse
    18. Håndter kurver
    19. Administrer mønsterbiblioteker og forudindstillinger
    20. Tegn eller mal med en grafiktablet
    21. Opret teksturerede pensler
    22. Tilføj dynamiske elementer til pensler
    23. Farveforløb
    24. Mal stiliserede strøg med kunstpenselværktøjet
    25. Male med et mønster
    26. Synkroniser forudindstillinger på flere enheder
  17. Tekst
    1. Tilføj og rediger teksten
    2. Unified Text Engine
    3. Arbejd med OpenType SVG-skrifttyper
    4. Formater punkttegn
    5. Formater afsnit
    6. Sådan opretter du teksteffekter
    7. Rediger tekst
    8. Linje- og tegnafstand
    9. Arabisk og hebraisk tekst
    10. Skrifttyper
    11. Fejlfinding af skrifttyper
    12. Asiatisk tekst
    13. Opret tekst
    14. Fejl i tekstprogrammet ved brug af tekstværktøjet i Photoshop | Windows 8
  18. Video og animation
    1. Videoredigering i Photoshop
    2. Rediger video- og animationslag
    3. Overblik over video og animation
    4. Forhåndsvisning af video og animationer
    5. Male rammer i videolag
    6. Importér videofiler og billedsekvenser
    7. Opret billedanimationer
    8. Creative Cloud 3D-animation (forhåndsvisning)
    9. Opret tidslinjeanimationer
    10. Lav billeder til video
  19. Filtre og effekter
    1. Brug filtret Blødgør
    2. Brug sløringsgalleriet
    3. Grundlæggende om filtre
    4. Filtereffektreference
    5. Tilføje belysningseffekter
    6. Brug Adaptive Wide Angle-filter
    7. Brug Oliemalingsfiltret
    8. Lageffekter og -typer
    9. Anvend bestemte filtre
    10. Udtvær billedområder
  20. Gem og eksportér
    1. Gem dine filer i Photoshop
    2. Eksporter dine filer i Photoshop
    3. Understøttede filformater
    4. Gem filer i grafikformater
    5. Flyt design mellem Photoshop og Illustrator
    6. Gem og eksporter video og animationer
    7. Gem PDF-filer
    8. Digimarc copyright-beskyttelse
  21. Udskrivning
    1. Udskrivning af 3D-objekter
    2. Udskriv fra Photoshop
    3. Udskriv med farvestyring
    4. Kontaktaftryk og PDF-præsentationer
    5. Udskriv fotos i et billedpakkelayout
    6. Staffagefarver
    7. Duotoner
    8. Udskriv billeder til en professionel trykpresse
    9. Forbedring af farveudskrifter fra Photoshop
    10. Fejlfinding ved udskrivningsproblemer | Photoshop
  22. Automatisering
    1. Oprettelse af handlinger
    2. Opret datastyret grafik
    3. Bruge scripts
    4. Behandl et batch filer
    5. Afspil og administrer handlinger
    6. Tilføj betingede handlinger
    7. Om handlinger og panelet Handlinger
    8. Optag værktøjer i handlinger
    9. Tilføje en betinget tilstandsændring til en handling
    10. Værktøjskasse til ekstramoduler og scripts i Photoshops brugergrænseflade
  23. Farvestyring
    1. Om farvestyring
    2. Holde farver ensartede
    3. Farveindstillinger
    4. Arbejd med farveprofiler
    5. Farvestyring af dokumenter til onlinevisning
    6. Farvestyring af dokumenter ved udskrivning
    7. Farvestyring af importerede billeder
    8. Korrektur af farver
  24. Content Authenticity
    1. Få mere at vide om indholdsoplysninger
    2. Identitet på og oprindelse af NFT'er
    3. Opret forbindelse mellem konti for at sikre tilskrivning
  25. 3D og teknisk billedbehandling
    1. Photoshop 3D | Ofte stillede spørgsmål om ophørte 3D-funktioner
    2. Creative Cloud 3D-animation (forhåndsvisning)
    3. Udskrivning af 3D-objekter
    4. 3D-maling
    5. Forbedringer i 3D-panelet | Photoshop
    6. Absolut nødvendige 3D-koncepter og -værktøjer
    7. 3D-gengivelse, og hvordan man gemmer
    8. Opret 3D-objekter og animationer
    9. Billedstakke
    10. 3D-arbejdsforløb
    11. Måling
    12. DICOM-filer
    13. Photoshop og MATLAB
    14. Optæl objekter i et billede
    15. Kombiner og konverter 3D-objekter
    16. Redigering af teksturer i 3D
    17. Justering af HDR-belysning og -toning
    18. Indstillinger i 3D-panelet

Om Photoshop og MATLAB

MATLAB er et computersprog på højt teknisk niveau samt et interaktivt miljø til udvikling af algoritmer, datavisualisering, dataanalyse og numerisk beregning. Med Photoshop kan du få vist resultater af MATLAB-billedbehandling i Photoshop og kombinere MATLAB-kommandoer med billedredigeringsfunktioner i Photoshop.

Når du har oprettet forbindelse til Photoshop fra MATLAB, kan du udføre handlinger i Photoshop ved at indtaste kommandoer ved MATLAB-kommandoprompten. Du kan køre MATLAB-algoritmer og få vist resultaterne i dit billede i Photoshop.

Bemærk:

Til kommunikation mellem Photoshop og MATLAB anvendes Photoshop JavaScript-grænsefladen og MATLAB-biblioteksgrænsefladen.

Konfigurer MATLAB og Photoshop

Installer Photoshop og MATLAB på computeren. Når du har installeret Photoshop og MATLAB, skal du kontrollere MATLAB-integrationen.

Installer ekstramodulet MATLAB

Download og installer pakken med MATLAB-ekstramodulet.

Bemærk:

Denne pakke indeholder MATLAB-biblioteket og eksempel-scripts til engelsk og japansk.

Installer det passende kompileringsprogram til 64-bit systemer

Der skal være et C-kompileringsprogram installeret for at køre Photoshop-brugerfladen på et 64-bit system:

  • Installer Microsoft Visual Studio i Windows.

  • Installer XCode i macOS.

Kontroller MATLAB-integration

  1. Start Photoshop og derefter MATLAB.

  2. Tilføj stien Photoshop/MATLAB, herunder undermapper, i MATLAB.
  3. Ved MATLAB-prompten skal du åbne MATLAB-mappen, finde og åbne mappen med test og derefter skrive testall.
  4. Photoshop og MATLAB kører en række test for at sikre integration mellem de to programmer, og de viser desuden en oversigtsrapport.

(Valgfrit) Indstil adgang til Photoshop fra MATLAB

Du kan oprette en sti til Photoshop for at tillade direkte adgang til Photoshop-kommandoer fra MATLAB.

  1. Vælg File > Set Path i MATLAB.
  2. Klik på Add Folder, og vælg den MATLAB-mappe, hvor Photoshop er installeret.

  3. Klik på Save og derefter på Close.
  4. Vælg File > Preferences i MATLAB-menuen.
  5. Klik på træet General (øverst til venstre) i dialogboksen Preferences.
  6. Klik på knappen Update Toolbox Path Cache.
  7. Klik på Apply og derefter på OK.

Opret/afbryd forbindelse til Photoshop fra MATLAB

  1. Benyt en af følgende fremgangsmåder i MATLAB:
    • Hvis du vil starte eller oprette forbindelse til Photoshop, skal du skrive pslaunch og derefter trykke på Enter (Windows) eller Retur (macOS).

    • Hvis du vil afbryde forbindelsen til Photoshop og afslutte, skal du skrive psquit og trykke på Enter (Windows) eller Retur (macOS).

Brug MATLAB-hjælpen

MATLABs hjælpesystem indeholder eksempler på en MATLAB/Photoshop-arbejdsproces.

  1. Vælg Help > Full Product Family Help.

    Der vises en Photoshop-værktøjskasse med undermenupunkter, herunder Examples der viser, hvordan du kommer i gang. Hvis Photoshop-værktøjskassen ikke vises, kan du prøve at udføre følgende trin.

  2. Klik på knappen Start.
  3. Vælg Desktop Tools > View Source Files.
  4. Klik på knappen Refresh Start, derefter Close, og prøv så menuen Help igen.

MATLAB-kommandoer

Ved at indtaste kommandoer i MATLAB-kommandolinjen kan du oprette og afbryde forbindelsen til Photoshop samt generere pixel, der kan vises i et Photoshop-dokument.

Du kan finde en liste over alle MATLAB Photoshop-kommandoer ved at gennemse filen psfunctionscat.html, der er tilgængelig i MATLAB-mappen i det bibliotek, hvor du installerede Photoshop. Skriv help (kommandonavn) ved MATLAB-kommandoprompten for at få en mere udførlig beskrivelse af hver kommando, herunder syntaks, argumenter og eksempler.

Bemærk:

Alle MATLAB-kommandoer understøttes for japanske tegn. MATLAB til Windows understøtter en japansksproget brugergrænseflade på japansksprogede Windows-systemer. MATLAB til macOS understøtter kun Engelsk (amerikansk) på japansksprogede macOS-systemer. Du kan få yderligere oplysninger ved at kontakte The MathWorks, Inc.

Opret et dokument i MATLAB

  1. Skriv psnewdoc i MATLAB.
  2. Hvis du vil angive attributterne for det nye dokument, skal du skrive et af følgende:
    • Hvis du vil oprette et dokument ved hjælp af standardværdierne, skal du skrive psnewdoc(). Yderligere oplysninger om standardværdier finder du nedenfor.

    • Hvis du vil oprette et dokument med en bestemt bredde og højde, skal du skrive psnewdoc(W,H). W- og H-værdierne anvender de aktuelle enheder, der er angivet i indstillingen Units & Rulers i dialogboksen Photoshop Preferences. Andre dokumentattributter indstilles til standardværdierne.

    Bemærk:

    Skriv "udefineret" som en streng for at springe inputargumenter over. 504 x 360 pixel er standardstørrelsen på et nyt dokument.  

    • Hvis du vil oprette et dokument og angive attributter, skal du skrive psnewdoc(W,H,R,N,M,F,A,B,P). Oplysninger om nye dokumentattributter finder du nedenfor.

    Følgende er en eksempelkode til oprettelse af et dokument og angivelse af alle attributterne i MATLAB:

    psnewdoc(10, 10, 72, 'hi', 'cmyk', 'transparent', 2.5, 16, 'U.S. Web Coated (SWOP) v2')

Nye dokumentattributter og -standarder

Hvis du skriver psnewdoc(W,H,R,N,M,F,A,B,P), oprettes et dokument med værdier for følgende attributter:

W

Angiver bredden af dokumentet ved hjælp af de aktuelle enheder i indstillingen Units & Rulers i dialogboksen Photoshop Preferences. Standardbredden er 504 pixels

H

Angiver højden på dokumentet ved hjælp af de aktuelle enheder på panelet Units & Rulers i dialogboksen Photoshop Preferences. Standardhøjden er 360.

R

Angiver opløsningen. Standarden er 72 ppi.

N

Angiver dokumentnavnet. Standarden er Ikke-navngivet-X, hvor X er indekset for nye dokumenter.

M

Angiver farvetilstanden: RGB, CMYK, Lab, Bitmap eller Gråtoner. Standarden er RGB.

F

Angiver baggrundsindholdet i det nye dokument: hvid, baggrundsfarve eller gennemsigtig. Standardværdien er Hvid.

En

Angiver pixelstørrelsesforholdet. Standardindstillingen er 1:0 (firkant).

B

Angiver bitdybden: 1, 8, 16 eller 32. Standarden er 8.

P

Angiver farveprofilen. Standarden er arbejdsfarverummet for den angivne farvetilstand. Arbejdsrummene angives i dialogboksen med farveindstillinger for Photoshop.

Adobe-logo

Log ind på din konto