Sikkerhedsopdatering til Adobe Dreamweaver | APSB19-21
Bulletin-ID Udgivelsesdato Prioritet
APSB19-21 9. april 2019 3

Resumé

Adobe har frigivet en sikkerhedsopdatering til Adobe Dreamweaver.  Denne opdatering løser et sikkerhedsproblem, der vurderes som  moderat, og som er knyttet til brugen af Server Message Block (SMB)-protokollen, når UNC-stier håndteres i Dreamweaver. 

Berørte versioner

Produkt Berørte versioner Platform
Adobe Dreamweaver 19.0 og tidligere versioner Windows og macOS

Løsning

Adobe kategoriserer denne opdatering med følgende prioritetsgrad og anbefaler, at brugere opdaterer deres softwareinstallation via Creative Cloud-desktop-app-opdateringsprogrammet eller ved at navigere til Dreamweaver Help-menuen og klikke på "Updates." Yderligere oplysninger finder du på denne hjælp-side.

Produkt Opdateret version Platform Prioritetsgrad
Adobe Dreamweaver 19.1 Windows og macOS 3

Bemærk:

For administrerede miljøer kan IT-administratorer bruge Creative Cloud Packager til at oprette installationspakker . Se denne hjælp-side for at få yderligere oplysninger om Creative Cloud Packager. 

Sikkerhedsoplysninger

Sikkerhedskategori Virkning af sikkerhedsproblem Alvorlighed CVE-numre
Usikker protokolimplementering Afsløring af følsomme oplysninger, hvis SMB-forespørgsler udsættes for et relæangreb Moderat CVE-2019-7097