Requisitos del sistema

Acrobat X y Adobe Reader X admiten la visualización de archivos PDF dentro del navegador Safari en Mac OS X. Acrobat X y Reader X no admiten ningún otro navegador como, por ejemplo, Firefox u Opera. Para obtener más información sobre los requisitos del sistema, haga clic en estos vínculos para su producto: Acrobat X Pro, Acrobat X Standard, Adobe Reader X.

Adobe PDFViewer para Mac OS X necesita los siguiente requisitos del sistema:

  • Safari 4 para Mac OS X 10.5.8 y Mac OS X 10.6.4
  • Safari 5 para Mac OS 10.6.4
  • Acrobat y Reader a través del complemento AdobePDFViewer de Safari son versiones de 32/64 bits (64 bits disponible en Safari 10.6)

Nota: si no tiene Acrobat o Reader, o no ha instalado el complemento PDFViewer, entonces Safari muestra archivos PDF mediante la compatibilidad nativa con PDF de Mac OS X. La compatibilidad con muchos flujos de trabajo de Adobe PDF (como la función de colaboración o muchas funcionalidades de formularios y seguridad) no está disponible.

Configuración de Acrobat para visualizar archivos PDF en Safari

El complemento AdobePDFViewer se utiliza para mostrar archivos PDF en Safari con Acrobat y Acrobat Reader. Este complemento se instala como parte de la instalación de Acrobat X o Reader X. La ubicación de este complemento es la siguiente:

/Library/Internet Plug-ins/AdobePDFViewer.plugin

Problemas conocidos

Preferencias de Reader > Internet > Mostrar PDF en el navegador está siempre atenuado

  • Para desactivar la integración con Safari, elimine el complemento AdobePDFViewer.plugin de  /Library/Internet Plug-ins 
  • Para volver a activar la integración de Safari, vuelva a ejecutar el instalador sobre la instalación actual. Inicie el instalador de Acrobat/Reader X desde los medios originales y, a continuación, siga las indicaciones en pantalla para completar la instalación.

La desinstalación de una versión anterior de Acrobat o Reader después de haber instalado Acrobat X o Reader X elimina el complemento AdobePDFViewer

Si Acrobat X o Reader X se ha instalado junto a una versión anterior de Acrobat o Reader, al eliminar la versión anterior se elimina el complemento AdobePDFViewer.

Para volver a activar la integración de Safari, vuelva a ejecutar el instalador sobre la instalación actual. Inicie el instalador de Acrobat/Reader X desde los medios originales y, a continuación, siga las indicaciones aparecen en la pantalla para completar la instalación.

Las versiones anteriores del complemento AdobePDFViewer pueden sobrescribir las versiones más nuevas del complemento

Tener varias versiones de Acrobat o Reader instaladas en el mismo sistema puede provocar conflictos entre complementos. Por ejemplo, supongamos que tiene Acrobat 9 y Acrobat X en el sistema y actualiza Acrobat 9. En este caso, la versión de Acrobat 9 del complemento AdobePDFViewer puede sobrescribir la versión de Acrobat X del complemento. Para corregir el problema, siga estos pasos:

  1. Elimine la versión anterior de Acrobat o Reader.
  2. Vuelva a instalar Acrobat X o Reader X desde los medios originales.  

Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea