Desplazamiento y copia de objetos

  1. Guía del usuario de Adobe Animate
  2. Introducción a Animate
    1. Novedades de Animate
    2. Glosario visual
    3. Requisitos del sistema para Animate
    4. Métodos abreviados de teclado de Animate
    5. Trabajar con varios tipos de archivo en Animate
  3. Animación
    1. Aspectos básicos de animaciones en Animate
    2. Cómo utilizar los fotogramas y fotogramas clave en Animate
    3. Animación fotograma a fotograma en Animate
    4. Uso de la animación de interpolación clásica en Animate
    5. Herramienta Pincel
    6. Guía de movimiento
    7. Interpolación de movimiento y ActionScript 3.0
    8. Acerca de la animación de interpolación de movimiento
    9. Animaciones de interpolación de movimiento
    10. Creación de una animación de interpolación de movimiento
    11. Uso de fotogramas clave de propiedad
    12. Animación de la posición con una interpolación
    13. Edición de interpolaciones de movimiento con el editor de movimiento
    14. Edición del trazado de movimiento de una animación de interpolación
    15. Manipulación de las interpolaciones de movimiento
    16. Adición de aceleraciones personalizadas
    17. Creación y aplicación de ajustes preestablecidos de movimiento
    18. Configuración de grupos de interpolación de animación
    19. Uso de interpolaciones de movimiento guardadas como archivos XML
    20. Interpolaciones de movimiento e interpolaciones clásicas
    21. Interpolación de forma
    22. Uso de la animación de la herramienta Hueso en Animate
    23. Trabajar con el rigging de personajes en Animate
    24. Uso de las capas de máscara en Adobe Animate
    25. Uso de escenas en Animate
  4. Interactividad
    1. Creación de botones en Animate
    2. Conversión de proyectos de Animate a otros formatos de documento
    3. Creación y publicación de documentos de HTML5 Canvas en Animate
    4. Adición de interactividad con fragmentos de código en Animate
    5. Creación de componentes HTML5 personalizados
    6. Uso de componentes en HTML5 Canvas
    7. Creación de componentes personalizados: Ejemplos
    8. Fragmentos de código para componentes personalizados
    9. Prácticas recomendadas - Publicidad con Animate
    10. Autoría y publicación de realidad virtual
  5. Espacio de trabajo y flujo de trabajo
    1. Creación y administración de pinceles
    2. Uso de Google Fonts en documentos HTML5 Canvas
    3. Utilización de las Bibliotecas Creative Cloud y Adobe Animate
    4. Utilización del Escenario y el panel Herramientas en Animate
    5. Flujo de trabajo y espacio de trabajo de Animate
    6. Uso de las fuentes web en documentos de HTML5 Canvas
    7. Líneas de tiempo y ActionScript
    8. Trabajo con varias líneas de tiempo
    9. Configuración de preferencias
    10. Utilización de los paneles de edición de Animate
    11. Creación de capas de la línea de tiempo en Animate
    12. Exportación de animaciones para aplicaciones móviles y motores de juegos
    13. Desplazamiento y copia de objetos
    14. Plantillas
    15. Buscar y reemplazar en Animate
    16. Deshacer y rehacer en el panel Historial
    17. Métodos abreviados de teclado
    18. Uso de la Cronología en Animate
    19. Creación de extensiones HTML
    20. Opciones de optimización para Imágenes y archivos GIF animados
    21. Configuración de exportación de imágenes y archivos GIF
    22. Panel de Recursos en Animate
  6. Multimedia y vídeo
    1. Transformación y combinación de objetos gráficos en Animate
    2. Crear y trabajar con instancias de símbolo en Animate
    3. Calco de imagen
    4. Cómo utilizar el sonido en Adobe Animate
    5. Exportación de archivos SVG
    6. Creación de archivos de vídeo para su uso en Animate
    7. Cómo añadir un vídeo a Animate
    8. Trabajo con puntos de referencia de vídeo
    9. Dibujo y creación de objetos en Animate
    10. Remodelado de líneas y formas
    11. Trazos, rellenos y degradados en Animate CC
    12. Uso de Adobe Premiere Pro y After Effects
    13. Paneles de color en Animate CC
    14. Apertura de archivos de Flash CS6 con Animate
    15. Uso de texto clásico en Animate
    16. Colocación de ilustraciones en Animate
    17. Mapas de bits importados en Animate
    18. Gráficos 3D
    19. Trabajo con símbolos en Animate
    20. Dibujo de líneas y formas en Adobe Animate
    21. Uso de bibliotecas en Animate
    22. Exportación de sonidos
    23. Selección de objetos en Animate CC
    24. Trabajo con archivos AI de Illustrator en Animate
    25. Aplicación de patrones con el pincel rociador
    26. Aplicación de modos de mezcla
    27. Organización de objetos
    28. Automatización de tareas con el menú Comandos
    29. Texto en varios idiomas
    30. Utilización de la cámara en Animate
    31. Uso de Animate con Adobe Scout
    32. Trabajo con archivos de Fireworks
    33. Filtros de gráficos
    34. Sonido y ActionScript
    35. Preferencias de dibujo
    36. Dibujo con la herramienta Pluma
  7. Plataformas
    1. Conversión de proyectos de Animate a otros formatos de documento
    2. Compatibilidad con plataformas personalizadas
    3. Creación y publicación de documentos de HTML5 Canvas en Animate
    4. Creación y publicación de un documento de WebGL
    5. Empaquetado de aplicaciones para AIR para iOS
    6. Publicación de aplicaciones de AIR for Android
    7. Publicación para Adobe AIR para escritorio
    8. Configuración de publicaciones de ActionScript
    9. Prácticas recomendadas - Organización de ActionScript en una aplicación
    10. Uso de ActionScript con Animate
    11. Prácticas recomendadas - Directrices de accesibilidad
    12. Accesibilidad en el espacio de trabajo de Animate
    13. Cómo escribir y gestionar scripts
    14. Activación de la compatibilidad con plataformas personalizadas
    15. Información general sobre compatibilidad con plataformas personalizadas
    16. Creación de contenido accesible
    17. Uso de plugins de compatibilidad con plataformas personalizadas
    18. Depuración de ActionScript 3.0
    19. Activación de la compatibilidad con plataformas personalizadas
  8. Exportación y publicación
    1. Exportación de archivos de Animate CC
    2. Publicación de OAM
    3. Exportación de archivos SVG
    4. Exportación de gráficos y vídeos con Animate
    5. Publicar documentos de AS3
    6. Exportación de animaciones para aplicaciones móviles y motores de juegos
    7. Exportación de sonidos
    8. Exportación de archivos de vídeo QuickTime
    9. Control de reproducción de vídeo externo con ActionScript
    10. Prácticas recomendadas - Sugerencias para crear contenido para dispositivos móviles
    11. Prácticas recomendadas - Convenciones de vídeo
    12. Prácticas recomendadas - Directrices de edición de aplicaciones SWF
    13. Prácticas recomendadas - Estructuración de archivos FLA
    14. Prácticas recomendadas de optimización de archivos FLA para Animate
    15. Configuración de publicaciones de ActionScript
    16. Especificación de configuración de publicación para Animate
    17. Exportación de archivos de proyector
    18. Exportar imágenes y archivos GIF animados
    19. Plantillas de publicación HTML
    20. Uso de Adobe Premiere Pro y After Effects
    21. Compartir y publicar animaciones rápidamente

Puede mover objetos arrastrándolos con una herramienta específica, usando las teclas de flecha del teclado o introduciendo los valores exactos en un panel. También puede copiar objetos usando el portapapeles, clonándolos o duplicando objetos transformados. 

Desplazamiento de objetos arrastrándolos

  1. Seleccione uno o varios objetos.
    Nota:

    ¿Busca ayuda con la herramienta Selección? Consulte Selección de objetos.

  2. Seleccione la herramienta Selección y sitúe el puntero sobre el objeto.

  3. Para mover el objeto, arrástrelo a la posición deseada. Puede hacer clic y arrastrar con el ratón o usar las teclas de flecha del teclado. 

  4. Para limitar el movimiento del objeto con líneas rectas (en valores múltiples de 45°), pulse la tecla Mayús y arrástrelo.

Desplazamiento de objetos con las teclas de flecha

  1. Seleccione uno o varios objetos.
  2. Realice uno de los siguientes pasos:
    • Para desplazar la selección 1 píxel cada vez, presione la tecla de flecha correspondiente a la dirección en que desea mover el objeto.

      Puede usar el paso anterior para realizar pequeños movimientos de objetos. 

    • Para mover la selección 10 píxeles cada vez, presione Mayús y la tecla de flecha correspondiente.

      Puede usar el paso anterior para realizar grandes movimientos de objetos. 

Nota:

al seleccionar Ajustar a píxeles, las teclas de flecha mueven los objetos en incrementos de píxeles en la cuadrícula de píxeles del documento, no por píxeles en la pantalla.

Desplazamiento de objetos mediante el inspector de propiedades

  1. Seleccione uno o varios objetos.
  2. Si el inspector de propiedades no está visible, seleccione Ventana > Propiedades.

  3. Introduzca los valores x e y para la ubicación de la esquina superior izquierda de la selección.

    Las unidades tienen como punto de referencia la esquina superior izquierda del escenario.

Desplazamiento de objetos mediante el panel Información

  1. Seleccione uno o varios objetos.
  2. Si el panel Información no se encuentra visible, elija Ventana > Información.

  3. Introduzca los valores x e y para la ubicación de la esquina superior izquierda de la selección.

    Las unidades tienen como punto de referencia la esquina superior izquierda del escenario.

Corte, copia o pegado de objetos

Para copiar o mover objetos entre capas, escenas u otros archivos animados, use la opción para cortar o copiar y, a continuación, la opción para pegar. Puede pegar un objeto en otra posición con respecto a la posición original.

  1. Seleccione uno o varios objetos.
  2. Seleccione la opción Editar > Cortar o Editar > Copiar.

  3. Realice uno de los siguientes pasos: 

    • Para pegar la selección en la misma posición relativa del escenario, seleccione otra capa, escena o archivo y seleccione la opción Editar > Pegar en contexto. 
    • Para pegar la selección en el centro del área de trabajo, seleccione la opción Editar > Pegar en contexto. También puede seleccionar la capa o el marco, hacer clic con el botón derecho del ratón y seleccionar la opción Pegar en el centro.

Copia de objetos con el portapapeles

Los elementos copiados en el portapapeles están suavizados, por lo que se ven correctamente tanto en Animate como en otras aplicaciones. Esta función es útil para fotogramas que incluyen una imagen de mapa de bits, degradados, transparencias o una capa de máscara.

Los gráficos que se pegan de otros programas o documentos de Animate se colocan en el fotograma activo de la capa abierta. El modo en el que se pega un elemento gráfico en una escena de Animate depende del tipo de elemento en cuestión, de su origen y de las preferencias que se hayan establecido:

  • El texto de un editor de texto se convierte en un único objeto de texto.

  • Las imágenes vectoriales de un programa de dibujo se convierten en un grupo que se puede desagrupar y editar.

  • Los mapas de bits se convierten en un único objeto agrupado del mismo modo que los mapas de bits importados. Puede separar los mapas de bits pegados o convertirlos en gráficos vectoriales.

Nota:

Antes de pegar gráficos de Illustrator en Animate, convierta los colores a RGB en Illustrator.

Clonado o duplicación de un objeto

Puede clonar o duplicar un objeto. 

  1. Seleccione uno o varios objetos.
  2. Puede clonar o duplicar un objeto siguiendo uno de los métodos siguientes:

    • Use la tecla Alt y arrastre (en Windows) o la tecla Opción y arrastre (en Macintosh).
    • Use las teclas Ctrl y D del teclado. 
    • Haga clic en el botón Duplicar selección y transformar del panel Transformar.

Logotipo de Adobe

Inicia sesión en tu cuenta