Problemas conocidos con paquetes de Creative Cloud en macOS 10.15 Catalina

Problema con aplicaciones de CC 2018 y versiones anteriores

Apple OS 10.15 Catalina solo admite aplicaciones de 64 bits. Dado que las aplicaciones de CC 2018 o versiones anteriores incluyen componentes de 32 bits, dichas aplicaciones no pueden ejecutarse en equipos con macOS 10.15 Catalina.

Para obtener más detalles, consulte ¿Por qué mis aplicaciones de Adobe no funcionan en macOS 10.15 Catalina?

Por ejemplo, si crea un paquete con aplicaciones de CC 2018 y CC 2019, el paquete se implementará correctamente. Aunque las aplicaciones de CC 2019 también pueden ejecutarse sin problemas, si los usuarios finales abren una aplicación de CC 2018, esta no funcionará y aparecerá el siguiente mensaje de error:

Error con aplicaciones de CC 2018 y versiones anteriores en Catalina
El error se produce cuando el paquete de CCP se instala con el sistema operativo Catalina

Problema al extraer paquetes

Debido a los cambios introducidos en macOS 10.15 Catalina, los archivos zip de los paquetes de instalación de la Admin Console creados antes del 16 de septiembre de 2019 no se pueden descomprimir correctamente en equipos que funcionen con macOS 10.15.

Solución

Si va a instalar paquetes en un equipo cliente con la versión del sistema operativo 10.15, le recomendamos que siga uno de los siguientes procedimientos:

  • En la Adobe Admin Console, haga uso del paquete existente para crear un paquete de actualización.
  • Cree un nuevo paquete.
  • Extraiga el paquete existente en una versión de macOS anterior a la 10.15 y luego impleméntelo en el equipo con la versión 10.15.
Nota:

Si va a usar JAMF Casper o MUNKI, el paquete que haya cargado en su repositorio seguirá instalándose sin problemas con la versión 10.15 y otras anteriores de macOS, porque ya se habrá extraído.

Logotipo de Adobe

Inicia sesión en tu cuenta