Importación de gráficos

InCopy permite importar gráficos a marcos existentes. Esto resulta especialmente útil en lugares donde el contenido se crea antes que la maquetación porque puede elegir los gráficos para los artículos mientras escribe.

Solo puede importar gráficos a marcos existentes. Solo los usuarios de InDesign pueden crear marcos de gráficos. En documentos independientes de InCopy, puede insertar un gráfico en el marco de texto predeterminado, convirtiéndolo en un gráfico en línea.

InCopy admite la misma gama de formatos de archivos gráficos que InDesign, incluidos los gráficos creados con Adobe® Illustrator® 8.0 (y versiones posteriores), y formatos de mapas de bits como PDF, PSD, TIFF, GIF, JPEG y BMP, así como formatos vectoriales como EPS. Incluso puede importar páginas de InDesign (INDD) como imágenes. Otros formatos admitidos son DCS, PICT, WMF, EMF, PCX, PNG y Scitex CT (.SCT).

Notas sobre la colocación de gráficos en InCopy

Cuando importe gráficos a InCopy, tenga en cuenta lo siguiente:

  • Para el contenido administrado, debe extraer un marco antes de poder importarle un gráfico a éste.

  • Después de importar un gráfico, puede transformarlo (mover, escalar, rotar o distorsionar) dentro del marco, encajarlo en éste y controlar su aspecto. También puede etiquetar un marco seleccionado para el uso de XML en el futuro seleccionando los comandos del menú contextual.

  • Cuando los usuarios de InDesign crean un nuevo marco, especifican si se trata de un marco de texto, de gráficos o sin asignar. Los usuarios de InCopy no pueden cambiar este tipo de marco dentro de InCopy. Por lo tanto, si intenta, por ejemplo, importar un gráfico en un marco de texto, puede que aparezca como un gráfico en línea de gran tamaño.

  • Puede seleccionar y modificar los gráficos, pero no los marcos en InCopy, a menos que se trate de marcos anidados o en línea. Solo los usuarios de InDesign pueden modificar marcos de gráficos.

  • Puede colocar, pegar o arrastrar gráficos en un marco de gráficos anclados, flotantes o en línea. Puede importar un gráfico en un marco de texto solo si dicho marco tiene un punto de inserción activo o es un marco de gráficos en línea.

  • Si importa un gráfico en un marco anidado, el gráfico se importa en el marco del nivel más profundo debajo del puntero. Los marcos anidados que contienen gráficos, a diferencia de los marcos de nivel superior, se pueden seleccionar con la herramienta Posición. (Consulte Información general sobre la herramienta Posición).

  • Si un efecto, como una transparencia, una sombra paralela o un desvanecimiento, se aplica a un marco en InDesign, será visible en un archivo de asignación o un archivo de InDesign (.indd) abierto en InCopy. No será visible en un archivo vinculado (.icml) abierto en InCopy.

Colocación de un gráfico en un documento de InCopy

  1. Lleve a cabo una de las siguientes acciones:
    • Para colocar un gráfico en un documento de InCopy independiente, coloque el punto de inserción en el marco de texto.

    • Para colocar un gráfico en un documento vinculado, asegúrese de que el marco de texto esté extraído a su nombre. El icono de edición  aparece en la esquina superior izquierda del marco.

  2. Elija Archivo > Colocar y seleccione un archivo de gráficos.
  3. Para definir las opciones de importación específicas del formato, seleccione Mostrar opciones de importación para ver la configuración específica del formato y, a continuación, haga clic en Abrir.

    Nota:

    al colocar un gráfico creado en lllustrator 9.0 o posterior mediante el cuadro de diálogo Mostrar opciones de importación, las opciones serán iguales que las de los archivos PDF. Si coloca un gráfico de Illustrator 8.x, las opciones serán iguales que las de los archivos EPS.

  4. Si aparece otro cuadro de diálogo, seleccione las opciones de importación y haga clic en OK.
  5. Para importar a un marco, haga clic en el icono de gráfico cargado . Para colocar una página concreta de un documento PDF de varias páginas, haga clic en el icono de gráfico cargado en un marco.

    Nota:

    Si sustituye accidentalmente un gráfico existente por una imagen que está colocando, pulse Ctrl+Z (Windows) o Comando+Z (Mac OS) para que la imagen original vuelva al marco y ver el icono de gráfico cargado.

Arrastrar un gráfico a un marco

  • Lleve a cabo una de las siguientes acciones:
    • Para colocar un gráfico en un marco de gráficos existente, asegúrese de que el marco esté extraído a su nombre y, a continuación, arrastre el icono del archivo gráfico del sistema de archivos al marco.

    • Para colocar un gráfico en un punto de inserción de texto activo, arrastre el icono del archivo gráfico a cualquier lugar del marco de texto. Este método solo está disponible en la vista de maquetación.

Pegar un gráfico dentro de un marco

  1. Asegúrese de que el marco de gráficos está extraído a su nombre. El icono de edición  aparece en la esquina superior izquierda del marco.
  2. Corte o copie un gráfico.
  3. Mantenga la herramienta Mano sobre el marco de gráficos, haga clic con el botón derecho del ratón (Windows), o bien pulse la tecla Control y haga clic (Mac OS) y, a continuación, elija Pegar dentro.

Creación de un gráfico en línea

  1. Asegúrese de que el marco de texto está extraído a su nombre. El icono de edición  aparece en la esquina superior izquierda del marco.
  2. Lleve a cabo una de las siguientes acciones:
    • Para colocar un gráfico en un marco de gráficos en línea existente, utilice los comandos Colocar o Cortar para seleccionar un gráfico. En el marco, haga clic en el icono de gráfico cargado.

    • Para colocar un gráfico en un punto de inserción de texto activo, arrastre el icono del archivo de gráfico a cualquier lugar del marco de texto, o bien utilice el comando Colocar para importar el gráfico.

Opciones de importación de gráficos

Las opciones para importar gráficos varían en función del tipo de imagen que se esté importando. Para visualizar las opciones de importación, asegúrese de que se ha seleccionado Mostrar opciones de importación en el cuadro de diálogo Colocar.

Opciones de importación de archivos Encapsulated PostScript (.eps)

Si coloca un gráfico EPS (o un archivo guardado con Illustrator 8.0 o anterior) y selecciona la opción Mostrar opciones de importación en el cuadro de diálogo Colocar, verá un cuadro de diálogo con estas opciones:

Leer vínculos de imágenes OPI incrustadas

Con esta opción se indica a InCopy que se lean los vínculos de los comentarios OPI para las imágenes incluidas (o anidadas) en el gráfico.

Deseleccione esta opción si está utilizando un flujo de trabajo basado en proxy y prevé que los proveedores de servicios efectúen la sustitución de la imagen con su software OPI. Cuando esta opción está deseleccionada, InDesign conserva los vínculos OPI pero no los lee. Al imprimir o exportar, el proxy y los vínculos pasan al archivo de salida.

Seleccione esta opción si está utilizando un flujo de trabajo basado en proxy y desea que InDesign, en lugar del proveedor de servicios, realice la sustitución de la imagen cuando imprima el archivo final. Cuando se selecciona esta opción, los vínculos OPI aparecen en el panel Vínculos.

Seleccione también esta opción cuando importe archivos EPS con comentarios OPI que no formen parte de un flujo de trabajo basado en proxy. Por ejemplo, si importa un archivo EPS que contenga comentarios OPI para una imagen omitida TIFF o de mapas de bits, deseará seleccionar esta opción para que InDesign pueda acceder a la información TIFF cuando imprima el archivo.

Aplicar trazado de recorte de Photoshop

Tanto si se selecciona esta opción como si no, los archivos EPS colocados incluyen un trazado de recorte en InDesign. Ahora bien, al anular la selección de la opción, el tamaño del cuadro delimitador puede ser diferente.

Generación de proxy

Crea una representación de mapa de bits de baja resolución de una imagen al dibujar el archivo en la pantalla. La configuración siguiente controla el modo en que se generará el proxy:

Usar vista previa TIFF o PICT

Algunas imágenes EPS contienen una vista previa incrustada. Seleccione esta opción para generar una imagen proxy de la vista previa existente. Si no existe una vista previa, el proxy se generará rasterizando el EPS en un mapa de bits fuera de pantalla.

Rasterizar PostScript

Seleccione esta opción para ignorar la vista previa incrustada. Esta opción normalmente es más lenta pero proporciona los resultados de mayor calidad.

Nota:

si importa más de un solo archivo al mismo documento, todas las instancias comparten la configuración de proxy de la primera instancia del archivo importado.

Opciones de importación de mapas de bits

Puede aplicar opciones de administración del color a gráficos importados individuales si utiliza herramientas de administración de color con un documento. También puede importar un trazado de recorte o un canal alfa guardados con una imagen creada en Photoshop. De esta manera, puede seleccionar directamente una imagen y modificar su trazado sin cambiar el marco de gráficos.

Nota:

aunque en Adobe InCopy no se incluyen opciones de gestión de color, estas opciones de importación son relevantes cuando las imágenes que coloca en InCopy se transfieren a InDesign.

Si coloca un archivo PSD, TIFF, GIF, JPEG o BMP y selecciona Mostrar opciones de importación en el cuadro de diálogo Colocar, verá un cuadro de diálogo con estas opciones:

Aplicar trazado de recorte de Photoshop

Si esta opción no está disponible, la imagen no se ha guardado con un trazado de recorte o el formato de archivo no admite trazados de recorte. Si la imagen de mapa de bits no tiene un trazado de recorte, puede crear uno en InDesign.

Canal alfa

Seleccione un canal alfa para importar el área de la imagen guardada como canal alfa en Photoshop. InCopy utiliza el canal alfa para crear una máscara transparente en la imagen. Esta opción solo está disponible en imágenes que contienen al menos un canal alfa.

Haga clic en la ficha Color para ver las siguientes opciones:

Imagen importada sin trazado de recorte (izquierda) y con trazado de recorte (derecha)

Perfil

Si selecciona Usar valores predeterminados del documento, no modifique esta opción. De lo contrario, elija un perfil de origen del color que coincida con la gama del dispositivo o software utilizado para crear el gráfico. Este perfil permite que InDesign convierta correctamente su color a la gama del dispositivo de salida.

Interpretación

Elija un método para escalar la gama de color del gráfico a la gama de color del dispositivo de salida. Normalmente, se elegirá Percepción (imágenes), ya que representa con precisión los colores de las fotografías. Las opciones Saturación (gráficos), Colorimétrico relativo y Colorimétrico absoluto son mejores para áreas de color uniforme, ya que no reproducen bien las fotografías. Las opciones de Calidad de la representación no están disponibles para imágenes de mapas de bits, de escalas de grises y de modo de color indexado.

Opciones de importación de archivos Portable Network Graphics (.png)

Si coloca una imagen PNG y selecciona Mostrar opciones de importación en el cuadro de diálogo Colocar, verá un cuadro de diálogo con tres secciones de opciones de importación. Dos secciones contienen las mismas opciones que están disponibles para otros formatos de imágenes de mapas de bits. La otra sección, Configuración PNG, contiene las siguientes opciones:

Usar información de transparencia

Esta opción se activa de forma predeterminada cuando un gráfico PNG incluye transparencias. Si un archivo PNG importado contiene transparencias, el gráfico interactúa solo donde el fondo es transparente.

Fondo blanco

Si un gráfico PNG no contiene un color de fondo definido por archivo, esta opción se seleccionará de forma predeterminada. Sin embargo, solo se activa si, a su vez, se activa Usar información de transparencia. Si se selecciona esta opción, el blanco se utiliza como color de fondo al aplicar la información de transparencia.

Color de fondo definido en archivo

Si se guardó un gráfico PNG con un color de fondo que no sea blanco y Usar información de transparencia está seleccionado, esta opción se selecciona de forma predeterminada. Si no desea utilizar el color de fondo predeterminado, haga clic en Fondo blanco para importar el gráfico con un fondo blanco o deseleccione Usar información de transparencia para importar el gráfico sin transparencia (se visualizan las áreas del gráfico que son transparentes actualmente). Algunos programas de edición de imágenes no pueden especificar un color de fondo que no sea blanco para gráficos PNG.

Aplicar corrección de contraste

Seleccione esta opción para ajustar los valores de contraste (tono medio) de un gráfico PNG mientras lo coloca. Esta opción permite hacer coincidir el contraste de la imagen con el contraste del dispositivo que se utilizará para imprimir o visualizar el gráfico (como una impresora o un monitor de baja resolución o una impresora que no sea PostScript). Deseleccione esta opción para colocar la imagen sin aplicar ninguna corrección de contraste. De manera predeterminada, esta opción se selecciona si el gráfico PNG se guardó con un valor de gama.

Valor de contraste

Esta opción, que solo está disponible si se selecciona Aplicar corrección de contraste, muestra el valor de contraste que se guardó con el gráfico. Para cambiar el valor, introduzca un número positivo de 0,01 a 3,0.

Cuando se importan archivos PNG, la configuración del cuadro de diálogo Opciones para importar imagen siempre se basa en el archivo seleccionado y no en la configuración predeterminada o en la que se utilizó la última vez.

Opciones de importación de Acrobat (.pdf) e Illustrator (.ai)

InDesign conserva la maquetación, los gráficos y la tipografía en un archivo PDF colocado. Como sucede con otros gráficos colocados, no se puede editar una página PDF colocada dentro de InCopy. Puede controlar la visibilidad de las capas en un archivo PDF en capas. También pude colocar más de una página de un PDF de varias páginas.

Si coloca un archivo PDF guardado con contraseñas, se le solicitará que las introduzca. Si el archivo PDF se ha guardado con restricciones de uso (por ejemplo, no editar ni imprimir), pero sin contraseñas, podrá colocarlo.

Si coloca un archivo PDF (o un archivo guardado con Illustrator 9.0 o posterior) y selecciona Mostrar opciones de importación en el cuadro de diálogo Colocar, verá un cuadro de diálogo con las siguientes opciones:

Mostrar previsualización

Obtenga una vista previa de una página del PDF antes de colocarla. Si va a colocar una página de un PDF que contiene varias páginas, haga clic en las flechas o escriba un número de página debajo de la vista previa para obtener una vista previa de una página específica.

Páginas

Especifique las páginas que desea colocar: la página mostrada en la previsualización, todas las páginas o un intervalo de páginas. En el caso de los archivos de Illustrator, puede especificar la mesa de trabajo que desea colocar.

Nota:

Si especifica varias páginas, mantenga pulsada la tecla Alt (Windows) u Opción (Mac OS) para que, al colocar el archivo, se coloquen todas al mismo tiempo, una sobre otra.

Recortar a

Especifique la cantidad de página PDF que desea colocar:

Cuadro delimitador

Coloca el cuadro delimitador de la página PDF, o el área mínima que contiene los objetos de la página, incluidas marcas de página. La opción Cuadro delimitador (solo capas visibles) usa el cuadro delimitador solo para las capas visibles del archivo PDF. La opción Cuadro delimitador (todas las capas) coloca el cuadro delimitador de toda la zona de capas del archivo PDF, incluso si están ocultas.

Gráficos

Coloca solo el PDF en el área definida por un rectángulo que el autor creó como ilustración que se puede colocar (por ejemplo, una imagen prediseñada).

Recorte

Coloca solo el PDF en el área que muestra o imprime Adobe Acrobat.

Corte

Identifica el lugar donde la última página generada se cortará físicamente en el proceso de impresión, si hay marcas de recorte.

Sangrado

Solo coloca el área que representa el lugar donde todo el contenido de la página debe recortarse, si hay alguna área de sangrado. Esta información es muy útil si la página se va a imprimir en un entorno de producción. Tenga en cuenta que la página impresa puede incluir marcas que queden fuera del área de sangrado.

Medio

Coloca el área que representa el tamaño físico del papel del documento PDF original, por ejemplo, las dimensiones de una hoja de papel A4, incluidas las marcas de página.

Opciones para recortar archivos PDF colocados

A. Medio B. Corte C. Sangrado D. Contenido E. Recorte F. Gráficos 

Fondo transparente

Esta opción sirve para mostrar texto o gráficos situados debajo de la página PDF en la maquetación de InCopy. Deselecciónela para colocar la página PDF con un fondo blanco opaco.

Nota:

Si define el fondo como transparente en un marco que contenga un gráfico PDF, puede definirlo como opaco más tarde añadiendo un relleno al marco.

Opciones de importación de InDesign (.indd)

InDesign conserva la maquetación, los gráficos y la tipografía de un archivo INDD colocado. Sin embargo, el archivo se trata como un objeto, por lo que no puede editarlo, aunque sí se puede controlar la visibilidad de las capas y elegir las páginas que se van a importar de un archivo INDD de varias páginas.

Si coloca un archivo de InDesign y selecciona Mostrar opciones de importación en el cuadro de diálogo Colocar, verá un cuadro de diálogo con estas opciones:

Mostrar vista previa

Obtenga una vista previa de una página antes de colocarla. Puede escribir un número de página o hacer clic en las flechas para obtener una vista previa de una página de un documento de varias páginas.

Páginas

Especifique las páginas que desea colocar: la página mostrada en la vista previa, todas las páginas o un intervalo de páginas.

Recortar a

Especifique qué parte de la página o las páginas desea colocar, la página propiamente dicha o las áreas de sangrado o indicaciones en la mesa de trabajo.

Encaje de un gráfico en su marco

Cuando se pega o se coloca un gráfico dentro de un marco, éste aparece de forma predeterminada en la esquina superior izquierda del marco. Si el tamaño del marco y su contenido no coinciden, puede usar los comandos de encaje para encajarlos con exactitud.

  1. Seleccione el gráfico con la herramienta Posición .
  2. Elija Objeto > Encaje y una de las siguientes opciones:

    Encajar contenido en marco

    Cambia el tamaño del contenido para encajarlo en un marco y permite cambiar las proporciones del contenido. El marco no cambiará, pero el contenido puede aparecer estirado si sus proporciones son distintas a las del marco.

    Centrar contenido

    Centra el contenido dentro de un marco. Las proporciones del marco y su contenido se conservan.

    Encajar contenido proporcionalmente

    Cambia el tamaño del contenido para encajarlo en un marco y conserva las proporciones del contenido. Las dimensiones del marco no cambian. Si las proporciones del contenido y el marco son distintas, quedarán espacios en blanco.

    Llenar marco proporcionalmente

    Cambia el tamaño del contenido para encajarlo en un marco completamente conservando las proporciones del contenido. Las dimensiones del marco no cambian.

    Nota:

    los comandos de encaje encajan los bordes externos del contenido en el centro del trazo del marco. Si el trazo del marco es grueso, los bordes externos del contenido se oscurecerán. Puede ajustar la alineación del trazo del marco en el centro, dentro o fuera de un borde de marco.

Todos los archivos colocados en un documento se muestran en el panel Vínculos. Esto incluye archivos locales (del disco) y elementos administrados en un servidor. Sin embargo, los archivos pegados desde un sitio web en Internet Explorer no se muestran en este panel.

En InCopy, el panel Vínculos también muestra artículos vinculados. Al seleccionar un artículo vinculado en el panel Vínculos, la sección Información de vínculo muestra información como el número de notas, el estado gestionado y el estado de los cambios controlados.

Panel Vínculos

A. Columnas de categorías B. Mostrar/Ocultar información de vínculo C. Icono de una instancia o varias modificadas D. Icono de vínculo modificado E. Icono de vínculo no disponible F. Icono de vínculo incrustado 

Cuando un mismo gráfico aparece varias veces a lo largo del documento, los vínculos se enumeran bajo un triángulo desplegable en el panel Vínculos. Cuando un documento de InCopy o un gráfico EPS vinculado contiene vínculos, estos también se enumeran bajo un triángulo desplegable.

Un archivo vinculado puede aparecer en el panel Vínculos de cualquiera de las siguientes maneras:

Actualizado

Hay un archivo actualizado en blanco en la columna Estado.

Modificado

Este icono significa que la versión del archivo del disco es más reciente que la versión del documento. Por ejemplo, este icono aparece si importa un gráfico de Photoshop en InCopy y, a continuación, otro usuario edita y guarda el gráfico original en Photoshop.

Si solo se actualiza una instancia o un par de instancias del gráfico pero las demás no, se muestra una versión un poco distinta del icono de vínculo modificado.

No disponible

El gráfico ya no está en la ubicación desde la que se importó, aunque puede que se encuentre en otro sitio. Cabe la posibilidad de que existan vínculos no disponibles si el archivo original se elimina o se mueve a otra carpeta u otro servidor después de la importación. Es imposible saber si un archivo no disponible está actualizado hasta que se localice su original. Si imprime o exporta un documento cuando se visualice este icono, puede que el archivo no se imprima ni se exporte con resolución total.

Incrustado

La incrustación del contenido de un archivo vinculado suspende las operaciones de administración de ese vínculo. Si el vínculo seleccionado se encuentra actualmente en una operación de “edición en curso”, esta opción no se puede utilizar. Al desincrustar el archivo, se restauran las operaciones de administración en el vínculo.

Cuando un objeto vinculado no aparece en una página de documento concreta, los códigos siguientes permiten saber dónde se encuentra: MT (mesa de trabajo), PM (página maestra), DB (texto desbordado) y TO (texto oculto).

Para ver un tutorial de vídeo sobre el uso del panel Vínculos, visite www.adobe.com/go/lrvid4027_id.

InDesign Secrets ofrece una emisión de vídeo con sugerencias y técnicas sobre el panel Vínculos en Cómo ahorrar tiempo con el panel Vínculos.

  • Para ver el panel Vínculos, elija Ventana > Vínculos. Cada archivo vinculado e incrustado automáticamente se identifica mediante su nombre.
  • Para seleccionar y ver un gráfico vinculado, seleccione un vínculo en el panel Vínculos y, a continuación, haga clic en el botón Ir a vínculo, haga clic en el número de página del vínculo en la columna Página o elija Ir a vínculo en el menú del panel Vínculos. InCopy centra la visualización alrededor del gráfico seleccionado. Para ver un objeto oculto, debe hacer que se muestre la capa (o la condición si se trata de un objeto anclado).
  • Para expandir o contraer vínculos anidados, haga clic en el icono de triángulo que aparece a su izquierda. Se muestran vínculos anidados cuando un mismo gráfico aparece varias veces a lo largo del documento o bien cuando el documento de InCopy o el gráfico EPS vinculado contiene vínculos.
  • Para ordenar los vínculos en el panel, haga clic en el título (situado en la parte superior del panel Vínculos) de la categoría por la que desee ordenar los vínculos. Vuelva a hacer clic en la misma categoría para invertir el orden. Por ejemplo, si hace clic en la categoría Página, los vínculos aparecen en su orden correspondiente de la primera a la última página. Si vuelve a hacer clic en Página, los vínculos se ordenan de la última a la primera página. Con Opciones de panel, añada las columnas oportunas al panel Vínculos.

En el panel Vínculos se pueden mostrar otras categorías como Fecha de creación y Capa que aporten más información sobre los gráficos. En cada categoría, puede especificar si la información aparece en forma de columna del panel Vínculos y, en la parte inferior de este panel, en la sección Información de vínculo.

  1. Seleccione Opciones de panel en el menú del panel Vínculos.
  2. Active las casillas de verificación apropiadas de Mostrar columna para añadir esas columnas al panel Vínculos.

    Carpeta 0 es la carpeta que contiene el archivo vinculado; Carpeta 1, la que contiene Carpeta 0; y así sucesivamente.

  3. Active las casillas de verificación apropiadas de Mostrar en Información de vínculo para exhibir la información en dicha sección de la parte inferior del panel Vínculos.
  4. Haga clic en OK.

Si desea cambiar el orden de las columnas, seleccione la adecuada y arrástrela hasta otra ubicación. Arrastre los límites de las columnas para variar su ancho. Haga clic en el título de una categoría para ordenar en sentido ascendente los vínculos según esa categoría; haga clic de nuevo para cambiar al orden descendente.

  1. Seleccione Opciones de panel en el menú del panel Vínculos.
  2. En Tamaño de fila, seleccione Filas pequeñas, Filas normales o Filas grandes.
  3. En Miniaturas, especifique si las representaciones en miniatura de los gráficos aparecen en la columna Nombre y en la sección Información de vínculo de la parte inferior del panel Vínculos.
  4. Haga clic en OK.

La sección Información de vínculo del panel Vínculos ofrece información sobre el archivo vinculado seleccionado.

Nota:

Para cambiar la información que se muestra en la sección Información de vínculo del panel Vínculos, seleccione Opciones de panel en el menú del panel Vínculos y, luego, active las casillas de verificación oportunas de la columna Mostrar en Información de vínculo.

  • Haga doble clic en un vínculo o bien seleccione un vínculo y haga clic en el icono Mostrar/Ocultar información de vínculo, que se representa con un triángulo en el lado izquierdo del panel.

Si un archivo enlazado o incrustado contiene metadatos, puede ver los metadatos empleando el panel Enlaces. No puede editar ni reemplazar los metadatos asociados a un archivo vinculado.

  • Seleccione un archivo en el panel Vínculos y elija Utilidades > Información de archivo XMP en el menú del panel.

Utilice el panel Vínculos para comprobar el estado de cualquier vínculo o para sustituir archivos por archivos actualizados o alternativos.

Cuando se actualiza o se restaura (se vuelve a vincular) un vínculo a un archivo, se conservan las transformaciones realizadas en InCopy (si elige la opción Conservar dimensiones de imagen al volver a vincular en las preferencias de Administración de archivos). Por ejemplo, si importa un gráfico cuadrado, lo rota 30° y, luego, lo vuelve a vincular a un gráfico que no está rotado, InCopy lo rota 30° para que la maquetación coincida con la del gráfico que está reemplazando.

Nota:

los archivos EPS colocados pueden contener vínculos OPI, que aparecen en el panel Vínculos. No vuelva a vincular vínculos OPI con archivos que no sean los previstos originalmente por el creador del archivo EPS; si lo hace, pueden surgir problemas de descarga de fuentes y separaciones del color.

Elegir cómo se escalan los gráficos que se han vuelto a vincular

Cuando se vuelve a vincular un gráfico para sustituirlo por un archivo de origen diferente, puede conservar las dimensiones de imagen del archivo que se va a sustituir o puede ver el archivo entrante con sus dimensiones reales.

  1. Seleccione Edición > Preferencias > Administración de archivos (Windows) o InCopy > Preferencias > Administración de archivos (Mac OS).

  2. Seleccione Conservar dimensiones de imagen al volver a vincular si desea que las imágenes aparezcan con el mismo tamaño de las imágenes que reemplazan. Deseleccione esta opción para que, cuando se vuelvan a vincular las imágenes, aparezcan con su tamaño real.

Si falta un vínculo, InDesign lo busca primero en la carpeta en la que se ha vuelto a vincular un archivo en la sesión actual. A continuación, busca un vínculo en la misma carpeta en la que se encuentra el documento. Si sigue sin encontrarlo, busca en la carpeta principal del documento.

Los vínculos modificados se denominan también vínculos “no actualizados”.

  • En el panel Vínculos, realice una de las acciones siguientes:
    • Para actualizar vínculos específicos, seleccione uno o varios vínculos marcados con el icono de vínculo modificado . A continuación, haga clic en el botón Actualizar vínculo , o elija Actualizar vínculo en el menú del panel Vínculos.

    • Para actualizar todos los vínculos modificados, seleccione Actualizar todos los vínculos en el menú del panel Vínculos o seleccione un vínculo modificado y pulse la tecla Alt (Windows) o la tecla Opción (Mac OS) y haga clic en el botón Actualizar vínculo.

    • Para actualizar solo uno de los vínculos a un gráfico que aparece en varias ocasiones en el documento, seleccione únicamente el subvínculo correcto y elija Actualizar vínculo. Si selecciona el vínculo “principal”, se actualizan todos los vínculos al gráfico modificado.

  1. Seleccione cualquier vínculo del panel Vínculos y haga clic en el botón Volver a vincular  o elija Volver a vincular del menú del panel Vínculos. Si selecciona el vínculo “principal” de varias instancias, seleccione Volver a vincular todas las instancias de [nombre de archivo] en el menú del panel Vínculos.

    La opción para volver a vincular está desactivada en los artículos administrados a menos que se extraiga el artículo en cuestión.

  2. En el cuadro de diálogo que se abre, seleccione Buscar vínculos no disponibles en esta carpeta si desea que InCopy busque en la carpeta archivos que tengan el mismo nombre que otros archivos vinculados no disponibles. Si no selecciona esta opción, solo se vuelve a vincular la imagen seleccionada.
  3. Seleccione Mostrar opciones de importación para controlar cómo se importa el nuevo archivo de origen.
  4. Busque el nuevo archivo de origen y haga doble clic en él.
  5. Elija opciones de importación si ha hecho clic en la opción Mostrar opciones de importación. (Consulte Opciones de importación de gráficos).
  1. Para restaurar un vínculo no disponible, seleccione cualquier vínculo marcado con el icono de vínculo no disponible  del panel Vínculos y haga clic en el botón Volver a vincular .
  2. En el cuadro de diálogo que se abre, seleccione Buscar vínculos no disponibles en esta carpeta si desea volver a vincular algún archivo no disponible que se encuentre en la carpeta especificada. Busque el archivo y haga doble clic en él.

Al abrir cualquier documento, InCopy comprueba por defecto si hay algún vínculo no disponible y, en ese caso, intenta resolverlo. Existen dos opciones de preferencias que permiten que InCopy busque los vínculos y compruebe cuáles no están disponibles de manera automática cada vez que se abre un documento.

Comprobar vínculos antes de abrir documento

Si desactiva esta opción, InCopy abre el documento inmediatamente, pero deja el estado de los vínculos pendiente hasta que determine si están actualizados, si no están disponibles o si se han modificado. Si activa esta opción, InCopy comprueba si hay vínculos modificados o no disponibles.

Buscar vínculos no disponibles antes de abrir documento

Si desactiva esta opción, InCopy no intenta resolver los vínculos no disponibles. Desactive esta opción si los vínculos disminuyen el rendimiento del servidor o si aparecen vínculos inesperados. Esta opción aparece atenuada si se ha desactivado Comprobar vínculos antes de abrir documento.

Buscar vínculos no disponibles

Use el comando Buscar vínculos no disponibles para buscar y resolver los vínculos no disponibles del documento. Resulta de gran utilidad cuando tiene desactivada la preferencia para realizar la comprobación al abrir los documentos y sabe que existen vínculos no disponibles. Este comando también es útil si monta un servidor donde se almacenan imágenes después de abrir un documento.

  • Para cambiar la configuración de los vínculos, abra la sección Administración de archivos del cuadro de diálogo Preferencias y compruebe si están seleccionadas las opciones Comprobar vínculos antes de abrir documento y Buscar vínculos no disponibles antes de abrir documento.
  • Para que InCopy intente resolver los vínculos no disponibles, acceda al menú del panel Vínculos y elija Utilidades > Buscar vínculos no disponibles.

    Este comando aparece atenuado si no hay vínculos no disponibles en el documento.

  1. En el cuadro de diálogo Preferencias, seleccione Administración de archivos.
  2. En el menú Carpeta para volver a vincular por defecto, especifique una de las opciones siguientes y haga clic en OK:

    Carpeta para volver a vincular más reciente

    Esta opción muestra la última carpeta seleccionada para volver a vincular, lo que se corresponde con el comportamiento de InCopy CS3.

    Carpeta de vínculos original

    Esta opción muestra la ubicación original del archivo vinculado, lo que se corresponde con el comportamiento de InCopy CS2 y versiones anteriores.

Use el comando Copiar vínculo(s) en para copiar archivos de gráficos en carpetas diferentes y redirigir los vínculos a los archivos copiados. Este comando resulta de especial utilidad al mover archivos a otra unidad, por ejemplo, de un DVD a una unidad de disco duro.

  1. Seleccione los vínculos a archivos que desee copiar y, en el menú del panel Vínculos, elija Utilidades > Copiar vínculo(s) en.
  2. Especifique la carpeta donde se deban copiar los archivos vinculados y elija Seleccionar.

Si usa el comando Volver a vincular a carpeta, puede hacer referencia a una carpeta que contenga archivos cuyo nombre sea idéntico al de los vínculos no actualizados. Así, por ejemplo, aunque el vínculo actual haga referencia a imágenes de baja resolución, tiene la posibilidad de especificar otra carpeta que contenga imágenes de alta resolución. Si lo prefiere, especifique una extensión diferente para los archivos vinculados, por ejemplo, .tiff en lugar de .jpg.

El comando Volver a vincular a carpeta está atenuado en los artículos administrados de InCopy a menos que se extraiga el artículo en cuestión.

  1. Seleccione al menos un vínculo en el panel Vínculos.
  2. Seleccione Volver a vincular a carpeta en el menú del panel Vínculos.
  3. Especifique la ubicación de la nueva carpeta.
  4. Si desea usar otra extensión, seleccione Coincidir mismo nombre de archivo pero con la extensión y especifique la nueva extensión (AI, TIFF o PSD, por ejemplo).
  5. Haga clic en Seleccionar.

El comando Volver a vincular extensión de archivo permite sustituir imágenes según las extensiones de archivo. Por ejemplo, si un documento tiene varias imágenes JPEG, puede sustituirlas por archivos PSD. Los archivos con extensiones diferentes deben estar en la misma carpeta que los archivos vinculados que se sustituyen.

  1. Compruebe que los archivos con diferentes extensiones de archivo aparecen en la misma carpeta que los archivos originales.
  2. Seleccione al menos un vínculo en el panel Vínculos.
  3. Seleccione Volver a vincular extensión de archivo en el menú del panel Vínculos.
  4. Especifique la extensión del archivo que sustituye a los archivos seleccionados y haga clic en Volver a vincular.

Sustitución de un archivo importado con el comando Colocar

  1. Lleve a cabo una de las siguientes acciones:
    • Para sustituir el contenido de un marco de gráficos (por ejemplo, un gráfico importado), use la herramienta Selección para seleccionar el marco.

      Para sustituir el contenido de un marco de gráficos (por ejemplo, un gráfico importado), use la herramienta Posición para seleccionar la imagen.

    • Para sustituir el contenido de un marco de texto, use la herramienta Texto para hacer clic en un punto de inserción de un marco de texto y elija Edición > Seleccionar todo.

  2. Elija Archivo > Colocar.
  3. Busque y seleccione el nuevo archivo.
  4. Asegúrese de que la opción Reemplazar elemento seleccionado esté seleccionada y, a continuación, haga clic en Abrir.
  5. Haga clic en Abrir.

Al copiar la ruta, dispone de dos opciones: copiar la ruta completa de la imagen vinculada o bien copiar la ruta con el estilo adecuado en función de la plataforma. Si copia la ruta completa de la imagen, resulta más sencillo notificar a los miembros del equipo la ubicación de las ilustraciones. Por ejemplo, puede copiar la ruta completa y pegarla en un mensaje de correo electrónico. En cambio, la ruta de la plataforma es más útil para crear scripts o especificar campos de imagen en las combinaciones de datos.

  1. Seleccione un vínculo en el panel Vínculos.
  2. En el menú del panel Vínculos, elija Copiar información  > Copiar ruta de acceso completa o Copiar ruta de acceso de estilo de plataforma.
  3. Pegue la ruta.

Editar ilustración original

El comando Editar original le permite abrir la mayoría de los gráficos en la aplicación en la que los ha creado de manera que pueda modificarlos según sea necesario. Una vez que guarda el archivo original, el documento en el que lo vinculó se actualiza con la nueva versión.

Nota:

en InDesign, si extrae y selecciona un marco de gráficos administrados (uno exportado a InCopy), en lugar del gráfico en sí, éste se abrirá en InCopy.

Edición de ilustraciones originales con la aplicación por defecto

Por defecto, InCopy deja que el sistema operativo elija la aplicación que se debe usar para abrir el original.

  1. Seleccione una o más imágenes en la página o en el panel Vínculos.
  2. Lleve a cabo una de las siguientes acciones:
    • En el panel Vínculos, haga clic en el botón Editar original.

    • Seleccione Edición > Editar original.

  3. Después de realizar cambios en la aplicación original, guarde el archivo.

Edición de ilustraciones originales con otra aplicación

  1. Seleccione la imagen.
  2. Elija Edición > Editar con y, a continuación, especifique la aplicación que desee usar para abrir el archivo. Si la aplicación que le interesa no figura en la lista, elija Otros y búsquela.

Control de la visibilidad de las capas en las imágenes importadas

Al importar archivos PSD de Photoshop, archivos PDF en capas y archivos INDD, puede controlar la visibilidad de las capas de nivel superior. El ajuste de la visibilidad de las capas en InCopy permite variar una ilustración según el contexto. Por ejemplo, en una publicación en varios idiomas, puede crear una sola ilustración que incluya una capa de texto para cada idioma.

Puede ajustar la visibilidad de las capas al colocar un archivo o mediante el cuadro de diálogo Opciones de capa de objeto. Además, si el archivo de Photoshop contiene composiciones de capas, puede mostrar la composición que desee.

Definición de la visibilidad de capa

  1. Lleve a cabo una de las siguientes acciones:
    • Para importar un gráfico sin crear primero un marco, asegúrese de que no hay nada seleccionado en el documento.

    • Para importar un gráfico en un marco existente, seleccione el marco.

    • Para sustituir una imagen existente, seleccione el marco de gráficos.

  2. Elija Archivo > Colocar y seleccione un archivo de gráficos.
  3. Para sustituir un objeto seleccionado, seleccione Reemplazar elemento seleccionado.
  4. Seleccione Mostrar opciones de importación y, a continuación, haga clic en Abrir.
  5. En el cuadro de diálogo Opciones para importar imagen o Colocar, haga clic en la ficha Capas.
  6. Para obtener una vista previa de la imagen, haga clic en Mostrar vista previa.
  7. (Solo PDF) Si va a colocar una página de un archivo PDF que contiene varias páginas, haga clic en las flechas o escriba un número de página debajo de la vista previa para obtener una vista previa de una página específica.
  8. (Solo archivos PSD de Photoshop) Si la imagen contiene composiciones de capas, elija la que desee mostrar en el menú emergente Composición de capas.
  9. Lleve a cabo una de las siguientes acciones:
    • Para abrir o cerrar un conjunto de capas, haga clic en el triángulo situado a la izquierda del icono de carpeta.

    • Para ocultar una capa o un conjunto de capas, haga clic en el icono de ojo situado junto a la capa o al conjunto de capas.

    • Para mostrar una capa o un conjunto de capas, haga clic en la columna de ojo vacía situada junto a la capa o el conjunto de capas.

    • Para mostrar solo el contenido de una capa o un conjunto de capas determinado, pulse la tecla Alt (Windows) u Opción (Mac OS) y haga clic en el icono del ojo. Pulse la tecla Alt u Opción y haga clic en el icono del ojo de nuevo para restablecer la configuración de visibilidad original de las otras capas.

    • Para cambiar la visibilidad de varios elementos, arrastre la columna de ojo.

  10. Defina la opción Al actualizar vínculo como desee:

    Utilizar visibilidad de capa de Photoshop/del PDF

    Hace coincidir la configuración de la visibilidad de capa con la del archivo vinculado al actualizar el vínculo.

    Conservar modificaciones de visibilidad de capa

    Mantiene la misma configuración de visibilidad de capa que tenía el archivo cuando se colocó originalmente.

  11. Haga clic en OK.
  12. Haga clic en OK y realice una de estas acciones:
    • Para importar a un marco nuevo, haga clic en el icono de gráfico cargado  de la maquetación en el lugar donde desee que aparezca la esquina superior izquierda del gráfico.

    • Para importar a un marco existente no seleccionado, haga clic en el icono de gráfico cargado en cualquier punto del marco.

    • Para importar a un marco seleccionado existente, no necesita hacer nada. La imagen aparece de forma automática en ese marco.

    Nota:

    Si sustituye por error un gráfico existente por una imagen que está colocando, pulse Ctrl+Z (Windows) o Comando+Z (Mac OS) para que la imagen original vuelva al marco y pueda ver el icono de gráfico cargado.

Definición de la visibilidad de las capas para archivos AI, PSD, PDF e INDD colocados

Tras colocar un archivo PSD de Photoshop, un archivo PDF en capas, un archivo AI de Illustrator o un archivo INDD de InDesign, se puede controlar la visibilidad de las capas con el cuadro de diálogo Opciones de capa de objeto. Si el archivo PSD de Photoshop contiene composiciones de capas, puede elegir la composición que desea mostrar. Además, puede elegir si desea mantener la configuración de visibilidad o hacerla coincidir con la configuración del archivo original cada vez que actualice el vínculo.

  1. Seleccione el archivo en el documento de InCopy.
  2. Elija Objeto > Opciones de capa de objeto.
  3. Para obtener una vista previa de la imagen, seleccione Vista previa.
  4. (Solo archivos PSD de Photoshop) Si la imagen contiene composiciones de capas, elija la que desee mostrar en el menú emergente Composición de capas.
  5. Lleve a cabo una de las siguientes acciones:
    • Para abrir o cerrar un conjunto de capas, haga clic en el triángulo situado a la izquierda del icono de carpeta.

    • Para ocultar una capa o un conjunto de capas, haga clic en el icono de ojo situado junto a la capa o al conjunto de capas.

    • Para mostrar una capa o un conjunto de capas, haga clic en la columna de ojo vacía situada junto a la capa o el conjunto de capas.

    • Para mostrar solo el contenido de una capa o un conjunto de capas determinado, pulse la tecla Alt (Windows) u Opción (Mac OS) y haga clic en el icono del ojo. Pulse la tecla Alt u Opción y haga clic en el icono del ojo de nuevo para restablecer la configuración de visibilidad original de las otras capas.

    • Para cambiar la visibilidad de varios elementos, arrastre la columna de ojo.

  6. Defina las opciones Al actualizar vínculo como desee:

    Utilizar la visibilidad de capa

    Hace coincidir la configuración de la visibilidad de capa con la del archivo vinculado al actualizar el vínculo.

    Conservar modificaciones de visibilidad de capa

    Mantiene la misma configuración de visibilidad de capa que tenía el archivo cuando se colocó originalmente.

  7. Haga clic en OK.

Importación de páginas de InDesign (.indd)

Con el comando Colocar, puede importar páginas de un documento de InDesign a otro. Puede importar una página, un intervalo de páginas o todas las páginas del documento. Esas páginas se importan como objetos (de una forma muy similar a cómo se importan los archivos PDF).

Añada páginas al documento para mantener las páginas que desea importar. Después de elegir Archivo > Colocar y seleccionar un archivo INDD, puede elegir Mostrar opciones de importación y, a continuación, elegir las páginas que desea importar, las capas que desea hacer visibles y cómo recortar las páginas importadas. Puede desplazarse por la ventana Vista previa para examinar atentamente las páginas en miniatura. La página o las páginas que seleccione se cargan en el icono de gráfico. Si coloca varias páginas, InCopy carga el icono de gráfico con la página siguiente para que pueda importar las páginas una después de la otra.

Nota:

en el panel Vínculos, se muestran los nombres de todas las páginas que se han importado. Si una de las páginas importadas contiene un gráfico u otro elemento que se haya importado a ella, ese elemento también aparece en el panel Vínculos. Los nombres de estos elementos importados secundarios se enumeran bajo un triángulo desplegable en el panel Vínculos para distinguirlos de las páginas importadas.

Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea